1. jtonzi's Avatar
    Does anyone know the BES requirements for OS7? Will an OS7 BB work on an old BES 4.1 server?
    Any guidance or insight would be greatly appreciated. Thanks!
    08-12-11 11:50 AM
  2. jgantes's Avatar
    We had the same exact question. We really only need BES for basic features (Calendar, Email, Address, etc.).
    Last edited by jgantes; 08-16-11 at 03:03 AM.
    08-16-11 02:57 AM
LINK TO POST COPIED TO CLIPBOARD