10-13-12 10:08 AM
431 1234 ...
tools
  1. jdesignz's Avatar
    Got that, then step 3 do i delete everything in the folder?
    Yes bro, delete everything inside the OS folder. After that, install BL6 in that empty OS folder.
    12-12-11 08:43 PM
  2. StormChaser77's Avatar
    Great theme too. Just right. Wife likes it and likes the hybrid so far. Thanks!!!

    Sent from my mAtrix2!!
    jdesignz likes this.
    12-12-11 09:04 PM
  3. kahlie's Avatar
    best ever.
    stuck on 3G about a day till now


    __________________________________
    flash it via v6.0.0.706_P6.6.0.246
    Last edited by kahlie; 12-12-11 at 10:26 PM.
    jdesignz likes this.
    12-12-11 10:08 PM
  4. goddess07's Avatar
    been trying to install for almost an hour, i cannot install the OS. tried using different SFIs, but to no avail i'll give it another try
    12-12-11 10:20 PM
  5. kahlie's Avatar
    been trying to install for almost an hour, i cannot install the OS. tried using different SFIs, but to no avail i'll give it another try
    have you deleting 'vendor' file.
    12-12-11 10:27 PM
  6. goddess07's Avatar
    have you deleting 'vendor' file.
    yep, i was using for fun before, and i dont know whats wrong right now..
    12-12-11 10:35 PM
  7. kahlie's Avatar
    yep, i was using for fun before, and i dont know whats wrong right now..
    try uninstall all os,restart pc and reinstall base os and BL.
    keep trying
    12-12-11 10:46 PM
  8. goddess07's Avatar
    try uninstall all os,restart pc and reinstall base os and BL.
    keep trying
    yep i did. LOL! I'll remove all blackberry related software again and re-download the hybrid and will start a new.
    12-12-11 10:50 PM
  9. shoki666's Avatar
    Do you mean SFI? You can use any SFI you want, prolly 650 to 706.





    Sorry about the theme issue. See OTA for themes on first post. Use your Blackberry to download




    Hi Ross, just delete VENDOR.XML after installing OS base.

    sorry man but I can not install OTA, could you please make an installer for the desktop manager and I mark that ota 907 invalid cod
    12-12-11 10:55 PM
  10. kahlie's Avatar
    yep i did. LOL! I'll remove all blackberry related software again and re-download the hybrid and will start a new.
    lol. i did
    12-12-11 11:07 PM
  11. goddess07's Avatar
    lol. i did
    Argh! FINALLY! I reinstalled the Desktop Software and removed personal settings. It installed.

    Just wondering: the system core in this version is 6.0 while in bbff is 7.0, oh well will play with it in a while.

    Thanks a lot zoc and jd!
    jdesignz likes this.
    12-12-11 11:22 PM
  12. jdesignz's Avatar
    sorry man but I can not install OTA, could you please make an installer for the desktop manager and I mark that ota 907 invalid cod
    Offline files attached on first post.
    12-12-11 11:47 PM
  13. shoki666's Avatar
    Offline files attached on first post.
    thanks man your the best.....
    12-13-11 12:12 AM
  14. john1972's Avatar
    my email is not working. When I go to setup it starts checking for updates and then i get a message that the application has encountered an error and cannot continue
    12-13-11 12:53 AM
  15. zocster's Avatar
    do a battery pull make sure your arrows on the 3G stops before you touch the phone, it's basically racing through the setup process ... also ensure you have registered host routing table.
    jdesignz likes this.
    12-13-11 01:36 AM
  16. bzbeez's Avatar
    any feed backs? how is it better then official .706? i just loaded the official OS so will wanna know how much better then only decide whether its worth the trouble.
    12-13-11 02:19 AM
  17. dalej88's Avatar
    Love the looks of the theme. Thanks Clock is a little hard to see though.
    12-13-11 10:40 AM
  18. jdesignz's Avatar
    any feed backs? how is it better then official .706? i just loaded the official OS so will wanna know how much better then only decide whether its worth the trouble.
    Try it and give us feedbacks.

    Cheers!
    12-13-11 01:10 PM
  19. bharuch7282's Avatar
    is it okay to use the base 6.0.0.706 official frm vodafone
    12-13-11 02:35 PM
  20. StormChaser77's Avatar
    is it okay to use the base 6.0.0.706 official frm vodafone
    That's what I used. And besides, you're deleting everything anyway-thats inside the folder.

    Sent from my mAtrix2!!
    bharuch7282 likes this.
    12-13-11 04:17 PM
  21. ww123456789's Avatar
    I think I've found a problem with the browser for the 9800. Today I was using the browser heavily and pages (Google, CNN, both mobile and full sites) took up to 10-20 seconds to finish requesting, sometimes I got the "unable to connect" message even though I had full bars. There were a few times that they requested in a second but only a few times.

    Is there a problem with the browser or is it just me? Also, could I inject the browser patch from BBFF into this hybrid and use it?
    Last edited by ww123456789; 12-13-11 at 05:25 PM.
    12-13-11 05:22 PM
  22. anon(3749235)'s Avatar
    i had that requesting thing once, but i think it might have been the wifi for me.
    aside from that the browser is way better than what i had before and the OS speed is amazing, also compared to other OS/hybrids after a fresh install..
    12-13-11 05:42 PM
  23. anon(4185604)'s Avatar
    Is this out for the 9650 yet? Also what's an SFI? I'm a total noob to this stuff man. Can someone give me a little info about these things? Thanksss(:
    12-14-11 12:14 AM
  24. airbrnetravel's Avatar
    umm so I'm totally ready to load this on my 9800 because I've been totallying tweaking out without new BL and then BLAMO

    THE LINK NO LONGER WORKS!!!! Noooooooooooooo
    12-14-11 12:14 AM
  25. zocster's Avatar
    Updated link for GSM here


    TEST BUILD for CDMA here:
    12-14-11 12:16 AM
431 1234 ...
LINK TO POST COPIED TO CLIPBOARD