10-13-12 10:08 AM
431 ... 1213141516 ...
tools
  1. troppan's Avatar
    install base os (I use 650)
    delete ALL files inside 650 folder
    install hybrid os
    shrink with BB boss
    install

    01-20-12 09:36 PM
  2. debaxish's Avatar
    tested Email Setup 72.1116.0914 (from 7.1.0.150) on my 9100 and its works perfectly .. i think 9300 hybrid will work with 9100 .. wants to give a try ... but if i am not wrong BBM hybrid 2 "Poison" by Indolicious this includes music right ..
    01-21-12 02:02 AM
  3. airbrnetravel's Avatar
    So I was trying to upload video to youtube and discovered there was an option on the send menu for youtube. But not with this hybrid... Has this option been shrunk out of the os or does it not exist at all anymore. If it was shrunk out how might I get it back. Thanks for the replies.
    01-21-12 05:32 PM
  4. evolution9669's Avatar
    So I was trying to upload video to youtube and discovered there was an option on the send menu for youtube. But not with this hybrid... Has this option been shrunk out of the os or does it not exist at all anymore. If it was shrunk out how might I get it back. Thanks for the replies.
    I attached the CODs and the ALX file that you need for Youtube, and yes it was shrunk out, which is why I earlier said it'd be better not to delete everything inside the Java folder. Just extract, open the folder, and either use the BlackBerry Desktop Manager or BBSAK to inject the files.
    airbrnetravel likes this.
    01-23-12 03:09 PM
  5. airbrnetravel's Avatar
    I attached the CODs and the ALX file that you need for Youtube, and yes it was shrunk out, which is why I earlier said it'd be better not to delete everything inside the Java folder. Just extract, open the folder, and either use the BlackBerry Desktop Manager or BBSAK to inject the files.
    Awesome thx a bunch!
    01-24-12 12:58 AM
  6. evolution9669's Avatar
    Awesome thx a bunch!
    You're welcome

    Posted from my CrackBerry at wapforums.crackberry.com
    01-24-12 01:42 PM
  7. Justam's Avatar
    I encountered the blank app screen after initial boot using this hybrid. I don't know if anyone else has or not but here is the ribbon cod to resolve the issue. Inject using bbsak or the like.

    For those that would like to know, the cod is: net_rim_bb_ribbon_app version .522
    01-25-12 08:16 PM
  8. kusha's Avatar
    after step 8, after loading the loader.exe there's nothing inside the application, what to do?
    01-27-12 03:18 AM
  9. evolution9669's Avatar
    after step 8, after loading the loader.exe there's nothing inside the application, what to do?
    Make sure you delete the 2 vendor.xml files if the base OS is not from your carrier.
    01-27-12 12:16 PM
  10. Aacidus's Avatar
    Anyone having issues getting a GPS fix on Google Maps?
    01-28-12 11:43 AM
  11. jdaniel19's Avatar
    a few (noob) questions, sorry if these were answered before, i did searched for answers.

    i have an older version of berrylicious working on my bold 9700 phone. do i have to wipe everything (again), the entire process, all steps, in order to upgrade to this latest version ?

    will berrylicious be updated with the latest 6.0.0.723 files ? i'm asking just to know if i wait a few more days or i go with these files.

    thanks.
    01-28-12 02:56 PM
  12. airbrnetravel's Avatar
    Anyone having issues getting a GPS fix on Google Maps?
    Nope. Ok on berry traffic and endomondo.
    01-28-12 07:51 PM
  13. airbrnetravel's Avatar
    a few (noob) questions, sorry if these were answered before, i did searched for answers.

    i have an older version of berrylicious working on my bold 9700 phone. do i have to wipe everything (again), the entire process, all steps, in order to upgrade to this latest version ?

    will berrylicious be updated with the latest 6.0.0.723 files ? i'm asking just to know if i wait a few more days or i go with these files.

    thanks.
    Wipe recommended but not required. Items not ro wipe cause I'm lazy and haven't had a problem but some have and full wipe resolved it.

    Might as well throw this one on. Not sure if there will be another as guys who make them have moved onto newer os7 phones.
    01-28-12 07:54 PM
  14. kusha's Avatar
    thanks for this hybrid...seems the battery usage is good, browse and map speed faster
    thanks for the creator
    01-29-12 07:55 AM
  15. SheeB's Avatar
    Anyone having issues getting a GPS fix on Google Maps?
    I do, but don't have any issues with BB Maps and Traffic?
    01-29-12 06:24 PM
  16. Slayohslay's Avatar
    What base OS , SFI you guys recommend for Bold 9780 ? 650 ? 668 ? 706 ?
    Last edited by Slayohslay; 01-29-12 at 08:31 PM.
    01-29-12 08:21 PM
  17. henxui25's Avatar
    Anyone having issues getting a GPS fix on Google Maps?
    i have same problem when i use GM ????
    01-30-12 09:54 AM
  18. lickwidice's Avatar
    Hi jdesignz,

    First of all. I'd like to thank you guys for taking the time to make such an awesome Hybrid. I've been messing with my own but I really don't have the time to test the stability etc as I just do it as a Hobby.

    I have come across a bug/issue. I don't think it's from your hybrid but could be that I didn't install the "Search Function" feature. This occurs when I used any theme (even the default one provided in the BL package)

    Java Nullexception..something about a ribbon etc.

    I have not installed the "Search Function" feature as I want my os to be as minimal possible. I have however found a fix for this. When you goto the screen display settings --> home screen preferences --> Change "Launch by Typing" from: Universal Search to Application Shortcuts. After i've done this I get no "BOLD" errors in my event log.

    Could anyone please confirm that this is normal? For those of you that are using custom Hybrids without the search feature do you guys also find that you get this JavaNullException Error? Are your "Launch by Typing" settings also set to "Application Shorcurts"?

    Another question that I have is.. are all the fonts stripped from BL6 except for the default latin one? The reason i'm asking is because when I strip my OS I select all and only leave the one default one on.

    I'd also appreciate it if other users could maybe post their memory stats. Mine is 281.7mb free memory from startup.

    Thank you for your time,
    Kind Regards,
    01-30-12 05:27 PM
  19. jimmyfallon's Avatar
    Hi,

    I am a world famous personality and comedian.
    I just wanted to say that I really enjoy this hybrid of yours!

    Thank you!
    02-01-12 05:18 AM
  20. Justam's Avatar
    I have come across a bug/issue. I don't think it's from your hybrid but could be that I didn't install the "Search Function" feature. This occurs when I used any theme (even the default one provided in the BL package)

    Java Nullexception..something about a ribbon etc.

    I have not installed the "Search Function" feature as I want my os to be as minimal possible. I have however found a fix for this. When you goto the screen display settings --> home screen preferences --> Change "Launch by Typing" from: Universal Search to Application Shortcuts. After i've done this I get no "BOLD" errors in my event log.

    Could anyone please confirm that this is normal? For those of you that are using custom Hybrids without the search feature do you guys also find that you get this JavaNullException Error? Are your "Launch by Typing" settings also set to "Application Shorcurts"?
    I believe this is quite simple...if you have launch by typing enabled it will try and launch the search function which you omitted to install. So by switching to application shortcuts it will not invoke the search function when a QWERTY key is pressed from the homescreen.

    I am running BL6 on my 9700 and after I install all my apps (17 apps + 2 games) and let the OS settle I am running with 97.0 MB free. I only use the latin font and all my ringtones are on my SD card. Like you and JimmyFallon above I am very pleased with this hybrid. Although I did find a glitch with the .706 RIbbon Cod which came bundled with the hybrid.

    In my above post I address this issue and by injecting another Ribbon cod the issue can be resolved. The issue I am referring to is when running 3rd party apps after initially booting when entering the application list screen the list is empty. Requiring you to escape and re-enter. Also I could not enter the 3rd party theme options. Both of those issues are now resolved after I injected the Ribbon Cod found in my post above.
    Last edited by Justam; 02-01-12 at 11:36 AM.
    02-01-12 11:31 AM
  21. Justam's Avatar
    i have same problem when i use GM ????
    I enable my satellite tracking in my Engineering Screen whenever I need GPS....works wonders and is always accurate. I find it locks much faster and maintains its lock until I disable it again. I have noticed sometimes it takes an unusually long time to lock when I don't enable my satellite tracking...although trying it right now it locked immediately without enabling the tracking on my engineering screens....
    02-01-12 11:38 AM
  22. Justam's Avatar
    Might as well throw this one on. Not sure if there will be another as guys who make them have moved onto newer os7 phones.

    Booo!!!!!!!!!
    02-01-12 11:41 AM
  23. sharaz47's Avatar
    when BL7 version?
    02-02-12 01:43 PM
  24. jdesignz's Avatar
    @lickwidice

    Thanks for the comments. Sad to say when we launched this build, search function does not work only when you use my theme.

    I was still busy on work but will try my best to make new theme again not only for OS6 but for OS7 as well.

    when BL7 version?

    Coming!

    Sent from my BlackBerry Torch 9800 using Tapatalk
    Justam likes this.
    02-04-12 06:44 AM
  25. sharaz47's Avatar
    jdesignz;

    Coming!
    Many many thanks
    02-04-12 06:58 AM
431 ... 1213141516 ...
LINK TO POST COPIED TO CLIPBOARD