10-13-12 10:08 AM
431 ... 89101112 ...
tools
  1. LOY80Y's Avatar
    I can't use Universal Search...the cods are there, but no icon. :'(
    Did you select the search option when selecting what you want installed on the phone?
    01-01-12 08:47 AM
  2. LOY80Y's Avatar
    Can you watch this?
    I don't use any tricks, but BL6 makes my HH like this. 2% battery left and still up

    Click to view quoted image

    What app are you using? You tried removing it and installing it again? Did you update or wipe and update?
    01-01-12 08:48 AM
  3. SoccerRef12's Avatar
    Did you select the search option when selecting what you want installed on the phone?
    I read the instructions after I posted, duh...well maybe someone else will read this thread & learn from my inattention lol. Happy New Year!
    01-01-12 08:54 AM
  4. undertrip's Avatar
    Thanxs for the hybrid

    But I'm having problem on my 9700:

    While I'm using the phone a red LED light pop out and restart the device
    And its happening frequently

    Please Help

    Posted from my CrackBerry at wapforums.crackberry.com
    01-02-12 09:46 AM
  5. Aacidus's Avatar
    Running for 4 days .666 base/sfi on my 9800. Boot time is down from 4mins to 2-2.5mins. I no longer have to wait from 5 to 15 seconds for a friggin' picture to appear after it has been taken!

    I don't know if this is an issue with Facebook or not, but sometimes messages are cut off in the notification area.
    Memory usage seems a little more now and it might be me or does battery drain a little faster?
    All in all, very happy with this build compared to BL5 and 5.5 (.666 sfi/base + 440 CODs)

    Oh! And loving that usage on 2% battery!
    Last edited by Aacidusx; 01-02-12 at 11:14 AM.
    01-02-12 11:10 AM
  6. zocster's Avatar
    Thanxs for the hybrid



    But I'm having problem on my 9700:



    While I'm using the phone a red LED light pop out and restart the device

    And its happening frequently



    Please Help

    Posted from my CrackBerry at wapforums.crackberry.com

    Doesn't happen. Backup, wipe and reload OS as per instruction.

    Sent from my BlackBerry 9900 using Tapatalk
    01-02-12 03:31 PM
  7. mainstreamer's Avatar
    Hi all :-) I just bought a blackberry 9800 torch and want to install this hybrid OS.

    I'm from Holland, can someone tell which/where i can find the base OS?

    I have v6.0.0.668 installed atm
    01-03-12 08:56 AM
  8. airbrnetravel's Avatar
    Any base will work. This hybrid just needs the installer file which doesn't have os data in it; the installer just looks in the os folder and knows how to put it on the phone.
    Last edited by airbrnetravel; 01-03-12 at 07:03 PM.
    01-03-12 10:01 AM
  9. babyyi's Avatar
    anyone could help me?

    how to install east asian language to the hybrid?
    01-03-12 08:27 PM
  10. SoccerRef12's Avatar
    anyone could help me?

    how to install east asian language to the hybrid?
    You will need to copy them from the base OS & paste them into the hybrid java folder.
    01-03-12 08:51 PM
  11. zocster's Avatar
    anyone could help me?

    how to install east asian language to the hybrid?
    what in particular? I had the spanish one on previous threads, you meaning thai?
    01-03-12 10:44 PM
  12. faizakakak's Avatar
    I can't use Universal Search...the cods are there, but no icon. :'(
    watch your step at application loader wizard, all you have to do is select the Universal Search Options
    01-04-12 02:57 AM
  13. babyyi's Avatar
    what in particular? I had the spanish one on previous threads, you meaning thai?
    Chinese language...i try insert .666 CJK...but seems cant...
    01-04-12 04:32 AM
  14. mainstreamer's Avatar
    Any base will work. This hybrid just needs the installer file which doesn't have os data in it; the installer just looks in the os folder and knows how to put it on the phone.
    Thanks

    Ok, so it doesn't matter if i take one from asia? Or use v668 (which is already installed)
    01-04-12 05:13 AM
  15. mainstreamer's Avatar
    Hmm i may have done something wrong, i lost all languages (except English), how can i install english?

    Sweet theme btw! :-) thanks allot
    Last edited by mainstreamer; 01-04-12 at 06:40 AM.
    01-04-12 06:26 AM
  16. evolution9669's Avatar
    Chinese language...i try insert .666 CJK...but seems cant...
    I think, don't kill me if im wrong, but I think you need to have the multi-language version of desktop manager and a jAsia or Asia version .SFI. The only recent build that I can think of with an Asian compatible SFI would be 6.0.0.706.
    01-04-12 11:39 AM
  17. mrkodok's Avatar
    hi all...kinda need guide to install this beautiful hybrid, i've followed all the steps bt still unable to install it. when i ran apploader, it didnt get to the point where i can tick which language/app etc to install...its like i did nt follow the steps properly...my steps to install :

    - load 9700AllLang_PBr6.0.0_rel2949_PL6.6.0.236_A6.0.0.66 8
    - delete everythng inside this folder :C:\Program Files (x86)\Common Files\Research In Motion\Shared\Loader Files\9700AllLang_PBr6.0.0_rel2949_PL6.6.0.236_A6. 0.0.668
    - delete vendor.xml
    - install BL inside the folder above
    - done backup/wiping device

    *btw at wht point do i rename the SFI?

    thx in advance!
    01-05-12 01:30 AM
  18. swimmer_ryry's Avatar
    This is the best hybrid I have used so far! Thanks guys! Good battery. Decent memory. Quick bootup. Loving it.

    I just have one question tho, I tried to install an app that I previously had, 2go, and it gives me an error when I try download it, "error 907 Invalid COD". Please advise
    01-05-12 09:44 AM
  19. dalej88's Avatar
    The theme menu quit working yesterday. I reinstalled it today(twice), it does the download, re-boots the phone and it doesn't work??? Been fine up to now.
    01-06-12 11:29 AM
  20. faizakakak's Avatar
    hi all...kinda need guide to install this beautiful hybrid, i've followed all the steps bt still unable to install it. when i ran apploader, it didnt get to the point where i can tick which language/app etc to install...its like i did nt follow the steps properly...my steps to install :

    - load 9700AllLang_PBr6.0.0_rel2949_PL6.6.0.236_A6.0.0.66 8
    - delete everythng inside this folder :C:\Program Files (x86)\Common Files\Research In Motion\Shared\Loader Files\9700AllLang_PBr6.0.0_rel2949_PL6.6.0.236_A6. 0.0.668
    - delete vendor.xml
    - install BL inside the folder above
    - done backup/wiping device

    *btw at wht point do i rename the SFI?

    thx in advance!
    After installed base os 668, you should go to UMTS folder then rename the .sfi files into BL6-9XXX.sfi (depend on your HH type) as example: BL6-9780.sfi and then copy it anywhere. Delete everything in os folder. Install BerryLicious 6 over the Base OS you've installed. Go to radio folder. Delete BL6-9XXX.sfi from there. And then paste the first .sfi you renamed.
    mrkodok likes this.
    01-06-12 07:46 PM
  21. faizakakak's Avatar
    This is the best hybrid I have used so far! Thanks guys! Good battery. Decent memory. Quick bootup. Loving it.

    I just have one question tho, I tried to install an app that I previously had, 2go, and it gives me an error when I try download it, "error 907 Invalid COD". Please advise
    What apps?
    01-06-12 07:48 PM
  22. NickNHB's Avatar
    Been a crackberry user for a while and been on board with Berrylicious from the first version. Very pleased with this newest version, thanks to everyone who worked on it. One issue I have is the invisible search results for jdesignz theme.. Its been mentioned a few times throughout this forum but I see no reponse..

    Posted from my CrackBerry at wapforums.crackberry.com
    01-06-12 08:21 PM
  23. schindog44's Avatar
    Got this working for the Style 9670 and it works like a champ. Any chance of getting JDesignz's theme for the 96xx users? It looks great. If not, anyone else have any suggestions for a great 96xx theme?
    01-06-12 10:43 PM
  24. mikeyc666's Avatar
    I read through the thread as best I could, but didn't see any mention of this. I'm hoping somebody knows what's up...

    When I bring up the Compose list right after a reboot, everything shows up properly. I get Compose Email, and under Compose Other I get Compose Text Message, PIN, BBM, Instant Message. If I click on a date and and pick Compose, I get a list for Email, Text Message, PIN, BBM, Windows Live. Everything's great.

    Any time after that though, I don't have the option to create a new PIN. Going to a contact list entry and clicking on their PIN directly only gives me the option to Switch Application, Copy or get the Full Menu. Basically, anywhere I should be able to send a new PIN, I can't. I can respond to an existing PIN though.

    I thought I installed BL6 correctly, but I'm starting to think I need to reinstall it from scratch. I had found a thread somewhere about someone not being able to send PINs due to an IT policy, but I've run through the steps to reset my phone to factory defaults with the same outcome.

    For messaging apps, I've got Windows Live and Whatsapp installed in addition to the BBM included in BL6. I'm running on a Rogers 9700 if it matters. Platform version that shows up for me is 6.6.0.236.

    Any thoughts anyone? Everything else appears to work correctly.

    I have no complaints whatsoever otherwise. The free memory with this hybrid is awesome! I'm actually tempted to install more stuff because of it
    01-06-12 11:47 PM
  25. kasmol's Avatar
    Hi, when I send ping with bbm, the interlocutor reads "ping" but doesn't receive any sound. Why?
    01-07-12 06:45 AM
431 ... 89101112 ...
LINK TO POST COPIED TO CLIPBOARD