10-15-12 07:58 AM
390 ... 7891011 ...
tools
  1. toiletbowl's Avatar
    I re-installed BL-5 with .666. its great so far!

    one problem tho.. the search feature doesnt work..

    any advice?
    did you tick the search feature during installation? try run loader again then take a look if the search feature is tick.
    Last edited by toiletbowl; 10-12-11 at 04:40 AM.
    10-12-11 04:38 AM
  2. swimmer_ryry's Avatar
    Thanks i reloaded the search feature. same problem.

    Then i changed back to the original OS6 theme and now it works. seems like it is a glitch with my Iking theme.
    10-12-11 04:54 AM
  3. butatx's Avatar
    after install .440 patch, i cant verify my emails, anyone faced the same problem?

    note: roll back to full .666, and my email validated fine
    Last edited by butatx; 10-12-11 at 08:20 AM.
    10-12-11 07:51 AM
  4. toiletbowl's Avatar
    Reporting.. It's been 3days since I load .440cods on this hybrid. All I can say it plays very well than previous (400). More snappier than I expected to be. ADR runs from 2 to 1% or less sames as memory. Also I use a customized default OS6 theme for my Torch 9800, no lag or hang whatsoever. This will be the best hybrid I've use so far!


    For those asking about gps lock, it works well even indoor. Same as 3G and wifi. And yes, this hybrid works only on OS6. Hth


    Cheers!

    Sent from my BlackBerry 9800 using Tapatalk
    hey bro jay im 100% agree with my bb now run fast and super snappy since you advice me to inject 440 and also a big thanks to zocter and team. this is the best hybrid ive ever seen!!!
    Guatiao and jdesignz like this.
    10-12-11 08:42 AM
  5. toiletbowl's Avatar
    after install .440 patch, i cant verify my emails, anyone faced the same problem?

    note: roll back to full .666, and my email validated fine
    hey bro mine email works without any issue just try this hybrid use only BL5.5 + 666sfi + base 666 then inject zocter 440 cods. be sure the 666sfi must rename same as BL5.5 sfi.
    Last edited by toiletbowl; 10-12-11 at 08:49 AM.
    10-12-11 08:45 AM
  6. kev23m's Avatar
    after install .440 patch, i cant verify my emails, anyone faced the same problem?

    note: roll back to full .666, and my email validated fine

    I had the same problem. Installed 440 cods over 5.5 and installed. Rolled back now.
    10-12-11 08:55 AM
  7. Guatiao's Avatar
    Could this be related to the BIS shutdown??
    10-12-11 11:21 AM
  8. jdesignz's Avatar
    after install .440 patch, i cant verify my emails, anyone faced the same problem?



    note: roll back to full .666, and my email validated fine

    I think .440 patch doesn't have something to do with your email. It might be your BIS. I'm using 9800 also, BL5.5 on .666sfi.

    Cheers!

    Could this be related to the BIS shutdown??
    Prolly.


    Sent from my BlackBerry 9800 using Tapatalk
    Last edited by jdesignz; 10-12-11 at 01:16 PM.
    10-12-11 01:13 PM
  9. butatx's Avatar
    hey bro mine email works without any issue just try this hybrid use only BL5.5 + 666sfi + base 666 then inject zocter 440 cods. be sure the 666sfi must rename same as BL5.5 sfi.
    i did that when BL5.5 came out, but still cant validate the email, i even wiped, reinstall fresh OS and start to configure email before restore my data but my email setting still there and need to be validated, there are no menu to delete or add new email.

    I think the new OS7 .cod email setting files need other OS7 .cods to work
    10-12-11 01:19 PM
  10. zocster's Avatar
    i did that when BL5.5 came out, but still cant validate the email, i even wiped, reinstall fresh OS and start to configure email before restore my data but my email setting still there and need to be validated, there are no menu to delete or add new email.

    I think the new OS7 .cod email setting files need other OS7 .cods to work
    Can you get a system read from BBSAK please. I think you're not loading te email setup cods correctly
    10-12-11 01:32 PM
  11. airbrnetravel's Avatar
    I switched devices and couldn't sign into email setup. Could get as far as seeing my two emails and putting in my password buit then it just says unable to log in giberish. But the timing of this "issue" coincides with RIM server issue so I wonder if that IS the issue? And not with hybrid.

    Ps I'm still getting emails intermittingly so THEY are pushing to my phone sort of... Lol

    Posted from my CrackBerry at wapforums.crackberry.com
    10-12-11 06:34 PM
  12. toiletbowl's Avatar
    i did that when BL5.5 came out, but still cant validate the email, i even wiped, reinstall fresh OS and start to configure email before restore my data but my email setting still there and need to be validated, there are no menu to delete or add new email.

    I think the new OS7 .cod email setting files need other OS7 .cods to work
    if you say need to validate >>>>>> its a BIS problem, this was happen to me before i call network provider to reset my bis account and then the problem solved,..
    10-12-11 07:51 PM
  13. cloudedhopes's Avatar
    i loaded up 5.5 with 440 in it... should i reload with the 666 sfi? which one does 5.5 have?
    10-13-11 01:43 AM
  14. toiletbowl's Avatar
    i loaded up 5.5 with 440 in it... should i reload with the 666 sfi? which one does 5.5 have?
    replace the BL5.5 sfi with this 666sfi BUT rename the 666sfi same as name of BL5.5-sfi.
    10-13-11 01:52 AM
  15. butatx's Avatar
    if you say need to validate >>>>>> its a BIS problem, this was happen to me before i call network provider to reset my bis account and then the problem solved,..
    you right i reinstalled BL5.5 with .440 patch back (just run the apploader) and everything work fine


    thanks
    10-13-11 07:08 AM
  16. jdesignz's Avatar
    Forgot to share this to you guys, I use 9800 with GMail Enhanced Plugin installed. I just noticed issue with my 2 gmail account. There's red notification icon, but when I do open the inbox there ain't no message. I have to go to Messages - Options - Inbox Management then tick 2 gmails. Now, all my gmail mails appears but only on Messages. Weird eh?

    I did everything possible such deleting/recreate email, resending of service books and changing email setup/bis cods. But to let you know, none of them will work. A friend of mine from Bzone (thanks to you bro), advice me to remove Gmail plugin. So, I did and remove it using vnbbutils. Voila! Gmail issue is gone.

    Gmail cods are
    net_rim_bb_gmail
    net_rim_bb_gmail_help_ja
    net_rim_bb_gmail_resource__en
    net_rim_bb_gmail_resource__ja

    That's all! Hope these helps.


    CHeers!
    10-13-11 08:39 AM
  17. Charger83's Avatar
    I switched sfi's and I still can't get my email to work..everything works fine except emails

    Posted from my CrackBerry at wapforums.crackberry.com
    10-13-11 03:17 PM
  18. fedorahattt's Avatar
    I couldn't get my emails to work, either. I resolved the issue by installing the leak, and deleting the email accounts from my account. Then I installed BL5.5 and it let me (re)create my gmail accounts with no problem.
    10-13-11 10:53 PM
  19. jonckr's Avatar
    Guys, I managed to find an official ota from RIM for those who want the ringtones back

    http://mobile.blackberry.com/resourc...0x360_03_b.jad
    Guatiao likes this.
    10-13-11 11:20 PM
  20. Charger83's Avatar
    how did you do that? if you can hel plz
    10-13-11 11:26 PM
  21. Guatiao's Avatar
    Now that the outage is over, have any of you tried loading the new .cod files and try the email setup again? Any success? Same error?
    10-14-11 12:17 AM
  22. dgelwin's Avatar
    I couldn't get my emails to work, either. I resolved the issue by installing the leak, and deleting the email accounts from my account. Then I installed BL5.5 and it let me (re)create my gmail accounts with no problem.
    replace your bis files with 6.0 version, if your using BES data plan you get this error, ive noticed it in all of our BES data plan users when trying to validate their email accounts
    10-14-11 02:14 AM
  23. Charger83's Avatar
    Awesome @dgelwin ..followed your instructions and now my email's work

    Posted from my CrackBerry at wapforums.crackberry.com
    10-14-11 03:23 AM
  24. cloudedhopes's Avatar
    replace the BL5.5 sfi with this 666sfi BUT rename the 666sfi same as name of BL5.5-sfi.
    ah man!! i just loaded 5.5... had i know about the 666 sfi, would have loaded it...


    does anyone know if i can "inject" the sfi?
    10-14-11 06:55 AM
  25. danieljtmcleod1989's Avatar
    ah man!! i just loaded 5.5... had i know about the 666 sfi, would have loaded it...


    does anyone know if i can "inject" the sfi?
    Unfortunately the sfi can only be loaded through apploader. As for people experiencing email setup problems, my friend at work had the same issue when he updated his 9700 through desktop (stock network update). I told him to reload the os through desktop manager and his email is working again. Hope this helps anyone experiencing problems.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-14-11 07:55 AM
390 ... 7891011 ...
LINK TO POST COPIED TO CLIPBOARD