10-15-12 07:58 AM
390 ... 34567 ...
tools
  1. Raptor.xD's Avatar
    I installed it yesterday and i'm really surprised, today i used a lot the browser and the twitter and was faster than with others hybrids.
    jdesignz likes this.
    10-05-11 02:05 PM
  2. FRanatic's Avatar
    Now let's do this one more time.

    1. Remove EVERYTHING blackberry in you PC. That is DM and ALL OS.

    2. Run ccleaner especially the registry tab.

    3. REBOOT

    4. Reinstall DM.

    5. Reinstall base OS, that is ANY base.

    6. Remove everything within the base OS folder, that'd be the java, and UMTS folders and all alx.

    7. Run installer into the empty base OS folder.

    8. Go to the apploader folder, delete vendor.xml file.

    9. Run loader.exe

    Install the OS onto your handheld.
    Some more questions:

    If I need language files, I drop them in after installing the hybrid, correct ?

    I assume this hybrid is pre-shrunk, correct ?

    In 5.5, do I need to install the ringtones after loading the OS to my device ?

    The .650 radio is included. Does it give the best results, compared to .666 ?

    Thanks !
    10-05-11 02:33 PM
  3. zocster's Avatar
    Correct, language after the hybrid has been extracted to pc. Ringtone is offline installer. So need to download to sdcard and run extracted file from there.

    I have no idea about your carrier sorry. But hybrid runs on either sfi.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-05-11 02:37 PM
  4. FRanatic's Avatar
    Correct, language after the hybrid has been extracted to pc. Ringtone is offline installer. So need to download to sdcard and run extracted file from there.

    I have no idea about your carrier sorry. But hybrid runs on either sfi.

    Posted from my CrackBerry at wapforums.crackberry.com
    Cool!
    I'll just stick with the .650 sfi. If I'm not satisfied about that one, I'll just load it up with the .666
    Thanks for the quick reply.
    10-05-11 02:52 PM
  5. jdesignz's Avatar
    Hey guys this technique might help you. I know some of you can't load hybrid or pure OS using AppLoader, same thing happens to me everytime I wipe and reinstall OS in my pc. But this time, we won't be uninstalling everything including DM.

    1. Uninstall any previous OS then install your desired OS eg; 6.0.0.666. THen delete Vendor.xml on Apploader folder
    2. Go to your OS folder C:\Program Files (x86)\Common Files\Research In Motion\Shared\Loader Files\9800AllLang_v6.0.0.666_P6.6.0.241
    3. Copy everything inside the OS folder
    4. Go to C:\Users\xxxx\AppData\Roaming\Research In Motion\BlackBerry\Loader Cache (where xxxx is the name of your pc)
    5. There's a folder that contains OS from you carrier. If it exists, delete everything inside that folder then paste the files we copied from 9800AllLang_v6.0.0.666_P6.6.0.241.
    6. Press backspace twice. Open Loader XML folder, then delete Vendor.xml.
    7. Now try running Apploader again, or DM. If it works, then you do the rest.

    Cheers!
    10-05-11 03:12 PM
  6. insanekronic's Avatar
    I tried uninstalling all BB software from my PC and deleting the remaining folders and running CC Cleaner and then deleting the Vendor.xml from the Loader folder but I cant get it to not show the desktop version not supported message other people are getting
    10-05-11 07:00 PM
  7. cbphun's Avatar
    I installed it yesterday and i'm really surprised, today i used a lot the browser and the twitter and was faster than with others hybrids.
    I've dropped you a PM, please check it out.
    10-05-11 07:02 PM
  8. zocster's Avatar
    I tried uninstalling all BB software from my PC and deleting the remaining folders and running CC Cleaner and then deleting the Vendor.xml from the Loader folder but I cant get it to not show the desktop version not supported message other people are getting
    I am not following your question? Had it work?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-05-11 07:10 PM
  9. henxui25's Avatar
    i can't use "search" from this hybrid :-s
    10-05-11 07:15 PM
  10. zocster's Avatar
    i can't use "search" from this hybrid :-s
    Did you tick it while installing the OS? If not, re run loader.exe and tick the thing

    Posted from my CrackBerry at wapforums.crackberry.com
    10-05-11 07:17 PM
  11. insanekronic's Avatar
    I am not following your question? Had it work?

    Posted from my CrackBerry at wapforums.crackberry.com
    No I couldn't get 5.5 to work after wiping the device and installing a clean base OS to try and load 5.5 on.

    However for some reason DM just let me update to my "base" OS of .576 (where I dumped 5.5) so I now have it installed.

    Can I install VAD with BB Boss?
    10-05-11 07:20 PM
  12. zocster's Avatar
    No I couldn't get 5.5 to work after wiping the device and installing a clean base OS to try and load 5.5 on.

    However for some reason DM just let me update to my "base" OS of .576 (where I dumped 5.5) so I now have it installed.

    Can I install VAD with BB Boss?
    You can inject VAD. Not sure about bbboss as I don't use it

    Posted from my CrackBerry at wapforums.crackberry.com
    10-05-11 07:24 PM
  13. insanekronic's Avatar
    You can inject VAD. Not sure about bbboss as I don't use it

    Posted from my CrackBerry at wapforums.crackberry.com
    Alright I'll try that when I get home from work tomorrow.

    Thanks Zoc
    10-05-11 07:25 PM
  14. cbphun's Avatar
    I dont know if its only me, but boot up times takes a lil bit longer than the oficial v650 (same installed apps btw)
    WiFi & Radio works like a charm
    Concerning to the search function, not working here (selected as well in Apploader)
    10-05-11 09:56 PM
  15. zocster's Avatar
    I dont know if its only me, but boot up times takes a lil bit longer than the oficial v650 (same installed apps btw)
    WiFi & Radio works like a charm
    Concerning to the search function, not working here (selected as well in Apploader)
    What handset? My 9780 has 200 odd free memory and loads under 2 mins. That's loads of apps and ввм data. Theme that came with hybrid for 97xx is buggy, remove and get something else

    Posted from my CrackBerry at wapforums.crackberry.com
    10-05-11 09:59 PM
  16. cbphun's Avatar
    What handset? My 9780 has 200 odd free memory and loads under 2 mins. That's loads of apps and ввм data. Theme that came with hybrid for 97xx is buggy, remove and get something else

    Posted from my CrackBerry at wapforums.crackberry.com
    Hi Zoc thanks for the reply, Im running on a 9700, it usually boots up quite fast (about min and a half or less) with this one it takes around 2 1/2 mins, but its ok, I mean I can live with that.
    So the bundled theme could be the culprit of the buggy search field?
    Hope switching themes solve this issue then.

    Best.
    10-05-11 10:38 PM
  17. Guatiao's Avatar
    we are always following zocter a*s ahahaha... guatiao please give us some feedback after your installing 5.5 im currently at v5 + .650 base...
    Installed today without problems. The main thing I noticed with 5,5 is that it works faster and smoother that 5 on my 9700... It rocks! All apps are working as they should.

    Thanks again zocster!!!!

    Posted from my CrackBerry at wapforums.crackberry.com
    jdesignz likes this.
    10-06-11 12:03 AM
  18. danieljtmcleod1989's Avatar
    Hey zoc bro, decided to pick myself a 9700 up as I've finally realised how s**t androids are! Lol any chance of a system read before I think about loading this up? Thinking about giving it a shot as I'm bored of running plain old 576. Cheers

    Posted from my CrackBerry at wapforums.crackberry.com
    10-06-11 05:18 AM
  19. zocster's Avatar
    Hey zoc bro, decided to pick myself a 9700 up as I've finally realised how s**t androids are! Lol any chance of a system read before I think about loading this up? Thinking about giving it a shot as I'm bored of running plain old 576. Cheers

    Posted from my CrackBerry at wapforums.crackberry.com
    At work lol. Install it ВЯő and feel it lol

    Posted from my CrackBerry at wapforums.crackberry.com
    10-06-11 05:25 AM
  20. TarekElsakka's Avatar
    I must say, the booting time is extremely fast. I'm using a 9780 (.666 base OS). Did one battery pull and 4 hours later will do another one. Thanks for the great Hybrid so far, mate.
    10-06-11 10:50 AM
  21. toiletbowl's Avatar
    I must say, the booting time is extremely fast. I'm using a 9780 (.666 base OS). Did one battery pull and 4 hours later will do another one. Thanks for the great Hybrid so far, mate.
    hey tarek can you please post a bit more details how many seconds it boot complete? hows the battery life?
    10-06-11 11:51 AM
  22. Soulja Boy's Avatar
    Download BL 5.5 today and getting an error your "The informationyou provided is incorect. Retype users name and password. Youruser name and password are case sensitive" when trying to sign in to send service book. When i sign in using PC to send service book it works fine.
    10-06-11 09:45 PM
  23. zocster's Avatar
    Download BL 5.5 today and getting an error your "The informationyou provided is incorect. Retype users name and password. Youruser name and password are case sensitive" when trying to sign in to send service book. When i sign in using PC to send service book it works fine.
    That's your emails setup app not matching from previous one. Were u using a hybrid before?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-06-11 09:49 PM
  24. Soulja Boy's Avatar
    Yes please and I made a clean wipe before giving your BL 5 a try , and the same thing happened so i try the 5.5 and getting the same problem.
    10-06-11 09:53 PM
  25. zocster's Avatar
    Can you remember what you used before this? What version of email setup application?

    You need to re-verify your emails again I would say. I have no issues reported regarding this.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-06-11 09:57 PM
390 ... 34567 ...
LINK TO POST COPIED TO CLIPBOARD