10-15-12 07:58 AM
390 ... 23456 ...
tools
  1. rokban's Avatar
    Installed 5.5 , its running smooth, no problems so far, I went with .666 asia sfi btw.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-04-11 07:56 AM
  2. zocster's Avatar
    When I installed BL4, I had used .600 as the base. Should I wipe, and re-install .650 as the base and then reinstall BL5?
    Well, base is only for the use of apploader. If you were on BL4 then you should stick to 615 sfi and grab one of the other hybrids w 7.400 mix.

    Posted from my CrackBerry at wapforums.crackberry.com
    SheeB likes this.
    10-04-11 08:37 AM
  3. toiletbowl's Avatar
    Ok, I am getting frustrated somewhat trying to load BL5 and have never had any issues before loading dozens of other hybrids. I am getting the error, "The Blackberry Desktop Software does not have Blackberry device software for the device I have connected to the computer"

    I am using the same .600 base as I have used in every other hybrid install and ofcourse the vendor.xml is deleted.

    What am I doing wrong? I have a 9700, which I selected when installing BL5. Device is currently wiped with the usual Error 507 on the screen.
    hey sheeb i have same problem as yours but i solved the problem. i have a two laptop the one is windows xp and the other one is windows 7 if i install this hybrids in windows xp it doesnt work but in win7 it works without any issue i think the problem is in the windows OS defrent version somehow.

    thanks
    10-04-11 09:08 AM
  4. fibronet's Avatar
    How did you get on reinstalling DM? You should be able to reload your whole os with bbsak without DM anyway if DM isn't working for you?
    Thanks for the reply.

    the loader under DM works BUT when you run load and it says retrieving device configuration and then the application wizard comes up. The Core BB system and BB software (the first 2 option that are greyed out are not there).

    If I install dm 5.01 then I can see it BUT 5.01 is an old version.

    I uninstalled everything and deleted all rim folder under common files and did a ccleaner.

    Is there any other folders to delete when uninstalling everything ?

    I forgot to do a reboot.

    Any advice ???

    Fibrolan
    10-04-11 11:42 AM
  5. SheeB's Avatar
    hey sheeb i have same problem as yours but i solved the problem. i have a two laptop the one is windows xp and the other one is windows 7 if i install this hybrids in windows xp it doesnt work but in win7 it works without any issue i think the problem is in the windows OS defrent version somehow.

    thanks
    Odd, cause I am using Win 7 x64. Maybe its the x64 version only that has the issue?
    10-04-11 01:08 PM
  6. FRanatic's Avatar
    Just downloaded this hybrid, now to read through the thread and figure out what's up with the update you posted and what exactly is up with the ringtone installer and such.

    Thanks for sharing your work !!
    10-04-11 01:53 PM
  7. zocster's Avatar
    Thanks for the reply.

    I forgot to do a reboot.


    Fibrolan
    Now let's do this one more time.

    1. Remove EVERYTHING blackberry in you PC. That is DM and ALL OS.

    2. Run ccleaner especially the registry tab.

    3. REBOOT

    4. Reinstall DM.

    5. Reinstall base OS, that is ANY base.

    6. Remove everything within the base OS folder, that'd be the java, and UMTS folders and all alx.

    7. Run installer into the empty base OS folder.

    8. Go to the apploader folder, delete vendor.xml file.

    9. Run loader.exe

    Install the OS onto your handheld.
    Guatiao and FRanatic like this.
    10-04-11 02:25 PM
  8. Raptor.xD's Avatar
    The v5.5 have the Language support files or i have to download it ?
    10-04-11 03:01 PM
  9. zocster's Avatar
    The v5.5 have the Language support files or i have to download it ?
    You can use the same language support on first post

    Posted from my CrackBerry at wapforums.crackberry.com
    10-04-11 03:02 PM
  10. Raptor.xD's Avatar
    You can use the same language support on first post

    Posted from my CrackBerry at wapforums.crackberry.com
    Ok, can you keep Spanish Language support files in your next hybrid ? i'm latin american and i can understand english but many people don't.
    10-04-11 03:13 PM
  11. fibronet's Avatar
    Now let's do this one more time.

    1. Remove EVERYTHING blackberry in you PC. That is DM and ALL OS.

    2. Run ccleaner especially the registry tab.

    3. REBOOT

    4. Reinstall DM.

    5. Reinstall base OS, that is ANY base.

    6. Remove everything within the base OS folder, that'd be the java, and UMTS folders and all alx.

    7. Run installer into the empty base OS folder.

    8. Go to the apploader folder, delete vendor.xml file.

    9. Run loader.exe

    Install the OS onto your handheld.

    WOOHOO !!!!!!

    I finally got it back !

    Thanks everyone for their input !!!

    Fibrolan
    Guatiao likes this.
    10-04-11 04:47 PM
  12. toiletbowl's Avatar
    hey guys any defrent in V5 compare to V5.5? im using now V5 with base 560 so far so good fast, good battery life and very snappy but since zocter post a V5.5 im now tempted
    10-04-11 07:06 PM
  13. zocster's Avatar
    hey guys any defrent in V5 compare to V5.5? im using now V5 with base 560 so far so good fast, good battery life and very snappy but since zocter post a V5.5 im now tempted
    The main difference is the 668 mix

    Posted from my CrackBerry at wapforums.crackberry.com
    Guatiao likes this.
    10-04-11 07:08 PM
  14. cluez101's Avatar
    People keep on saying this without telling me what they were on before? This radio runs on 650. What were you running prior?!

    I can not read your mind!

    Posted from my CrackBerry at wapforums.crackberry.com
    I was running 650.
    My bad bro.
    10-04-11 11:03 PM
  15. cbphun's Avatar
    How can I do to put another language into this hybrid?
    Procedure please, Thanks.
    10-04-11 11:08 PM
  16. Guatiao's Avatar
    5.5?????? OMG!!!!!!!!!!!!!!!

    Will install and test tomorrow, anyone that has feedback on it please share it...
    10-04-11 11:40 PM
  17. toiletbowl's Avatar
    5.5?????? OMG!!!!!!!!!!!!!!!

    Will install and test tomorrow, anyone that has feedback on it please share it...
    we are always following zocter a*s ahahaha... guatiao please give us some feedback after your installing 5.5 im currently at v5 + .650 base...
    Last edited by toiletbowl; 10-04-11 at 11:58 PM.
    10-04-11 11:56 PM
  18. zocster's Avatar
    I was running 650.
    My bad bro.
    No change in radio, so you should have been fine. Must have been one of those days with outage.

    5.5?????? OMG!!!!!!!!!!!!!!!

    Will install and test tomorrow, anyone that has feedback on it please share it...
    Lol, install already

    we are always following zocter a*s ahahaha... guatiao please give us some feedback after your installing 5.5 im currently at v5 + .650 base...
    Using 666 sfi for a little while to compare. Seems good

    Posted from my CrackBerry at wapforums.crackberry.com
    jdesignz likes this.
    10-05-11 01:47 AM
  19. kev23m's Avatar
    Have installed 5.5. Everything's working fine. Will post back after I use it for a bit.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-05-11 03:50 AM
  20. jdesignz's Avatar
    Finally, loaded BL5.5 and ofcourse, this time with Japanese input. Everything seems running good, a bit slow maybe bcoz of my BBM groups. I know it will settled down soon. Again, this hybrid is a must! Kudos to you guys, you know who you are!

    Cheers!

    UPDATES:

    1. Browser is amazingly fast than I expected. (example is viewing Engadget.com on desktop mode)
    2. 3G/WiFi locks up immediately on startup.
    3. Responsiveness. Snappy.
    4. Found out that .666 is best for Torch 9800, more fluid feeling.


    More updates later.



    Hey guys, here what I did in order for Japanese input to work. It's simple

    1. I installed pure/official .666 on my Torch 9800 device. I used AppLoader, not DM. Because DM won't give you choices what you wanna install.

    2. Select all Chinese including Japanese from East Asian Language Font and Input Support. For other language such Korean, Thai, etc. you can do so by checking the box.

    3. Click Next when you're done. Load it into you device.

    4. After that, give it a try. Pressing ALT+ENTER will pop up a selection of your languages. I choose Jap and try it on BBM. Works like a charm. To see other language options, go to Options - Typing and Input.

    5. Now, if everything works fine then it's time to load our hybrid, Berrylicious 5.5. Don't install it yet

    6. Go to your OS folder eg; C:\Program Files (x86)\Common Files\Research In Motion\Shared\Loader Files\9800AllLang_v6.0.0.666_P6.6.0.241. Open UMTS folder, then copy 'rim0x05001807.sfi' (This is a 37mb sfi from .666) then paste it on a safe folder, we will be needing this later. Rename it to BL5-9xxx.sfi (where xxx is the model of your device)

    7. Time to install Berrylicious 5.5, but before that make sure OS folder it emptied or blank.

    8. Install BL5.5. After doing so, go to the safe folder where a backup of BL-9xxx.sfi exist. Copy it and paste it on BL5.5 UMTS directory C:\Program Files (x86)\Common Files\Research In Motion\Shared\Loader Files\9800AllLang_v6.0.0.666_P6.6.0.241\UMTS

    9. For CJK, we have to download it. It is posted on first page of this thread. Extract it, then copy CJK cods paste it on Java folder C:\Program Files (x86)\Common Files\Research In Motion\Shared\Loader Files\9800AllLang_v6.0.0.666_P6.6.0.241\Java and CJK.alx on the root directory.

    10. Now, load BL5.5 using AppLoader, choose Replace. Install everything you need. Some apps here have checked bcoz its been loaded already by pure .666. Leave it and let BL5.5 do the rest. (You noticed I didn't wipe my device, but it works fine on my side.)

    **If CJK install didn't work. Do this by injecting all cods from CJK folder using bbsak, vnbbutils or anything works for you. Or as a friend told me, you can make your own .jad (bbsak,vnbbutils) copy, paste and install it from your device. Do a battery pull. Now test it, again pressing ALT+ENTER. That's all. HTH
    Last edited by jdesignz; 10-05-11 at 08:51 AM.
    10-05-11 07:28 AM
  21. cbphun's Avatar
    I'd love to give any feedback about but if no one can give me a clue about how should I do to add another lang file into this OS... will ya please?
    Thanks!
    10-05-11 07:54 AM
  22. SheeB's Avatar
    Well, base is only for the use of apploader. If you were on BL4 then you should stick to 615 sfi and grab one of the other hybrids w 7.400 mix.

    Posted from my CrackBerry at wapforums.crackberry.com
    An update. After a couple battery pulls and about 24 hours later, my signal has returned back to normal Odd, but nevertheless I thought I'd late you and others know.
    10-05-11 08:04 AM
  23. ColtD's Avatar
    AWESOME HYBRID

    Everything is working GREAT

    THANKS ALOT ZOC!!!
    10-05-11 08:34 AM
  24. jdesignz's Avatar
    I'd love to give any feedback about but if no one can give me a clue about how should I do to add another lang file into this OS... will ya please?
    Thanks!
    Hey, you might want to check my updated post above. Cheers!
    10-05-11 08:43 AM
  25. jdesignz's Avatar
    Hmm, just wanna give you update. I have tried installing only Japanese Language and Input support no need to install whole CJK and it worked like a charm. Here goes the link below

    Asian Fonts

    JLI


    Cheers!
    10-05-11 01:51 PM
390 ... 23456 ...
LINK TO POST COPIED TO CLIPBOARD