10-15-12 07:58 AM
390 12345 ...
tools
  1. FX175's Avatar
    Thanks for making this hybrid, Zocster!

    Using it now on my 9300 and no problems so far, gonna continue with the battery pulls for next 2 days and report back with final comments

    Posted from my CrackBerry at wapforums.crackberry.com
    10-02-11 12:35 AM
  2. jdesignz's Avatar
    Changed SFI to .666. Looks good on my Torch. I'm loving this hybrid so far with the support of my spanky bros, iking n zoc. Hehehe
    10-02-11 01:46 PM
  3. samadkhan's Avatar
    zocster this is the best hybrid for now.
    10-02-11 06:53 PM
  4. fibronet's Avatar
    Hi everyone,

    I need some help. I have been able to install all of zocsters updates except this one. When I install it, I get an error after the bb reboots uncaught exception java.lang.error.

    I wipe my phone several time and reinstalled but still the same area. On the advice of zocster. he told me to clean the pc and and reinstall the base os.

    well folks I think I screwed it up.

    I deleted all the old updates I had on my pc and then just installed the V5 again.

    Now when I run the loader only my app come up BUT the os that is usually greyed out does ot come up in the loader. Now I cannot update my phone.

    I managed somehow with DM to get 6.0.448 on the phone when it was wiped BUT NOW I cannot update the phone.

    Can someone please help me.

    Thanks

    Fibrolan
    10-02-11 07:03 PM
  5. ComputerJAM's Avatar
    My phone and I are much happier with v5, thank you.
    10-02-11 07:19 PM
  6. millet's Avatar
    Hi everyone,

    I need some help. I have been able to install all of zocsters updates except this one. When I install it, I get an error after the bb reboots uncaught exception java.lang.error.

    I wipe my phone several time and reinstalled but still the same area. On the advice of zocster. he told me to clean the pc and and reinstall the base os.

    well folks I think I screwed it up.

    I deleted all the old updates I had on my pc and then just installed the V5 again.

    Now when I run the loader only my app come up BUT the os that is usually greyed out does ot come up in the loader. Now I cannot update my phone.

    I managed somehow with DM to get 6.0.448 on the phone when it was wiped BUT NOW I cannot update the phone.

    Can someone please help me.

    Thanks

    Fibrolan
    What is your berry doing now? Have you got a 607 error - resintall software white screen?

    Have you got a copy of BBSAK? If not download it from the net (type BBSAK into any search engine to find it). Might also be worthwhile downloading and running ccleaner too just to make sure any remnants of old OS's / hybrids aren't kicking about your registry.

    When you have BBSAK installed and have run ccleaner, make sure you've installed a stock OS for your berry onto your pc, reboot your machine and start BBSAK. Use this to wipe your berry (again) and this will also let you install the OS onto your berry if apploader or DM won't.

    Hope this helps? Have bricked my berry playing with hybrids so many times and BBSAK has been my saving grace Once you get your berry back up and running and feel brave enough give the hybrid another go (might be worth downloading the hybrid again in case any files were corrupted??)
    10-02-11 07:22 PM
  7. FX175's Avatar
    Got BL5 running on my newly acquired 9700 and noticed that Universal Search doesn't work when using the iking BL theme.

    Am I missing some some thing?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-02-11 09:10 PM
  8. fibronet's Avatar
    Millet,

    Thanks for the reply. I have BBSAK. I did download cccleaner and I am running it now. My problem seems to be 2 problems.
    I uninstalled all the base os in my pc and I them installed the vodaphone OS BUT when Desk top manager start it does not see the new update.

    also when wiping my phone with BBSAK I get a 505 error which is correct. I managed somehow to get BB v.448 on the phone BUT when I now go to the loader and and it come up to pck my applications, it used to have the OS as the first 2 option that were greyed out. Now it is not there and when I go to run my applications using the loader I get an error telling me I am missing files.

    I am lost.

    Fibrolan
    10-02-11 09:43 PM
  9. airbrnetravel's Avatar
    Got BL5 running on my newly acquired 9700 and noticed that Universal Search doesn't work when using the iking BL theme.

    Am I missing some some thing?

    Posted from my CrackBerry at wapforums.crackberry.com
    No you aren't. I have been using BL since ver 1 and I also had that problem. If you want a good theme use the berrylicious hybrid theme (see thread for BLv4 and inject using bbsak).

    Posted from my CrackBerry at wapforums.crackberry.com
    10-02-11 10:55 PM
  10. FX175's Avatar
    No you aren't. I have been using BL since ver 1 and I also had that problem. If you want a good theme use the berrylicious hybrid theme (see thread for BLv4 and inject using bbsak).

    Posted from my CrackBerry at wapforums.crackberry.com
    Noted and thanks, mate!

    Millet,

    Thanks for the reply. I have BBSAK. I did download cccleaner and I am running it now. My problem seems to be 2 problems.
    I uninstalled all the base os in my pc and I them installed the vodaphone OS BUT when Desk top manager start it does not see the new update.

    also when wiping my phone with BBSAK I get a 505 error which is correct. I managed somehow to get BB v.448 on the phone BUT when I now go to the loader and and it come up to pck my applications, it used to have the OS as the first 2 option that were greyed out. Now it is not there and when I go to run my applications using the loader I get an error telling me I am missing files.

    I am lost.

    Fibrolan
    Just curious if you've actually done a PC restart after uninstalling the OSes?

    And I've noticed that sometimes even though the OS is uninstalled from the Control Panel - the actual OS folders may still remain in "C:\Program Files\Common Files\Research In Motion\Shared\Loader Files\".
    Noticed that these remaining folders usually occurs after you've shrank the OS or install Hybrids and it sometimes screws up the loader.exe

    Maybe you can try:
    Uninstall all OSes from Control Panel -> double check if the folders are really deleted and delete if necessary -> run Ccleaner -> restart PC -> install new OS and proceed with hybrid installation

    Just a suggestion based on my recent experience dabbling with hybrids ... still a newbie and learning lol
    10-03-11 03:21 AM
  11. fibronet's Avatar
    Hi
    Thanks for the answer.

    I did uninstall the os in the control panel and deleted the files in the shared folder. then I ran cccleaner and rebooted the machine and then I load the latest vodaphone os (just to have an updated base OS).

    BUT my Desktop manager just does not want to see the new update. The last os I have in the system is 6.0.448 or lower 5.0 os.

    what I found was that when I start the loader it shows the program that I need to checkmark to install but what does not show is the BB sotware program and the core application which is the first 2 always in the list that is always automatically checkmarked and greyed out.

    How do I get this back ?

    Does this mean MY loader is screwed up ? do I need to uninstall the desktop manager ?

    In the control panel there is a program called Blackberry device software updater. is this part of the desktop manager ? could this be my problem ? and how do reload this program ?

    I know I am asking a lot of question but I really need to get this phone back up on the latest hybrid.

    Thanks
    10-03-11 10:05 AM
  12. zocster's Avatar
    Would not hurt removing everything blackberry. Then reinstalling after a reboot.

    Rebooting is important

    Posted from my CrackBerry at wapforums.crackberry.com
    10-03-11 01:46 PM
  13. FX175's Avatar
    OK, i kinda remembered another thing that has happened to me...it was the AppLoader becoming "corrupted" or maybe even confused with all the different OSes installed on my PC..

    Tried deleting all the files in the "C:\Program Files (x86)\Common Files\Research In Motion\AppLoader" folder - then reboot and re-install the new OS

    Worth a try, i guess ...

    PS: don't forget to delete the vendor.xml file before loading :-)
    Last edited by FX175; 10-03-11 at 04:59 PM.
    10-03-11 04:04 PM
  14. millet's Avatar
    Hi
    Thanks for the answer.

    I did uninstall the os in the control panel and deleted the files in the shared folder. then I ran cccleaner and rebooted the machine and then I load the latest vodaphone os (just to have an updated base OS).

    BUT my Desktop manager just does not want to see the new update. The last os I have in the system is 6.0.448 or lower 5.0 os.

    what I found was that when I start the loader it shows the program that I need to checkmark to install but what does not show is the BB sotware program and the core application which is the first 2 always in the list that is always automatically checkmarked and greyed out.

    How do I get this back ?

    Does this mean MY loader is screwed up ? do I need to uninstall the desktop manager ?

    In the control panel there is a program called Blackberry device software updater. is this part of the desktop manager ? could this be my problem ? and how do reload this program ?

    I know I am asking a lot of question but I really need to get this phone back up on the latest hybrid.

    Thanks
    How did you get on reinstalling DM? You should be able to reload your whole os with bbsak without DM anyway if DM isn't working for you?
    10-03-11 05:40 PM
  15. burk33y's Avatar
    Hey zoc, i have BL Delight Installed on my Curve 9300 3G, is there any way I can install BL5 without wiping the device?
    10-03-11 06:28 PM
  16. SheeB's Avatar
    Is it only me but I am getting very poor 3G signal in spots where I had 4-5 bars of signal before. For example my home, I used to have full signal, now I barely have any

    I used .666 as the base, before installing BL5.
    10-03-11 07:50 PM
  17. zocster's Avatar
    Is it only me but I am getting very poor 3G signal in spots where I had 4-5 bars of signal before. For example my home, I used to have full signal, now I barely have any

    I used .666 as the base, before installing BL5.
    What radio were you using for the 4-5 bar signal? This build is compatible with 666 or the one that comes with it, 650 sfi

    Posted from my CrackBerry at wapforums.crackberry.com
    10-03-11 07:54 PM
  18. sexybdy's Avatar
    does this version allow you to set your own browser using browser config ? unlike the os6 version that RIM controls and you must have a data plan to access the phone browser. I would gretaly appreciate a response before downloading
    10-03-11 08:07 PM
  19. cluez101's Avatar
    Im getting very poor signal even in my house...i used to get full signal now occasionally i get sos or just that big 'X'
    even with the wifi i would get full bars now i barely get two.
    10-03-11 11:35 PM
  20. zocster's Avatar
    Im getting very poor signal even in my house...i used to get full signal now occasionally i get sos or just that big 'X'
    even with the wifi i would get full bars now i barely get two.
    People keep on saying this without telling me what they were on before? This radio runs on 650. What were you running prior?!

    I can not read your mind!

    Posted from my CrackBerry at wapforums.crackberry.com
    10-03-11 11:36 PM
  21. joegoblyn's Avatar
    i have BL4 i just installed. can i upgrade tp BL5 easily, or must i wipe and all that?
    also, how would i go about replacing a font? i'd like to get arial back in there.

    thanks
    10-03-11 11:43 PM
  22. zocster's Avatar
    5.5 is coming today ... hold off from loading any more ... 668 mix thrown in. Still with 650 SFi, if you prefer 666 that's also fine, ask.
    jdesignz likes this.
    10-03-11 11:55 PM
  23. cloudedhopes's Avatar
    5.5 is coming today ... hold off from loading any more ... 668 mix thrown in. Still with 650 SFi, if you prefer 666 that's also fine, ask.
    getting a better result with 668 mix? or more less the same?

    btw - i had a pretty good radio with BL Deli, haven't tested BL5 as yet.
    10-04-11 01:06 AM
  24. zocster's Avatar
    5.5 is out ... play with either 650 or 666 sfi.
    jdesignz, oakley_man and Jayadith like this.
    10-04-11 02:19 AM
  25. SheeB's Avatar
    What radio were you using for the 4-5 bar signal? This build is compatible with 666 or the one that comes with it, 650 sfi

    Posted from my CrackBerry at wapforums.crackberry.com
    When I installed BL4, I had used .600 as the base. Should I wipe, and re-install .650 as the base and then reinstall BL5?
    10-04-11 06:33 AM
390 12345 ...
LINK TO POST COPIED TO CLIPBOARD