10-15-12 07:58 AM
390 1234 ...
tools
  1. zocster's Avatar
    Having same issue with ikster theme as delight re: uni srch. I kinda got hooked on your berrylicious hybrid theme. Will delight .cod theme work on this os? Inject with bboss do the trick?
    Posted from my CrackBerry at wapforums.crackberry.com
    Sure would. I made an offline installer for it, in one of the threads?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-01-11 03:23 AM
  2. kev23m's Avatar
    Installed it. Everything's working great. Fast & snappy. Keep up the good work.

    Cheers !!
    10-01-11 06:43 AM
  3. francees's Avatar
    This Hybrid makes my 9300 run "fastttt" and smooth.....zoc keep up the hard and GOOD work....would there be an new delight ver. Soon?
    10-01-11 07:55 AM
  4. SheeB's Avatar
    I had a very slow gps lock time with V4, and the radio was pretty bad always switching from edge to 3g and I'm sure that didn't help my battery performance. This was on a 9700 using .600 for a base (if that matters). Will give V5 a try and cross my fingers. Thanks for the efforts nevertheless, the hybrid is definitely better than stock/leaked anyday.
    10-01-11 11:03 AM
  5. yhenks's Avatar
    i installed v4 and in about i was running 0s7 but with this one it say i am on 6..0.0.666 did i install it wrong.
    10-01-11 11:06 AM
  6. leomar91's Avatar
    Yo zoc! thanks for these awesome hybrids. I just have one question, if i download thos language files from your other topic, is it posible to install ONLY the inut for that language?i want to have spanih input, but im not interested in having my menus in spanish, and i wanna have as much memory as i can. Is this possible? if so which CODS shoud i install?
    10-01-11 01:21 PM
  7. huschi555's Avatar
    i have installed the new hybrid now! will give a short review in the next days!
    Last edited by huschi555; 10-01-11 at 01:34 PM.
    10-01-11 01:23 PM
  8. vecharo's Avatar
    Hi Andy, the link to download VAD and VVM files is an exe file that goes to vGrabber. where are the files?
    10-01-11 02:16 PM
  9. zocster's Avatar
    Hi Andy, the link to download VAD and VVM files is an exe file that goes to vGrabber. where are the files?
    ┣┫=D┣┫┣┫\=D/┣┫┣┫ I keep on getting that comment when I click it it gives me http://www.multiupload.com/1H1EFP8PU5

    Posted from my CrackBerry at wapforums.crackberry.com
    vecharo likes this.
    10-01-11 02:24 PM
  10. SheeB's Avatar
    Ok, I am getting frustrated somewhat trying to load BL5 and have never had any issues before loading dozens of other hybrids. I am getting the error, "The Blackberry Desktop Software does not have Blackberry device software for the device I have connected to the computer"

    I am using the same .600 base as I have used in every other hybrid install and ofcourse the vendor.xml is deleted.

    What am I doing wrong? I have a 9700, which I selected when installing BL5. Device is currently wiped with the usual Error 507 on the screen.
    10-01-11 03:06 PM
  11. zocster's Avatar
    Please remove all os, reboot pc, reinstall base, remove content of base folder. Then reinstall hybrid. This don't play with registry at all

    Posted from my CrackBerry at wapforums.crackberry.com
    jdesignz and SheeB like this.
    10-01-11 03:20 PM
  12. butatx's Avatar
    video at website can not play anymore, any fix? thanks...anyway good hybrid
    10-01-11 03:24 PM
  13. vecharo's Avatar
    ┣┫=D┣┫┣┫\=D/┣┫┣┫ I keep on getting that comment when I click it it gives me Multiupload.com - upload your files to multiple file hosting sites!

    Posted from my CrackBerry at wapforums.crackberry.com
    i see what the issue is..."operator headspace".
    if you aren't paying attention and hit the BIIIIG flashing Download you get a set up file. BUT If you slow down and actually look you will see to download from the sites: multiupload or mega upload.
    i'm officially paying attention. lol
    :-)
    10-01-11 03:26 PM
  14. SheeB's Avatar
    Please remove all os, reboot pc, reinstall base, remove content of base folder. Then reinstall hybrid. This don't play with registry at all
    Well apparently the reboot after the os software is essential. I did as you mentioned and that was all that was wrong. Easy enough fix indeed, thanks!
    10-01-11 03:52 PM
  15. yhenks's Avatar
    hi i just realize that my social feeds app is gone it's not in the list of apps to select how can i get it back,
    10-01-11 04:48 PM
  16. zocster's Avatar
    hi i just realize that my social feeds app is gone it's not in the list of apps to select how can i get it back,
    feeds offline installer is attached to first post.
    10-01-11 04:55 PM
  17. yhenks's Avatar
    thanks got it overlooked that now i can truly say this hybrid is a MUST HAVE work really great and fast.
    10-01-11 05:40 PM
  18. zocster's Avatar
    thanks got it overlooked that now i can truly say this hybrid is a MUST HAVE work really great and fast.
    Lol thanks. No you didn't overlook. I just put it there.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-01-11 05:44 PM
  19. SheeB's Avatar
    After installing it seems I have lost all the ringtones, alerts, pretty much all sounds? How do I add them back?
    10-01-11 05:59 PM
  20. zocster's Avatar
    After installing it seems I have lost all the ringtones, alerts, pretty much all sounds? How do I add them back?
    First post updated again with an offline installer, extract to your card and run the JAD from your berry
    SheeB likes this.
    10-01-11 06:10 PM
  21. Raptor.xD's Avatar
    Testing, a recomendation could be: don't eliminate spanish languaje because a lot of spanish-latinamerican people download hybrids from here.
    10-01-11 06:53 PM
  22. zocster's Avatar
    First post has the resources already

    Posted from my CrackBerry at wapforums.crackberry.com
    10-01-11 06:59 PM
  23. SheeB's Avatar
    First post updated again with an offline installer, extract to your card and run the JAD from your berry
    Thanks again Zoc!
    10-01-11 08:05 PM
  24. morrsn's Avatar
    Has anyone with a PlayBook tried the bridge function ? Any difference at all from other OS'es?
    10-01-11 09:10 PM
  25. jdesignz's Avatar
    Installed BL5 on friends' BlackBerry 9700. They love it so far! Take note they did not wipe their device out.
    Guatiao likes this.
    10-02-11 12:34 AM
390 1234 ...
LINK TO POST COPIED TO CLIPBOARD