10-15-12 07:58 AM
390 ... 13141516
tools
  1. h1tm4n786's Avatar
    Just installed on a 9780 Got nothing but positive feedback so far. Probz the fastest hybrid tried so far for the 9780.

    Thanks, your work is much appreciated.
    jdesignz, Guatiao and zocster like this.
    10-28-11 04:34 PM
  2. jdesignz's Avatar
    hey whattap? I'm still on BL5.5/666sfi, no issue/error whatsoever its still rocking!

    Cheers!
    10-29-11 02:38 AM
  3. alap1983's Avatar
    Complete Boot in 45 Secs! Amazing Start-up
    GSM lock in 5 Secs or less
    Wifi Lock under 4 secs!

    Battery to Test. I was using Delight... But recently started facing Memory low Errors in the Browser.

    I have another peculiar problem. The BlackBerry Appworld does not work on WiFi.
    So far I have not subscribed to BIS or even ""edge". Any pointers?

    BB 9700 Onyx
    10-29-11 09:40 AM
  4. h1tm4n786's Avatar
    Ive noticed a small issue. Which is universal search does not seem to function.
    10-29-11 12:02 PM
  5. ifraser's Avatar
    Ive noticed a small issue. Which is universal search does not seem to function.
    The cod files for universaal search should be available to add if its not working.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-29-11 01:37 PM
  6. zocster's Avatar
    Ive noticed a small issue. Which is universal search does not seem to function.
    Extract this to your SD card and run the JAD file
    Guatiao likes this.
    10-29-11 02:37 PM
  7. GLOCKshooter's Avatar
    Taking the plunge. Should I drag and drop all the 440 files in the patch? just some? leave it alone?
    10-29-11 03:22 PM
  8. ifraser's Avatar
    Decompress the java directory over your current one. It doesn't do any harm.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-29-11 03:39 PM
  9. Aacidus's Avatar
    Taking the plunge. Should I drag and drop all the 440 files in the patch? just some? leave it alone?
    Use all of them for a balanced update. The device will benefit from the .440's. Very optimized.
    Guatiao likes this.
    10-29-11 03:41 PM
  10. GLOCKshooter's Avatar
    Thanks. Seems to be working, lost some themes...
    10-29-11 04:07 PM
  11. zocster's Avatar
    Thanks. Seems to be working, lost some themes...

    Sorry about your lost of themes, should not have happened using loader.exe.

    You may need a different ribbon cod if you were using custom theme though. Playbook pairing should also work?

    Keep me posted.

    Sent from my BlackBerry 9900 using Tapatalk
    GLOCKshooter likes this.
    10-29-11 10:35 PM
  12. lyngreiz's Avatar
    Hi im new to this. Do i have to download evrything here for my 9800 for it to work? Then just install? Sorry. I wanted to try something new and found this. Thanks!
    10-30-11 01:19 AM
  13. LOY80Y's Avatar
    hey all,

    just wanting to know how this handles well on a 9700 with memory leaks? i would test it myself if i actually had one to use. my brother and his gf use the same device and there is a considerable memory leak. they result in doing a battery pull every day or so.

    im hoping to wait for my parts to get in as ive bought a few 9700s and 1 9780 that need screen repairs. got a good deal. until then i cant actually perform testing.
    10-30-11 09:47 AM
  14. GLOCKshooter's Avatar
    Losing the themes was on me. I have a bunch of stuff that shows up when I load apps, and I can never sort out what I need. It is still asking me about Viigo, and I haven't had that for a while. There are a bunch of themes that pop up that won't work on my 9780 that I have never figured out how to purge, and *I think* when I loaded up this time I picked the wrong ones or skipped over some. Totally user error on my part.

    I left the Playbook at work, so I haven't tried pairing yet, but nice catch! You have a keen memory.

    So far everything seems pretty cool on this hybrid.
    10-30-11 06:08 PM
  15. GLOCKshooter's Avatar
    Reeboots freakishly fast, by the way.
    10-30-11 06:11 PM
  16. SheeB's Avatar
    Well it seems I am having an issue since putting 5.5 w/440 cod's on my 9700. The ringtones as selected in my profile quite often don't play at all, or they default to what sounds like and "Error" ringtone - this is the same sound when I plug my device into to the charge, 3 short low beeps? This doesn't only occur for incoming calls, but messages, alarm clock etc. They are not the same ringtone either, so I have eliminated that. They are also not the stock ringtones, but some others downloaded from here. They all play fine when reviewing them in the profile settings. Any ideas as to what the deal is? Could it have something to do with BeBuzz which I have installed?
    10-31-11 02:27 PM
  17. zocster's Avatar
    Well it seems I am having an issue since putting 5.5 w/440 cod's on my 9700. The ringtones as selected in my profile quite often don't play at all, or they default to what sounds like and "Error" ringtone - this is the same sound when I plug my device into to the charge, 3 short low beeps? This doesn't only occur for incoming calls, but messages, alarm clock etc. They are not the same ringtone either, so I have eliminated that. They are also not the stock ringtones, but some others downloaded from here. They all play fine when reviewing them in the profile settings. Any ideas as to what the deal is? Could it have something to do with BeBuzz which I have installed?

    Honestly, I can not recall anyone that has complained about ringtones or profile tones.

    Sent from my BlackBerry 9900 using Tapatalk
    10-31-11 07:09 PM
  18. SheeB's Avatar
    Honestly, I can not recall anyone that has complained about ringtones or profile tones.

    Sent from my BlackBerry 9900 using Tapatalk
    Yeah I haven't heard anything either. I will try reloading the BL 5.5 w/440 and see if that fixes my issue. I didn't have this issue with BL 5.5 without 440, so I may rollback anyways for simplicity sake.
    10-31-11 07:40 PM
  19. LOY80Y's Avatar
    Well it seems I am having an issue since putting 5.5 w/440 cod's on my 9700. The ringtones as selected in my profile quite often don't play at all, or they default to what sounds like and "Error" ringtone - this is the same sound when I plug my device into to the charge, 3 short low beeps? This doesn't only occur for incoming calls, but messages, alarm clock etc. They are not the same ringtone either, so I have eliminated that. They are also not the stock ringtones, but some others downloaded from here. They all play fine when reviewing them in the profile settings. Any ideas as to what the deal is? Could it have something to do with BeBuzz which I have installed?
    did this happy when u just installed the hybrid? bear in mind that it does take awhile for everything to settle which also involves battery pulls every now and then.

    but i havent had it happen yet with a hybrid.

    a normal os update yes but but battery pulls fixed it up. happend after a clean install of the updated os
    10-31-11 10:29 PM
  20. GLOCKshooter's Avatar
    Playbook pairing works great. I have the same deal with the alarm, 3 buzz. I will have to figure out how to load VVM again, switch my ribbom cod, and get some better ring tones.
    11-01-11 08:55 PM
  21. zocster's Avatar
    Playbook pairing works great. I have the same deal with the alarm, 3 buzz. I will have to figure out how to load VVM again, switch my ribbom cod, and get some better ring tones.

    No tones were supplied with this build, if you can tell me what sfi you're running, then I can put up vvm, and ringtones as installer.

    Sent from my BlackBerry 9900 using Tapatalk
    GLOCKshooter likes this.
    11-01-11 09:23 PM
  22. airbrnetravel's Avatar
    Is it me or is my battery life diminishing...

    Is there ever a point when a os reinstall is necessary? Or is one of my apps draining batt for some reason?

    Posted from my CrackBerry at wapforums.crackberry.com
    11-02-11 01:14 AM
  23. zocster's Avatar
    Is it me or is my battery life diminishing...



    Is there ever a point when a os reinstall is necessary? Or is one of my apps draining batt for some reason?

    Posted from my CrackBerry at wapforums.crackberry.com

    What are the apps? 666 may not suite as sfi.

    Patience, new BL will be out soon with 7.1

    Sent from my BlackBerry 9900 using Tapatalk
    11-02-11 02:27 AM
  24. huschi555's Avatar
    will berrylicious come out for the 9900 in the future?
    11-02-11 03:47 AM
  25. GLOCKshooter's Avatar
    No tones were supplied with this build, if you can tell me what sfi you're running, then I can put up vvm, and ringtones as installer.

    Sent from my BlackBerry 9900 using Tapatalk
    9780M_PBr6.0.0_rel2949_PL6.6.0.236_A6.0.0.668_Voda fone_UK

    I think this is what you are asking. I am really in over my head and have no business messing with this stuff. You have been very kind to go the extra mile with me. I did manage to get my themes squared away (but I will need to put in the ribbon COD so all the icons show up 1st time after a battery pull) and installed social feeds (although I only use it as an RSS feed). The three buzz must come from no ringtones, so that is fixable. Thanks again.
    11-02-11 07:13 AM
390 ... 13141516
LINK TO POST COPIED TO CLIPBOARD