10-15-12 07:58 AM
390 ... 89101112 ...
tools
  1. zocster's Avatar
    Unfortunately the sfi can only be loaded through apploader. As for people experiencing email setup problems, my friend at work had the same issue when he updated his 9700 through desktop (stock network update). I told him to reload the os through desktop manager and his email is working again. Hope this helps anyone experiencing problems.

    Posted from my CrackBerry at wapforums.crackberry.com
    add my new pin bro, its on my profile.
    10-14-11 03:49 PM
  2. Aacidus's Avatar
    So after many difficulties, I was finally able to install .666 SFI and V5 onto my 9800. However, any ideas as to why I get the error message "The information you provided is incorrect..." when trying to access my account via the Email Setup app?
    Everything else works great.

    Oh, this is the first time I go to a hybrid, though it has been my 3rd install since I had so many issues. I came from a stock .246 and installed the vodafone .666 as a base.
    Last edited by Aacidusx; 10-14-11 at 06:45 PM.
    10-14-11 06:21 PM
  3. zocster's Avatar
    So after many difficulties, I was finally able to install .666 SFI and V5 onto my 9800. However, any ideas as to why I get the error message "The information you provided is incorrect..." when trying to access my account via the Email Setup app?
    Everything else works great.

    Oh, this is the first time I go to a hybrid, though it has been my 3rd install since I had so many issues. I came from a stock .246 and installed the vodafone .666 as a base.

    As far as I have experienced here, I have no issues w email setup apps as long as you re validate your accounts.

    I had bis setup 7.619 and now what ever version 7.0.0.439 running on my 9900.

    Scroll a few pages back dgelwin posted bis 6 modules.


    Sent from my BlackBerry 9900 using Tapatalk
    10-14-11 07:38 PM
  4. kimy86's Avatar
    guys i need help,

    i had follow the instruction to install this hybrid version but i failed.
    first : install any os 6 right?
    2nd: del folder loader.
    3rd: replace it with BL5

    then the next to do is load it using loader right?
    this were is stuck, there is no bb os to load...appear in the instruction.

    i"ve done back up using DM and wipe my device using bbsak.

    really want to try this hybrid os. help me!!
    10-14-11 09:50 PM
  5. zocster's Avatar
    guys i need help,

    i had follow the instruction to install this hybrid version but i failed.
    first : install any os 6 right?
    2nd: del folder loader.
    3rd: replace it with BL5

    then the next to do is load it using loader right?
    this were is stuck, there is no bb os to load...appear in the instruction.

    i"ve done back up using DM and wipe my device using bbsak.

    really want to try this hybrid os. help me!!
    your base installation may be corrupted. Remove all OS, delete apploader folder.

    Reboot your pc.

    Reinstall base OS.

    Ensure you delete vendor.xml and what ever is inside the base OS folder.

    Run the exe through.
    kimy86 likes this.
    10-14-11 10:14 PM
  6. kimy86's Avatar
    your base installation may be corrupted. Remove all OS, delete apploader folder.

    Reboot your pc.

    Reinstall base OS.

    Ensure you delete vendor.xml and what ever is inside the base OS folder.

    Run the exe through.
    many thanks.. going to do it now
    10-14-11 11:10 PM
  7. kimy86's Avatar
    zocster..

    apparently this msg came out after all the process done :

    "the bb loader does not have bb device sofware for the device your connected to the computer."

    made me give up
    10-15-11 12:28 AM
  8. Guatiao's Avatar
    Don't delete the OS folder, delete what's INSIDE the folder, but leave the folder where it is located....

    Posted from my CrackBerry at wapforums.crackberry.com
    10-15-11 12:51 AM
  9. Sator's Avatar
    Hi bro Zocs, have you played around with the .439 cods from Wind? How do you like it?, I found out that it's a lil better than the leaked .440 cods, it has better ADR and MDR than .440...I don't know it's just me or .439 is really better than .440. What is your opinion bro Zocs?
    Thank you
    10-15-11 02:09 AM
  10. zocster's Avatar
    Hi bro Zocs, have you played around with the .439 cods from Wind? How do you like it?, I found out that it's a lil better than the leaked .440 cods, it has better ADR and MDR than .440...I don't know it's just me or .439 is really better than .440. What is your opinion bro Zocs?

    Thank you

    Haven't really tried 440 on my device, so can't tell. Only had my 9900 2 days lol

    Sent from my BlackBerry 9900 using Tapatalk
    10-15-11 02:11 AM
  11. Aacidus's Avatar
    zocster..

    apparently this msg came out after all the process done :

    "the bb loader does not have bb device sofware for the device your connected to the computer."

    made me give up
    Check out this thread http://forums.crackberry.com/hybrid-...04/index5.html

    Look at post #75, then on the next page, #76 and #80. This helped me out. Very simple.
    10-15-11 06:35 AM
  12. pejal169's Avatar
    Guys...after I loaded the os yesterday and restored everything,my emails pw can't verify..but other apps like fb and twitter run smoothly. Already resent service books but the prob still there..any idea why?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-15-11 07:03 AM
  13. rYugen's Avatar
    Hmm i'm confused i put in the VAD cods but it still tells me "vSuite version mismatch - expected 4020 got 4022

    What now? :S
    10-15-11 10:35 AM
  14. zocster's Avatar
    Hmm i'm confused i put in the VAD cods but it still tells me "vSuite version mismatch - expected 4020 got 4022

    What now? :S
    Where did you get the VAD cods exactly? If it was from the removed on first post you should be fine, as 650, 666 and 668 sfi will work with all the vad modules.
    10-15-11 04:53 PM
  15. airbrnetravel's Avatar
    Wow BLv5.5 with the .440 cods and .666 sfi is VERY slick!

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by airbrnetravel; 10-16-11 at 05:21 AM.
    jdesignz likes this.
    10-16-11 12:36 AM
  16. zocster's Avatar
    Guys...after I loaded the os yesterday and restored everything,my emails pw can't verify..but other apps like fb and twitter run smoothly. Already resent service books but the prob still there..any idea why?

    Posted from my CrackBerry at wapforums.crackberry.com
    after the outage a number of people have had to ring their carrier's customer service to get their profiles refreshed.
    10-16-11 01:56 AM
  17. rookie127's Avatar
    Hi
    I'm having this problem after I reboot my Blackberry the wallpaper always restore to the default one not the one that i have set

    thx
    10-16-11 06:53 AM
  18. rYugen's Avatar
    Where did you get the VAD cods exactly? If it was from the removed on first post you should be fine, as 650, 666 and 668 sfi will work with all the vad modules.
    Well it was like that:

    downloaded the 9700 asia thing - copied over the asian .sfi (changed the name of course) and popped it in the UMTS folder...then the german and CJK and vad cods from the removed.zip in the Java folder and BAM

    everything works (japanese, german) just not the vad :<....
    10-16-11 06:56 AM
  19. Guatiao's Avatar
    So, is there anyone that can provide feedback for the .440 patch? Anyone? Bueler?
    10-16-11 10:53 AM
  20. zocster's Avatar
    Well it was like that:

    downloaded the 9700 asia thing - copied over the asian .sfi (changed the name of course) and popped it in the UMTS folder...then the german and CJK and vad cods from the removed.zip in the Java folder and BAM

    everything works (japanese, german) just not the vad :<....
    that's weird, as it is working for me on the 9780. No mismatch error
    10-16-11 05:53 PM
  21. rYugen's Avatar
    Hmm - does anybody use Voice Dialing on the 9700 and this hybrid? If so please send me your vad cods ;D
    10-16-11 06:23 PM
  22. zocster's Avatar
    Hmm - does anybody use Voice Dialing on the 9700 and this hybrid? If so please send me your vad cods ;D

    Can you tell me what sfi you use so I can make an offline installer for you?

    Sent from my BlackBerry 9900 using Tapatalk
    10-16-11 06:30 PM
  23. zocster's Avatar
    Hmm - does anybody use Voice Dialing on the 9700 and this hybrid? If so please send me your vad cods ;D

    Please tell me what sfi you use so I can make offline installer for you?

    Sent from my BlackBerry 9900 using Tapatalk
    10-16-11 06:31 PM
  24. rYugen's Avatar
    I'm using the .sfi from the 9700 Asia Download you put on the first page
    9700jAsia_PBr6.0.0_rel2858_PL6.6.0.236_A6.0.0.650_ Mobilicity

    Whats an offline installer?
    10-16-11 06:37 PM
  25. zocster's Avatar
    I'm using the .sfi from the 9700 Asia Download you put on the first page
    9700jAsia_PBr6.0.0_rel2858_PL6.6.0.236_A6.0.0.650_ Mobilicity

    Whats an offline installer?
    Extract this to your sd card...

    run the JAD file
    10-16-11 08:11 PM
390 ... 89101112 ...
LINK TO POST COPIED TO CLIPBOARD