10-16-12 11:38 AM
270 ... 678910 ...
tools
  1. supremelahh's Avatar
    Can I load the files into .448 base?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-27-11 11:19 PM
  2. zocster's Avatar
    Can I load the files into .448 base?

    Posted from my CrackBerry at wapforums.crackberry.com
    This is own OS, we have our own mix of cods and alx, so just follow instructions. You'll be fine

    Posted from my CrackBerry at wapforums.crackberry.com
    08-27-11 11:42 PM
  3. Moodib's Avatar
    Beauty...might have skipped a couple steps along the way, but it works good.

    I noticed that it boots fast even with Meterberry and Bebuzz installed. That is a first. No errors or anything either. Highly recommended for sure.
    zocster likes this.
    08-28-11 12:17 AM
  4. cobracam's Avatar
    The file "net apps rim bb ribbon" attached on the front page, it's good enough for 9300? Thanks.
    08-28-11 04:08 AM
  5. cloudedhopes's Avatar
    The file "net apps rim bb ribbon" attached on the front page, it's good enough for 9300? Thanks.
    that file is for using custom themes.

    you can use the BIG BLUE BOLD link in the first post to "TEST" the 9300. follow instructions otherwise your screwed
    cobracam likes this.
    08-28-11 04:14 AM
  6. zocster's Avatar
    The file "net apps rim bb ribbon" attached on the front page, it's good enough for 9300? Thanks.
    Yep, anyone that uses custom theme can use this.
    cobracam likes this.
    08-28-11 04:29 AM
  7. Zalmy2#IM's Avatar
    Is this good for 9930 too?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-28-11 05:35 AM
  8. zocster's Avatar
    Is this good for 9930 too?

    Posted from my CrackBerry at wapforums.crackberry.com
    You could throw the java mix into your base os and let us knw, as long as 9930 has 600 base?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-28-11 05:37 AM
  9. cloudedhopes's Avatar
    hey zoc - i'm getting an error on startup. i am using the default theme, so shouldn't be the ribbon cod, can you give me some tips what should i check to isolate and remove the error?

    "Uncaught exception: java.lang.Error"

    ps. everything is working fine btw - just this popup on restart.

    thnx man!
    08-28-11 06:29 AM
  10. zocster's Avatar
    Can you advise the apps you have? And event log would be good

    Posted from my CrackBerry at wapforums.crackberry.com
    08-28-11 06:32 AM
  11. cloudedhopes's Avatar
    Can you advise the apps you have? And event log would be good

    Posted from my CrackBerry at wapforums.crackberry.com
    apps:
    facebook
    bbm
    gmail app
    google maps
    shazam
    snaptu
    beetagg
    leave it on
    capture nux (this is a new one i never installed before)
    whatsapp
    meterberry
    08-28-11 06:39 AM
  12. cloudedhopes's Avatar
    it was due to incorrect application permissions - all is fine now
    08-28-11 07:18 AM
  13. zocster's Avatar
    Telmap torch users, I may have a fix for you, thanks to Ohad

    Posted from my CrackBerry at wapforums.crackberry.com
    08-28-11 07:36 AM
  14. supremelahh's Avatar
    i've managed to install it after 5hours trying.yayy
    08-28-11 08:56 AM
  15. omal13's Avatar
    Just gotta say thanks for this awesome hybrid & your help, Zoc!!

    Your hybrid just as responsive as you are...
    zocster likes this.
    08-28-11 09:13 AM
  16. supremelahh's Avatar
    Can't use my appworld.its says that it cannot connect to server.help me please

    Posted from my CrackBerry at wapforums.crackberry.com
    08-28-11 09:26 AM
  17. supremelahh's Avatar
    Can't use my appworld.its says that it cannot connect to server.help me please

    Posted from my CrackBerry at wapforums.crackberry.com
    Suddenly it turns out okay after several times trying.thanks zocster!

    Posted from my CrackBerry at wapforums.crackberry.com
    08-28-11 09:31 AM
  18. GLOCKshooter's Avatar
    I really liked this on my 9780, but it just would not bridge to my Playbook correctly.
    08-28-11 11:31 AM
  19. Cheetablaze's Avatar
    Suddenly it turns out okay after several times trying.thanks zocster!

    Posted from my CrackBerry at wapforums.crackberry.com
    I'm in the same boat. I have done a couple battery pulls hoping that will fix it. I can connect to the internet but I cannot get the appworld to connect or update. I followed all instructions to the letter and did not have any issues or problems what so ever. Going to keep restarting and trying to get it to connect.

    updated app world OTA, lets see if that fixes the issue?

    didnt fix it, what a bummer? need halp plz!
    Last edited by Cheetablaze; 08-28-11 at 11:54 AM.
    08-28-11 11:37 AM
  20. zocster's Avatar
    hmm ... I have no issues with Appworld official or beta. May be its your network connection? Tries resending service books etc?
    08-28-11 03:28 PM
  21. zocster's Avatar
    I really liked this on my 9780, but it just would not bridge to my Playbook correctly.
    the bridge app is not updated but we had tested the mix on a playbook and should work fine? can you elaborate a little?
    08-28-11 03:29 PM
  22. GLOCKshooter's Avatar
    The only icon that showed up on bridge was BBM. I did hard resets, deleted both and added them again, no dice. BBM worked great, but no email, no browser, etc. Again, the hybrid was GREAT, but the Playbook incompatibility was a deal breaker.
    08-28-11 05:48 PM
  23. supremelahh's Avatar
    After my first battery pull after 6hours,my battery dropped by 20%.is it normal or what?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-28-11 06:30 PM
  24. zocster's Avatar
    Apologies, we did brand our core files to 'match' the blackberry 7 system software in the mix.

    Will fix this next release.
    08-28-11 06:37 PM
  25. zocster's Avatar
    After my first battery pull after 6hours,my battery dropped by 20%.is it normal or what?

    Posted from my CrackBerry at wapforums.crackberry.com
    That is fine, the java cods are still settling in

    Posted from my CrackBerry at wapforums.crackberry.com
    08-28-11 06:45 PM
270 ... 678910 ...
LINK TO POST COPIED TO CLIPBOARD