10-16-12 11:38 AM
270 ... 45678 ...
tools
  1. Slayohslay's Avatar
    Thanks mate , was so confuse do i have to copy or what ? Thanks will install on my HH now ,
    08-24-11 05:10 AM
  2. cobracam's Avatar
    If you are using a non ribbon theme, you need to inject .461 of ribbon_app_cod.

    Posted from my CrackBerry at wapforums.crackberry.com
    Fixed, thanks.
    Guatiao likes this.
    08-24-11 05:23 AM
  3. toiletbowl's Avatar
    zocter i inject this net_rim_bb_ribbon_app.cod using bbsak so it is ok without any issue? hehe
    08-24-11 07:13 AM
  4. zocster's Avatar
    No issue, if u use non ribbon theme. I prefer ribbon, looks new not old like os5 lol

    Posted from my CrackBerry at wapforums.crackberry.com
    08-24-11 07:16 AM
  5. armyparker's Avatar
    wow....Thank you so much Zocster. i try ur hybird araedy. this hybrid your this version is fantastic. i visit ur hybrid every v.i think i will bring share to my friends.

    Last edited by armyparker; 08-24-11 at 10:34 AM.
    08-24-11 09:53 AM
  6. francees's Avatar
    ive installed on my 9300,@ first i couldn't (email module missings ect/loader would say no device software ect) then ive uninstalled my device software from pc clean my registry reboot and installed base 600 deleted everything inside base folder create the gprs put the sfi inside then put the hybrid java folder and the alx files manualy and what do ya know it loaded with out a problem
    Guatiao likes this.
    08-24-11 11:05 AM
  7. toiletbowl's Avatar
    wow....Thank you so much Zocster. i try ur hybird araedy. this hybrid your this version is fantastic. i visit ur hybrid every v.i think i will bring share to my friends.

    hello army

    if you mind what is the leaked version your using in your bold 9780?

    thanks
    Last edited by toiletbowl; 08-24-11 at 11:09 AM.
    08-24-11 11:06 AM
  8. francees's Avatar
    so far no problems device runs fast,boot time is also fast with allot of apps installed and themes GOOD hybrid so far
    Guatiao likes this.
    08-24-11 11:07 AM
  9. zocster's Avatar
    ive installed on my 9300,@ first i couldn't (email module missings ect/loader would say no device software ect) then ive uninstalled my device software from pc clean my registry reboot and installed base 600 deleted everything inside base folder create the gprs put the sfi inside then put the hybrid java folder and the alx files manualy and what do ya know it loaded with out a problem
    Did you try the installer from the 9300 specific? Or? As if it was the one down bottom it comes with sfi

    Posted from my CrackBerry at wapforums.crackberry.com
    08-24-11 11:13 AM
  10. toiletbowl's Avatar
    working like a charm.

    Thanks all

    Fibrolan
    hey fibro what leaked version your using on your bold 9700?
    08-24-11 11:16 AM
  11. JorgeC86's Avatar
    Thanks for this good hybrid, installed at this morning. Everythings run smoothly, fast and very responsive. The browser rock's. Installed some apps and didn't notice any lag or slowdown. Great work!!

    I just have a trouble about the Spanish language that it's not included but i fixed it injecting the _ES cods.

    Thanks!

    Posted from my CrackBerry at wapforums.crackberry.com
    Guatiao and zocster like this.
    08-24-11 01:12 PM
  12. bintaro_gw's Avatar
    Thank you. Started DL and will install later
    08-24-11 01:54 PM
  13. zocster's Avatar
    Thank you. Started DL and will install later
    Sure, anak bintaro

    Posted from my CrackBerry at wapforums.crackberry.com
    08-24-11 01:57 PM
  14. francees's Avatar
    Did you try the installer from the 9300 specific? Or? As if it was the one down bottom it comes with sfi

    Posted from my CrackBerry at wapforums.crackberry.com
    the one who comes with sfi ive installed it on an difrent folder on the desktop then manualy installed it in the base os folder the installer wouldn't installed it correctly just would make an mes.....
    08-24-11 02:32 PM
  15. loser420's Avatar
    So far everything is good but I forgot to check the option for universal search. Is there any way I can manually do it now? Also I need 1 default ringtone back. Can I inject these 2 options manually and would I use bbsak or loader.exe and if I did where would the cods be?

    Thanx

    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    08-24-11 02:52 PM
  16. JorgeC86's Avatar
    So far everything is good but I forgot to check the option for universal search. Is there any way I can manually do it now? Also I need 1 default ringtone back. Can I inject these 2 options manually and would I use bbsak or loader.exe and if I did where would the cods be?

    Thanx

    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    Yes, you can use bbsak to inject it manually.. The cod files are located in the BL, Features folder..called. Search... Maybe in Program files\common files\research in motion\shared\loader files\OS folder (in my case, 9800AllLang_V6.0.0.600_P6.6.0.223\features\search. ..

    Inject these 2 cods..

    Net_rim_bb_gobalsearch_app.cod
    Net_rim_bb_universalsearch_app.cod

    And restart!

    Good luck!

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by JorgeC86; 08-24-11 at 03:09 PM.
    Guatiao likes this.
    08-24-11 03:00 PM
  17. loser420's Avatar
    Edit - lol THANX. Ill try it in a bit. Would the default ringtones be in the same folder ?
    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by loser420; 08-24-11 at 03:10 PM.
    08-24-11 03:07 PM
  18. JorgeC86's Avatar
    Edit - lol THANX. Ill try it in a bit. Would the default ringtones be in the same folder ?
    Posted from my CrackBerry at wapforums.crackberry.com
    In the Misc. Folder.. These are the cods you need to inject

    Net_rim_bb_medialoader_ringtones_480x360_01a_b.cod
    Net_rim_bb_medialoader_ringtones_480x360_01b_b.cod

    Posted from my CrackBerry at wapforums.crackberry.com
    Guatiao likes this.
    08-24-11 03:22 PM
  19. mrandygets's Avatar
    Zocster,

    First and for most, thank you for all your hard work on these hybrids. I do have a question. How long does it take for this hybrid to settle in?
    08-24-11 04:30 PM
  20. loser420's Avatar
    Thanx for all the help. My phone restarted while I was installin the cods. On the pc it said cod installed fine while it was restartin. That should be ok right ?

    Posted from my CrackBerry at wapforums.crackberry.com
    Guatiao likes this.
    08-24-11 04:57 PM
  21. Guatiao's Avatar
    loser420, yes, it's normal and expected behavior after injecting .cod files...

    I'm glad many users at last have been able to install and enjoy this great hybrid!

    If any of you have installed Poynt, please post feedback re: memory leak. I *think* it is causing memory leak on my 9700. I am still letting it be on my Bold, and will uninstall and monitor memory without it installed.

    zocster, thanks for you help!!!
    08-24-11 05:09 PM
  22. JorgeC86's Avatar
    Thanx for all the help. My phone restarted while I was installin the cods. On the pc it said cod installed fine while it was restartin. That should be ok right ?

    Posted from my CrackBerry at wapforums.crackberry.com
    Yes! Its OK, everything is fine. So enjoy!

    Posted from my CrackBerry at wapforums.crackberry.com
    08-24-11 06:20 PM
  23. zocster's Avatar
    Zocster,

    First and for most, thank you for all your hard work on these hybrids. I do have a question. How long does it take for this hybrid to settle in?
    Depends on how you backed up and restored really.
    08-24-11 08:29 PM
  24. JorgeC86's Avatar
    5 Rating for this good! No problems so far, 1 day with hybrid and everythings smooth. Radios lock faster as you say, and GPS too. Battery drain its the same for me with every OS, cuz ill use it a lot sending, receiving emails, chat, a lot of 3G.. etc..!
    Last edited by JorgeC86; 08-25-11 at 12:06 AM.
    zocster likes this.
    08-25-11 12:04 AM
  25. Sveninho's Avatar
    After waiting for a whole month on BL4 and then again waiting untill the 9780 issue was fixed, I m now finally rocking and popping this hybrid since last night!
    Overall it's running smooth haven't encoutered any problems (yet).
    My berryweather locks on almost instantly which is a good plus point for me!
    Now to wait and see what the battery does when it's settled!

    Posted from my CrackBerry at wapforums.crackberry.com
    Guatiao likes this.
    08-25-11 05:31 AM
270 ... 45678 ...
LINK TO POST COPIED TO CLIPBOARD