10-16-12 11:38 AM
270 12345 ...
tools
  1. zocster's Avatar
    First post updated with 9780 and 9800 without installers and without SFI files required to be downloaded. Install your 600 base, remove all files, and folders, extract the rar/zip files into the installation base OS folder and run apploader. You don't even need to wipe, but recommended.

    Let me know how you all get on.

    A
    anon(2909270) likes this.
    08-22-11 05:26 AM
  2. zocster's Avatar
    please note another boo boo I made, damnit I am running late for work.
    08-22-11 05:40 AM
  3. cobracam's Avatar
    COD files of various applications, which are inside the folder Features, I need to copy them into the Java folder, in order to update the various applications? If not, there's ALX file that gives me the opportunity to install them? Thank you for your work.
    08-22-11 06:22 AM
  4. anon(2909270)'s Avatar
    Sorry, still not working for me. Think i'll just go back to the BDHP hybrid. Thanks for your efforts though.
    08-22-11 06:53 AM
  5. raikko5's Avatar
    i got no problem... install in 9800....
    why others got problem?
    installed into 2 unit 9800 without incurred any issue...
    its like perfect hybrid...
    08-22-11 08:05 AM
  6. dongxanh's Avatar
    @cobracam,
    No need to copy cod files inside features folder to java foder because the ALX files have been modified. Just run the installer and there will be the opportunity to install what apps you want.

    Posted from my CrackBerry at wapforums.crackberry.com
    cobracam likes this.
    08-22-11 08:35 AM
  7. Sveninho's Avatar
    COD files of various applications, which are inside the folder Features, I need to copy them into the Java folder, in order to update the various applications? If not, there's ALX file that gives me the opportunity to install them? Thank you for your work.
    Same question over here

    Posted from my CrackBerry at wapforums.crackberry.com
    08-22-11 08:36 AM
  8. saadmengal's Avatar
    Whenever i try to install a berrylicious hybrid, this error comes. Then i have to restart, change laptops and i dont know waste like hours and then it installs :/

    HELP! Im tired of this.
    I thought wont happen with v4, but again. Same issue.
    08-22-11 09:24 AM
  9. raikko5's Avatar
    bit curious what happen to u all...
    just finish install for the 3rd Torch 9800...
    no problem at all..
    08-22-11 09:32 AM
  10. zocster's Avatar
    bit curious what happen to u all...
    just finish install for the 3rd Torch 9800...
    no problem at all..
    Did you run the installer over a pre shrunk official?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-22-11 09:35 AM
  11. cobracam's Avatar
    Whenever i try to install a berrylicious hybrid, this error comes. Then i have to restart, change laptops and i dont know waste like hours and then it installs :/

    HELP! Im tired of this.
    I thought wont happen with v4, but again. Same issue.
    Same problem, damn it, now that I install it?
    Last edited by cobracam; 08-22-11 at 09:47 AM.
    08-22-11 09:45 AM
  12. saadmengal's Avatar
    I tried restarting, and it worked
    but now stuck at Email App thingy
    Im trying to use the BB OS Sfi under UMTS folder.

    fingers crossed
    08-22-11 09:49 AM
  13. zocster's Avatar
    9700 has no issues. That is the only device that works as long as the sfi is inserted in appropriate folder

    Posted from my CrackBerry at wapforums.crackberry.com
    08-22-11 09:51 AM
  14. cobracam's Avatar
    In my opinion, has not been tested sufficiently, creating few quirks, I'm installing a new hybrid.
    08-22-11 09:54 AM
  15. saadmengal's Avatar
    zocster, i dont know buddy! Im trying to change laptop again :P
    and try installing everything from scratch
    08-22-11 09:56 AM
  16. zocster's Avatar
    Well yes and no, 9700 owners are enjoying this, look at the reviews a few pages back.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-22-11 09:56 AM
  17. zocster's Avatar
    The installer corrupted the theme file and clock faces cod on the 9780 ...

    Posted from my CrackBerry at wapforums.crackberry.com
    08-22-11 09:57 AM
  18. saadmengal's Avatar
    I shall continue the steps after breaking my fast, :/ Its about time.
    Later guys. My fone is dead with a software 507

    I hope it works after i load berry v4 again.
    08-22-11 09:59 AM
  19. kfroese's Avatar
    Seems to me like the comments so far is thread provide more reason to support a comment I made in a MaxHybrid thread a few weeks ago: how about hybrid builders build hybrids. Post an rar for us to overwrite an official base. Don't worry about also trying to code an installer. Keep it simple.
    I'll probably still try this hybrid anyhow on my 9800 just 'cause it has been a couple of weeks since I loaded a new one!
    08-22-11 10:01 AM
  20. zocster's Avatar
    You should be fine extracting the cods etc over a official 600 without the alxs. Extract this installer to desktop somewhere and just copy and paste it into the OS install folder.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-22-11 10:09 AM
  21. raikko5's Avatar
    i using ur hybrid.. replaced the existing COD and files...
    then i delete the previous SFI.. then use ur SFI....
    it work perfect.... no problem at all..
    no error until now...
    all working perfect for me...
    08-22-11 10:20 AM
  22. Guatiao's Avatar
    I use a 9700. If it helps anyone, I installed the last test build zocster allowed me to test, which is the final version now available, via deleting ALL files inside the Java folder, then extracting the .cod files to the same Java folder. I never deleted the original installer folder, nor any other files or other folders. I have been running it without major issues.

    Previously, using the installer, I just deleted everything inside the original OS file located at, for example, C:\Program Files\Common Files\Research in Motion\Shared\Loader Files\9700Asia_v6.0.0.534_P6.6.0.200\. Then I chose the same path using the installer and loaded the hybrid using App Loader. No problems using this method either.

    I hope zocster fixes whatever is wrong with the installer, if that's the issue. In the meantime, try once again, it might work now! You will enjoy a great hybrid!
    08-22-11 11:17 AM
  23. Guatiao's Avatar
    One thing I noted. I was experiencing waitclocks and lag for the last 24 hours maybe. I already susptected an app, and indeed, it seems to be App Lock (Buy App Lock - Password Protect Apps Files Photo Folder BBM - Download App Lock - Password Protect Apps Files Photo Folder BBM - Buy Apps from BlackBerry App World)

    The app worked fine until its last update; previously, you could select the way it locked apps. Now, you cannot. When I checked in Application Management/CPU (now), this app was consuming as much as 50-60% of the CPU processing cycles JUST BY BEING INSTALLED AND WAITING TO BE CLICKED. WTF??? I uninstalled it, and after a restart I could instantly notice the difference.

    Moral of the story is, check for apps that may be constantly running and stealing resources. It may help in making your device run faster and better.
    08-22-11 11:23 AM
  24. ComputerJAM's Avatar
    Just finished installing the base hybrid, thank you zocster!

    I just saw the Platform.alx attachment in the first post. What is that for? I didn't include it in my install.
    08-22-11 01:00 PM
  25. ChillFactorz's Avatar
    have followed direction properly and apploader can't find software for my 9700. I started with uninstall device software from comp, run a reg cleaner then install 9700AllLang 6.615, I have hybrid in proper folder, with UMTS folder and BL49700.sfi in place, deleted vendor file, backup with BBdesktop software, wiped device (error 507 on screen) with BBSK. I run Apploader and it reads my PIN, click next, Apploader reads device I get a message "the Blackberry Desktop Software does not have Blackberry Device Software for the device that you have connected to the computer. Contact your wireless service provider or system admin." I have tried this method a few times and am still without a OS on device. ???

    I even tried to use desktop software and it wouldn't connect properly, I got the mesage box that read software not connecting to device maybe device is rebooting, retry update or cancel. I clicked retry 1st and nothing next I tried to update, it found an update and wouldn't download, I got an error message.
    Last edited by ChillFactorz; 08-22-11 at 04:18 PM.
    08-22-11 04:13 PM
270 12345 ...
LINK TO POST COPIED TO CLIPBOARD