10-16-12 11:38 AM
270 1234 ...
tools
  1. muddy109's Avatar
    I should have added the extra steps about adding the UMTS folder. No issues otherwise, did you shrink further?

    Posted from my CrackBerry at wapforums.crackberry.com
    No didnt shrink further never do
    08-21-11 09:17 PM
  2. JorgeC86's Avatar
    Im gonna try it again, installed Base OS .600 ALL LANGUAGUE, deleted everything inside this folder, installed BL Multi.exe in the same folder (strangely getting a message saying something about invalid data in the WindowsLiveMessenger.alx, should execute installation again) but i go ahead and installing it! UMTS folder created and then put into there the BL9800.sfi, crossing fingers...
    08-21-11 09:24 PM
  3. Sveninho's Avatar
    Whats the purpose of the 'features' folder?
    Are these extra programs we could add?
    If yes, what is Documents2Go doing in there?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-21-11 09:29 PM
  4. anon(2383256)'s Avatar
    Having the same issue regarding windows live messenger .alx then app error 602 and an white screen on boot up. Using a torch 9800, instructions followed to the letter.
    08-21-11 09:32 PM
  5. airbrnetravel's Avatar
    I've had it up for a couple hours and IT IS WICKED AWESOME!! Banged it out of the park again Zocster.

    Posted from my CrackBerry at wapforums.crackberry.com
    zocster likes this.
    08-21-11 09:32 PM
  6. JorgeC86's Avatar
    Zocster, needs your support here. Installed 2nd time and it is the same, something's wrong... ?
    08-21-11 09:35 PM
  7. jaromie's Avatar
    I have a torch.
    I have the same error. When I installed file, I got error message related window live messanger. After installing, I got white screen.
    I think there is something wrong with torch version.
    Please check it again.
    Thanks,
    08-21-11 09:45 PM
  8. anon(2909270)'s Avatar
    Problems with 9780...Looks like OS4. Steps all followed correctly.
    08-21-11 09:58 PM
  9. zocster's Avatar
    Those with installer issues what is your desktop OS?
    08-21-11 10:06 PM
  10. muddy109's Avatar
    How do you know if you have installed correctly on your phone?
    08-21-11 10:11 PM
  11. cpereira_sp's Avatar
    Windows 7 x64
    08-21-11 10:11 PM
  12. anon(2909270)'s Avatar
    Windows 7 32bit
    08-21-11 10:13 PM
  13. jaromie's Avatar
    Windows 7 x64
    08-21-11 10:14 PM
  14. zocster's Avatar
    How do you know if you have installed correctly on your phone?
    Go to options, App management then go to bb menu and go to modules, you should be able to check there the modules installed.

    Windows 7 32bit
    Windows 7 x64
    Please re run the installer over a pre shrunk base until I figure out why windows 7 are having issues with my installer
    anon(2909270) likes this.
    08-21-11 10:16 PM
  15. anon(2909270)'s Avatar
    Will go back to stock .600 until you have an update. Thanks for the good work so far!
    08-21-11 10:20 PM
  16. cpereira_sp's Avatar
    Maybe the installation package for the 9800 is corrupted and it is not copying all the files that are needed to load the OS?

    Just a thought
    zocster likes this.
    08-21-11 10:34 PM
  17. zocster's Avatar
    Maybe the installation package for the 9800 is corrupted and it is not copying all the files that are needed to load the OS?

    Just a thought
    Yes a very big possibility.
    08-21-11 10:37 PM
  18. toiletbowl's Avatar
    The application " Email Setup Library" cannot be loaded because some requires files are not available.

    i loaded a new sfi v4 but same issue,zocter help hehehe
    08-21-11 10:41 PM
  19. anon(2909270)'s Avatar
    Maybe the installation package for the 9800 is corrupted and it is not copying all the files that are needed to load the OS?

    Just a thought
    Having same issues with the 9780 too though?
    08-21-11 10:48 PM
  20. zocster's Avatar
    sorry fellas will be uploading one device at a time shortly. If you know what you are doing you can easily just load the java over the pre installed official base (this is the right mix, as we tested some already.... but will load it up ASAP.
    Guatiao and anon(2909270) like this.
    08-21-11 10:50 PM
  21. bbprivateer's Avatar
    TORCH 9800 vista 32 bit. Same messenger error, no load of OS.
    note: the uploaded file size of v4 is half of v3? is this correct?
    08-21-11 11:42 PM
  22. zocster's Avatar
    I will be loading the java file you can copy over the pre shrunk official base if you like, or wait a bit longer for a proper installer, the installer is broken!
    08-21-11 11:54 PM
  23. cpereira_sp's Avatar
    Hey Zocster,

    Can I please have the link to the Java files?
    08-22-11 12:02 AM
  24. toiletbowl's Avatar
    Happens to me too, and everythings missing, icons seems like os4... etc.. Just deleted all inside the folder and then follow up carefully the instructions... whats happened? And i have a Torch 9800
    same as mine the screen all white and lots of small icons
    08-22-11 12:05 AM
  25. zocster's Avatar
    Just want to let you guys know, 9300 and 9700 works fine on the installer so feel welcome to give it a whirl. 9800 however and 9780 will be uploaded seperately.
    Guatiao and anon(2909270) like this.
    08-22-11 03:46 AM
270 1234 ...
LINK TO POST COPIED TO CLIPBOARD