10-16-12 11:38 AM
270 ... 891011
tools
  1. zocster's Avatar
    I suggest you wait another day for a new release. Lol

    Posted from my CrackBerry at wapforums.crackberry.com
    mijnlockje and Guatiao like this.
    08-31-11 11:13 PM
  2. john1972's Avatar
    Lol. ok thanks
    08-31-11 11:15 PM
  3. mijnlockje's Avatar
    hey andy i see there will be a new one men i use yours and i am verry happy with it.

    i will try the new one if its release i will look out for it.

    thx for this great work mate.
    Last edited by mijnlockje; 09-01-11 at 04:12 AM.
    09-01-11 04:08 AM
  4. cloudedhopes's Avatar
    Please wait for BL delight edition.

    Other than that, never had any issues with gizmodo mobile on my onyx earlier

    Posted from my CrackBerry at wapforums.crackberry.com
    thats great! delighted to hear about delight edition

    just please don't go on a weekly release spree :-$
    09-01-11 04:56 AM
  5. zocster's Avatar
    Lol, the 9300 and the 97xx has a new official OS that is quite solid IMO. It's the right thing to do.
    09-01-11 05:05 AM
  6. cloudedhopes's Avatar
    Lol, the 9300 and the 97xx has a new official OS that is quite solid IMO. It's the right thing to do.
    Hope so man - this is draining battery pretty bad! I think its the app spree I have gone on. Previously I wasn't using many apps, now I am using crazy lot - but only 12 hrs?! hope delight is delightful as you speak. Looking fwd

    Posted from my CrackBerry at wapforums.crackberry.com
    09-01-11 01:41 PM
  7. Euthic's Avatar
    Hey Zocs thanks for making it all smooth and unlaggy for us.
    Just small stuff, recently I tried to install some game jar/jads on v4 hybrids and got a 907 error. Upon free times (awesomely plenty, i looove holiday season lol), i loaded .650 leaked release and as suspected it installed just fine.
    Is it that the jar recognize my phone as non-9700 and causes the error?
    09-01-11 04:22 PM
  8. zocster's Avatar
    Hey Zocs thanks for making it all smooth and unlaggy for us.
    Just small stuff, recently I tried to install some game jar/jads on v4 hybrids and got a 907 error. Upon free times (awesomely plenty, i looove holiday season lol), i loaded .650 leaked release and as suspected it installed just fine.
    Is it that the jar recognize my phone as non-9700 and causes the error?
    What games? I have appworld BBM games installed just fine. May be the ones you are looking at are not compatible with the OS7 modules.
    09-01-11 09:04 PM
  9. Euthic's Avatar
    Sims 3 Ambitions, it seems so. Thanks man, good to have you around.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-02-11 07:41 AM
  10. jdesignz's Avatar
    Happy and satisfied BL Hybrid Series user/tester/abuser here!


    Cheers!
    09-02-11 05:09 PM
  11. johnnygolfguy's Avatar
    I'm about to put this on my phone. First attempt with a hybrid install. Fingers are crossed. I'll be back if it don't work to ask for help
    09-04-11 01:36 PM
  12. mor_1228's Avatar
    hybrid is good but its been 4 days now but still i feel its eating lot of battery can anyone help me on this. i guess v3 consumed less battery that v4 can some genius guide me.
    09-05-11 09:02 AM
  13. mor_1228's Avatar
    http://forums.crackberry.com/hybrid-...0-97xx-645359/



    i am so confused.

    what should i do with this hybrid ?
    which is better ?
    as both changelog features are same.
    09-05-11 09:47 AM
  14. mor_1228's Avatar
    what should be the best base os so that this version can work well ?
    09-05-11 09:50 AM
  15. Guatiao's Avatar
    @mor_1228 - Any base version will work, as you will delete the stock OS files PRIOR to installing the hybrid. What you need from the stock OS is the file structure in your PC so the App Loader program can work as it should and load the hybrid to your device.

    What zocster told me about changes in BL4 and BL Delight is that, basically, BLD has the newer .650 sfi radio file, and it has been made even lighter than BL4. I have used both, both are great, choose one and enjoy!
    09-05-11 11:38 AM
  16. supremelahh's Avatar
    i've created new umts folder and it fixes everthing!thanks!
    09-05-11 03:16 PM
  17. mor_1228's Avatar
    @ Guatiao: thankx man for the help. i work as mods in many forums but have less knowledge with blackberry hybrid os thankx for the help.
    Guatiao likes this.
    09-06-11 05:55 AM
  18. supremelahh's Avatar
    I've installed base .650 in my pc and use ur hybrid on the os and load it into my 9700.But it still says that my device version is .448.Btw, my last version for my 9700 and my pc is .448 .Do i need to uninstall the .448 version in my pc before installing .650?Thanks for reading.
    09-06-11 07:41 AM
  19. mrandygets's Avatar
    I need to send my Torch in for repair. But I cant uninstall V4. No matter what I do V4 is always there. Please help..
    09-06-11 06:16 PM
  20. Guatiao's Avatar
    I've installed base .650 in my pc and use ur hybrid on the os and load it into my 9700.But it still says that my device version is .448.Btw, my last version for my 9700 and my pc is .448 .Do i need to uninstall the .448 version in my pc before installing .650?Thanks for reading.
    No, don't uninstall. Instead (from the instructions given on the first page of this thread):

    3. Wipe the entire base OS located in, for example: C:\Program Files\Common Files\Research in Motion\Shared\Loader Files\9700Asia_v6.0.0.534_P6.6.0.200\ ...(note, only delete what's INSIDE the folder)
    09-06-11 08:38 PM
  21. rt82's Avatar
    The firmware is great BUT for my BBM groups it is asking for a KEYCODE. Any ideas?
    09-09-11 02:20 AM
  22. cloudedhopes's Avatar
    I need to send my Torch in for repair. But I cant uninstall V4. No matter what I do V4 is always there. Please help..
    what have you done to try and uninstall?

    can you tell us steps? then might be able to help.
    09-09-11 03:45 AM
  23. jdesignz's Avatar
    I need to send my Torch in for repair. But I cant uninstall V4. No matter what I do V4 is always there. Please help..

    Try this..

    Uninstall any OS including BL4. Run CCleaner. Restart your system. Install official OS into your pc then run apploader again (w/ or w/o deleting vendor.xml, not sure w/c works) If doesn't work, try removing DM too, ccleaner, restart then install it again.

    Make sure you do a backup before doing this to avoid important data loss. Hope this helps.


    Cheers!


    Sent from my BlackBerry 9800 using Tapatalk
    09-09-11 06:37 AM
  24. dodo69's Avatar
    Hi Zoc,

    I have a problem with Telmap Navigator, a start I have an error: net_rim_accessory_api not found.
    This problem is already signalled to you, could you try to find a solution ?
    in the folder java of the original versions .570 and .600 the file there is not....

    thanks a lot for your hybrid !!!

    Torch 9800 - installed base OS .600+BL4

    ciao
    Last edited by dodo69; 09-12-11 at 12:45 PM.
    09-09-11 10:31 AM
  25. johnnygolfguy's Avatar
    Love the hybrid. It makes my 9700 run like a dream again. Thanks for your hard work.

    Just wondering since your pulling .cod files from all different versions of the OS is it possible to use the icons from OS 7. Or is that part of the system file.

    I know that there are tons of themes out there but none are exactly that of OS 7.
    09-09-11 03:07 PM
270 ... 891011
LINK TO POST COPIED TO CLIPBOARD