08-06-12 07:49 AM
313 ... 678910 ...
tools
  1. zocster's Avatar
    hey zoc.. what SFI file u used in this hybrid...?? is it 650??

    Currently is 650 being used.


    Sent from my BlackBerry 9900 using Tapatalk
    11-11-11 08:36 PM
  2. zocster's Avatar
    I did this and it deleted everything, contacts, msgs....everything.

    And the browser still didn't work.

    Did you apply the browser patch in the java folder before loading?

    Sent from my BlackBerry 9900 using Tapatalk
    11-11-11 08:37 PM
  3. cluez101's Avatar
    Did you apply the browser patch in the java folder before loading?
    Ye I did, followed all instructions down to the letter.
    11-11-11 08:48 PM
  4. goddess07's Avatar
    That's totally normal for new OS to have poor battery life for first few days. Mine was horrible like down to 1/2 day but after 3ish days I'm back to about 60% at end of day. Give it 3-4 days with regular battery pulls before giving up. Hope this helps.

    Posted from my CrackBerry at wapforums.crackberry.com
    Thanks, i'll give it a try again after the drain of my current cell with the official os so i can compare.
    11-11-11 09:44 PM
  5. Skateman1972's Avatar
    Yesterday i installed this OS version on my Bold 9700. I looks nice and runs sweet but,

    Blackberry Bridge is not working anymore after this update. Gives me a network error when connection to one of the bridge options. On the playbook site nothing changed, just an BB update. The workaround though the browser works but aint good enough.

    Will do some more investigation.. It could be the OS but could also be the latest Bridge software.
    11-12-11 03:49 AM
  6. dballs's Avatar
    Zoc! very nice release..
    Last edited by dballs; 11-12-11 at 09:30 AM.
    11-12-11 09:17 AM
  7. Abrar0z's Avatar
    hey Zocsctr, after installing on 9700, stuck on boot screen progress bar @ 100% but there is no home screen. just on boot screen what im missing
    11-12-11 12:33 PM
  8. zocster's Avatar
    hey Zocsctr, after installing on 9700, stuck on boot screen progress bar @ 100% but there is no home screen. just on boot screen what im missing

    Must have been a bad load or errored download.

    No one else having this issue.

    Did you follow the instructions?

    Sent from my BlackBerry 9900 using Tapatalk
    11-12-11 12:39 PM
  9. mauricio123's Avatar
    Hi ! before going to the point i want to grant you by the great job that you have made.
    Yesterday morning i installed your hybrid, and i said to myself, OMFG this is a genius work !!, the memory leak controlled, the browser is so smooth, the touchscreen improved, the best battery life i ever experienced in my Torch since i got it, well, in a few words, a masterpiece.

    But this afternoon, i was taking some photos with my family, the battery percentage was around 50, when suddenly the LED turned orange, i became worried, so i shut down the camera and in fact, the battery dropped to 8 percent, thas was weird, so i made a battery pull and when the phone turns on completely the battery percentage was again around 50.

    Someone have experienced the same problem ?

    Sorry for my english.
    Greets !
    11-13-11 10:02 PM
  10. jdesignz's Avatar
    Finally, got time to try this new hybrid series, using it for 2days now. I never had any issues or bug re browser hangs and sand clock appearing simultaneously. Loaded this hybrid w/ my own modifications; I've included all apps that I used, my hybrid theme (look it on my sig below), asian fonts, Japanese input/language, and replaced the default sfi w/ the famous one, 666. All I could say, my Torch 9800 is going better, faster and snappier w/ BerryLicious Hybrid OSes. Again, two thumbs up for both of you iKing and Zoc, you're the best!

    Cheers!

    Jhay
    Last edited by jdesignz; 11-14-11 at 01:30 AM.
    11-14-11 01:26 AM
  11. masterkush's Avatar
    ok guys im going to install this hybrid on my 9800 soon.

    After reading the thread i feel that .668 might have some issues even though its the latest os. What do you guys think should be my sfi .666 or .668???

    thanks!
    11-14-11 03:14 AM
  12. cbphun's Avatar
    Hi guys, Im getting some weird behaviour with this setup: BB9700 + Base 668 + BLFF. It reduces its coverage drasticaly resulting in a sort of SOS mode party.
    But the weirdest thing is that my 3G connection has been increased as good as the gsm network has decreased.

    Could be this hybrid setup or just my carrier messing around?
    11-14-11 06:10 AM
  13. kfroese's Avatar
    But this afternoon, i was taking some photos with my family, the battery percentage was around 50, when suddenly the LED turned orange, i became worried, so i shut down the camera and in fact, the battery dropped to 8 percent, thas was weird, so i made a battery pull and when the phone turns on completely the battery percentage was again around 50.

    Someone have experienced the same problem ?

    Sorry for my english.
    Greets !
    I have seen this behavior on my 9800 on a couple of other hybrids including riakkohad v3 that I am running at the moment. Take 2 pictures and battery life drops about 30%. Battery pull restores to the level before the pictures. But it doesn't always do that so hard to figure out what the issue is.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-14-11 08:41 AM
  14. alap1983's Avatar
    Dear Zoc,

    I did everything correctly. I did face the Browser Bug. tried everything, even the patch. Finally wiped & reinstalled. Now browser works.
    However, I constantly see the wait clock & browser crashes when loading a slightly heavy website on my BB 9700. I tried to only load Engadget & the browser closed the tab citing memory too low!
    Is it my BB 9700 or is it a general problem? I have very few apps loaded.
    Secondly all the OS6 themes do work, but I cannot access the customization menu in the Display-> Theme-> Gear Icon. I want to change the wallpaper & it won't let me in!
    11-14-11 11:00 AM
  15. Soulja Boy's Avatar
    Downloaded yesterday replaced browser CODS with browser patch because browser was freezing...so far running smooth and browser is pretty fast whew...also getting sand clock every now and then....keep you posted with more updates as the days progresses.....Thanks Zoc awesome work again.....!
    11-14-11 12:55 PM
  16. Jalaluddin's Avatar
    Hey,

    I just installed this hybrid rom , everything works fine , browser works fine too

    Thx for your time and effort you put into it

    Just a few questions,

    1.Does somebody got a Dutch language cad? (tried with app loader , but would replace the os7 cods)

    2.Does someone have a goodloking OS7 Theme (Only icons replaced)

    3.When connecting to desktop manager it says some apps are outdated and need to be updated , i guess this is because of the os7 cods?
    11-14-11 05:02 PM
  17. mor_1228's Avatar
    i saw a bug in BlFF for 9300.

    Earlier when we used to press media key i.e. play/pause button on top on homescreen then it used to take me to media folder. but its not working like that now after installing fun. in BLv5.5 it was working fine but not in this. kindly check.
    11-14-11 10:27 PM
  18. ivanchua08's Avatar
    after a week of using this hybrid.. i can say with 650 sfi battery life is excellent!!! with heavy use battery last for 30 hours sometimes up to 48 hours.. less memory leak.. fast browser.. better rendering videos and photos.. 3g locks.. and a lightning fast boot up time less than a minute.. thank you iKind and Zoc!!

    here are some screen shots... i charged it last sunday 8 pm.. u can see the battery is still on 50%... and full 3g radio signal!!
    jdesignz and zocster like this.
    11-15-11 05:38 AM
  19. mojad's Avatar
    i have try it,
    fast lock 3g, restart very very fast, smooth, and browsing so fast,
    i recommnded this!! thx!
    11-15-11 08:44 AM
  20. ww123456789's Avatar
    I've been running this on my 9800 for a good two days. Its been great in most departments and I would recommend it. However, I noticed a small problems: the BIS logo isn't in the right place. Its a bit to the left, not centered in between the 3G and the service bars. Its not a big deal and I don't mind it at all. There's also something else I want to point out. I constantly lose 3G and go to EDGE for a few seconds even though I have full bars in an area where I had no problems with .600. Also, reception is not as great compared to the stock .600

    But overall, it's great! Thanks Zoc
    11-15-11 10:32 PM
  21. backpass's Avatar
    Hie,

    I unable to paste my text selection from DocToGo word file format to BBM. But I'm able to copy & paste from .txt file to my BBM & Whatsapp application. Can someone help me out?
    I'm using BB9700
    TQ
    11-17-11 03:10 AM
  22. mor_1228's Avatar
    11-17-11 05:07 AM
  23. masterkush's Avatar
    Hello,

    I just installed "for fun" on my torch 9800 on .668 base os.
    When i click on the browser, it opens up fine, but when i type a URL it gives me the following error......."Browsing over the cellular network is not included in your service plan. To browse the web you must use wi-fi or contact your service provider to change your service plan."

    i am getting this error even though i have a full plan and everything was working fine before i upgraded and is working on all my other blackberry's if i change the sim.

    Please help. Do i need to install the browser patch from page 1? if so, how do i do that?
    Thanks
    11-17-11 07:45 AM
  24. Guatiao's Avatar
    Hello,

    I just installed "for fun" on my torch 9800 on .668 base os.
    When i click on the browser, it opens up fine, but when i type a URL it gives me the following error......."Browsing over the cellular network is not included in your service plan. To browse the web you must use wi-fi or contact your service provider to change your service plan."

    i am getting this error even though i have a full plan and everything was working fine before i upgraded and is working on all my other blackberry's if i change the sim.

    Please help. Do i need to install the browser patch from page 1? if so, how do i do that?
    Thanks
    It seems like you do need the patch. To use it:

    1-download the patch to your PC
    2-extract the patch file to a folder of your liking.
    3-connect your BB to your PC via USB cable
    4-open BBSAK and load the extracted files to your BB.
    5-your BB will reboot by itself. When it's finished, you will have the patch installed.

    I hope I am of help!
    11-17-11 06:53 PM
  25. masterkush's Avatar
    Thanks Guatiao, it turned out that i did not need the patch. I just did a battery pull again and it was fine...

    I just noticed that the brick breaker is missing and the other games as well.

    I don't need any other games, but i definitely want brick breaker back.

    How do i do this?
    11-18-11 04:46 AM
313 ... 678910 ...
LINK TO POST COPIED TO CLIPBOARD