08-06-12 08:49 AM
313 ... 23456 ...
tools
  1. zocster's Avatar
    Thanks for this awesome hybrid, i'm newbie.

    I instaled last night in my curve 9300 and don't have problem, browser more faster, BBM contack and group all back, 3G lock is working perfect.

    I read again in firts page, there some attached file :

    PasswordKeep.zip (26.0 KB,)

    VVM650.zip (1.05 MB)

    Feeds.zip (396.5 KB)

    do i have to install everything? Can explain what is the use of the files?

    sorry for my bad English

    Those are password keeper, visual voice mail and social feeds. You don't have to install if you don't use

    Sent from my BlackBerry 9900 using Tapatalk
    stiv8785 likes this.
    11-05-11 11:40 PM
  2. stiv8785's Avatar
    Those are password keeper, visual voice mail and social feeds. You don't have to install if you don't use

    Sent from my BlackBerry 9900 using Tapatalk
    Thanks for the quick response.
    11-05-11 11:50 PM
  3. kev23m's Avatar
    As shown on two posts above you, google searched voda, clicked on second result, java script enabled, website shown.

    No issues.

    It takes a lot of work to get the balance just right for your hardware to acknowledge that its running 7.1 OS, with NO alx modifications or branding and get everything to work as it should.

    If you want to try again, do a clean load after cleaning your PC.



    Sent from my BlackBerry 9900 using Tapatalk
    Its just a problem I encountered and mentioned as another user had the same problem. I don't blame the hybrid , could be something bad at my end. I am using bing as my default search so does not bother me. Nothing to take away the hard work you guys put into building the hybrid. Just clarified what prob I had and not to give any wrong info.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-06-11 12:49 AM
  4. zocster's Avatar
    Not a problem, just want to let all know that these devices can handle these modules.

    Java exception errors only occur when you push things before its time, like after a reboot.

    Batt pulls on a OS 6 device is a ritual.

    1. You would turn your wireless off.

    2. You would pull the battery, and leave it for 30 seconds.

    3. Once placed the batt back in you would wait for further 30 seconds before you turn your wireless back on.

    4. You'd wait for things to stop pulling from the cloud before you start using it.

    These steps almost guarantees you not to have java time out errors.

    Sent from my BlackBerry 9900 using Tapatalk
    11-06-11 01:03 AM
  5. chucky_1412's Avatar
    is this hybrid support CJK read and write?
    thanks...
    11-06-11 01:57 AM
  6. phoreoneone's Avatar
    how do i install the password keeper app?

    what do you mean by put on sd (is that the sd card)
    11-06-11 01:58 AM
  7. zocster's Avatar
    how do i install the password keeper app?

    what do you mean by put on sd (is that the sd card)
    Extract it to your SD Card and run the JAD file

    is this hybrid support CJK read and write?
    thanks...

    I can supply if you tell me what device. You will need to use the ASIA sfi for it to work.
    11-06-11 02:01 AM
  8. pinkfloyd1978's Avatar
    I am facing a java exception error while accessing browser anyone with similar problem ... sometimes the browser does not start up ???
    11-06-11 02:14 AM
  9. zocster's Avatar
    I am facing a java exception error while accessing browser anyone with similar problem ... sometimes the browser does not start up ???

    Don't get me wrong, those with this sort of errors are using Indian carriers?

    Everyone else not?

    Sent from my BlackBerry 9900 using Tapatalk
    11-06-11 02:16 AM
  10. amadika's Avatar
    So i have a 9700 and this is what i did:

    1. wipe my device using bbsak
    2. downloaded the official .650 from mobilicity
    3. downloaded the blffmulti.exe
    4. installed .650 on to my computer
    5. deleted everything inside of the .650 folder (the folder inside the "shared" folder)
    6. installed muti.exe (onyx) into the now empty folder
    7. deleted the vendor file
    8. then i installed the hybrid using the apploader

    it restarted VERY quickly

    now my browser wasnt working either. a pop up would display "communication error contact service provider" (you know, the sign you get when your browsing while you have no bars)

    so i took my battery out and waited 30 seconds. now my browser is working!!

    i still haven't re-installed my apps and i still havent restored my backup. so if anything changes i wil update this post.

    but other than that everything is very snappy.

    oh did anyone notice that the word documents are all in one folder now??


    Running this hybrid for two days and no issues so far. Everything working fine and smooth. Those having issues should follow the steps above and everything will run fine. I was having issues at first but when I followed the steps above to the letters, everything worked fine.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by amadika; 11-06-11 at 05:05 AM.
    11-06-11 05:03 AM
  11. Raptor.xD's Avatar
    Don't get me wrong, those with this sort of errors are using Indian carriers?

    Everyone else not?

    Sent from my BlackBerry 9900 using Tapatalk
    Well i'm using a OEM BlackBerry and I had the problem.
    11-06-11 07:47 AM
  12. danjin's Avatar
    I don't really know what i've done wrong but my browser wont even open to give and error message. yes i've wiped and re-installed the hybrid 4 times used my laptop n desktop same result, tried to use bbsak to install the browser cods and nothing please help i'm loving this hybrid so far.
    11-06-11 08:03 AM
  13. zocster's Avatar
    I don't really know what i've done wrong but my browser wont even open to give and error message. yes i've wiped and re-installed the hybrid 4 times used my laptop n desktop same result, tried to use bbsak to install the browser cods and nothing please help i'm loving this hybrid so far.
    How did you do it? Did you wipe the base OS folder? Base is only required for apploader purposes,

    I have tried on my 9780 that came from Lebanon. And it is fine until now.

    Well i'm using a OEM BlackBerry and I had the problem.
    Have you followed the steps? How come it is working for me and a few hundred others and not just for some?

    Sent from my BlackBerry 9900 using Tapatalk
    11-06-11 09:30 AM
  14. Raptor.xD's Avatar
    How did you do it? Did you wipe the base OS folder? Base is only required for apploader purposes,

    I have tried on my 9780 that came from Lebanon. And it is fine until now.



    Have you followed the steps? How come it is working for me and a few hundred others and not just for some?

    Sent from my BlackBerry 9900 using Tapatalk
    No i gave up, i'm using the previous version of your hybrid.
    11-06-11 09:49 AM
  15. ryanrochefort's Avatar
    It's still not working (social feeds) - I wonder what happened?
    Can some users test it out for me? Am I the only one having this problem?
    11-06-11 10:09 AM
  16. danjin's Avatar
    [QUOTE=zocster;6829833]How did you do it? Did you wipe the base OS folder? Base is only required for apploader purposes,

    I have tried on my 9780 that came from Lebanon. And it is fine until now.



    i followed the instruction to a T used 668 base deleted just the contents of the folder installed everything ran smoothly no hangs or hiccups during installation, everything else works fine just that my browser wont start not even open n close back nothing. i haven't gone back to your previous build as yet still holding hope for a solution.

    even tried installing the cods from the original 668 n 650 base and nothing
    11-06-11 11:13 AM
  17. zocster's Avatar
    A clean install.

    Wipe everything.

    Use 668 sfi instead.

    You still haven't told me what hardware you have

    Sent from my BlackBerry 9900 using Tapatalk
    11-06-11 11:36 AM
  18. ivanchua08's Avatar
    for browser problems just change net_rim_bb_browser_lib And net_rim_bb_browser_olympia to os 6.0.0.666 COD's... my browser works fine again.. Thanks Zocs!! this hybrid works great!!
    danjin likes this.
    11-06-11 12:33 PM
  19. jdesignz's Avatar
    At last, loaded BLFF on my Delta. All I could say, everything works fine. Boot time is fast, as usual less than a minute. Can't see any issue while browsing. And ofcourse, I'm now writing this using my Delta.

    Screenshots



    Again, thanks and congrats to bro iking and zoc!

    Cheers!



    Sent from my BlackBerry 9780 using Tapatalk
    Last edited by jdesignz; 11-06-11 at 01:29 PM.
    cbphun likes this.
    11-06-11 01:21 PM
  20. danjin's Avatar
    for browser problems just change net_rim_bb_browser_lib And net_rim_bb_browser_olympia to os 6.0.0.666 COD's... my browser works fine again.. Thanks Zocs!! this hybrid works great!!
    that worked like a charm im up and running now no problems to report. thanks
    11-06-11 06:58 PM
  21. danjin's Avatar
    A clean install.

    Wipe everything.

    Use 668 sfi instead.

    You still haven't told me what hardware you have

    Sent from my BlackBerry 9900 using Tapatalk
    bold 9700 problem fixed however thanks
    11-06-11 07:00 PM
  22. jon4400's Avatar
    for browser problems just change net_rim_bb_browser_lib And net_rim_bb_browser_olympia to os 6.0.0.666 COD's... my browser works fine again.. Thanks Zocs!! this hybrid works great!!
    I don't have the 668 browser cods nor the sfi, but I'm pretty sure your solution might help for my 9700. Can you please send me those two cods? This hybrid is very fast and stable, only the browser isn't working. Only issue is the browser so far besides that it's perfect
    11-06-11 07:23 PM
  23. zocster's Avatar
    I don't have the 668 browser cods nor the sfi, but I'm pretty sure your solution might help for my 9700. Can you please send me those two cods? This hybrid is very fast and stable, only the browser isn't working. Only issue is the browser so far besides that it's perfect

    It is on first post. You can take the two mentioned or all 5

    Sent from my BlackBerry 9900 using Tapatalk
    jon4400 likes this.
    11-06-11 07:33 PM
  24. srdempster's Avatar
    Quick question I can't download BBM Music back it says unavailable for my 9780 but was ok before. Any COD's for it and/or extra COD's for other software?

    Thanks Steve
    11-06-11 08:02 PM
  25. zocster's Avatar
    Quick question I can't download BBM Music back it says unavailable for my 9780 but was ok before. Any COD's for it and/or extra COD's for other software?



    Thanks Steve

    Is this from appworld? Are you in USA, UK or australia? If it was available for you before I don't see it as a problem. Can someone confirm this?

    Sent from my BlackBerry 9900 using Tapatalk
    11-06-11 08:09 PM
313 ... 23456 ...
LINK TO POST COPIED TO CLIPBOARD