05-10-13 10:40 AM
743 ... 7891011 ...
tools
  1. Legal Eagle's Avatar
    Odd thing, for me, is the battery life? I seem to get better life with the .694 installation, then the Hhybrid installation?

    Any thoughts?
    How long have you had the Hybrid OS installed ?

    The Hybrid does take time to settle and you will not see optimum performance for 48-72 hours.

    Also did you follow the recommended battery pull schedule to assist with the settling in ?
    09-29-12 11:59 AM
  2. ifraser's Avatar
    Did you do a full wipe and reinstall fresh apps with both installs?

    And what apps do u use most?

    Also how long have you tested this over? And did u do the required battery pull suggestions?

    Sent from my BlackBerry 9900 using Tapatalk on BL Hybrid
    09-29-12 12:04 PM
  3. saxxman's Avatar
    Did you do a full wipe and reinstall fresh apps with both installs?

    And what apps do u use most?

    Also how long have you tested this over? And did u do the required battery pull suggestions?

    Sent from my BlackBerry 9900 using Tapatalk on BL Hybrid
    Did full wipe, all battery pulls over four days and;
    Weatherberry, BBM, email...........
    09-29-12 12:17 PM
  4. ifraser's Avatar
    And I am guessing you are on AT&T?

    The only other person that had issues with battery was just trying it on their own non AT&T network.

    If that's the case I would try one of the BL Ultimate RC versions.

    If you are on AT&T then the only other thing you could try was any 3rd party apps like beweather.


    Sent from my BlackBerry 9900 using Tapatalk on BL Hybrid
    09-29-12 12:24 PM
  5. saxxman's Avatar
    I figure I'll just try it again and see if there are any differences. Normally I don't shrink anything. I don't use any social apps, except bbm, so I just don't install them. I did shrink some things. Can't remember what, so I'll give it another shot.

    Yes...on ATT
    09-29-12 12:28 PM
  6. Legal Eagle's Avatar
    I figure I'll just try it again and see if there are any differences. Normally I don't shrink anything. I don't use any social apps, except bbm, so I just don't install them. I did shrink some things. Can't remember what, so I'll give it another shot.

    Yes...on ATT
    Don't think that your shrink is an issue.

    I've got this one down to 77MB
    09-29-12 12:33 PM
  7. howards's Avatar
    When you say battery pulls, are soft resets ok in it's place? If it has to be actual battery pulls, does the phone need to be on when you do it? I'm pretty sure it does, but just checking. Thanks!
    09-29-12 01:00 PM
  8. Legal Eagle's Avatar
    When you say battery pulls, are soft resets ok in it's place? If it has to be actual battery pulls, does the phone need to be on when you do it? I'm pretty sure it does, but just checking. Thanks!
    Needs to be a physical battery pull or hard reset with the phone on.

    Soft Resets don't have the same effect (or so I am told by those who know more than I)
    sheldonbk and howards like this.
    09-29-12 01:09 PM
  9. kraski's Avatar
    This hybrid is installed, everything restored. As usual, there were a few things that needed settings manually done & BeWeather never retains its registration with OS upgrades. The OS is definitely smoother. Since I did this after a very late night, then slept, I've only done one battery pull so far and just got BeWeather set up again. That may be my big battery user, so we'll see what happens, now. But battery seems to be good already. And I'm on AT&T, in a strange reception area. But I can go through varying battery drain during the settling in period, so we'll see what it's like after several days and multiple battery swaps/pulls.
    Legal Eagle, Sator and Blacklatino like this.
    09-29-12 01:29 PM
  10. zocster's Avatar
    Thanks for the report @kraski
    09-30-12 01:36 AM
  11. kraski's Avatar
    This hybrid is installed, everything restored. As usual, there were a few things that needed settings manually done & BeWeather never retains its registration with OS upgrades. The OS is definitely smoother. Since I did this after a very late night, then slept, I've only done one battery pull so far and just got BeWeather set up again. That may be my big battery user, so we'll see what happens, now. But battery seems to be good already. And I'm on AT&T, in a strange reception area. But I can go through varying battery drain during the settling in period, so we'll see what it's like after several days and multiple battery swaps/pulls.
    UPDATE: Everything was fine after the first battery swap, reregistered the apps that needed it. All was going well.

    Second battery pull. BeWeather lost it's registration, re-entered that. BBM says there's an upgrade, let it upgrade. My phone "sleeps" from 2-6am. I'm back up at 8am.

    Third battery pull. Actually a battery swap to my Seidio extended battery. Icon for BBM is gone, entry in QuicLaunch says BBM has to be running to open it. BBM IS listed in Application Management. Delete it and reinstall. Contacts come back, but not the group I admin. Fun, huh? BBM my co-admin for a reinvite. Rejoin, group is very slow while it repopulates on my phone. BBM now back to normal -- seemed to take an extra reboot to get there.

    I'm hoping this is all settling in weirdness. Overall the OS is very smooth. My phone never seems to gets the stellar battery drain that some report, but this hybrid seems to be getting me a lot closer. So, I really don't want to go backward. Although I'm not beyond considering dropping back to .378 to get hotspot back again. But, now, I get to see how much I need hotspot and decide from there.
    09-30-12 10:35 AM
  12. hamsterwheel's Avatar
    Time for my update....today is Day 5. Now, I can't give you an accurate battery report, because either my phone is cursed or I have 2 bum batteries. I still get those sudden huge drops, plug in and back to where it was. Or...it will stay at the same level forever until I plug in and then starts draining again. So I don't know if the phone is not reading the charge correctly or what.

    Regardless....when the battery is stable ie not dropping like a stone,
    This build has given me the best battery life so far. Could be that I deleted whatsapp? I don't know.

    Yesterday I had 3 random reboots (could have been because of a particular theme as hasn't happened again). Anyway...rebooted back up at 94%...and have been on
    a single charge for 26hrs! But here's the thing...I'm at 3% and just now the radio turned off...EDIT - Phone shut off after 26hrs and 10 minutes! Re-charging it now...

    If this a true indication, than by god, this build rocks!!!!!!!! Batt temps high, but everything else good

    ADR since install has been 4.34/hr

    Yesterday: 2.91/hr Mind you - no phone calls, just bbms, text and changing up wallpaper/bw/battex/themes..and a cpl emails

    Should I stay or try RC7
    Last edited by hamsterwheel; 09-30-12 at 01:17 PM.
    09-30-12 01:05 PM
  13. kraski's Avatar
    But here's the thing...I'm at 3% and just now the radio turned off...EDIT - Phone shut off after 26hrs and 10 minutes! Re-charging it now...

    If this a true indication, than by god, this build rocks!!!!!!!! Batt temps high, but everything else good

    ADR since install has been 4.34/hr

    Yesterday: 2.91/hr Mind you - no phone calls, just bbms, text and changing up wallpaper/bw/battex/themes..and a cpl emails

    Should I stay or try RC7
    I suspect you're getting there with this build. I have a Seidio extended battery. I put the battery in at 11:30 last night (almost 15 hours). The hybrid has been on the phone for 33 hours. I'm at 73% with the Seidio. I do a reboot before checking battery level. The electronics don't seem to give a true reading without that, till I'm somewhere under 20%. And I still need to see if the battery saving settings carried over from the previous build.
    09-30-12 02:16 PM
  14. ifraser's Avatar
    Agreed, the software isnt aware of extended batteries as RIM didnt intend to take this into account.

    " What do you mean your standard battery wont last 3 days?"....lol

    I think it will pickup over a couple of day but I know I see a difference when I swap between by 2 OEM JM-1 batteries.
    09-30-12 02:25 PM
  15. kraski's Avatar
    Agreed, the software isnt aware of extended batteries as RIM didnt intend to take this into account.

    " What do you mean your standard battery wont last 3 days?"....lol

    I think it will pickup over a couple of day but I know I see a difference when I swap between by 2 OEM JM-1 batteries.
    Even before .694 and this hybrid, I first got 2 solid days with the extended battery, while fighting to get a workday plus part of an evening on the OEM battery. That was on .378 and using hotspot in my office at church. Otherwise, I'd have to lock down my Galaxy Tab with only IT able to upgrade or install, in order to use their network. Anyway, after the first few days, the extended battery seemed to vary between 1.5 and 2 days, depending if I followed the recommended recharge period or let it sit on the charger longer. Longer seemed to decrease the amount of time off the charger. But the OEM seemed to gain some life from the process and go a full 24 or a little longer.

    With the hybrid, I'm now at 34 hours on the hybrid & 15.5 hours on the extended battery -- 71% left. I've probably done more reboots than suggested. Some to check battery level, some required by software. Or deal with things acting strange, as mentioned in my previous update. Anyway, I'm waiting to see what happens in another day or so and in the full 5 days of break-in. I'm suspecting better battery life than before. Which is going to make things tougher to go back to .378 if I do need hotspot.
    Last edited by kraski; 09-30-12 at 03:10 PM.
    09-30-12 03:06 PM
  16. ifraser's Avatar
    Ahh yes, so you dont get free hotspot with the newer OS, I think that stink but that is
    networks for you.

    It really hard to advise on what your extended should give you as we test using standard OEM batteries to give a general battery life picture to the normal user.

    I have a great external battery that is 7700mAh that my son uses with his 9900 to listen to music at school. Lasts about 4 days before needed a recharge
    09-30-12 03:19 PM
  17. kraski's Avatar
    Ahh yes, so you dont get free hotspot with the newer OS, I think that stink but that is
    networks for you.
    I'm just wondering. I've been told that you couldn't mix in older files with the newer OS versions, to much difference for them to be compatible. But .694 used some older files to get around the mike muting issue. So, could the .378 or .391 wifi/hotspot file(s) be used in this hybrid to add free hotspot? Or are those still too different?
    09-30-12 03:51 PM
  18. Sator's Avatar
    I'm just wondering. I've been told that you couldn't mix in older files with the newer OS versions, to much difference for them to be compatible. But .694 used some older files to get around the mike muting issue. So, could the .378 or .391 wifi/hotspot file(s) be used in this hybrid to add free hotspot? Or are those still too different?

    Let's see what we can do with the 391 free hotspot. I'm not sure is it gonna work or not, we'll keep up the updates for the RC6B 694 at&t...

    Sent from my BlackBerry 9900 using Tapatalk
    09-30-12 08:15 PM
  19. LuVJuGGs's Avatar
    I was happy with the phones performance with RC4/5/6 butone thing from day one with any7.1 was the UMA lock. This 694 has been incredible in that area. If you are someone who uses UMA and has issues with UMA locking, give this build a try.
    Sator likes this.
    09-30-12 10:53 PM
  20. zocster's Avatar
    Weird how UMA on Orange Scotland's working flawlessly yet its a hit and miss with USA's carrier.

    I was happy with the phones performance with RC4/5/6 butone thing from day one with any7.1 was the UMA lock. This 694 has been incredible in that area. If you are someone who uses UMA and has issues with UMA locking, give this build a try.
    ifraser likes this.
    10-01-12 12:58 AM
  21. ifraser's Avatar
    UMA is reliant on the broadband service also, I find that no matter what OS/SFI I am using if the web connect is rubbish then the phone gets no QoS to use uMA.

    My work is hit or miss: busy 2Mb adsl

    My house is instant UMA resolve: 60mb cable.

    I will agree that 658 694 and 714 have a very quick switch back to 3G.


    Sent from my BlackBerry 9900 using Tapatalk on BL Hybrid
    10-01-12 01:46 AM
  22. tatabus's Avatar
    Need some help in making up my mind.

    I am currently running 7.1.0.342 for at least 3 months on AT&T with the Bold 9900. I have also traveled to Dubai and India with it and it works perfectly with different carriers. (Actually I seem to get full 4G bars in Dubai and India than AT&T in NYC.)

    One thing I noticed which I need help understanding. My wife also has a Bold 9900 from AT&T but she was using the 7.0 stock firmware. I always got 4G in Dubai and India but she was getting 3G(on the same carriers du in Dubai and Aircel in India). Why would this be? Also what is strange is that at least right now there is no 4G in India. Aircel, a local carrier will have it released only in Dec. So I am not sure why I was seeing 4G with Aircel. No one else was seeing 4G on their cells, even the locals whom are on Aircel. Its baffling.

    It must be the .342 firmware? If the Bold shows the blackberry icon and 4G(in CAPS), is it a true indicator that you are on 4G? Because if I get 4G where my wife with stock was getting only 3G, and the BB is not faulty...it means the .342 firmware is something "special"?

    If someone can help me understand, I will appreciate it.
    10-01-12 12:33 PM
  23. LuVJuGGs's Avatar
    UMA is reliant on the broadband service also, I find that no matter what OS/SFI I am using if the web connect is rubbish then the phone gets no QoS to use uMA.

    My work is hit or miss: busy 2Mb adsl

    My house is instant UMA resolve: 60mb cable.

    I will agree that 658 694 and 714 have a very quick switch back to 3G.


    Sent from my BlackBerry 9900 using Tapatalk on BL Hybrid
    It doesnt matter where I am, condo 32mb, house 150mb, 694 just locks really well. I have a couple of ddwrt routers to extend coverage in the different sections of the property and it hops and switches to UMA in a reasonable time frame on its own. In the other OS's (including my carrier's supplied) it would drop one router and keep hunting and then never lock into UMA.



    Weird how UMA on Orange Scotland's working flawlessly yet its a hit and miss with USA's carrier.
    whoa whoa whoa hold on a second there buddy I am Canadian lol
    Last edited by LuVJuGGs; 10-02-12 at 08:55 PM.
    10-01-12 08:00 PM
  24. ifraser's Avatar
    Zoc mentioned Scotland because thats where I am and have been testing every OS before they are released, I also work between 2 access points in my home and 2 different wifi networks in the office.

    As long as you have found a good improvement on your phone then we seem to be doing our job.
    Sator likes this.
    10-02-12 07:42 AM
  25. kpin_it_real's Avatar
    Just a quick question.
    Why is it that when I install the hybrid over the released version that the system and core files along with the browswer are considered a downgrade? They appear to be the same version as the official release.
    Also most of the files are actually an upgrade .714..is that not correct?
    I also want to say that you guys did a great job and must have been hanging in the wings to put this out as soon as ATT drop this release....
    Another thing is that when I did a backup with DM, NFC databse (1) options took some time to back up...I read that some people were having issues with this and it was stated to uncheck the social feeds backup...Well there was no need to do that as I have a little patience and waited..It did complete after some time...Again thanks....
    10-02-12 09:37 AM
743 ... 7891011 ...
LINK TO POST COPIED TO CLIPBOARD