05-10-13 10:40 AM
743 ... 45678 ...
tools
  1. BoldAlways's Avatar
    You know...I wish ATT had that type of a timed response...Installing that version now...Thanks again for the rapid reply....
    Unfortunately the BL Team doesn`t work for att or RIm (I wish they could be working in development of software at RIm ).
    You could always get help fast from these guys.
    kpin_it_real likes this.
    09-27-12 10:52 AM
  2. ifraser's Avatar
    No prob. All thanks to other forum member letting us know of issues.

    Thanks all.

    Hope you get a good improvement with the reload.

    Sent from my BlackBerry 9900 using Tapatalk on BL Hybrid
    BoldAlways, Sator and kpin_it_real like this.
    09-27-12 10:52 AM
  3. kpin_it_real's Avatar
    Reloaded and first call went without a hitch....Hopefully the mistake was on my part by loading the wrong configuration....thanks again.
    Legal Eagle and Sator like this.
    09-27-12 11:41 AM
  4. Legal Eagle's Avatar
    Reloaded and first call went without a hitch....Hopefully the mistake was on my part by loading the wrong configuration....thanks again.
    Welcome on board.

    Not just Mic issue free but super smooth and fast, with quickest browser around.

    Don't expect to get the best performance out if it for 3 days as needs time to settle.

    Regular battery pulls over the first 2 days are also recommended with minimum of 6 hours between.
    Sator and kpin_it_real like this.
    09-27-12 11:44 AM
  5. Sator's Avatar
    Reloaded and first call went without a hitch....Hopefully the mistake was on my part by loading the wrong configuration....thanks again.

    Great...I hope this build works for you.

    Sent from my BlackBerry 9900 using Tapatalk
    kpin_it_real likes this.
    09-27-12 11:48 AM
  6. kraski's Avatar
    I just changed the attributes of the .694 java folder & files to archived instead of read-only. The hybrid java files still won't overwrite what's there. What am I missing?
    09-27-12 11:48 AM
  7. Legal Eagle's Avatar
    I just changed the attributes of the .694 java folder & files to archived instead of read-only. The hybrid java files still won't overwrite what's there. What am I missing?
    What version of windows are you running ?

    Are you logged on as Administrator ?

    For me using Vista I need administrator priveledges to paste Hybrid files into installed Java folder.
    ifraser likes this.
    09-27-12 11:53 AM
  8. sheldonbk's Avatar
    Installed 694 and then copied hybrid alx and java folders into 694 folders before install. Wiped device as usual and shrunk. Have been trying to reduce apps and seeing impact of this. Battery pull immediately after OS install and several daily, not on schedule every 6 hrs as recommended, but probably 3/day. Now 2 1/2 days later. Running SmartWifi.

    Running smoothly with some minimal (acceptable) lag - more lag than pure 694.
    No other issues.
    Browser fast and smooth though I don't use it often enough to compare head to head. Would love BB10 browser after seeing video, but then wouldn't we all! (Can't wait)

    ADR 4.54% (by BB Device Analyser)
    Phone usage 1.27%
    Email send/receive 1.6% (combined)
    SMS minimal use
    Audio usage 13.2%
    Video usage 11.38%
    Module with highest CPU use is net_rim_fileindexservice (1.9%) - No others above 0.7%

    Major apps used were BBM (including 3 groups, 1 very active) & UberSocial.
    Visual Voicemail running mostly in background.

    ADR is roughly 1% higher than pure 694. However, my audio/video usage may be higher. Would be nice to have a second 9900 to compare some things stock OS to hybrid as usage can change over time. I also tried a couple apps during this time. They don't show in top modules for CPU usage though.

    Am getting some echo on calls, where I didn't on pure 694. This is important to me, particularly as I use the 9900 also for business.

    Still haven't tried 714 (pure) or 714 BL hybrid - am not AT&T user so may check it out.
    Last edited by sheldonbk; 09-27-12 at 11:56 AM.
    09-27-12 11:54 AM
  9. ifraser's Avatar
    What version of windows are you running ?

    Are you logged on as Administrator ?

    For me using Vista I need administrator priveledges to paste Hybrid files into installed Java folder.
    Legal is entirely correct, i did a setup for this OS last night for someone and the easiest way to do it is open winrar as administrator, then extract the files where they are to go.

    Install and enjoy

    Sheldon, I have had the Hybrid on for over a week and not had any echo in calls, this might be your network that is causing it but if you are going to try the RC6 hybrid use the 658 OS as a base as we are still working on a reliable .714 hybrid mix.
    Last edited by ifraser; 09-27-12 at 12:03 PM.
    Sator and sheldonbk like this.
    09-27-12 12:01 PM
  10. Legal Eagle's Avatar
    Sheldon is entirely correct, i did a setup for this OS last night for someone and the easiest way to do it is open winrar as administrator, then extract the files where they are to go.

    Install and enjoy
    Sheldon ???

    LOL Never been called that before !!!
    09-27-12 12:03 PM
  11. ifraser's Avatar
    Lol...don't know where u copied that from legal but as u see I corrected myself. Just got the 2 of your posts confused. Tiredness.

    Sent from my BlackBerry 9900 using Tapatalk on BL Hybrid
    09-27-12 12:43 PM
  12. kraski's Avatar
    What version of windows are you running ?

    Are you logged on as Administrator ?

    For me using Vista I need administrator priveledges to paste Hybrid files into installed Java folder.
    I only have one ID on the machine and I gave myself full control. Yes, it is Vista.
    09-27-12 12:52 PM
  13. Legal Eagle's Avatar
    Lol...don't know where u copied that from legal but as u see I corrected myself. Just got the 2 of your posts confused. Tiredness.

    Sent from my BlackBerry 9900 using Tapatalk on BL Hybrid
    Your tiredness is entirely to be expected after the week you have had.

    Must have got your post prior to edit.

    Take it easy for a while and let us enjoy the current builds before you give us RC7 !!!
    09-27-12 12:53 PM
  14. sheldonbk's Avatar
    Sheldon, I have had the Hybrid on for over a week and not had any echo in calls, this might be your network that is causing it but if you are going to try the RC6 hybrid use the 658 OS as a base as we are still working on a reliable .714 hybrid mix.
    I know Ian, I haven't seen anyone else complaining about echo on calls. I'm thinking of going back to pure 694 as that was the only one that I didn't have an echo on in a long time. I was only on it for maybe 4 days before switching to the hybrid, so I'm curious to test for longer. I don't know if there are any phone related COD's that tie into the sfi or something. Anyway, if I do switch back to 694 and test for a bit longer, I'll report back.
    09-27-12 01:08 PM
  15. ifraser's Avatar
    I only have one ID on the machine and I gave myself full control. Yes, it is Vista.



    Thanks legal, was trying to get some sleep there but about half an hour was all I got.

    Krasky, try what I suggested. Open winrar as admin by right clicking the icon and selecting run as administrator.

    Then try extracting the files into the OS directory.

    @Sheldon, am I losing it or did you not post the OS update in this thread. Are you not using the 694 + ATT hybrid mix.

    Anyway let us know how u get on.

    Sent from my BlackBerry 9900 using Tapatalk on BL Hybrid
    09-27-12 01:09 PM
  16. Kimberly Boals's Avatar
    I tried what you said except I did a "reset to factory settings" in desktop manager instead of a security wipe, then wiped with bbsak and reinstalled the OS. Prior to this, I also uninstalled and reinstalled the OS on the computer, as well as shrunk a lot more out of it with bbhtool than I did before. IT seems to run a lot better so far. I will let you know if I have any more problems, but it seems much smoother.
    Sator likes this.
    09-27-12 05:53 PM
  17. Sator's Avatar
    I tried what you said except I did a "reset to factory settings" in desktop manager instead of a security wipe, then wiped with bbsak and reinstalled the OS. Prior to this, I also uninstalled and reinstalled the OS on the computer, as well as shrunk a lot more out of it with bbhtool than I did before. IT seems to run a lot better so far. I will let you know if I have any more problems, but it seems much smoother.

    That's good, I hope it runs great for you..

    Sent from my BlackBerry 9900 using Tapatalk
    09-27-12 07:50 PM
  18. Sgt Pepper's Avatar
    Sorry guys. This is my first hybrid install so I've got just one quick question. I've placed the hybrid files into the folders replacing the duplicates. However, when I click the Loader.exe, it stops and says that the applications on the device are newer than what the Desktop software is trying to install. It then recommends that I leave the system applications unchanged or I can replace the applications with the older versions provided by the software. Which do I chose?
    09-27-12 08:25 PM
  19. jonduran86's Avatar
    Sorry guys. This is my first hybrid install so I've got just one quick question. I've placed the hybrid files into the folders replacing the duplicates. However, when I click the Loader.exe, it stops and says that the applications on the device are newer than what the Desktop software is trying to install. It then recommends that I leave the system applications unchanged or I can replace the applications with the older versions provided by the software. Which do I chose?

    Choose the replace option since this OS has some older .cods from other OSes, if I understand correctly. But the right option is to replace
    ifraser likes this.
    09-27-12 08:45 PM
  20. Kimberly Boals's Avatar
    Hmm it seems to be running well, but every time I reboot my phone I get "uncaught exception: ApplicationRegistry.wait
    For(0x70170be9d2fc292) timeout." It doesn't seem to affect anything and only shows up when I reboot, but what does this mean? Also the application menufo free does not work correctly. I had it set to display the battery and time in my menus but upon rebooting only the battery stayed and not the time in the menus. I thought maybe this caused the error, but it still happens with this program uninstalled, so its not that.
    Last edited by crackheadberry666; 09-27-12 at 09:07 PM.
    09-27-12 09:04 PM
  21. ifraser's Avatar
    The uncaught exception will be one of your apps, more than likely the one that does your time since you are having other issues with it.

    Have you tried removing it and rebooting to see if the issue still happens? Then try reinstalling the app from scratch.

    If that doesnt help try try any other 3rd party apps. These are more likely to cause unknown errors like this as we dont test every app against the Hybrid.
    09-28-12 02:08 AM
  22. Legal Eagle's Avatar
    Less than 24 hours in.

    Super fast and smooth. so far.

    Took of charge as I went to bed.

    Woke up 8 hours later with only 3% battery gone !!!

    Very promising.
    BoldAlways likes this.
    09-28-12 03:12 AM
  23. ifraser's Avatar
    Yep, that sounds like our hybrid, before we launched it on sunday i ran youtube for over an hour on 3G and it lost barely no battery.

    That mix is amazing!!
    Phusho likes this.
    09-28-12 03:20 AM
  24. Sator's Avatar
    Less than 24 hours in.



    Super fast and smooth. so far.



    Took of charge as I went to bed.



    Woke up 8 hours later with only 3% battery gone !!!



    Very promising.

    See...what I told you Eagle...694 is awesome...lol

    Let's hope that BL RC7 will perform better than this 694 at&t...lol

    Sent from my BlackBerry 9900 using Tapatalk
    09-28-12 04:02 AM
  25. Phusho's Avatar
    Yep, that sounds like our hybrid, before we launched it on sunday i ran youtube for over an hour on 3G and it lost barely no battery.

    That mix is amazing!!
    Hm will try this out sounds very promising )
    09-28-12 04:46 AM
743 ... 45678 ...
LINK TO POST COPIED TO CLIPBOARD