05-10-13 10:40 AM
743 ... 1213141516 ...
tools
  1. Mi.key's Avatar
    Hey, my device is showing 714 even though I installed this AT&Tv2 (694), is that correct or an error, because previously I had RC7?
    10-06-12 10:37 PM
  2. shawnyew's Avatar
    Hey, my device is showing 714 even though I installed this AT&Tv2 (694), is that correct or an error, because previously I had RC7?
    Yes, BL team uses 714 cods on AT&T 694 os if I were not wrong.
    my 9900 shows 714 too!
    ifraser likes this.
    10-06-12 11:13 PM
  3. Sator's Avatar
    Hey, my device is showing 714 even though I installed this AT&Tv2 (694), is that correct or an error, because previously I had RC7?
    Don't worry, it's right showing 714, since BL also uses 714 cods for the 694 AT&T mixed

    Sent from my BlackBerry 9900 using Tapatalk
    ifraser likes this.
    10-06-12 11:46 PM
  4. sheldonbk's Avatar
    3 days in on AT&T v2.. Wiped as usual and installed COD's over 694 (with 694 sfi) - Shrunk standard items before install - perhaps a bad install - you'll see why I ask myself that...
    ADR 5.18%/hr - high end of normal for me especially after 3 days but my usage has been higher than usual as well, above normal BBM use and running G-Talk a lot. Noticed G-Talk (official app) does increase ADR. 7 BBM groups (3-4 more than usual but only 2 are active)
    Much more lag with this hybrid than I'm used to with BL hybrids. Lag was reduced somewhat after replacing T4BB with UberSoc. Curious how much is related to my increased #BBM groups & to regular gtalk (incl in background) use.
    Phone usage 1.48%, emails (total) 1.86%, audio 3.25%, video 2.34%. Less audio than usual. Avg #modules 100.21 (higher than usual by about 20?).
    Module CPU Time 1% or above follow:
    net_rim_fileindexservice (1.55%), vvm_bb_9900_rogers_std_prod_os7 (1.48%), net_rim_bb_messaging_app (1.03%), net_rim_bb_qm_peer (1.0%)
    Connectivity (network/wifi) - solid/typical
    Echo (my unique world of echo during calls regardless of OS) - still present and noticable (less so on some OS's but always with me - someone thinks I need to hear myself talk LOL)
    10-06-12 11:54 PM
  5. Sator's Avatar
    3 days in on AT&T v2.. Wiped as usual and installed COD's over 694 (with 694 sfi) - Shrunk standard items before install - perhaps a bad install - you'll see why I ask myself that...
    ADR 5.18%/hr - high end of normal for me especially after 3 days but my usage has been higher than usual as well, above normal BBM use and running G-Talk a lot. Noticed G-Talk (official app) does increase ADR. 7 BBM groups (3-4 more than usual but only 2 are active)
    Much more lag with this hybrid than I'm used to with BL hybrids. Lag was reduced somewhat after replacing T4BB with UberSoc. Curious how much is related to my increased #BBM groups & to regular gtalk (incl in background) use.
    Phone usage 1.48%, emails (total) 1.86%, audio 3.25%, video 2.34%. Less audio than usual. Avg #modules 100.21 (higher than usual by about 20?).
    Module CPU Time 1% or above follow:
    net_rim_fileindexservice (1.55%), vvm_bb_9900_rogers_std_prod_os7 (1.48%), net_rim_bb_messaging_app (1.03%), net_rim_bb_qm_peer (1.0%)
    Connectivity (network/wifi) - solid/typical
    Echo (my unique world of echo during calls regardless of OS) - still present and noticable (less so on some OS's but always with me - someone thinks I need to hear myself talk LOL)
    Sheldonbk, thanks for your details review.
    As far as I know, adding more BBM group will increase MDR (it also depends on active or not), and for the high ADR is usually caused by 3rd apps.

    Sent from my BlackBerry 9900 using Tapatalk
    10-07-12 12:27 AM
  6. jojo212's Avatar
    Don't worry, it's right showing 714, since BL also uses 714 cods for the 694 AT&T mixed

    Sent from my BlackBerry 9900 using Tapatalk
    Mine still shows 694 using v2. Did I do something wrong? I am using an unbranded 9900 on AT&T
    10-07-12 12:38 AM
  7. sheldonbk's Avatar
    Sheldonbk, thanks for your details review.
    As far as I know, adding more BBM group will increase MDR (it also depends on active or not), and for the high ADR is usually caused by 3rd apps.

    Sent from my BlackBerry 9900 using Tapatalk
    That's why I mentioned the increased BBM activity (& groups), increased use of Gtalk and the fact that I was using T4BB for 2 1/2 of the 3 days (not my usual UberSoc) -- No question the apps contributed and I wanted you to consider my not so great experience (with this build) in light of the change in apps. I did install 3 or 4 extra launchers or maybe they're more like real apps, and earlier today installed "Popup for Google Search" which I saw tweeted about. Interesting concept but adds to menus and likely always running in background. Earlier today ADR before adding the new google app was under 3. Hmm.. back to trimming apps.. LOL
    Sator likes this.
    10-07-12 12:55 AM
  8. sheldonbk's Avatar
    Mine still shows 694 using v2. Did I do something wrong? I am using an unbranded 9900 on AT&T
    I'm wondering if you installed pure 694 and didn't copy the hybrid files in correctly.
    Myver = 9900/7.1.0.714 (B1997) -- Option/About shows same
    10-07-12 12:58 AM
  9. sheldonbk's Avatar
    Don't worry, it's right showing 714, since BL also uses 714 cods for the 694 AT&T mixed
    I've always been curious about what version shows.. Is there a particular COD file that defines what version shows in "about" option?
    10-07-12 01:01 AM
  10. Sator's Avatar
    I've always been curious about what version shows.. Is there a particular COD file that defines what version shows in "about" option?
    Yes, it's net_rim_OS cod.

    Sent from my BlackBerry 9900 using Tapatalk
    sheldonbk likes this.
    10-07-12 01:14 AM
  11. Legal Eagle's Avatar
    Legal, I' m glad you solved your ADR problem.

    Sent from my BlackBerry 9900 using Tapatalk
    I thought that I had, but it's back.

    During the daytime yesterday I had the idle ADR down to normal levels for me, between 0.5% and 0.6%. Happiness indeed.

    Overnight after a full charge idle back up to 1.7% again

    What in gods name is causing such a variance when nothing has changed other than the time of day ????
    10-07-12 04:30 AM
  12. Sator's Avatar
    I thought that I had, but it's back.

    During the daytime yesterday I had the idle ADR down to normal levels for me, between 0.5% and 0.6%. Happiness indeed.

    Overnight after a full charge idle back up to 1.7% again

    What in gods name is causing such a variance when nothing has changed other than the time of day ????
    Maybe your 3rd app collects your usage data at night time?

    Please check and Set disable under 3rd party applications.

    Sent from my BlackBerry 9900 using Tapatalk
    maxx71 and Legal Eagle like this.
    10-07-12 06:18 AM
  13. jojo212's Avatar
    Will reload it today and see. Thanks.
    Sator likes this.
    10-07-12 06:20 AM
  14. Legal Eagle's Avatar
    Maybe your 3rd app collects your usage data at night time?

    Please check and Set disable under 3rd party applications.

    Sent from my BlackBerry 9900 using Tapatalk
    Hi Sator

    Collection of data is disabled for all applications so I don't think that it can be that.

    Have now deleted AOS & LED, will see if that sorts it.

    GPS is off too.

    Legal
    10-07-12 06:33 AM
  15. ifraser's Avatar
    I think you have not overlayed the java correctly, the only think that would show you are using the 694 sfi fine is the package number:
    7.1.0.714(1997)
    10-07-12 06:36 AM
  16. Phly_kid's Avatar
    Hi Sator

    Collection of data is disabled for all applications so I don't think that it can be that.

    Have now deleted AOS & LED, will see if that sorts it.

    GPS is off too.

    Legal
    AOS led too has been acting up on my hybrid built. Here is my observation. I loaded v2 as i wanted to see how better it is than v1. But due to a blonde moment i read "battery pull" as Restart. So i restarted my phone after the apps were installed AND even after 6hours gap. Only later did i realize i was to do a battery pull. Furthermore I had network issues and I couldn't test much. Hence the reason I am about to reload v2 again and see how it fares over the week.
    As for AOS, I left it running and my ADR has always been high plus OS hadn't even settled down. but i received an sms at night around 1am. when i woke up, I used AOS to check battery drain and all was level throughout the night apart from the hours of 1am to 2am where the "screen" section - the part that shows you how much time the screen was on - showed 60mins. I was shocked at how that can be 60mins since led light is only set for 5mins so typically it would alert me for 5mins and go off and either way the screen wouldn't come on either.
    The reason i mentioned is due to the fact that you may receive a message or anything that might cause the led light to go on which may result in a high drain rate at night than during the day. Mind you I wouldn't mind to have such ADR be it night or day as its way better than what I'm getting.

    With regards to v2 of the hybrid, it runs cooler than v1, still as smooth as v1. Will report with more later once I reload and test.
    By the way, the first post mentions an overnight charge - Does this mean that the battery should be left to charge all night till morning, or just charged till its full then unplugged from the charger?
    Legal Eagle likes this.
    10-07-12 07:07 AM
  17. jojo212's Avatar
    This is what it shows:
    BlackBerry 9900
    smartphone (3G, Wi-Fi)
    7.1 Bundle 1997 (v7.1.0.694, Platform 5.1.0.507)
    3G Bands 1,2,5,6
    Cryptographic Kernel v3.8.7.1
    Branding Version: 1.0.100.246A
    Micro Edition Configuration: CLDC-1.1
    Micro Edition Profile: MIDP-2.1
    Micro Edition JTWI Version: 1.0
    Micro Edition Media Version: 1.1
    Micro Edition PIM Version: 1.0
    Micro Edition File Version: 1.0
    Micro Edition Bluetooth Version: 1.1
    Micro Edition Location Version: 1.0.1
    Micro Edition Security and Trust Services (APDU) Version: 1.0
    WLAN Version: 4.5.0.250
    Cellular Radio Version: 5.0.2.1.1, SV 50
    10-07-12 07:48 AM
  18. maxx71's Avatar
    I thought that I had, but it's back.

    During the daytime yesterday I had the idle ADR down to normal levels for me, between 0.5% and 0.6%. Happiness indeed.

    Overnight after a full charge idle back up to 1.7% again

    What in gods name is causing such a variance when nothing has changed other than the time of day ????
    @ Legal,
    I think i have your culprit :
    1) go to options>third party applications>collection usage data and disable it.
    2) options>device>storage and uncheck Enable compression

    Please do the above mentioned and ADR in the night should come down drastically.
    I have not seen that feature before the .658, its something new that i did not notice earlier.

    edit: sorry, Sator has already mentioned that in the earlier post and i believe you have done that.........was late on that one.
    Legal Eagle and ifraser like this.
    10-07-12 08:29 AM
  19. Legal Eagle's Avatar
    @ Legal,
    I think i have your culprit :
    1) go to options>third party applications>collection usage data and disable it.
    2) options>device>storage and uncheck Enable compression

    Please do the above mentioned and ADR in the night should come down drastically.
    Thanks Maxx

    Bad news is that both settings were already as you suggested.

    Will have to wait and see if deleting AOS does the trick.

    Just at a loss why it will idle in the day at 0.6 and go up to 1.7 overnight.

    Not a signal issue, MeterBerry shows -77 throughout. In fact I was getting a better ADR when out last night in a poor signal area !!!
    maxx71 likes this.
    10-07-12 08:37 AM
  20. sheldonbk's Avatar
    I think you have not overlayed the java correctly, the only think that would show you are using the 694 sfi fine is the package number:
    7.1.0.714(1997)
    Hey Ian.. not clear who you're replying to but I assume it's me. (I see post earlier was from jojo but I have same package 1997 -- LOL)
    I first installed 694, then copied sfi from hybrid over 694 pure sfi (don't know why LOL). Copied Java COD's into 694 file. Then shrunk.
    If it is me you're talking to, that would explain my less than stellar experience on this AT&T v2
    10-07-12 08:38 AM
  21. maxx71's Avatar
    @ Sator,
    When you use the .714 cods, how come the bundle version does not change to .2039 as in the official OS ?
    That's just out of pure curiosity ! I believe the bundle number should have been of the highest OS cods, please correct me if i am wrong !
    10-07-12 08:40 AM
  22. ifraser's Avatar
    This is what it shows:
    BlackBerry 9900
    smartphone (3G, Wi-Fi)
    7.1 Bundle 1997 (v7.1.0.694, Platform 5.1.0.507)
    3G Bands 1,2,5,6
    Cryptographic Kernel v3.8.7.1
    Branding Version: 1.0.100.246A
    Micro Edition Configuration: CLDC-1.1
    Micro Edition Profile: MIDP-2.1
    Micro Edition JTWI Version: 1.0
    Micro Edition Media Version: 1.1
    Micro Edition PIM Version: 1.0
    Micro Edition File Version: 1.0
    Micro Edition Bluetooth Version: 1.1
    Micro Edition Location Version: 1.0.1
    Micro Edition Security and Trust Services (APDU) Version: 1.0
    WLAN Version: 4.5.0.250
    Cellular Radio Version: 5.0.2.1.1, SV 50
    ok, you seem to just have the 694 OS installed without the hybrid.
    @ Legal,
    I think i have your culprit :
    1) go to options>third party applications>collection usage data and disable it.
    2) options>device>storage and uncheck Enable compression
    I also mentioned the compression thing in a past post to someone.
    It can be a drain issue but if its off then that one is out the windows
    10-07-12 08:51 AM
  23. maxx71's Avatar
    Thanks Maxx

    Bad news is that both settings were already as you suggested.

    Will have to wait and see if deleting AOS does the trick.

    Just at a loss why it will idle in the day at 0.6 and go up to 1.7 overnight.

    Not a signal issue, MeterBerry shows -77 throughout. In fact I was getting a better ADR when out last night in a poor signal area !!!
    I hope deleting AOS works (but not really as i too like that app and it was you who got me to use it) , no 2 ways it's a fantastic app and would hate to let go of it !
    The fact that it has happened to you in RC7 and V2 but when you were beta testing for AOS i guess you were on RC6 ?
    10-07-12 08:53 AM
  24. ifraser's Avatar
    The bundle version is related to the sfi file you use:

    658 - 1909

    694 - 1997

    714 - 2039

    It seems the way that the hybrid reports on the home page means it still shows the lower radio so must also be related to
    one of the cods.

    Thus the reason that DM still reports an update available after you install the hybrid on 714.
    maxx71 likes this.
    10-07-12 08:53 AM
  25. maxx71's Avatar
    The bundle version is related to the sfi file you use:

    658 - 1909

    694 - 1997

    714 - 2055 (i think)
    But RC7 had bundle 1909, wonder why ?

    edit : i was using the .658 sfi with .714base so that explains it........Thanks, Ian
    ifraser and Sator like this.
    10-07-12 08:55 AM
743 ... 1213141516 ...
LINK TO POST COPIED TO CLIPBOARD