05-10-13 10:40 AM
743 ... 1112131415 ...
tools
  1. Legal Eagle's Avatar
    This is starting to drive me crazy

    Prior to installing RC7 last Sunday I was on SE V1 and prior to that all of the BL OS's

    Phone would idle all day and night at 0.6% on all those OS's

    With RC7 overnight idle went up to 2% Gave up and installed V2 yesterday

    Left home with full charge at 8:30 pm and came home 3 hours later with 97% i.e. 1% ADR

    Did battery pull and charged fully, went to bed.

    On waking up this morning my untouched phone had yet again idled at 2% while I had been asleep.

    What on earth is going on ??? Nothing new installed and consistent 5 bars of 3G at home.
    10-06-12 04:35 AM
  2. maxx71's Avatar
    This is starting to drive me crazy

    Prior to installing RC7 last Sunday I was on SE V1 and prior to that all of the BL OS's

    Phone would idle all day and night at 0.6% on all those OS's

    With RC7 overnight idle went up to 2% Gave up and installed V2 yesterday

    Left home with full charge at 8:30 pm and came home 3 hours later with 97% i.e. 1% ADR

    Did battery pull and charged fully, went to bed.

    On waking up this morning my untouched phone had yet again idled at 2% while I had been asleep.

    What on earth is going on ??? Nothing new installed and consistent 5 bars of 3G at home.
    My battery schedule is now over but my phone has an idle ADR of 0.5% and on heavy useage it is reaching to somewhere around 8% and average ADR is 3.2% which i think is pretty good. I wonder why this seems to be happening with you ?
    Do you still have AOSLED ? I feel turning off the LED feature will help.
    Legal Eagle and Sator like this.
    10-06-12 04:53 AM
  3. Legal Eagle's Avatar
    My battery schedule is now over but my phone has an idle ADR of 0.5% and on heavy useage it is reaching to somewhere around 8% and average ADR is 3.2% which i think is pretty good. I wonder why this seems to be happening with you ?
    Do you still have AOSLED ? I feel turning off the LED feature will help.
    Yep, still have AOSLED
    Never been a problem before, but maybe there is something in the latest update that is causing my issues.

    I have just turned off all the battery monitoring features including the battery level icon to see what happens. I was running it alongside MeterBerry to give me the level and temp icons on the homescreen, maybe there is a conflict between the 2 ?

    I may even delete AOS completely before I go to bed tonight to see if that really is my issue.

    What is really bugging me is why the overnight idle rate is higher than when I am out and about with the phone in my pocket with a far worse signal
    maxx71 likes this.
    10-06-12 05:01 AM
  4. Sator's Avatar
    Yep, still have AOSLED
    Never been a problem before, but maybe there is something in the latest update that is causing my issues.

    I have just turned off all the battery monitoring features including the battery level icon to see what happens. I was running it alongside MeterBerry to give me the level and temp icons on the homescreen, maybe there is a conflict between the 2 ?

    I may even delete AOS completely before I go to bed tonight to see if that really is my issue.

    What is really bugging me is why the overnight idle rate is higher than when I am out and about with the phone in my pocket with a far worse signal
    yes, you can try with uninstalling AOS and let's see if there any improvement for the next 24 hours.
    Legal Eagle likes this.
    10-06-12 06:15 AM
  5. maxx71's Avatar
    Yep, still have AOSLED
    Never been a problem before, but maybe there is something in the latest update that is causing my issues.

    I have just turned off all the battery monitoring features including the battery level icon to see what happens. I was running it alongside MeterBerry to give me the level and temp icons on the homescreen, maybe there is a conflict between the 2 ?

    I may even delete AOS completely before I go to bed tonight to see if that really is my issue.

    What is really bugging me is why the overnight idle rate is higher than when I am out and about with the phone in my pocket with a far worse signal
    I feel there will be a difference
    Legal Eagle likes this.
    10-06-12 06:16 AM
  6. Legal Eagle's Avatar
    yes, you can try with uninstalling AOS and let's see if there any improvement for the next 24 hours.
    Thanks Sator

    Quite simply, I have run out of ideas other than my issue being casued by the latest version of Advance OS and LED.

    Clearly it is not an OS issue as it was there with RC7 and remains with V2.

    My first step has been to turn of all the battery monitoring feature of the App including the battery icon in the notification area to see how it idles in that state. I will monitor this throughout the day with minimal use of the phone.

    When I do my next scheduled battery pull I will uninstall the app completely, make sure I have a full charge before going to bed and see what I wake up to in the morning with the app off the phone.

    Watch this space for results !!!

    In the meantime, if anyone out there has any other thoughts or suggestions I would be grateful to hear them as this is driving me nuts, a phone that idles at different rates during the day and night !!! Crazy !!!
    Sator likes this.
    10-06-12 06:23 AM
  7. Legal Eagle's Avatar
    I feel there will be a difference
    I sure hope that you are right Maxx, just can't see what else it can be, but why it should be happening is totally beyond me !!!
    10-06-12 06:28 AM
  8. maxx71's Avatar
    I sure hope that you are right Maxx, just can't see what else it can be, but why it should be happening is totally beyond me !!!
    Even i am confused and the fact that you were a beta tester for AOS baffles me further.
    Fact is that i too use AOS !!
    Legal Eagle likes this.
    10-06-12 07:38 AM
  9. Legal Eagle's Avatar
    Even i am confused and the fact that you were a beta tester for AOS baffles me further.
    Fact is that i too use AOS !!
    That worries me even more !!!
    2 Hours in with all AOS Battery Monitoring disabled and sitting at a solid 99+
    Going to give it a 6 hour run until next scheduled battery pull and then delete AOS completely and see how the two 6 hour periods compare, and then run it overnight off a full charge without AOS and see what I wake up to find.
    maxx71, Sator and ifraser like this.
    10-06-12 07:44 AM
  10. maxx71's Avatar
    That worries me even more !!!
    The only difference i feel might be that i don't use the notifications light on AOS (day or night)
    10-06-12 07:50 AM
  11. Legal Eagle's Avatar
    The only difference i feel might be that i don't use the notifications light on AOS (day or night)
    Do you mean that you don't use the LED feature at all, or just the Night LED feature ?
    I disabled Night LED yesterday and still got the 2% overnight problem.
    The Battery Meter and Notifications conflicting with MeterBerry are my best remaining (and only) theory to pin my hopes on.
    Can't delete MerBerry on the off chance as now that Mobihand has gone tits up I have no way of getting it back so have to experiment with AOS.
    10-06-12 07:56 AM
  12. maxx71's Avatar
    Do you mean that you don't use the LED feature at all, or just the Night LED feature ?
    I disabled Night LED yesterday and still got the 2% overnight problem.
    The Battery Meter and Notifications conflicting with MeterBerry are my best remaining (and only) theory to pin my hopes on.
    Yes, i do not use the LED feature at all.
    10-06-12 07:58 AM
  13. Legal Eagle's Avatar
    Yes, i do not use the LED feature at all.
    Hope that I don't end up having to delete AOS completely and can solve my issue by diabling just some of the features.

    I can live without the LED's and Battery Monitoring, but would be lost without I Launch and Custom actions !!!

    If battery Monitoring doesn't turn out to be the cure I will try LED's next, thanks for the suggestion Maxx
    maxx71 likes this.
    10-06-12 08:08 AM
  14. rgshah3's Avatar
    loaded att v2

    sooo smooth
    Sator likes this.
    10-06-12 08:24 AM
  15. ifraser's Avatar
    Tell me you guys arent arguing about an app on the hybrid thread please. lol
    Sator likes this.
    10-06-12 10:49 AM
  16. Legal Eagle's Avatar
    Tell me you guys arent arguing about an app on the hybrid thread please. lol
    Nope, not arguing about an app at all.

    Trying to pinpoint my idling ADR issue with Maxx's help.

    Clearly not OS related (not that I ever doubted a BL OS) but seemingly a conflict between 2 Apps (AOS and MeterBerry) I had both collecting info so I could have battery level and battery rate in the notification area.

    By disabling one I think I have got to the bottom of it.

    From 2% ADR on idle prior, after disabling AOS Battery info and notification I am now 5 hours off a full charge with 97% battery remaining with an ADR of 0.6%

    Sorry if I have distracted folks from the gist of the thread, but I needed to pick some brains, and the people on here are IMO the most knowledgeble on CB period.
    ifraser likes this.
    10-06-12 11:09 AM
  17. ifraser's Avatar
    No problems at all, It is good to see that the fault finding skills of fellow users is helpfull.

    New mix for RC6 Beta 2 is on test just now also.
    Legal Eagle, Sator and BoldAlways like this.
    10-06-12 11:14 AM
  18. Legal Eagle's Avatar
    No problems at all, It is good to see that the fault finding skills of fellow users is helpfull.

    New mix for RC6 Beta 2 is on test just now also.
    As one problem is solved another one arrives.
    Now that I have sorted my idling issue do I give RC7 another try or stck with V2 which was only installed yesterday.
    Never really got to enjoy RC7 as I was so preoccupied with the idling thing.
    And then there is the prospect of RC6 Beta 2 to look forward too.
    Truly an embarrasement or riches !!!
    Sator likes this.
    10-06-12 12:56 PM
  19. mmcpher's Avatar
    I am on Day 2 of this Hybrid and loving it to pieces so far! Smoother, quicker, better browsing (which was a real issue for me under the official ATT release) and I know its been only a short while but definitely improved battery life, which was poor for me under the official release. I have a lot of experience with leaked OS's but the ATT mic issue has frozen me out of the last few updates. I had tried hybrids a time or two in the past, always with disappointing results to the point that I downgraded. But this one was easier to install and feels like a real upgrade. And I didn't bother with shrinking it at all. I will keep on with the maintenance battery pulls but I haven't had the hang ups and freezes that would otherwise make them necessary. Very well done BL!
    Sator and Legal Eagle like this.
    10-06-12 01:19 PM
  20. fahar's Avatar
    just one word,for this hybrid.PERFECTO!!
    Sator likes this.
    10-06-12 01:47 PM
  21. rgshah3's Avatar
    Crackberry mobile just got worse
    10-06-12 02:16 PM
  22. Legal Eagle's Avatar
    Crackberry mobile just got worse
    See if you can get any joy on here:

    http://forums.crackberry.com/site-qu...edback-748364/
    10-06-12 02:19 PM
  23. ifraser's Avatar
    Glad you are all ironing out your issues, I had the test ATT OS on till today, was really nice to use. And the battery was great.

    Have to admit, for those who aren't on ATT the RC6 Beta 2 is already settling well. See other thread for more details.

    Sent from my BlackBerry 9900 using Tapatalk on BL Hybrid
    Sator and Legal Eagle like this.
    10-06-12 02:27 PM
  24. Sator's Avatar
    As one problem is solved another one arrives.
    Now that I have sorted my idling issue do I give RC7 another try or stck with V2 which was only installed yesterday.
    Never really got to enjoy RC7 as I was so preoccupied with the idling thing.
    And then there is the prospect of RC6 Beta 2 to look forward too.
    Truly an embarrasement or riches !!!
    Legal, I' m glad you solved your ADR problem.

    Sent from my BlackBerry 9900 using Tapatalk
    10-06-12 08:33 PM
  25. Sator's Avatar
    I am on Day 2 of this Hybrid and loving it to pieces so far! Smoother, quicker, better browsing (which was a real issue for me under the official ATT release) and I know its been only a short while but definitely improved battery life, which was poor for me under the official release. I have a lot of experience with leaked OS's but the ATT mic issue has frozen me out of the last few updates. I had tried hybrids a time or two in the past, always with disappointing results to the point that I downgraded. But this one was easier to install and feels like a real upgrade. And I didn't bother with shrinking it at all. I will keep on with the maintenance battery pulls but I haven't had the hang ups and freezes that would otherwise make them necessary. Very well done BL!
    Thank you for your feed back.

    AT&T users enjoy this .694 Special Edition AT&T V2

    Sent from my BlackBerry 9900 using Tapatalk
    10-06-12 08:57 PM
743 ... 1112131415 ...
LINK TO POST COPIED TO CLIPBOARD