05-10-13 10:40 AM
743 ... 1011121314 ...
tools
  1. sheldonbk's Avatar
    This V2 is over all smoother than the first version.
    Am about 36 hours in and can attest to that... overall smoother is a very good description. No lag at all.
    Still too early to be talking about ADR's, etc but I'm @ 5.13%/hr. Not bad including the intensive use intial time of setting up apps, etc.
    Also, my overall BB use has been much greater over the past day than usual. Typically, I'm at an ADR of 4.5 on a good OS, down to 3 once settled on the best BL hybrid. So, no new BL hybrids for a while k? I want to ride this one!
    Thanks again, Zocs, Ian, Sator and the BL team!! Great work as usual.

    > Update > I am getting some lag in certain apps. I noticed the lag in the phone book and also in the messaging app. I don't know if Email++ is related to the lag with the messaging app. I've disabled the message preview (in Email++) and will see if that makes a difference. Also, I was due for a battery pull according to Zoc's schedule. Looking forward to this one settling in.
    Last edited by sheldonbk; 10-05-12 at 03:50 PM. Reason: Update with report of some lag with native applications
    maxx71, Sator and Legal Eagle like this.
    10-05-12 10:07 AM
  2. rgshah3's Avatar
    Please fix the browser memory leak

    My brower uses over 200 mb
    10-05-12 10:21 AM
  3. hamsterwheel's Avatar
    So, I was wondering which hybrid to try next as I'm liking the current Att Special V1, but not the temps....usually in the 30's.
    Debated on trying the RC7.....Will this V2 be better for me on temps and radio signal? That's what I'm looking for. I've given up worrying about the battery life, as I think my device has a short of some sort concerning power...I've tried a new battery and am still getting huge sudden drops. Sometimes to the point of turning radio off while I am on a call. I seriously need a new device, but don't know if I should spend the money on one cause I do want to get a BB10.

    I will stop rambling now about my woes...

    So...Give ATT V2 a try?
    10-05-12 10:22 AM
  4. dkgip's Avatar
    Willpower failed as usual, just installed V2
    I knew you could not resist...ha!

    You had a rough go with rc7a1--let us know your results with this one. I'm going to load it up later today. I figure if you can load rc7a1 eight times, I can try this one once

    Sent from my BlackBerry 9900 using Tapatalk
    10-05-12 10:28 AM
  5. maxx71's Avatar
    @ legal, I somehow knew it........

    I can safely say, you will Love it for sure !!!
    10-05-12 10:42 AM
  6. Legal Eagle's Avatar
    I knew you could not resist...ha!

    You had a rough go with rc7a1--let us know your results with this one. I'm going to load it up later today. I figure if you can load rc7a1 eight times, I can try this one once

    Sent from my BlackBerry 9900 using Tapatalk
    @ legal, I somehow knew it........

    I can safely say, you will Love it for sure !!!
    Yeah, I just couldn't get RC7 to run to my satisfaction.

    Yesterday I had got the ADR down to around 1.5% from wake up to end of working day so was looking promising. Did a full charge before I went to sleep and woke up in the morning with ADR of 1.8% after 8 hours on idle.

    All I can think of is that AOS LED Night LED was somehow not playing well with the OS as it would idle in the daytime far better than at night.

    Just to be safe I deleted AOS before I installed V2 and installed the app again from app world. Might not be the cause but was all I could think of.

    Lets' see how V2 shapes up. At least I've got the weekend to settle it in.

    PS I am not being ignorant in failing to thank or like posts today, since the Forum Update I can click on the thanked or liked buttons until I am blue in the face but nothing happens
    maxx71 and ifraser like this.
    10-05-12 10:56 AM
  7. ifraser's Avatar
    Ok., I have recieved instructions in how to resync the login pages, so I am now sorted.

    I have used the like and thank buttons without issues.

    Legal, I hope the AT&T v2 build is settling nicely for you, mine is running really bell and just about ready to test the
    new RC 6 B2 build.
    Legal Eagle and maxx71 like this.
    10-05-12 11:13 AM
  8. Legal Eagle's Avatar
    Ok., I have recieved instructions in how to resync the login pages, so I am now sorted.

    I have used the like and thank buttons without issues.

    Legal, I hope the AT&T v2 build is settling nicely for you, mine is running really bell and just about ready to test the
    new RC 6 B2 build.
    Funnily enough, the liked and thanked buttons have just started responding on my Laptop !!!

    Only 2 hours since install of V2, seems as fast and smooth as RC7 was, just on charge at the moment after app install and set up.

    Provided it behaves its' self on idle then I will be smiling again !!!
    maxx71, ifraser and dkgip like this.
    10-05-12 11:24 AM
  9. Mi.key's Avatar
    Willpower failed as usual, just installed V2
    Hahaha, well who didn't see that coming?

    Keep us informed on how it does, I'm thinking on installing it too...
    Legal Eagle and maxx71 like this.
    10-05-12 11:25 AM
  10. maxx71's Avatar
    Hahaha, well who didn't see that coming?

    Keep us informed on how it does, I'm thinking on installing it too...
    No one will regret loading this OS.................it is Simply Awesome
    ifraser likes this.
    10-05-12 11:46 AM
  11. maxx71's Avatar
    Funnily enough, the liked and thanked buttons have just started responding on my Laptop !!!

    Only 2 hours since install of V2, seems as fast and smooth as RC7 was, just on charge at the moment after app install and set up.

    Provided it behaves its' self on idle then I will be smiling again !!!
    I am sure you would have noticed it runs a tad cooler than v1 !

    You can hit all the liked and thanked buttons for all the previous posts now

    Simply hate the way the new CB looks, we all should carry thread addresses in our signature as ther is no seperate link for Hybrid OS's now
    ifraser likes this.
    10-05-12 11:50 AM
  12. maxx71's Avatar
    Ok., I have recieved instructions in how to resync the login pages, so I am now sorted.

    I have used the like and thank buttons without issues.

    Legal, I hope the AT&T v2 build is settling nicely for you, mine is running really bell and just about ready to test the
    new RC 6 B2 build.
    My suggestion would be to name each of the Release candidates as RC2, RC3 etc instead of RC6 alpha or beta !
    10-05-12 11:56 AM
  13. Legal Eagle's Avatar
    I am sure you would have noticed it runs a tad cooler than v1 !

    You can hit all the liked and thanked buttons for all the previous posts now

    Simply hate the way the new CB looks, we all should carry thread addresses in our signature as ther is no seperate link for Hybrid OS's now
    Sitting at 25c at the moment which If I remember correctly is around the same as V1, but it seems an age ago since I was on that OS although it's less than a week !!!

    I hate the appearance of the "new look CB" Had to resort to multiple tabs on my browser as it's now such a pain to navigate around the forums. We should be able to customise the appearance so we can have our own "favourite" Forum shortcuts in the header rather than the ones that CB seem to think are important.

    Not all progress is good !!!
    maxx71 likes this.
    10-05-12 11:56 AM
  14. Sator's Avatar
    Please fix the browser memory leak

    My brower uses over 200 mb
    Are you using AT&T V2? if yes what base are you using? I recommend you to use base 694 if you use other languages beside English US or GB (NP with English US and GB, I always set them to the hybrid specs.), do not use base .714, it will cause memory drain and higher temp., just to be safed, please always use the same OS base that BL hybrid comes with.
    maxx71 likes this.
    10-05-12 11:58 AM
  15. maxx71's Avatar
    Sitting at 25c at the moment which If I remember correctly is around the same as V1, but it seems an age ago since I was on that OS although it's less than a week !!!

    I hate the appearance of the "new look CB" Had to resort to multiple tabs on my browser as it's now such a pain to navigate around the forums. We should be able to customise the appearance so we can have our own "favourite" Forum shortcuts in the header rather than the ones that CB seem to think are important.

    Not all progress is good !!!
    Maybe it is charging. With V1 i had temp ranging from 31-36 degrees and now V2 is ranging around 25-28 degrees C.

    Plus 1 on the new CB, it is a pain moving from one thread to another.
    10-05-12 12:00 PM
  16. maxx71's Avatar
    The Carrier details seems to have popped up !
    Someone is making notes and Implementing, Way to go CB
    Legal Eagle likes this.
    10-05-12 12:04 PM
  17. Legal Eagle's Avatar
    Downloading


    The new forums don't have a mobile website -.-
    Hope they sort that out cos the current verison is checkerboard heaven even with BL Brower !!!
    10-05-12 12:13 PM
  18. ifraser's Avatar
    Ha. I told you it could be added easily, Btw hybrid link at the top, do you mean this one:

    Berrylicio.us Ultimate Hybrid OS 7 Special Edition for AT&T Users-hybrid.jpg
    10-05-12 12:19 PM
  19. Legal Eagle's Avatar
    The Carrier details seems to have popped up !
    Someone is making notes and Implementing, Way to go CB
    But now a "new thanks received" option has appeared which if you click on directs you to a page not available !!

    Guess it is a work in progress.
    10-05-12 12:19 PM
  20. Legal Eagle's Avatar
    Ha. I told you it could be added easily, Btw hybrid link at the top, do you mean this one:

    Click image for larger version. 

Name:	hybrid.jpg 
Views:	8 
Size:	29.5 KB 
ID:	122289
    Not that one Ian

    There used to be a link to the Hybrid forum in the CB Forum Header that was there in any thread you were in like where the "Popular Forums" links are now except the Hybrids and Leaked forums are no longer linked.
    ifraser likes this.
    10-05-12 12:22 PM
  21. ifraser's Avatar
    Ahh, got you now
    10-05-12 12:25 PM
  22. Legal Eagle's Avatar
    Ahh, got you now
    Maybe you can use the BL influence with Big Bad Wulf to get the link restored.

    Navigating between forums is such a hassle now
    10-05-12 12:28 PM
  23. sheldonbk's Avatar
    So, I was wondering which hybrid to try next as I'm liking the current Att Special V1, but not the temps....usually in the 30's.
    Debated on trying the RC7.....Will this V2 be better for me on temps and radio signal? That's what I'm looking for. I've given up worrying about the battery life, as I think my device has a short of some sort concerning power...I've tried a new battery and am still getting huge sudden drops. Sometimes to the point of turning radio off while I am on a call. I seriously need a new device, but don't know if I should spend the money on one cause I do want to get a BB10.

    I will stop rambling now about my woes...

    So...Give ATT V2 a try?
    Yes give ATT V2 a try. My experience at 36 hours in is at http://forums.crackberry.com/showthr...03#post7662003 (post 276)
    I noticed that you're on AT&T. So the RC series of hybrids aren't designed to deal with the AT&T "mic" issue.
    10-05-12 03:45 PM
  24. Phly_kid's Avatar
    I wanted to know what is deemed as the normal and highest temp a blackberry should be? I have seen 46c temps on my 9810 via meterberry and the new advanceOS v15.4 and I'm very concerned. All else works fine. Such high temps are as a result of charging phone + downloading a big file and slight use of the phone. On my way to try v2 although I'm not on ATnT and don't have any mic issues. Battery drain has gone up to about 7percent drain per hour. Spring is in full swing so maybe that has a contributing factor in the increase of temps on my phone. Lemme see if v2 will be better. I cross my fingers it is. v1 is actually decent and its fast and besides my temps i'm happy with it but who can resist a v2 floating around here waiting to be loaded.
    10-05-12 03:55 PM
  25. sheldonbk's Avatar
    Not that one Ian

    There used to be a link to the Hybrid forum in the CB Forum Header that was there in any thread you were in like where the "Popular Forums" links are now except the Hybrids and Leaked forums are no longer linked.
    It's almost as fast to just open subscribed threads and with the activity of the BL hybrid threads, they're always near the top.
    Sator likes this.
    10-05-12 04:10 PM
743 ... 1011121314 ...
LINK TO POST COPIED TO CLIPBOARD