11-16-17 07:52 AM
10,888 ... 8485868788 ...
tools
  1. WindOfRage's Avatar
    Hello
    At this moment i have the first java installed. I want to install another one but wich one?
    RC3 or RC4? Wich one have a nice battery life just like the first one with sfi 523.
    Last edited by WindOfRage; 09-02-12 at 04:56 PM.
    09-02-12 04:51 PM
  2. sag0's Avatar
    I had the RC2 and 3 on my 9790 and RC2 gave me the best results, i had .569 base with the .523sfi. You can try this combination, it was Awesome for me and hope it will be for you too !!!!
    hmm thanks! do you think it's better if i install this instead of RC4 or 5? well i guess newer isn't exactly better but does it also apply in this case with hybrids?
    09-02-12 05:26 PM
  3. FlyHigh365's Avatar
    Let me get this straight before I start the process.

    1. Download base 7.1.0.649 for 9860
    2. Copy and Replace files from RC4 into the Java folder.
    3. Copy and Replace MONZA files in 649 files.
    4. Shrink(If I want)
    5. Install RC4 on 9860

    Is that correct?
    09-02-12 05:29 PM
  4. sag0's Avatar
    wow this thread moves fast... i just had a night's sleep and it's got a few pages added!

    09-02-12 05:32 PM
  5. sheldonbk's Avatar
    Let me get this straight before I start the process.

    1. Download base 7.1.0.649 for 9860
    2. Copy and Replace files from RC4 into the Java folder.
    3. Copy and Replace MONZA files in 649 files.
    4. Shrink(If I want)
    5. Install RC4 on 9860

    Is that correct?
    Be sure to backup first.

    Also, it's a good idea to wipe with BBSAK or BBHybrid Tool. Many say to do it every 2nd install or once in a while. I do it every time. Cleans out the crap.
    09-02-12 05:43 PM
  6. FlyHigh365's Avatar
    Be sure to backup first.

    Also, it's a good idea to wipe with BBSAK or BBHybrid Tool. Many say to do it every 2nd install or once in a while. I do it every time. Cleans out the crap.
    Yeah I usually back up first (Didn't mention it) and I use BBSAK to wipe every time I install a OS.
    09-02-12 05:50 PM
  7. WindOfRage's Avatar
    For bold 9900 Wich one is the best?
    09-02-12 06:30 PM
  8. amerwahid's Avatar
    now my Torch9860 running RC5Java .523sfi and .569base.

    i just replace RC3Java(already shrink) with RC5Java. Wipe Torch with JLCmnder and load with LoaderOS.

    then i seen on modules .658 .649 .580 .569 .580 .536 .523 .437 .428 .402 .391 .343 .284

    i dont have any problems with backup data and apps coz i use DM to restore it. since been running almost 3hours hope it give me a good results.

    *sorry for my bad english. hope all you can understand what i wrote here.

    Sent from my BlackBerry 9860 using Tapatalk
    zocster and ifraser like this.
    09-02-12 07:41 PM
  9. BigBadWulf's Avatar
    The "crap" wipes every OS upgrade, with the OS install. Wiping first is like taking a shower, before taking a shower.

    RC5 over 658 java paste on 649 OS, and running pretty sweet so far. One issue with Fancy Characters not showing in the menu bar, due to a shrunk OS that needs resolved.
    zocster, Blacklatino and deezy87 like this.
    09-02-12 08:18 PM
  10. moniza's Avatar
    can you fix the multilang .523 .sfi in the first post. thanks.
    09-02-12 11:26 PM
  11. zocster's Avatar
    I wish to personally thank to those who have donated so far.

    Don't stop now ... Lol


    Sent from my BlackBerry 9900 powered by
    BerryLicio.us
    ifraser likes this.
    09-03-12 12:51 AM
  12. zocster's Avatar
    can you fix the multilang .523 .sfi in the first post. thanks.

    What hardware do you have? Later releases has it included for 9900


    Sent from my BlackBerry 9900 powered by
    BerryLicio.us
    09-03-12 12:52 AM
  13. deezy87's Avatar
    So I just got home from a wild weekend, and saw that Zocster has RC5A out....Dude went HAM on this lol I appreciate your hard work brother! Will load it up and BBM you with what's going on, and I'll post here to keep the community in the loop as well.
    ifraser likes this.
    09-03-12 03:32 AM
  14. Rakddon's Avatar
    any chance of asian languages?

    do we just need the cods?

    I need asian languages
    09-03-12 03:34 AM
  15. zocster's Avatar
    any chance of asian languages?



    do we just need the cods?



    I need asian languages

    You just need to install the appropriate base. What langugages in particular on what hardware?


    Sent from my BlackBerry 9900 powered by
    BerryLicio.us
    09-03-12 04:47 AM
  16. IPaWNurAsS's Avatar
    Hi, the links to RC5A are not working anymore. And adding on to the above post, is there any way we can get chinese language for the bold 9900? Thanks!
    09-03-12 04:55 AM
  17. Rakddon's Avatar
    You just need to install the appropriate base. What langugages in particular on what hardware?


    Sent from my BlackBerry 9900 powered by
    BerryLicio.us
    need chinese.
    .523, .569, .649 dont have asian languages.

    hardware: Bold 9900

    I remember if im not mistaken we need the cods? but not sure
    09-03-12 05:07 AM
  18. ifraser's Avatar
    Hi, the links to RC5A are not working anymore. And adding on to the above post, is there any way we can get chinese language for the bold 9900? Thanks!
    I am sorry, i have again tested my link and it is working ok:


    RC5 full os

    Please download and enjoy.
    Last edited by ifraser; 09-03-12 at 06:39 AM.
    piziyu2005 and IPaWNurAsS like this.
    09-03-12 05:24 AM
  19. ryanraven's Avatar
    can i use this fr 9790? if so how?
    09-03-12 05:29 AM
  20. ifraser's Avatar
    Follow the instructions a couple of posts back, download the file, only extract the
    java, or extract it all then take the jave from it and copy over a base os,

    7.1.0.523 is recommended currently.
    deezy87 likes this.
    09-03-12 05:32 AM
  21. IPaWNurAsS's Avatar
    I am sorry, i have again tested my link and it is working ok:


    RC5 full os

    Please download and enjoy.
    There's only java folder? What abt the other files?
    09-03-12 05:36 AM
  22. moniza's Avatar
    my device is 9900.. and the .523 sfi already included in the latest release? oh.. my mistake then.. thanks.

    and why is my bb email setup constantly checking update?
    when i pull batt and finish reboot the email setup just pop up and checking update..

    btw im using the RC4B..

    million thanks for the BL team.
    09-03-12 05:36 AM
  23. piziyu2005's Avatar
    I am sorry, i have again tested my link and it is working ok:


    RC5 full os

    Please download and enjoy.
    So should I just covered my based rom, such as 523 or 569.

    but I am confused about the rc5, because i got another file of rc5 that is 90mb.

    so which one should I use?

    thanks
    09-03-12 05:51 AM
  24. zocster's Avatar
    need chinese.

    .523, .569, .649 dont have asian languages.



    hardware: Bold 9900



    I remember if im not mistaken we need the cods? but not sure

    The original 523 from rroyy has chinese, jAllLang in fact.

    Just install that first then copy paste the hybrid folders and files accordingly and shrink.

    If you don't need japanese input then use the smaller sfi that comes with the hybrid for 9900


    Sent from my BlackBerry 9900 powered by
    BerryLicio.us
    09-03-12 06:36 AM
  25. ifraser's Avatar
    So should I just covered my based rom, such as 523 or 569.

    but I am confused about the rc5, because i got another file of rc5 that is 90mb.

    so which one should I use?

    thanks
    my mistake, that was the java only link, use the 93Mb one:

    RC5A9900M_v7.1.0.523_P5.1.0.393.zip

    And extract over your base os,
    09-03-12 06:40 AM
10,888 ... 8485868788 ...
LINK TO POST COPIED TO CLIPBOARD