11-16-17 07:52 AM
10,888 ... 23456 ...
tools
  1. zocster's Avatar
    Oh Boy, is this browser fast or what !!!

    Glad you like it
    07-26-12 12:25 PM
  2. ibiza.ben's Avatar
    DONE! Just putting all my apps back on now.
    07-26-12 12:30 PM
  3. Legal Eagle's Avatar
    Glad you like it
    Even us Whinging Poms can recognise a good thing when we see it !!!

    Many thanks for all your effort in creating this OS for us.
    zocster, ifraser and Blaggah like this.
    07-26-12 12:32 PM
  4. will_chrome's Avatar
    firstly thanks to zocster for the time and effort making this hybrid.

    just finish upgrading to this hybrid.

    Dunno why, I can't restore bb groups. well that's not much a problem.

    booting time much faster than official 569.

    be back soon with more review
    ifraser likes this.
    07-26-12 12:49 PM
  5. zocster's Avatar
    firstly thanks to zocster for the time and effort making this hybrid.

    just finish upgrading to this hybrid.

    Dunno why, I can't restore bb groups. well that's not much a problem.

    booting time much faster than official 569.

    be back soon with more review

    To ensure groups r intact:

    Turn your radios off, do a complete backup with DM.

    After first boot, do a battery pull, still in radios off condition of course.

    Load full backup with DM. Still with wireless off.

    And you will see your groups are there.

    One more batt pull.
    07-26-12 12:57 PM
  6. will_chrome's Avatar
    To ensure groups r intact:

    Turn your radios off, do a complete backup with DM.

    After first boot, do a battery pull, still in radios off condition of course.

    Load full backup with DM. Still with wireless off.

    And you will see your groups are there.

    One more batt pull.
    done that, but dunno why this time the groups didn't come back. maybe cause i'm using DM 7.1
    07-26-12 01:00 PM
  7. AbuYazeedUK's Avatar
    i can't log into my email addresses and i know the passwords are right because i just logged on from the laptop
    07-26-12 01:05 PM
  8. zocster's Avatar
    i can't log into my email addresses and i know the passwords are right because i just logged on from the laptop

    No issue with email setup here?
    07-26-12 01:12 PM
  9. Legal Eagle's Avatar
    i can't log into my email addresses and i know the passwords are right because i just logged on from the laptop
    I'm running this one on Voda UK as you are and it loaded up perfectly via DM.

    No difference at all to loading any other OS.

    Did I notice that in an earlier post you mentioned that App Loader hung up on you during install ?

    Maybe you have a corrupt install and need to re load ?
    ifraser likes this.
    07-26-12 01:13 PM
  10. leontam's Avatar
    Great job Zocs, looking forward to your os6 one

    OT Nice pic too, but I suggest that you change the choice of Chinese word 雜種 is a derogatory term, should use 混合種 for hybrid
    zocster and ifraser like this.
    07-26-12 01:19 PM
  11. zocster's Avatar
    Great job Zocs, looking forward to your os6 one



    OT Nice pic too, but I suggest that you change the choice of Chinese word 雜種 is a derogatory term, should use 混合種 for hybrid

    I will notify @jdesigns thanks!
    07-26-12 01:26 PM
  12. AbuYazeedUK's Avatar
    I'm running this one on Voda UK as you are and it loaded up perfectly via DM.

    No difference at all to loading any other OS.

    Did I notice that in an earlier post you mentioned that App Loader hung up on you during install ?

    Maybe you have a corrupt install and need to re load ?
    Yeah it hung up earlier then i wiped and installed again everything fine apart from when i type my password for email it says 'email or password is wrong please verify' i know the password is right. I just resent service books lets see what happens.
    07-26-12 01:33 PM
  13. RWWackostu's Avatar
    i can't log into my email addresses and i know the passwords are right because i just logged on from the laptop
    Try re-sending your service books. No issues here with emails.
    07-26-12 02:28 PM
  14. prlarkin's Avatar
    Thanks for this! The broswer is so quick! I'm sure the battery will be great too!
    07-26-12 03:34 PM
  15. ifraser's Avatar
    If you guys have all installed the correct way:

    1) Connections off
    2) Backup handset on dm
    3) Install os for base
    4) Overlay the hybrid into the os java directory
    5) If using the alx files overlay them into the base directory for the os
    6) Wipe if required using wipe tool(personal choice but not required)
    7) Reboot handset
    8) Run apploader and catch the handset as soon as pin appears
    9) Install hybrid os
    10) After 1st boot pull battery
    11) Restore data using dm
    12) Reboot handset
    13) Open bbm to check groups and contacts have restored
    14a) if yes, restore connections
    14b) if no, restore data again
    15) After 1hr or so reboot again

    Your phone should now settle over the next day or so. I have excluded app backup or reinstall but this is again a personal preference.

    Enjoy the improved 9900/9810/9360 and many more experience thanks to the Berrylicio.us team.
    Last edited by ifraser; 07-26-12 at 03:44 PM.
    maty360414, K4t0z, Blaggah and 2 others like this.
    07-26-12 03:40 PM
  16. ibiza.ben's Avatar
    Very quick so far!
    Going battery pull again before bed and charge overnight.
    07-26-12 03:57 PM
  17. ifraser's Avatar
    I normally do that also, its good practise.

    I have had my phone up for 3 days with no reboot, and I loaded the hybrid on sat so it has settled well.
    Last edited by ifraser; 07-26-12 at 04:09 PM.
    07-26-12 04:07 PM
  18. ibiza.ben's Avatar
    Sounds good. What idle discharge rate are you getting?
    07-26-12 05:18 PM
  19. ricky_18's Avatar
    question guys...

    i live in Ontario, Canada and have Bell Mobility as my service provider... when rogers 7.1.0.391 came out my gps was amazing it would lock me in within seconds and within liess than 10 meters... but ever since then all the newer OS my gps is very poor, it takes minutes if not longer for it to find my location... and even then its normally only within 60 meters...

    im wondering if there is a way to get that great gps on these newer OS ???

    thanks in advance
    07-26-12 05:24 PM
  20. audio_engr's Avatar
    @ Z O C S T E R



    b r i l l i a n t . S t u f f !!!

    T H A N K - U ...

    =====================
    instructions were super
    loading was smooth as silk via DM
    boot is stupendous
    ... wat more to ask for ...
    07-26-12 05:41 PM
  21. djorsen's Avatar
    Hi zocster,

    is this a multilanguage hybrid?
    thanks
    07-26-12 06:13 PM
  22. audio_engr's Avatar
    Hi zocster,

    is this a multilanguage hybrid?
    thanks
    Its for the user to decide what he wants.

    (1) If base is .569, then its Multi Lang
    (2) If base is .523 asian, then its Asian lang
    07-26-12 06:20 PM
  23. maty360414's Avatar
    What do i put here??
    http://snpr.cm/rkNLIb.jpg
    07-26-12 06:29 PM
  24. prithvi64's Avatar
    Great, you are sorted then, it will be seeing the updated App version of 580 so once it is installed your phone will show 7.1.0.580 on its help screen.
    Going to install on 9860 with base .569. many of users have tested this hybrid on 9900. I would like how it has been performing on 9860? some feedback would help me to go through.
    07-26-12 07:16 PM
  25. RWWackostu's Avatar
    Hey all, loving this so far except for one thing. i am getting huge wifi signal improvement (and bars signal improvement as well) but i cant use the browser over Wifi. did i do something wrong?

    Sent from my BlackBerry 9900 using Crackberry Forums Appm

    Edit: I deleted my wifi profile, and reinitiated it. All seems fine, browser works fine, except it wont switch over to wifi calling.
    Last edited by RWWackoStu; 07-26-12 at 11:31 PM.
    07-26-12 07:22 PM
10,888 ... 23456 ...
LINK TO POST COPIED TO CLIPBOARD