1. josh74's Avatar
    Will it run over .861? that is the latest for my 9850 I believe.
    sejdija likes this.
    07-19-13 07:10 PM
  2. haoggmj's Avatar
    BL Ultimate 1st Anniversary will be up in 5 mins once its uploaded.

    BL Ultimate 1st Anniversary



    Woo Hoo!!!

    Happy Anniversary!!!
    thanks
    07-19-13 07:48 PM
  3. Sator's Avatar
    Will it run over .861? that is the latest for my 9850 I believe.

    I think so, even though we have never tried it, as long as not with OS .862
    Sent from my Z10 using Tapatalk 2
    07-19-13 08:19 PM
  4. josh74's Avatar
    I think so, even though we have never tried it, as long as not with OS .862
    Sent from my Z10 using Tapatalk 2
    Think I will go ahead and load it up afterwhile. Will let you know how it goes.

    Sent from my BlackBerry 9850 using Tapatalk
    07-19-13 08:25 PM
  5. 2c's Avatar
    just installed it and will report occasionally on the progress and performance
    07-19-13 08:36 PM
  6. Kevin Lim's Avatar
    2c,
    Right here waiting for your good news please.
    2c likes this.
    07-19-13 10:23 PM
  7. josh74's Avatar
    Everything running fine on my 9850 over .861

    Sent from my BlackBerry 9850 using Tapatalk
    Sator likes this.
    07-19-13 10:50 PM
  8. crazyyen's Avatar
    Not sure how to say thank you on my phone but what another great build from you guys my 9320 is running great
    07-20-13 01:07 AM
  9. sallynaayue's Avatar
    Not sure how to say thank you on my phone but what another great build from you guys my 9320 is running great
    Cool......
    Thanks to the hibryder not to your phone
    Hahahaha lol

    Simple girl Post via Z10
    07-20-13 01:13 AM
  10. hieupham's Avatar
    Awesome job,
    Running so perfectly on my 9790 white
    Thanks so much for the wonderful job, really fantastic,

    Happy anniversary!
    Sator and Legal Eagle like this.
    07-20-13 09:03 AM
  11. limsandy's Avatar
    I'm still debating (over my head) whether I should upgrade from RC17 or not. 8-|
    07-20-13 09:52 AM
  12. Sator's Avatar
    I'm still debating (over my head) whether I should upgrade from RC17 or not. 8-|
    Yes...no...yes...no...yes...no...yesss!..

    Sent from my BlackBerry 9900 using Tapatalk
    hieupham likes this.
    07-20-13 10:53 AM
  13. josh74's Avatar
    I'm still debating (over my head) whether I should upgrade from RC17 or not. 8-|
    You know you will.
    Legal Eagle and hieupham like this.
    07-20-13 10:55 AM
  14. sentinelman's Avatar
    I never debate on updating to a new bl hybrid, i always do it .. "Do it with BL Hybrid"
    Sator likes this.
    07-20-13 11:25 AM
  15. Legal Eagle's Avatar
    I never debate on updating to a new bl hybrid, i always do it .. "Do it with BL Hybrid"
    Absolutely, I haven't had an "official" OS on my 9900 since the day RC1 was released !!!
    audio_engr and CharlesHSIEH like this.
    07-20-13 11:42 AM
  16. Phipson's Avatar
    Hi Phipson,

    Looks like its a network bug within your service providers networks system looks like they are running very old teli-com switches not much you can do at this time...
    Hey Santers!
    Thanks for your reply. I don't get it, alas. How could the network provider be the problem for the GPS?

    Sent from my BlackBerry 9900 using Tapatalk.
    07-20-13 03:36 PM
  17. SierraAntaresOne's Avatar
    Installed RC18. Currently having Wi-Fi issues. I'm using curve 9360 using .912 as base OS. This is the first time I had a wi-fi issue.
    07-20-13 08:54 PM
  18. dugu1248's Avatar
    9320 is not so good, the battery is poor

    Sent from my BlackBerry 9320 using Tapatalk
    07-21-13 12:26 AM
  19. Sator's Avatar
    9320 is not so good, the battery is poor

    Sent from my BlackBerry 9320 using Tapatalk
    Bad installed or your 3rd app. Settings, it's been tested on various phones: 9320, 9810, 9900, 9860, 9930 with great results.

    Sent from my Z10 using Tapatalk 2
    07-21-13 01:26 AM
  20. Sator's Avatar
    Installed RC18. Currently having Wi-Fi issues. I'm using curve 9360 using .912 as base OS. This is the first time I had a wi-fi issue.
    Turn off your wifi connection on your phone, reboot and wait for a few minutes then turn your wifi on.

    Sent from my Z10 using Tapatalk 2
    SierraAntaresOne likes this.
    07-21-13 01:29 AM
  21. SierraAntaresOne's Avatar
    Turn off your wifi connection on your phone, reboot and wait for a few minutes then turn your wifi on.

    Sent from my Z10 using Tapatalk 2
    Nothing happened. I can't even open google.com
    07-21-13 02:01 AM
  22. 2c's Avatar
    2c,
    Right here waiting for your good news please.
    its a solid build
    Kevin Lim likes this.
    07-21-13 02:21 AM
  23. 2c's Avatar
    Installed RC18. Currently having Wi-Fi issues. I'm using curve 9360 using .912 as base OS. This is the first time I had a wi-fi issue.
    i am also running the same .912 base for rc18 and every thing is working absolutely rock steady no wifi issue.
    Kevin Lim likes this.
    07-21-13 02:23 AM
  24. SierraAntaresOne's Avatar
    i am also running the same .912 base for rc18 and every thing is working absolutely rock steady no wifi issue.
    Rebooted again. Everything works fine now.
    07-21-13 03:27 AM
  25. Phipson's Avatar
    Maybe you can try WIPE COMPLETED... It's also wipe totally,including sfi
    Hi Fahar!

    Today, I used "Wipe Completed" the first time as I want to give the new Hybrid a try. After I started the program the Bold went black and that's that... And it has been so for about 10 minutes now. Have I bricked my phone? Has anyone experience with that wipe utility?
    07-21-13 04:53 AM
10,888 ... 387388389390391 ...
LINK TO POST COPIED TO CLIPBOARD