1. Sator's Avatar
    Hey Sator, do you think triple wipe will benefit ShnikeJSB? That way it's more of a 'fresh' load? I used triple wipe cause I was going to use .923 sfi from the .912 I had before
    Yes, it cleans up our device pretty well.

    Sent from my Z10 using Tapatalk 2
    Last edited by Sator; 04-19-13 at 02:17 AM.
    04-19-13 12:51 AM
  2. deezy87's Avatar
    You might be on to something. My SIM is a good 3 years old at this point. I was planning on getting a new one when the Q10 hit, but maybe I should just go grab one now.

    Also, Sharma -- I use BBSAK to wipe my phone. I know that's not as crazy deep as Triple Wipe, but does it not wipe the sfi as well?

    Sent from my BlackBerry 9900 on T-Mobile using Tapatalk.
    From what the master [Sator] told me, is that triple wipe just bricks the living *expletive* out of the device erasing/deleting the ROM [Read Only Memory]. Which in essence 'cleanses' the phone of past .cods and the sfi...that's all in a nutshell, my friend lol

    Once you get done with the triple wipe, your BlackBerry will just flash a red LED every 2 seconds, 3 times a pop. I usually take the SIM out at this point so I don't register before I restore, via DM [BBM groups thing, its weird].

    Once it is in the blinking red state, just load the OS via loader, or BBH Tool if you've shrunken it. I've only used triple wipe when/if I am changing the sfi, and I can't complain.
    Last edited by sharma0702; 04-19-13 at 01:11 AM. Reason: needed A LOT of additional info
    ShnikeJSB likes this.
    04-19-13 01:07 AM
  3. ShnikeJSB's Avatar
    Triple wipe totally wipes the cods and sfi, so our device screen will be totally dark with the blinking red light. Do as usual, backup your data, click triple wipe and wait until your device blinking, click app. Loader and install the OS (if you use triple wipe, app. Loader will connect to ARM instead of JVM)
    When I launch Triple Wipe, a command prompt window opens for a second and closes. Nothing else happens. My 9900 doesn't even bat an eyelash. What is happening? I've added Triple Wipe as an exception in my antivirus AND turned everything off. I tried launching TW and going into App Loader, and it still goes through JVM. Not sure what I am doing wrong?

    EDIT: Ah, figured it out... It was Microsoft Security Essentials (MSE)... It kept silently quarantining/blocking the temp files created by Triple Wipe. I turned off Real-Time Protection in the preferences, and it seems to be working now. When all is said and done, I'll report back if it fixed my network issue. I use both MSE and ESET Smart Security. Safer in general, but annoying when I actually want to do certain things... LOL!
    Last edited by ShnikeJSB; 04-19-13 at 01:24 AM. Reason: Added MSE update...
    04-19-13 01:16 AM
  4. rgshah3's Avatar
    You might be on to something. My SIM is a good 3 years old at this point. I was planning on getting a new one when the Q10 hit, but maybe I should just go grab one now.

    Also, Sharma -- I use BBSAK to wipe my phone. I know that's not as crazy deep as Triple Wipe, but does it not wipe the sfi as well?

    Sent from my BlackBerry 9900 on T-Mobile using Tapatalk.
    i've changed more than 10 sims on this device xD

    finally got a good one
    04-19-13 01:24 AM
  5. ShnikeJSB's Avatar
    i've changed more than 10 sims on this device xD

    finally got a good one
    HAHA!!! I've only had 2 SIM cards since my first Blackberry (a Curve 8330 when it first came out)! That's 2 sim cards in 5 years.
    04-19-13 01:26 AM
  6. deezy87's Avatar
    When I launch Triple Wipe, a command prompt window opens for a second and closes. Nothing else happens. My 9900 doesn't even bat an eyelash. What is happening? I've added Triple Wipe as an exception in my antivirus AND turned everything off. I tried launching TW and going into App Loader, and it still goes through JVM. Not sure what I am doing wrong?

    EDIT: Ah, figured it out... It was Microsoft Security Essentials (MSE)... It kept silently quarantining/blocking the temp files created by Triple Wipe. I turned off Real-Time Protection in the preferences, and it seems to be working now. When all is said and done, I'll report back if it fixed my network issue. I use both MSE and ESET Smart Security. Safer in general, but annoying when I actually want to do certain things... LOL!
    I was on BBM with ifraser trying to help a BL user, he had the security on and couldn't use triple wipe, let us know how you get on!
    04-19-13 01:29 AM
  7. fahar's Avatar
    The easiest way is, Go to task manager - select the antivirus/security program - click end process, and run Triple Wipe (run as administrator)
    deezy87 likes this.
    04-19-13 01:44 AM
  8. ShnikeJSB's Avatar
    I was on BBM with ifraser trying to help a BL user, he had the security on and couldn't use triple wipe, let us know how you get on!
    Doing what I said about disabling Real-Time Protection worked, so Triple Wipe went without a hitch. App Loader just finished doing its thing, and I'm about to restore my apps and stuff. *fingers crossed*

    Also, new signature! Woohoo! LOL!

    The easiest way is, Go to task manager - select the antivirus/security program - click end process, and run Triple Wipe (run as administrator)
    That doesn't work for ESET. You can't force quit it. It's a security measure.
    Last edited by ShnikeJSB; 04-19-13 at 01:50 AM. Reason: Added reply about ESET...
    04-19-13 01:46 AM
  9. crazyyen's Avatar
    Just installed RC15 Final on my 9320 sofar it running great as always

    Thanks again
    Sator likes this.
    04-19-13 01:59 AM
  10. Phly_kid's Avatar
    Yeah! I too was getting this error when I was using .861,912 is fantastic
    Is that 912 base and its sfi or a different sfi with 912 base?


    Sent from my BlackBerry 9810 using Tapatalk
    04-19-13 02:16 AM
  11. rgshah3's Avatar
    HAHA!!! I've only had 2 SIM cards since my first Blackberry (a Curve 8330 when it first came out)! That's 2 sim cards in 5 years.
    10 in 1.5 years
    04-19-13 02:18 AM
  12. rgshah3's Avatar
    Is that 912 base and its sfi or a different sfi with 912 base?


    Sent from my BlackBerry 9810 using Tapatalk
    .912 base and sfi
    04-19-13 02:18 AM
  13. Phipson's Avatar
    just finish installing .923 base + RC15 and keeping .923 SFI as recommended by Sator and definitely have waaaaay different result and experience compared when I had my bad result with stand alone .923!!
    Way faster signal and wifi lock, all my groups retained,and no lag whatsoever as I experienced before (actually I am a bit hesitant to re-install the OS again but no pain no gain hehe)

    Thanks Sator, Sharma, Ian and all BL team!!
    That DOES sound tempting. I just installed the .862 again and I'm relatively happy with that. But maybe I try one hybrid version again. But I suppose my GPS will fail again. :/

    But thanks for your work, nevertheless, BL-Team!

    Edit: Sounded offensive.

    Sent from my BlackBerry 9900 using Tapatalk.
    Last edited by Phipson; 04-19-13 at 02:47 AM.
    04-19-13 02:24 AM
  14. ShnikeJSB's Avatar
    Having issues trying to restore my backup in DM... It keeps stopping towards the beginning... Grrrr!

    EDIT: OK, I let it go, and it is finally moving... Just taking like 10x longer than usual for some reason...
    04-19-13 02:33 AM
  15. clie610's Avatar
    Having issues trying to restore my backup in DM... It keeps stopping towards the beginning... Grrrr!

    EDIT: OK, I let it go, and it is finally moving... Just taking like 10x longer than usual for some reason...
    if it take looong time during bbgroup restore then actually it is a very good sign, you have better chance to have your group restored back without needed to sync through network.
    04-19-13 03:02 AM
  16. deezy87's Avatar
    That happened to me yesterday, I got kicked from ALL of my groups, one was hanging.

    The BL guys said to go offline, back up, battery pull, restore with connections off and go back to ввм.

    It took ages for the 'Please wait creating groups....' To finish. I just turned on my PS3. When ввм restored I was back to ALL my groups miraculously. Just let the thing run its course, you should be fine.

    Sent from my BlackBerry® Bold™ 9900 smart phone - Powered by BerryLicio.us Ultimate 7.1 Hybrid System RC15 - 9900/7.1.0.923 (B2534) - using my extremities
    04-19-13 03:15 AM
  17. MetalxAssassinx's Avatar
    ok this might be so off topic, But i ha e a friend who owns a Blackberry 9700 and he wants to load a hybrid OS into it, i installed 6.0.0.723 with BL Ultimate OS6 rel_1.0.0, He said that it went great, but now its kind of slow and it actually has only English language into it

    So he wants to download another build, Any suggestions? Should i actually install OS5 into it or stick with another OS6? or i should use another mix? Thanks all
    04-19-13 07:21 AM
  18. Slayohslay's Avatar
    ok this might be so off topic, But i ha e a friend who owns a Blackberry 9700 and he wants to load a hybrid OS into it, i installed 6.0.0.723 with BL Ultimate OS6 rel_1.0.0, He said that it went great, but now its kind of slow and it actually has only English language into it

    So he wants to download another build, Any suggestions? Should i actually install OS5 into it or stick with another OS6? or i should use another mix? Thanks all
    A hybrid, technically a BL hybrid is slow? Go try a stock OS5 / OS6 and compare lol! Use only OS6 hybrid / stock if you or your friend is not satisfied with any Hybrid or stock builds. You always can go back to what suits him / you the most.
    04-19-13 07:48 AM
  19. Slayohslay's Avatar
    Or try another mix from BL and see how it goes. About the other language, if you need em, kindly ask the BL team to assist you with what you need. Im pretty sure they will provide you with that.
    04-19-13 07:50 AM
  20. kev23m's Avatar
    What Base did u use ?

    Just installed RC15 Final on my 9320 sofar it running great as always

    Thanks again
    04-19-13 08:09 AM
  21. MetalxAssassinx's Avatar
    i think i'll give him a try on OS5, Anyone could actually give me a good OS5 mix?
    rgshah3 likes this.
    04-19-13 09:05 AM
  22. Sator's Avatar
    i think i'll give him a try on OS5, Anyone could actually give me a good OS5 mix?
    If you wanna plain OS, try OS 6.0.0.749 (shrink it).

    Sent from my BlackBerry 9900 using Tapatalk
    MetalxAssassinx likes this.
    04-19-13 09:49 AM
  23. Legal Eagle's Avatar
    Problem free install of RC15 over Full .923

    Very fast boot time, and with every new build the Browser seems to get that little bit faster.

    Still unconvinced by the .sfi Although the switching from Network to WiFi is very good the signal strength seems to be a little weak in low coverage areas particularly on 2G. I do a lot of Motorway miles in the UK where 3G coverage can drop out quite often so use 2G and Bluetooth when on the move.

    Been using more juice that usual when on the move over known journeys with normal level of use so I'm guessing that it's working harder to find a 2G signal than before.

    On overnight idle immediately settled in 0.5% but idles a little warmer than .902 but that may be due to higher ambient temparatures in the UK. Yes, Spring fianally seems to have arrived over here !!!

    In use, the temp does not seem to go up by as much as .902/RC14 did so it's a case of swings and roundabouts so far.

    Will give it some more settling time and battery pulls over the weekend and see how it performs over teh next working week.

    Thanks as always to Sator, Sharma and the team. Keep them coming guys cos I don't see BB10 anywhere in my future at the moment even when the Q10 drops.
    clie610, Sator and ifraser like this.
    04-19-13 11:53 AM
  24. Mi.key's Avatar
    Every time I try to download Triplewipe my antivirus says that it contains a Trojan. Win32:Patched-HO [Trj]

    Anyone got a "clean" link ???
    Hey Legal, any chance of getting triplewipe to work? Never thought I'd hate my antivirus so much lol
    04-19-13 12:09 PM
  25. Legal Eagle's Avatar
    Hey Legal, any chance of getting triplewipe to work? Never thought I'd hate my antivirus so much lol
    From what i've been told what our antivirus is picking up is written into the program so the only solution seems to be to turn off the antivirus, download, run, use, delete after use and turn the AV back on.

    Too much hassle for me unless anyone out there can come up with an alternative. Shame really cos it sounds like a cool tool !!!
    04-19-13 12:13 PM
10,888 ... 351352353354355 ...
LINK TO POST COPIED TO CLIPBOARD