1. eddietta's Avatar
    By the way, which one is the best sfi to you guys? .912 tmobile, .912 telstra or .923? I heard 912 tmobile got the best gps, is that true? Thanks
    04-18-13 12:07 PM
  2. Slayohslay's Avatar
    By the way, which one is the best sfi to you guys? .912 tmobile, .912 telstra or .923? I heard 912 tmobile got the best gps, is that true? Thanks
    Large .714.. But go for the new .923 i suppose.
    04-18-13 12:08 PM
  3. Legal Eagle's Avatar
    Large .714.. But go for the new .923 i suppose.
    Don't think that 714 is compatible with RC15.

    .923 is looking better so far for me than the T Mobile .912.

    Some have had good results with the Telstra .912 but I have not had the chance to try it myself.
    04-18-13 12:13 PM
  4. clie610's Avatar
    just finish installing .923 base + RC15 and keeping .923 SFI as recommended by Sator and definitely have waaaaay different result and experience compared when I had my bad result with stand alone .923!!
    Way faster signal and wifi lock, all my groups retained,and no lag whatsoever as I experienced before (actually I am a bit hesitant to re-install the OS again but no pain no gain hehe)

    Thanks Sator, Sharma, Ian and all BL team!!
    Sator likes this.
    04-18-13 12:16 PM
  5. sentinelman's Avatar
    Thanks BL team for xmas in April .... 9860 912 base and sfi with rc15 .... i will see how it works on my trip next wk ....
    Sator likes this.
    04-18-13 12:25 PM
  6. eddietta's Avatar
    That's strange! Mine it still shows 1.1.0.54. Guess I'm the lucky one
    @Sator, I think because the file net_rim_bb_device_analyzer.alx from RC15 is version .47 that's why it showed 1.1.0.47 in your device. The file I posted is actually version 1.1.0.54 from .912 Tmobile.

    EDIT: Well Sator, I do apologize here. Thats really version 1.1.0.47. The files I took were from RC14B LOL. I forgot I replaced the files and thought they were from the original rom from Tmobile. Thats why I always wonder my Tmobile rom got the file while others not. haha. Sorry for messing up!!!
    Last edited by eddietta; 04-18-13 at 01:54 PM.
    04-18-13 01:24 PM
  7. Phly_kid's Avatar
    Alot of SOS issues on my side. not sure whether its my network acting up as they often do or if its the SFI base combo that i need to change. used 861 base + sfi on my torch. Temps high too. yes its still early to gauge the entire thing but performance anxiety could be my Achilles heel
    04-18-13 02:29 PM
  8. deezy87's Avatar
    Large .714.. But go for the new .923 i suppose.
    If it works on RC15, I'll give you $10,000 canadian funds lol.

    It's not compatible, sorry slay
    04-18-13 03:18 PM
  9. deezy87's Avatar
    Alot of SOS issues on my side. not sure whether its my network acting up as they often do or if its the SFI base combo that i need to change. used 861 base + sfi on my torch. Temps high too. yes its still early to gauge the entire thing but performance anxiety could be my Achilles heel
    Perhaps a network error.
    04-18-13 03:19 PM
  10. SheeB's Avatar
    Is there going to be a NON .86x & .9xx version? I've had best luck with the Rogers .746 and MTS .794 sfi's thus far but I'll try the .923 sfi with this RC release anyways.
    04-18-13 03:37 PM
  11. deezy87's Avatar
    Is there going to be a NON .86x & .9xx version? I've had best luck with the Rogers .746 and MTS .794 sfi's thus far but I'll try the .923 sfi with this RC release anyways.
    Regions matter, I'm by Toronto and the 923 signal is pretty nice!
    04-18-13 07:00 PM
  12. Sator's Avatar
    That's strange! Mine it still shows 1.1.0.54. Guess I'm the lucky one
    Please check your modules/cods.

    Sent from my BlackBerry 9900 using Tapatalk
    04-18-13 08:22 PM
  13. Sator's Avatar
    Is there going to be a NON .86x & .9xx version? I've had best luck with the Rogers .746 and MTS .794 sfi's thus far but I'll try the .923 sfi with this RC release anyways.
    There will be no RC15 Non, since allmost all devices have OS .861 and up, exept BB Davis 9220.

    Sent from my BlackBerry 9900 using Tapatalk
    SheeB likes this.
    04-18-13 08:24 PM
  14. Sator's Avatar
    @Sator, I think because the file net_rim_bb_device_analyzer.alx from RC15 is version .47 that's why it showed 1.1.0.47 in your device. The file I posted is actually version 1.1.0.54 from .912 Tmobile.

    EDIT: Well Sator, I do apologize here. Thats really version 1.1.0.47. The files I took were from RC14B LOL. I forgot I replaced the files and thought they were from the original rom from Tmobile. Thats why I always wonder my Tmobile rom got the file while others not. haha. Sorry for messing up!!!
    No worries...

    Sent from my BlackBerry 9900 using Tapatalk
    eddietta likes this.
    04-18-13 08:29 PM
  15. Sator's Avatar
    9900 users I recommend you guys to use base .923 + 923 SFI with RC15...IMO it's awesome.

    Sent from my BlackBerry 9900 using Tapatalk
    eddietta likes this.
    04-18-13 08:31 PM
  16. ShnikeJSB's Avatar
    Updated to RC15 + .923 about 5 hours ago, and except for your typical "always dropping and cycling to gsm > GSM > edge > EDGE > 4g > 4G" when settling, things seem top notch. I haven't noticed anything much different, except the browser seems freakin' supercharged, LOL! GPS and WiFi lock on just fine.

    Though I STILL have the issue with the cell signal not coming back until an alt-shift-del if I turn it off... Can never figure out why that happens...

    Thanks guys! I'll come back if anything jumps out at me.

    Sent from my BlackBerry 9900 on T-Mobile using Tapatalk.
    04-18-13 08:52 PM
  17. Sator's Avatar
    Updated to RC15 + .923 about 5 hours ago, and except for your typical "always dropping and cycling to gsm > GSM > edge > EDGE > 4g > 4G" when settling, things seem top notch. I haven't noticed anything much different, except the browser seems freakin' supercharged, LOL! GPS and WiFi lock on just fine.

    Though I STILL have the issue with the cell signal not coming back until an alt-shift-del if I turn it off... Can never figure out why that happens...

    Thanks guys! I'll come back if anything jumps out at me.

    Sent from my BlackBerry 9900 on T-Mobile using Tapatalk.
    Do a long batt. Pull (2 minutes)

    Sent from my BlackBerry 9900 using Tapatalk
    04-18-13 10:10 PM
  18. deezy87's Avatar
    I go for the 3-5 minutes lol guess I'm paranoid.

    It settled nicely, as per gaining memory at close to 3 hours on day 2!

    Sent from my BlackBerry® Bold™ 9900 smart phone - Powered by BerryLicio.us Ultimate 7.1 Hybrid System RC15 - 9900/7.1.0.923 (B2534) - using my extremities
    Attached Thumbnails BerryLicio.us Ultimate hybrid for most OS 7.1 devices-tapaupload0.jpg  
    04-18-13 10:27 PM
  19. rgshah3's Avatar
    Downloaded. Just waiting to hear if 714 will work with it and in 30minutes I will be rocking rc15. PS: I saw in the 9900 forums someone stating that with battery saving feature off, the battery lasted longer. Is this true?Sent from my BlackBerry 9810 using Tapatalk
    My battery is much better when device analyzer, application resource monitor and battery saving are off
    Sator likes this.
    04-18-13 11:25 PM
  20. rgshah3's Avatar
    Alot of SOS issues on my side. not sure whether its my network acting up as they often do or if its the SFI base combo that i need to change. used 861 base + sfi on my torch. Temps high too. yes its still early to gauge the entire thing but performance anxiety could be my Achilles heel
    Yeah! I too was getting this error when I was using .861,912 is fantastic
    04-18-13 11:29 PM
  21. Slayohslay's Avatar
    If it works on RC15, I'll give you $10,000 canadian funds lol.

    It's not compatible, sorry slay
    I know, just saying that .714 large is among the best..
    04-18-13 11:48 PM
  22. ShnikeJSB's Avatar
    Do a long batt. Pull (2 minutes)
    Did a 5 min battery pull. Didn't help. I've had this problem since RC5B. I don't know if it's a hardware issue or what, but it is a source of extreme annoyance at times, LOL!

    Sent from my BlackBerry 9900 on T-Mobile using Tapatalk.

    Last edited by ShnikeJSB; 04-19-13 at 12:10 AM.
    04-18-13 11:53 PM
  23. rgshah3's Avatar
    Did a 5 min battery pull. Didn't help. I've had this problem since RC5B. I don't know if it's a hardware issue or what, but it is a source of extreme annoyance at times, LOL!Sent from my BlackBerry 9900 on T-Mobile using Tapatalk.http://img.tapatalk.com/d/13/04/19/qe4e5yge.jpg
    Try changing your sim if it helps
    04-19-13 12:36 AM
  24. deezy87's Avatar
    Hey Sator, do you think triple wipe will benefit ShnikeJSB? That way it's more of a 'fresh' load? I used triple wipe cause I was going to use .923 sfi from the .912 I had before
    04-19-13 12:42 AM
  25. ShnikeJSB's Avatar
    Try changing your sim if it helps
    You might be on to something. My SIM is a good 3 years old at this point. I was planning on getting a new one when the Q10 hit, but maybe I should just go grab one now.

    Also, Sharma -- I use BBSAK to wipe my phone. I know that's not as crazy deep as Triple Wipe, but does it not wipe the sfi as well?

    Sent from my BlackBerry 9900 on T-Mobile using Tapatalk.
    04-19-13 12:44 AM
10,888 ... 350351352353354 ...
LINK TO POST COPIED TO CLIPBOARD