1. deezy87's Avatar
    Sorry if I came across as aggressive, but I haven't had any issues prior. I get the odd problem, and I'll know it was a bad load.

    In your case it might even be a faulty device, but I'm not 100% certain.

    Sent from the safe and also most secure device, my BlackBerry® Bold™ 9900 smart phone - Powered by 7.1.0.865 (B2428) BerryLicio.us Ultimate 7.1 series RC13! - Using Tapatalk
    03-07-13 11:55 AM
  2. Phly_kid's Avatar
    Lol, must admit you did come off a little bit aggressive thats why i went to the great lengths to explain myself. I hardly ever have any bad loads. and yes it is indeed something faulty with my phone however i'm just not sure if its the phone itself that is at fault hardware wise or if its the battery. I have hardly used the phone today. monitoring it very closely. So far i'm down to 73% battery life. I'm letting it discharge without much use to see how it will behave once it reaches around 40% battery life. Device working awesome though, no issues whatsoever. idling at around 29degrees at the moment so I'm more than satisfied on the performance aspect of the phone.
    03-07-13 12:07 PM
  3. rgshah3's Avatar
    With BIS active, my battery it too greedy. Discharging at more than 10% and when idle, only 1%weird O.o
    03-07-13 12:59 PM
  4. rgshah3's Avatar
    Ont know why, but on RC13, the browser lags too much. Can't load heavy pages easily and freezes a lot. Anyone with this problem?
    03-07-13 02:02 PM
  5. fahar's Avatar
    No..i think it's just temporary network disruption
    Mi.key likes this.
    03-07-13 03:23 PM
  6. souleyman's Avatar
    Hmmm...................,finally loaded RC13+.861/.865......Yepeeee......!
    03-07-13 07:23 PM
  7. bibbula's Avatar
    You guys all seem to have 9900s. Is there any kind of consensus as to what SFI 9930 owners are using? My 9930 is showing up in the mail tomorrow and I'm eager to load this hybrid on it.
    03-07-13 09:08 PM
  8. souleyman's Avatar
    Few hours into RC13 7.1.0.865 (B2428)........,perfect so far. Thanks you all.
    Sator likes this.
    03-07-13 09:19 PM
  9. souleyman's Avatar
    Sent from BlackBerry® Bold™ 9900 smart phone Using Tapatalk - Powered by 7.1.0.865 (B2428) RC13.
    Attached Thumbnails BerryLicio.us Ultimate hybrid for most OS 7.1 devices-tapaupload0.jpg  
    03-07-13 09:36 PM
  10. souleyman's Avatar
    Sator.................,much luv man. Thanks
    Sator likes this.
    03-07-13 09:37 PM
  11. Sator's Avatar
    Sent from BlackBerry® Bold™ 9900 smart phone Using Tapatalk - Powered by 7.1.0.865 (B2428) RC13.
    Great, you're on RC13 now...

    Sent from my BlackBerry 9900 using Tapatalk
    03-07-13 09:39 PM
  12. rgshah3's Avatar
    LED light stopped working O.o

    Tried a reboot, even tried changing colours, just not working

    Any fix? Or its hardware?
    03-07-13 10:19 PM
  13. Sator's Avatar
    LED light stopped working O.o

    Tried a reboot, even tried changing colours, just not working

    Any fix? Or its hardware?
    LED is working fine, it could be the hardware (LED light)

    Sent from my BlackBerry 9900 using Tapatalk
    03-07-13 10:48 PM
  14. rgshah3's Avatar
    LED is working fine, it could be the hardware (LED light)

    Sent from my BlackBerry 9900 using Tapatalk
    Yeah. Possibly. It was working fine till last night

    I'll try a reload though
    03-07-13 10:52 PM
  15. deezy87's Avatar
    holy jumping jacks, batman! LMFAO

    I hope maybe a fresh load fixes the LED issue...Been banging the living p1ss out of my Bold, haven't had this thing even stutter on me as of yet...I'll break its neck

    If the Bold had a neck HAHAHAHAHAHAHAHAHHA
    03-07-13 11:46 PM
  16. jrcdpm's Avatar
    Use the 861 sfi with the hybrid on 9930. Have been using it on mine with no problems. It is the official out of Nigeria.
    You guys all seem to have 9900s. Is there any kind of consensus as to what SFI 9930 owners are using? My 9930 is showing up in the mail tomorrow and I'm eager to load this hybrid on it.
    Sator likes this.
    03-08-13 07:40 AM
  17. Legal Eagle's Avatar
    Use the 861 sfi with the hybrid on 9930. Have been using it on mine with no problems. It is the official out of Nigeria.
    I think that there have been some issues with being able to download teh Nigerian version.

    Now available from a North American carrier which may be more reliable

    https://swdownloads.blackberry.com/D...84BA84BCFD793A
    Sator likes this.
    03-08-13 07:44 AM
  18. siele's Avatar
    Can I use .714 sfi over RC13 without .861 sfi?

    Thanks.
    03-08-13 08:46 AM
  19. Sator's Avatar
    Can I use .714 sfi over RC13 without .861 sfi?

    Thanks.
    You have to use RC13 Non .86x sfi with .714 sfi

    Sent from my BlackBerry 9900 using Tapatalk
    03-08-13 09:07 AM
  20. siele's Avatar
    You have to use RC13 Non .86x sfi with .714 sfi

    Sent from my BlackBerry 9900 using Tapatalk
    Thank you Sator.
    Sator likes this.
    03-08-13 09:20 AM
  21. plguzman's Avatar
    Installed RC13 with .861 in my 9810, and have to say it's one of the best versions ever tested. The memory leak is almost non-existant (nightmare in .825) and the battery is pretty good. Everybody should test this version.
    03-08-13 01:00 PM
  22. bimmerdriver's Avatar
    I also like 861 Multi better than 861 Asia, more stable and responsive.
    I always wipe my phone every time I load a new OS/Hybrid since I do it a lot. Once in a while I use Wipepro to wipe the sfi.
    I'm not sure what happened to Bimmer, since Ifraser also use the Porsche theme, it could be a bad installed, and sometimes some of  phones react differently toward the same hybrid/OS (we experienced it with the 649 at&t).

    Sent from my BlackBerry 9900 using Tapatalk
    Sator, please elaborate on wipepro. How does it work and what does it do that is different from a regular wipe? My phone has had some strange behaviour for a few months, such as what happened last time I loaded the OS, but it also crashes occasionally when I connect it to DM and try to view the applications. Sometimes it hangs and when I disconnect it from the computer, it may have application error 601 or it may simply reboot and then usually it works fine after. I haven't wiped it for a long time. I normally only install OS with DM. I'm interested to know what wipepro does. Maybe it would help.
    03-08-13 02:24 PM
  23. SheeB's Avatar
    Another testament to the sfi`s not liking some networks, or vice-versa.

    It seems to be related to the band that your network is using.

    If they would all use the same ones that would help.
    This seems to be my case using Digicel .861 sfi with Rogers here in Canada as they use 850Mhz as a band quite a bit for rural coverage. My 9900 works fine in urban enviroments using 1900Mhz but out of town or where signal is poor it doesn't seem to like or even using 850Mhz which seems to be only popular in Argentina, Brazil, Canada, the United States. Will likely go back to .746 sfi with my own carrier and using RC13 non-.861 sfi.
    03-08-13 03:54 PM
  24. Sator's Avatar
    Sator, please elaborate on wipepro. How does it work and what does it do that is different from a regular wipe? My phone has had some strange behaviour for a few months, such as what happened last time I loaded the OS, but it also crashes occasionally when I connect it to DM and try to view the applications. Sometimes it hangs and when I disconnect it from the computer, it may have application error 601 or it may simply reboot and then usually it works fine after. I haven't wiped it for a long time. I normally only install OS with DM. I'm interested to know what wipepro does. Maybe it would help.
    Wipepro or BB easy zero (the new version of wipepro) wipes all the cods like regular wipe and it also wipe the SFI/Radio file (there are also some features to wipe the system/factory reset/nuke device). I recommend you to do a factory reset, and then use BB easy zero (click wipe ROM), when your device is completely wiped, you will have a black screen with a blinking Led (don't worry about this) and you can continue to install the OS/hybrid using app.loader.
    I hope this treatment can solve your problem.

    Edit: Here is the BB easy zero link:

    http://www.mediafire.com/?luizxx2fi935pk1

    Courtesy of Stefanus.

    You can also use BB easy zero to do a factory reset, wipe apps, wipe system, wipe ROM (skip nuke, unless you have a nuke device)

    Sent from my BlackBerry 9900 using Tapatalk
    Last edited by Sator; 03-08-13 at 08:19 PM.
    Mi.key, MetalxAssassinx and SheeB like this.
    03-08-13 06:57 PM
  25. Don_Henry's Avatar
    Wipepro or BB easy zero (the new version of wipepro) wipes all the cods like regular wipe and it also wipe the SFI/Radio file (there are also some features to wipe the system/factory reset/nuke device). I recommend you to do a factory reset, and then use BB easy zero (click wipe ROM), when your device is completely wiped, you will have a black screen with a blinking Led (don't worry about this) and you can continue to install the OS/hybrid using app.loader.
    I hope this treatment can solve your problem.

    Sent from my BlackBerry 9900 using Tapatalk
    Hey Sator - are you recommending BB Easy Zero as better than BBSAK for pre-install wipes?

    Sent from my BlackBerry 9810 using Tapatalk
    03-08-13 07:37 PM
10,888 ... 323324325326327 ...
LINK TO POST COPIED TO CLIPBOARD