11-16-17 07:52 AM
10,888 ... 1617181920 ...
tools
  1. ifraser's Avatar
    When I installed the hybrid OS, I got a lot of uncaught exceptions and the errors dont go away, for example :

    Uncaught exception: java.lang.NullPointerException
    Any ideas?
    This error sounds like you have cut the whole java directory then pasted in the hybrid, in which case you have taken out required files,

    you need the Base OS, then you extract the hybrid files over the java in the os directory.

    Then do a reload, you would be better wiping your phone 1st.

    If you follow the instructions closely you wont go wrong.
    Last edited by ifraser; 08-02-12 at 05:26 PM.
    holydevil27 likes this.
    08-02-12 05:23 PM
  2. holydevil27's Avatar


    Why am I getting this error now when I run Loader.exe? it was working before but suddenly stopped. I even tried installing the 7.1.569 again and the latest DM, still not working. Sorry for so many beginner questions >_<
    08-02-12 05:44 PM
  3. maty360414's Avatar
    Click to view quoted image


    Why am I getting this error now when I run Loader.exe? it was working before but suddenly stopped. I even tried installing the 7.1.569 again and the latest DM, still not working. Sorry for so many beginner questions >_<
    delete both vendor files, with bbh tool same happend to me almost died because of that, i took like 2 hours moving things around thx god its working right now with RC2
    08-02-12 05:55 PM
  4. ifraser's Avatar
    Reboot ur phone and catch the apploader on the arm boot, not the java.

    It happened to me also with my friends 9790 as well. It doesn't read ur phone correctly for some reason.
    08-02-12 05:57 PM
  5. bullockss's Avatar
    my battery drop after 15 hrs and half of those idle is at 7.2%/hr :S

    on 3g
    08-02-12 06:43 PM
  6. will_chrome's Avatar
    sorry if it's out of topic. just a suggestion for zocster.

    perhaps you can make mini tutorial in the the 1st page about :
    - Deleting 2 vendor.xml (I notice many people here failed updating os because they seemed to forget or didn't know about the 2 vendor.xml).
    - about the cod, is to overwrite some of the base cod with yours. (some people deleted all the base cod and replace it with yours).

    thanks.

    ps. cross my finger to 3rd edition of more extreme BerryLicious hybrid
    Last edited by will_chrome; 08-02-12 at 07:58 PM.
    08-02-12 07:56 PM
  7. dj_pavo's Avatar
    Looking to install RC2 later today. Still running v1 for now. just havent had the time to install v2. what i can deduce is that the signal locking is very stable. in South africa where im from, we have serious issues with our network providers. however with the hybrid installed i am now getting 3G signal in areas where i would normally not get any. sad thing is i am getting nowhere close to the excellent battery drain figures posted by others. after 5 days i am averaging 8% per hour. could this be due to the instability of the network?


    Also, any progress on the Os6 build as yet? would like to test that with my 9780

    thanks for the excellent work
    ifraser likes this.
    08-03-12 03:12 AM
  8. henxui25's Avatar
    i've seen the os 6 bl ultimate hybrid for a long time :-s
    08-03-12 03:38 AM
  9. ifraser's Avatar
    sorry if it's out of topic. just a suggestion for zocster.

    perhaps you can make mini tutorial in the the 1st page about :
    - Deleting 2 vendor.xml (I notice many people here failed updating os because they seemed to forget or didn't know about the 2 vendor.xml).
    - about the cod, is to overwrite some of the base cod with yours. (some people deleted all the base cod and replace it with yours).

    thanks.

    ps. cross my finger to 3rd edition of more extreme BerryLicious hybrid
    The vendor .xml issue is not really part of our Hybrid install, that is a basic os install instruction and is all over the forum so for Zoc to write another tutorial just to repeat instruction that are already freely available is a bit pointless.

    Agreed a few folk are overlooking the point that they are supposed to keep the base Java directory and overwrite it. but this is a learning thing,

    I have done it myself in the past and no amount of instruction will stop people doing it unless they follow the instructions correctly....lol RTFM

    ps....Third edition would be great but we really need the 9900 version of 580 or higher to appear to try the radio
    Last edited by ifraser; 08-03-12 at 05:27 AM.
    08-03-12 03:42 AM
  10. albertinik's Avatar
    This hybrid gave some shape to my new 9900, .569 sfi with 255MB of free memory on empty stage and 190 MB with all apps loaded, only 160 MB with backup loaded

    I asked Zocster to fix a bug related to .580 that won't let you switch languages when you press alt+ enter . I am sure he will fix it!
    ifraser likes this.
    08-03-12 06:04 AM
  11. jonduran86's Avatar
    Can't wait to see how Version 2 is. Reports seem very good
    08-03-12 11:18 AM
  12. will_chrome's Avatar
    The vendor .xml issue is not really part of our Hybrid install, that is a basic os install instruction and is all over the forum so for Zoc to write another tutorial just to repeat instruction that are already freely available is a bit pointless.

    Agreed a few folk are overlooking the point that they are supposed to keep the base Java directory and overwrite it. but this is a learning thing,

    I have done it myself in the past and no amount of instruction will stop people doing it unless they follow the instructions correctly....lol RTFM

    ps....Third edition would be great but we really need the 9900 version of 580 or higher to appear to try the radio
    yeah, but I follow the last few pages, lots of people here seem to forget aout the vendor.xml : lol

    yeah, 9930 got the 2st chance to try the 580.... arghh can't hardly wait to try zocster's hybrid on 580

    Can't wait to see how Version 2 is. Reports seem very good
    the 2nd version already in page 1 for 2 days now. just chek it out
    08-03-12 11:30 AM
  13. jonduran86's Avatar
    yeah, but I follow the last few pages, lots of people here seem to forget aout the vendor.xml : lol

    yeah, 9930 got the 2st chance to try the 580.... arghh can't hardly wait to try zocster's hybrid on 580



    the 2nd version already in page 1 for 2 days now. just chek it out
    I know . Reloading apps now
    08-03-12 11:37 AM
  14. will_chrome's Avatar
    I know . Reloading apps now
    welcome to the club
    08-03-12 12:03 PM
  15. Legal Eagle's Avatar
    Finally found time to install the Mk2 version.

    Used Phill_UK's brew of install over fresh .569 with .523 .sfi which seems to work well on Voda UK.

    Installed with no problems.

    Very quick re boot after first battery pull.

    Findings and opinions to follow in due course.

    Thanks to Zocs and Ian for the Java and Phill for the radio file advice to tune for Voda UK.
    Last edited by Legal Eagle; 08-03-12 at 12:28 PM.
    08-03-12 12:14 PM
  16. maty360414's Avatar
    i have great signal with RC2 way better than V1, plus my battery level last a little more thx
    08-03-12 01:31 PM
  17. albertinik's Avatar
    With Vodafone IT which runs on 43.2 mbs (on some areas) and 569 base I had the best signal I ever had, only thing is the alt+ enter language swich problem, That is not related to Zocs OS . I am wiping to see if it could be related to bad back up or 580 cods. Anyone has any idea on which CODs this functionality it depends?

    Sorry for my inglish, I left England on 2009
    08-03-12 02:06 PM
  18. albertinik's Avatar
    WOW with device security wiped I do get the pop up menu of laguages when alt+enter it is pressed... I am restoring one by one!
    zocster likes this.
    08-03-12 02:16 PM
  19. Slayohslay's Avatar
    Too bad, I'm not getting good adr and mdr with version 1 and RC2
    08-03-12 03:34 PM
  20. zocster's Avatar
    Too bad, I'm not getting good adr and mdr with version 1 and RC2

    Yeah, too bad.


    Sent from my BlackBerry 9900 powered by BerryLicio.us
    fahar likes this.
    08-03-12 09:04 PM
  21. James9900's Avatar
    Hi, need some help from Zocster and anyone else that can advise. im using Zocster's BerryLicious Hybrid and im currently roaming and the network signal on roaming keeps turning itself off. This has happened in previous hybrids as well but not on the my networks (3 Hong Kong) official release OS 7.1 which is .343 I think. In any event is there anyway I can solve this. Should I use the UMTS files from my official network release? would this solve the issue? I had to buy a prepaid BlackBerry plan here in Singapore and it works fine but if I roam on my 3 HK sim mobile network turns itself off after a minute or two. its really frustrating.

    Sent from my BlackBerry 9900 using Tapatalk
    08-03-12 09:09 PM
  22. zocster's Avatar
    Hi, need some help from Zocster and anyone else that can advise. im using Zocster's BerryLicious Hybrid and im currently roaming and the network signal on roaming keeps turning itself off. This has happened in previous hybrids as well but not on the my networks (3 Hong Kong) official release OS 7.1 which is .343 I think. In any event is there anyway I can solve this. Should I use the UMTS files from my official network release? would this solve the issue? I had to buy a prepaid BlackBerry plan here in Singapore and it works fine but if I roam on my 3 HK sim mobile network turns itself off after a minute or two. its really frustrating.

    Sent from my BlackBerry 9900 using Tapatalk

    Weird, have not had issues when I had me roaming to Aust just last week. 342 UMTS won't work with hybrid. All I could think is a faulty SIM.


    Sent from my BlackBerry 9900 powered by BerryLicio.us
    08-03-12 09:15 PM
  23. James9900's Avatar
    Zocs, thank you for a quick reply. my data roaming is switched off, as i only want emergency calls to come through while roaming. If data roaming is on then the mobile network doesn't switch off. its only when data roaming is off does the network switch off or switches on and off intermittently. If you have any ideas please do let me know. If not ill assume is a faulty sim. Cheers.

    Sent from my BlackBerry 9900 using Tapatalk
    08-03-12 09:19 PM
  24. amerwahid's Avatar
    just installed hybrids RC2 on torch 9860 base .569 about 1hr ago.

    i just copy and replace the .cod files and did not change the .axl files and shrink that OS. normally i never backup 3rd apps and data coz i want fresh installed OS on my device then wipe with JL.cmmder. pull batt after install OS and 3rd party apps i have install directly from app world then pull batt.

    hope its work great and faster for few days.

    thank you.



    Sent from my BlackBerry 9860 using Tapatalk
    08-03-12 11:11 PM
  25. maxx71's Avatar
    Hi All,

    Just to ask, would this hybrid be good for my 9790 ? I am running it on 7.1.0.569 ! Please advice !
    08-04-12 12:10 AM
10,888 ... 1617181920 ...
LINK TO POST COPIED TO CLIPBOARD