1. chubals03's Avatar
    after pressing shrink my OS will I close BBH Tool and use apploader? how do I load it then? if i put a check mark on all the check box will it be removed or not be loaded? to my device for example the memo pad which i use a lot. if i put a check mark there i wont see that memo pad in my device?
    10-01-12 03:20 PM
  2. deezy87's Avatar
    after pressing shrink my OS will I close BBH Tool and use apploader? how do I load it then? if i put a check mark on all the check box will it be removed or not be loaded? to my device for example the memo pad which i use a lot. if i put a check mark there i wont see that memo pad in my device?
    Put a checkmark for what you want shrunk out....If you put a check mark on memo pad, it will be shrunk out, meaning not on your device.

    After shrinking click launch loader.

    ???

    PROFIT! [south park reference]
    chubals03 likes this.
    10-01-12 03:27 PM
  3. Mi.key's Avatar
    Put a checkmark for what you want shrunk out....If you put a check mark on memo pad, it will be shrunk out, meaning not on your device.

    After shrinking click launch loader.

    ???

    PROFIT! [south park reference]
    HAHAHA I knew it was southpark! I don't think anyone else got that. The underpants gnomes was a great episode. Phase 1 - steal underpants. Phase 2 - ??? Phase 3 - profit!
    10-01-12 03:56 PM
  4. deezy87's Avatar
    I'm glad you got the joke!

    Sent from my BlackBerry Bold 9900 - Powered by BerryLicio.us 7.1 Ultimate hybrid - Using CrackBerry Forums app!
    10-01-12 04:02 PM
  5. audio_engr's Avatar



    Slay should be smiling ...
    Sator likes this.
    10-01-12 04:08 PM
  6. chubals03's Avatar
    no luck. just skipped the part to shrink the OS. see screenshoot on what i got after i tried to shrink the OS.
    10-01-12 04:08 PM
  7. deezy87's Avatar
    Maybe you have to run BBH Tool as admin so you can actually use BBH Tool properly. Give that a shot!

    Sent from my BlackBerry Bold 9900 - Powered by BerryLicio.us 7.1 Ultimate hybrid - Using CrackBerry Forums app!
    10-01-12 04:16 PM
  8. chubals03's Avatar
    Click to view quoted image



    Slay should be smiling ...
    I got the same result after installing it RC7. ADR in meterberry shows 32%. I tried 5 battery pulls and will always notice its warm. i'll wait for 5 days and if it wont settle ill go back to RC6 beta 2.
    10-01-12 04:48 PM
  9. audio_engr's Avatar
    I got the same result after installing it RC7. ADR in meterberry shows 32%. I tried 5 battery pulls and will always notice its warm. i'll wait for 5 days and if it wont settle ill go back to RC6 beta 2.
    for me, 5 batt pulls so far. Lets see how it settles in. Or else, 6 beta + 658 is always there .. as a lifesaver ..
    10-01-12 05:18 PM
  10. deezy87's Avatar
    I did a long battery pull after I got all my apps back.

    Did another long one, took out battery and went for a smoke break, put it back in, did that twice. Its smoother than melted butter right now!

    Sent from my BlackBerry Bold 9900 - Powered by BerryLicio.us 7.1 Ultimate hybrid - Using CrackBerry Forums app!
    Sator and audio_engr like this.
    10-01-12 05:22 PM
  11. Mi.key's Avatar
    Click to view quoted image



    Slay should be smiling ...
    Slasy isn't the only one, I've always been jealous of your ADR, MUAHAHAHA o_O

    Anyways, keep us posted as to how it unfolds. Apparently, sometimes the same combination can have different results depending on the success of the install, as Legal pointed out.
    10-01-12 05:37 PM
  12. dkgip's Avatar
    Roughly sixteen hours with RC7 on .714 base & 714.sfi and so far another awesome build from Team BL. BDR has been very good at 1.30%--signal is about the same as .658. The phone is noticeably faster and smoother than RC6B.

    Edit: Memory leak...what memory leak

    Sent from my BlackBerry 9900 using Tapatalk
    Last edited by dkgip; 10-01-12 at 06:01 PM.
    Sator likes this.
    10-01-12 05:52 PM
  13. juliankueh's Avatar
    I had the same issue, first time this has happened to me too. I think it has something to do with entering your blackberry Id first, then setting up email accounts. If I remember correctly, I set up email before entering my blackberry id info and my calendar did not sync. It was fixed by deleting then setting up email and resending service books.

    Sent from my BlackBerry 9900 using Tapatalk
    No need to delete email. Just resend service books. Happened to me after loading rc7a.
    10-01-12 06:20 PM
  14. deezy87's Avatar
    No need to delete email. Just resend service books. Happened to me after loading rc7a.

    I just went back to email set up and it fixed itself, had an oh sh!t moment as clients were emailing me, but I wasn't getting it to my phone.

    Sent from my BlackBerry Bold 9900 - Powered by BerryLicio.us 7.1 Ultimate hybrid - Using CrackBerry Forums app!
    10-01-12 06:50 PM
  15. Sator's Avatar
    I did a long battery pull after I got all my apps back.

    Did another long one, took out battery and went for a smoke break, put it back in, did that twice. Its smoother than melted butter right now!

    Sent from my BlackBerry Bold 9900 - Powered by BerryLicio.us 7.1 Ultimate hybrid - Using CrackBerry Forums app!
    That's good, Sharma you did the right way to do a batt pull, aproximately 2 minutes...
    maxx71 likes this.
    10-01-12 09:15 PM
  16. CharlesHSIEH's Avatar
    No need to delete email. Just resend service books. Happened to me after loading rc7a.
    I had same problem. Do you know the reason why? Thanks!
    10-01-12 09:18 PM
  17. dkgip's Avatar
    I had same problem. Do you know the reason why? Thanks!

    With me, my email account is linked to my blackberry id, so setting up my email before registering my blackberry Id didn't give the same set up dialog to sync accounts. Usually on your first boot after install you're asked to enter your bb id. For some reason this step was missing after my install.

    Sent from my BlackBerry 9900 using Tapatalk
    10-01-12 09:29 PM
  18. CharlesHSIEH's Avatar
    With me, my email account is linked to my blackberry id, so setting up my email before registering my blackberry Id didn't give the same set up dialog to sync accounts. Usually on your first boot after install you're asked to enter your bb id. For some reason this step was missing after my install.

    Sent from my BlackBerry 9900 using Tapatalk
    Well noted and thank you very much for your quick answer.
    10-01-12 09:47 PM
  19. CharlesHSIEH's Avatar
    With me, my email account is linked to my blackberry id, so setting up my email before registering my blackberry Id didn't give the same set up dialog to sync accounts. Usually on your first boot after install you're asked to enter your bb id. For some reason this step was missing after my install.

    Sent from my BlackBerry 9900 using Tapatalk
    But, I am more interesting to know the reason why this important step is missing? Is it problem with the hybrid?
    10-01-12 09:50 PM
  20. audio_engr's Avatar
    Have used all the tricks zocs taught on "quick os settling principles"

    here's some results :

    sorry abt the Typo there on the BL ver.


    Last edited by audio_engr; 10-01-12 at 10:26 PM.
    Sator likes this.
    10-01-12 10:22 PM
  21. audio_engr's Avatar

    I did a long battery pull after I got all my apps back.

    Did another long one, took out battery and went for a smoke break, put it back in, did that twice. Its smoother than melted butter right now!

    ha ha ... ...

    dere r hints of "romanticism" & "eroticism" in that entire italicized sentence ..
    Last edited by audio_engr; 10-01-12 at 10:33 PM.
    deezy87 and Sator like this.
    10-01-12 10:29 PM
  22. dkgip's Avatar
    But, I am more interesting to know the reason why this important step is missing? Is it problem with the hybrid?

    I doubt it's a hybrid issue, probably more to do with .714 ( assuming that is the base you installed ) than anything else. We may never see the issue again. Just so long as we have a couple ways to resolve it...

    Sent from my BlackBerry 9900 using Tapatalk
    10-01-12 10:31 PM
  23. Sator's Avatar
    But, I am more interesting to know the reason why this important step is missing? Is it problem with the hybrid?

    RC7A1 was tested by our team from across the countries, and we've never experienced that kind of issue with RC7A1, it could be a corrupted back up data or a network problem.

    Sent from my BlackBerry 9900 using Tapatalk
    10-01-12 10:47 PM
  24. deezy87's Avatar
    RC7A1 was tested by our team from across the countries, and we've never experienced that kind of issue with RC7A1, it could be a corrupted back up data or a network problem.

    Sent from my BlackBerry 9900 using Tapatalk
    I agree, it was probably a hiccup on the user end, I wouldn't let it make me lose sleep!
    Sator likes this.
    10-01-12 10:51 PM
  25. Slayohslay's Avatar
    Im not even smiling. different BB with a different usage patern will absolutely gives you different ADR and MDR. And as far as im concern, eventho my ADR is higher than any of you guys, its enough for me to hit one whole day without charging it every once in a while like someone else did
    Sator and audio_engr like this.
    10-01-12 11:23 PM
10,888 ... 175176177178179 ...
LINK TO POST COPIED TO CLIPBOARD