1. Ecm's Avatar
    Same here, anyone using .714 .sfi please let us know how it goes.
    Just installed an hour ago, using .714 sfi. Running at 19°. I can't remember seeing that for... well never.

    I'll report back in a day or so and let you know how it's working. ~ecm
    Sator and BoldAlways like this.
    09-30-12 05:54 PM
  2. deezy87's Avatar
    I used the .714 sfi when it leaked, and that was when RC6b came out. I did a java swap over .714 base, and didn't see anything eye catching as per signal locking and all that jazz. I guess it was on par, and I didn't really monitor it to give you clear temperature readings either, sorry about that BUT I hope what i said has/will help you.

    Sent from my BlackBerry Bold 9900 - Powered by BerryLicio.us 7.1 Ultimate hybrid - Using CrackBerry Forums app!
    09-30-12 06:29 PM
  3. dennisq's Avatar
    We will be testing the new mix so any new users might want to hold off a couple of days till we get any wee niggles ironed out over the next couple of days.

    @dennis this might be for you if you want to try a new OS.

    Sent from my BlackBerry 9900 using Tapatalk on BL Hybrid

    I was just out for 2 days and then....


    Downloading!!!

    Thanks!



    Sent from my BlackBerry 9900 using Tapatalk
    09-30-12 07:26 PM
  4. deezy87's Avatar
    It has been roughly 6 hours since I loaded RC7 and I've been just beating my phone up [emails, calls, browsing etc] and the ADR I'm getting is 5.85% that is pretty solid...I'm scared to imagine how slick it would be once settled...have yet to see the blue checkering on the browser...solid build yet again!
    09-30-12 08:20 PM
  5. Ecm's Avatar
    Just found something odd. I can't bridge with my Playbook any longer. This is a first for me. Has anyone else run into this?

    I've uninstalled & reinstalled bridge; battery pull after. I've tried turning bluetooth on both devices off, rebooted, turned bluetooth on again, tried re-pairing by QR code and manual pairing. No dice. Suggestions?

    I'm on RC 7A1 over .714 base, .714 sfi.
    Last edited by Elessar.cm; 09-30-12 at 08:24 PM.
    09-30-12 08:21 PM
  6. LuVJuGGs's Avatar
    Just wanted to give anyone using UMA a lot in poor reception are, the 694 ATT was running better than RC7, although I didnt run it for more than a couple hours, the 694 was better locking into UMA...this was however really fast boot up and lag was pretty low/non existent.

    I am going back to 694
    09-30-12 08:44 PM
  7. sheldonbk's Avatar
    Just wanted to give anyone using UMA a lot in poor reception are, the 694 ATT was running better than RC7, although I didnt run it for more than a couple hours, the 694 was better locking into UMA...this was however really fast boot up and lag was pretty low/non existent.

    I am going back to 694
    Nothing wrong with going back to 694. I'm on the AT&T 694 and going to RC7.
    The big thing I don't understand is how you can assess any OS in 2 hours when it takes 48-72 hours for an OS to settle.
    09-30-12 09:15 PM
  8. juliankueh's Avatar
    Installed rc7a a couple of hours ago. 231mb after reboot and apps reinstalled. Everything running smoothly and solid so far. Thanks team.
    09-30-12 09:18 PM
  9. LuVJuGGs's Avatar
    Nothing wrong with going back to 694. I'm on the AT&T 694 and going to RC7.
    The big thing I don't understand is how you can assess any OS in 2 hours when it takes 48-72 hours for an OS to settle.
    i didnt say anything was wrong with this, only that 694 was better for UMA useage, and if you re-read my post I acknowledged I only had it on for a bit but I could tell the UMA lock was not good, I have a lot of experience with telling poor UMA lock...it no way reflects on this build being good or bad. The BL team always does hardwork.

    the 694 is a prime example, solved a lot of my UMA lock issues.
    09-30-12 09:31 PM
  10. sheldonbk's Avatar
    i didnt say anything was wrong with this, only that 694 was better for UMA useage, and if you re-read my post I acknowledged I only had it on for a bit but I could tell the UMA lock was not good, I have a lot of experience with telling poor UMA lock...it no way reflects on this build being good or bad. The BL team always does hardwork.

    the 694 is a prime example, solved a lot of my UMA lock issues.
    No offense was intended. I was just thinking perhaps the UMA lock might be one of those things that improves as the OS settles. I don't use UMA so shouldn't have made that assumption.
    LuVJuGGs likes this.
    09-30-12 09:37 PM
  11. dennisq's Avatar


    Need help!

    I never got to experience this before however I'm not able to find a quick work around at the moment.

    When loading r7 on .714
    -loader crashes when connecting to JVM..
    -same when trying to update thru DM


    Things I tried:

    Reinstall DM
    Reinstall OS and run without hybrid
    Restart pc
    Batt pull on on phone

    Any quick ideas there? I wana try the R7 soon!!



    Sent from my BlackBerry 9900 using Tapatalk
    09-30-12 09:43 PM
  12. daneldan's Avatar
    someone please can tell me what files i need to download to install in a 9360 .714 os, i always install hybrids but this time i see to much links in the first page... sorry for my english and thanks for answer
    09-30-12 09:44 PM
  13. dennisq's Avatar
    someone please can tell me what files i need to download to install in a 9360 .714 os, i always install hybrids but this time i see to much links in the first page... sorry for my english and thanks for answer


    Check iFraser signature he always has the most recent links in it.


    Sent from my BlackBerry 9900 using Tapatalk
    09-30-12 09:54 PM
  14. LuVJuGGs's Avatar
    Click to view quoted image


    Need help!

    I never got to experience this before however I'm not able to find a quick work around at the moment.

    When loading r7 on .714
    -loader crashes when connecting to JVM..
    -same when trying to update thru DM


    Things I tried:

    Reinstall DM
    Reinstall OS and run without hybrid
    Restart pc
    Batt pull on on phone

    Any quick ideas there? I wana try the R7 soon!!



    Sent from my BlackBerry 9900 using Tapatalk
    I think your drivers are corrupted.

    I would delete the folders for RIM completely after uninstall, connect to a different USB port and re-install the DM, OS etc.

    Edit: And also go into your device manager, click on Blackberry and hit the properties, goto driver tab and hit un-install
    Last edited by LuVJuGGs; 09-30-12 at 09:59 PM.
    Sator and dennisq like this.
    09-30-12 09:57 PM
  15. dennisq's Avatar
    I think your drivers are corrupted.

    I would delete the folders for RIM completely after uninstall, connect to a different USB port and re-install the DM, OS etc.

    Edit: And also go into your device manager, click on Blackberry and hit the properties, goto driver tab and hit un-install


    Thanks !! Did all that I'm up and running!!




    So far no issues for me here!!

    IT'S all GOooD!



    Sent from my BlackBerry 9900 using Tapatalk
    Sator and LuVJuGGs like this.
    10-01-12 12:12 AM
  16. Mi.key's Avatar
    Thanks !! Did all that I'm up and running!!


    [URL=http://img.tapatalk.com/d/12/10/01/ma4ypy5u.jpg]Click to view quoted image[/URL
    How do you get that screen?
    10-01-12 01:20 AM
  17. dennisq's Avatar
    How do you get that screen?

    It's an option from an app
    "QuickLaunch" by: Nikkisoft

    Sent from my BlackBerry 9900 using Tapatalk
    Mi.key likes this.
    10-01-12 01:32 AM
  18. ifraser's Avatar
    Check iFraser signature he always has the most recent links in it.

    Just remember you do still require a base OS for your handset, these will be available on the forum or the Blackberry Carrier Download site.
    10-01-12 01:52 AM
  19. Legal Eagle's Avatar
    Horrible Overnight battery for me.

    5 Bars 3G and idling at 2%

    Wasn't getting those sort of figures in use with RC6 and Special Edition.

    Same apps and shrink as before.

    I know that we need the batery pull schedule and settling in time before anyone jumps down my throat, but all previous BL Builds have idled at around 0.6% straight out of the box.

    .658 .sfi over .714.

    Maybe a bad install ? Will re load if poor results persist over the day.
    10-01-12 02:43 AM
  20. zocster's Avatar
    714 sfi does wonders too, maybe time for you to jump to 7xx sfi, Legal
    ifraser likes this.
    10-01-12 03:03 AM
  21. Legal Eagle's Avatar
    714 sfi does wonders too, maybe time for you to jump to 7xx sfi, Legal
    Thanks Zocs

    Will re install later with .714 .sfi and hope that all returns to normal BL idling performance.
    ifraser likes this.
    10-01-12 03:05 AM
  22. vishal4614's Avatar
    Need help to understand.
    I have .714. done wipe and loaded RC7-A1.
    when it was done, and i connected the DM to restore my data,
    DM says : upgrade available : old ver : 7.1 Bundle 1909, new available 7.1 Bundle 2061.

    M confused what to do..
    again upgrade or what. why this mssg.
    10-01-12 03:16 AM
  23. Sator's Avatar
    Need help to understand.
    I have .714. done wipe and loaded RC7-A1.
    when it was done, and i connected the DM to restore my data,
    DM says : upgrade available : old ver : 7.1 Bundle 1909, new available 7.1 Bundle 2061.

    M confused what to do..
    again upgrade or what. why this mssg.

    Just ignore it, RC7 contains 658,694 cods, both OS are bundle 1909, so RC7 is 7.1.0.174 bundle 1909, OS 7,1,0.714 for 9900 is bundle 2061.

    Sent from my BlackBerry 9900 using Tapatalk
    ifraser, deezy87 and vishal4614 like this.
    10-01-12 03:31 AM
  24. ifraser's Avatar
    Need help to understand.
    I have .714. done wipe and loaded RC7-A1.
    when it was done, and i connected the DM to restore my data,
    DM says : upgrade available : old ver : 7.1 Bundle 1909, new available 7.1 Bundle 2061.

    M confused what to do..
    again upgrade or what. why this mssg.
    Unfortunately this is a feature

    As Sator has explained it is purely due the cod files used within the hybrid.
    vishal4614 likes this.
    10-01-12 04:00 AM
  25. deezy87's Avatar
    I am idling at 1.1% day 1 overnight, i can live with that.

    Sent from my BlackBerry® Bold™ 9900 - Powered by BerryLicio.us® 7.1 Ultimate™ hybrid - Using CrackBerry Forums app!
    Sator likes this.
    10-01-12 04:29 AM
10,888 ... 172173174175176 ...
LINK TO POST COPIED TO CLIPBOARD