04-02-15 11:03 AM
345 ... 7891011 ...
tools
  1. zocster's Avatar
    Lol, very tidy.
    jdesignz likes this.
    09-25-12 02:31 PM
  2. crazyyen's Avatar
    This hybrid is super glad to have my battery time back dont see how you can get any better then this build

    Any idea how to remove the twitter icon ive set it to hide but i know it still there

    thanks
    09-25-12 02:43 PM
  3. zocster's Avatar
    If you hid it, should stay hidden. Screenshot pls

    Sent from my Lumia 800 using Board Express
    09-25-12 07:28 PM
  4. EVERED78's Avatar
    how do you make apps show up in features folder? Ive added them but they don't show in the tree, do i need to edit something?
    09-25-12 08:35 PM
  5. kev23m's Avatar
    You need to edit the location of the folder in its alx file.
    09-25-12 08:58 PM
  6. EVERED78's Avatar
    You need to edit the location of the folder in its alx file.
    thanks, just realized i needed to create the alx files for the apps i wanna add, but much easier to just create ota's rather then via dtm every time
    09-25-12 09:41 PM
  7. zocster's Avatar
    That's how you arrange your third party apps, some people like to organise it so they can be loaded with the os.
    jdesignz likes this.
    09-25-12 11:20 PM
  8. uaisol's Avatar
    Bro if you wanna install it in italian, you just has to install first the base, them go to the Java folder, use the search function and copy all the files with the words "it" (that is italian i think), an example: "net_rim_bb_resource__it.cod"

    them, when you install the hybrid, copy the files to the Java folder and install it.

    DID It guys, it works.

    This hybrid made waiting for KB bb 10 release easier

    if you need beta testing or sth like that just ask.

    thanks a lot
    09-26-12 01:56 AM
  9. zocster's Avatar
    Great it worked.
    09-26-12 02:47 AM
  10. crazyyen's Avatar
    zocster all sorted with my twitter problem I forgot I had show all tick opps
    09-27-12 07:11 AM
  11. zocster's Avatar
    zocster all sorted with my twitter problem I forgot I had show all tick opps
    Lol cool

    Sent from my Lumia 800 using Board Express
    09-27-12 10:11 AM
  12. saurabhchordiya's Avatar
    app loader get a fatal error only when installing this hybrid?? vendor files deleted! other hybrids installs well!
    09-28-12 07:09 AM
  13. zocster's Avatar
    app loader get a fatal error only when installing this hybrid?? vendor files deleted! other hybrids installs well!
    Amazing. You're the only one with this to report.

    I suggest removing all os, reboot, reinstall base

    Sent from my Lumia 800 using Board Express
    09-28-12 08:01 AM
  14. saurabhchordiya's Avatar
    it gives same error after loading RAM IMAGE ??
    09-28-12 09:38 AM
  15. zocster's Avatar
    Your loader.exe is corrupted. Remove all os, delete the apploader folder.

    Reboot your pc.

    Reinstall your base, and follow the rest of the procedures
    09-28-12 12:59 PM
  16. jdesignz's Avatar
    Been a tester and user of this BL hybrid as well as others and I never had any issues or errors whatsoever like yours. Maybe you need to read instructions again on how hybrid should work on your device. Just my 2 cents.



    Sent from my BlackBerry 9780 using Tapatalk
    09-28-12 08:52 PM
  17. gyandeep.jolly's Avatar
    @Zocster and the Entire Berrylicious Team : You are simply awesome. Pl keep us "OS6 guys" in your support frame.

    Thanks a lot. Been waiting for this for ages. No offense to any other Hybrid makers, but You guys are simply the best for me and my handset

    Cheers
    09-29-12 12:11 AM
  18. radi33idar's Avatar
    BL Ultimate Hyb for OS6 on 723 sfi
    Settled after 4 days
    ADR at 1.7 to 1.9%
    Fully charged last Friday 12:09AM
    Screenshot 36 hrs from then ...

    Sent from my BlackBerry 9300 using Tapatalk
    bmercer94 and jdesignz like this.
    09-29-12 12:22 AM
  19. gyandeep.jolly's Avatar
    @Zoc :

    I am unable to get the themes from OTA. It would freeze at dropbox download screen. Any help.
    I m using 9780 and applying the OTA of 9700.
    09-29-12 12:26 AM
  20. zocster's Avatar
    I'd suggest you don't use the theme its buggy
    gyandeep.jolly likes this.
    09-29-12 01:32 AM
  21. gyandeep.jolly's Avatar
    I'd suggest you don't use the theme its buggy
    Thanks Zoc.

    I m using v 2.0 of your build and extremely snappy and cool.

    Only thing my browser is extremely slow and persistent communication failure occurring in between.

    Is there a browser ? read in one of the post in this forum

    And any chance Jdesignz giving us a beautiful theme.
    09-29-12 02:04 AM
  22. zocster's Avatar
    Thanks Zoc.

    I m using v 2.0 of your build and extremely snappy and cool.

    Only thing my browser is extremely slow and persistent communication failure occurring in between.

    Is there a browser ? read in one of the post in this forum

    And any chance Jdesignz giving us a beautiful theme.
    Sounds more of a network issue as slow browser is not a characteristic of this os.
    09-29-12 02:33 AM
  23. radi33idar's Avatar
    After 38 hrs running in 3G, device finally shutdown out of juice. Unfortunately, that was still with 30% remaining charge. This was not the case with BL Ult version 1.0 with 650 sfi which remained cranking even down to 3% remaining charge.

    i'll try to inject Sator's power cods patch & will report back if issue gets fixed.

    Sent from my BlackBerry 9300 using Tapatalk
    09-29-12 03:13 AM
  24. radi33idar's Avatar
    Confirmed. Sator's patch solved shutdown issue at 30% battery charge. Issue appears when using 723 sfi together with Hybrid OS (at least for 9300).

    Extract: net_rim_bb_phone_dc_resources.cod, net_rim_bb_phone_model.cod & net_rim_bb_phone_resource.cod from RIM official 723 OS & inject the cods or overwrite Hybrid files inside the Java directory before installation.

    Uploaded cods for 9300 ...
    Last edited by radi33idar; 09-29-12 at 09:33 AM.
    Raptor.xD likes this.
    09-29-12 09:16 AM
  25. skeithcora's Avatar
    it seems on my installation, search feature is not appearing on the apploader list
    is this intended? or something i do wrong?

    however i manage to install the search function using the cod(s)
    09-29-12 10:43 AM
345 ... 7891011 ...
LINK TO POST COPIED TO CLIPBOARD