12-06-12 10:23 PM
214 ... 45678 ...
tools
  1. etul's Avatar
    I'm very pleased with this hybrid so far. There are only a couple of issues. First, the memory leak is one of the worst I've had. I believe that this is base related ( .534 ) .
    The other is that I couldn't make Dish Remote Access app work at all.
    Does anyone else have these issues?
    04-15-11 02:39 AM
  2. Lex Luthor's Avatar
    One thing I've noticed is that anytime I'm on YouTube if I pause the video and then press play to resume it my Torch will reboot itself. I don't know if this is because of the hybrid or the base (v6.0.0.534) has anyone else experienced this at all?
    04-15-11 04:30 AM
  3. orenzai's Avatar
    Got the same error. Reinstalled the base os but did not shrink out anything. Reloaded and the error did not show up again.

    Posted from my CrackBerry at wapforums.crackberry.com
    Do you shrink your os?

    Posted from my CrackBerry at wapforums.crackberry.com
    I'm suspecting it is the OS shrinking thats causing the problem. I am now using the shrinked, leaked .534 without BDHP and that message just appeared again. Will do a reflash and NOT shrink the OS to see what I get.
    04-15-11 05:33 AM
  4. Yell0w's Avatar
    One thing I've noticed is that anytime I'm on YouTube if I pause the video and then press play to resume it my Torch will reboot itself. I don't know if this is because of the hybrid or the base (v6.0.0.534) has anyone else experienced this at all?
    Just had this reboot happened to me, I didn't pause it though, I was loading one. I watched three videos before with no issues at all.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-15-11 11:05 AM
  5. Lex Luthor's Avatar
    Just had this reboot happened to me, I didn't pause it though, I was loading one. I watched three videos before with no issues at all.
    A friend of mine also had the same issue when he was loading a video. I wonder if it's a base OS issue that causes it, I never saw or heard of a reboot issue on YouTube with base OS v6.0.0.524
    04-15-11 07:43 PM
  6. aznlgcy's Avatar
    One thing I've noticed is that anytime I'm on YouTube if I pause the video and then press play to resume it my Torch will reboot itself. I don't know if this is because of the hybrid or the base (v6.0.0.534) has anyone else experienced this at all?
    I watch about 8-10 youtube videos a day and this hasnt happened to me yet.
    04-15-11 09:10 PM
  7. QuincyP1994's Avatar
    Just installed on Virgin Mobile Curve 8530,ill post how it works
    04-16-11 12:28 AM
  8. anon(3870164)'s Avatar
    Anyone has this problem that the calendar in notification area (normally has 3 items) went missing suddenly? Like this

    http://img690.imageshack.us/i/vscreenshot130295448364.jpg/

    Sorry I dunno where to upload picture in my blackberry.

    It returns when I reboot/batt pull but it disappears again later. Is it hybrid problem or base os problem? Am using 9780 base .534.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by jiatern; 04-16-11 at 08:06 AM.
    04-16-11 08:04 AM
  9. miz_pimp's Avatar
    Using 8520, with base .1067, everything has been running smoothly. Only one question, the os6 clock faces do not seem to come up, any ideas why?
    The OS6 clock doesn't overwrite the clock app for the 85xx, because it's named "clock480.cod", or something similar. It's too big to fit on the 320x240 screen, so it looks odd anyway
    04-16-11 08:26 AM
  10. Guatiao's Avatar
    I'm very pleased with this hybrid so far. There are only a couple of issues. First, the memory leak is one of the worst I've had. I believe that this is base related ( .534 ) .
    The other is that I couldn't make Dish Remote Access app work at all.
    Does anyone else have these issues?
    I was going to download and use for the first time the DISH app, but got an error message on my browser about the 9700 bot being supported, while the DISH website says it is! Weird!
    04-16-11 06:48 PM
  11. wu-wei's Avatar
    Just a little observation here....

    I got a replacement 9700 this week (warranty claim).

    I installed my shrunk version of BDHP 7.0 with nothing else - I mean nothing. No Docs to Go, BBM, Facebook, Twitter, no third party apps and no user data.

    I had 130 MB free after install.

    I just wiped and reloaded an acceptable OS onto the 9700 I'm returning. I didn't shrink anything, but I also didn't select anything but base OS to install. Again, no Docs to Go, no BBM, nothing.

    That install left me with 70 MB free.

    This is really just a random observation I'm sharing here, but I think I'll continue shrinking my OS installs.
    04-16-11 08:44 PM
  12. Guatiao's Avatar
    Is it safe to delete the BBID related modules??? I see 3 of them on my 9700, but only one can be deleted directly on the phone.
    04-17-11 06:34 PM
  13. kfroese's Avatar
    I deleted the BBID modules from my Torch with no ill effect. I used Blackberry Master Control Program to do it though BBSAK would also work. Any of the leaked 6.1 apps that need a blackberry I'd will then cease to work and you will have to install a lower version number. For me, BB News Feeds no longer worked and I installed 1.0.1.2 overtop.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-18-11 12:52 AM
  14. Suprah's Avatar
    That's why I made a new installer with new alx coded files.
    use bb boss or bmcp to delete the modules

    Sent from my DROID PRO
    04-18-11 02:45 AM
  15. fibronet's Avatar
    Hi,

    I have the original .534 beta installed and I want to use your Hybrid. Can I just install over what I have already OR is it necessary to wipe the device clean ?

    I look forward to hearing from someone.

    Fibrolan
    04-18-11 10:35 AM
  16. fibronet's Avatar
    Hi,
    Thanks for the reply,

    Will it still work if I do not wipe the phone I am not sure I want to wipe it just yet.

    I have done a back on just contacts and emails and a full backup.

    Fibrolan
    04-18-11 02:26 PM
  17. aznlgcy's Avatar
    Hi,
    Thanks for the reply,

    Will it still work if I do not wipe the phone I am not sure I want to wipe it just yet.

    I have done a back on just contacts and emails and a full backup.

    Fibrolan
    regardless if you wipe or not, once you install via loader.exe, it will wipe in the process anyways
    04-18-11 02:35 PM
  18. eliteromeo's Avatar
    I was so sad..

    Before use this hybrid I got no error on my blackberry..

    But now, I am using this hybrid, it gets my blackberry more slower and the memory leak very bad..

    The watch (I mean "loading watch") keep getting out after reboot for a couple hour..


    Anyway I've tried this hybrid with 2 base os..

    6.0.0.526 : get memory 96.5mb in the first installation.. But after reboot, the memory down to 65.7mb. ( This is the lowest point )


    6.0.0.534 : get memory 86.7mb in the first installation.. But after reboot, down to 59.5mb..
    And my battery was overheat..


    I was thought this is because I am using leaked bbm 6.0.0.56

    So I reload os and hybrid without bbid and bbm 6..

    Memory still down..
    Any help?
    I am sure I follow the right instructions and right installation path


    I am using 9300..
    Now I am using base os .534
    Without hybrid


    Can you help me as you were the hybrid's builder?

    Thanks guys..


    Posted from my CrackBerry at wapforums.crackberry.com
    04-19-11 07:15 AM
  19. Technerd.McLeod's Avatar
    I was so sad..

    Before use this hybrid I got no error on my blackberry..

    But now, I am using this hybrid, it gets my blackberry more slower and the memory leak very bad..

    The watch (I mean "loading watch") keep getting out after reboot for a couple hour..


    Anyway I've tried this hybrid with 2 base os..

    6.0.0.526 : get memory 96.5mb in the first installation.. But after reboot, the memory down to 65.7mb. ( This is the lowest point )


    6.0.0.534 : get memory 86.7mb in the first installation.. But after reboot, down to 59.5mb..
    And my battery was overheat..


    I was thought this is because I am using leaked bbm 6.0.0.56

    So I reload os and hybrid without bbid and bbm 6..

    Memory still down..
    Any help?
    I am sure I follow the right instructions and right installation path


    I am using 9300..
    Now I am using base os .534
    Without hybrid


    Can you help me as you were the hybrid's builder?

    Thanks guys..


    Posted from my CrackBerry at wapforums.crackberry.com

    Not sure how it works on other phones, but on my Torch, within the first day of loading the hybrid I will always notice more memory leaks then when it's been running for oh.. Let's say a week. So maybe try letting it run for a couple more days and see how the memory leak is then.
    04-19-11 07:19 AM
  20. eliteromeo's Avatar
    Are you use BBid and bbm .56 ?

    Posted from my CrackBerry at wapforums.crackberry.com
    04-19-11 07:22 AM
  21. Technerd.McLeod's Avatar
    Are you use BBid and bbm .56 ?

    Posted from my CrackBerry at wapforums.crackberry.com
    Yes I am. It works perfectly for me, I never have any huge leaks or battery drainage. I am also not using this hybrid anymore. I switched to DBZ because I've always found his to be smoother running.
    04-19-11 08:49 AM
  22. Guatiao's Avatar
    Ok, fresh new OS6 install on my 9700 (TMO) to see if memory leak stops or at least happens much slower. Steps:

    1-uninstall .534 base OS along with BDHP 7
    2-backup via DM (full backup) and BBSAK (for third party apps only, using the latest BBSAK)
    3-sync calendars and contacts via Google Sync
    4-install .534 base os
    5-deleted the Removed Files folder
    6-install BDHP 7 using the latest installer available on this thread, no BBID or BBM 6 installed.
    7-shrink OS using BB Boss (languages, noncarrier stuff, DocsTo Go, some foreign (to me) languages, help files, some games, specialty dictionaries, S/MIME support, social feeds, IM apps (not BBM), podcasts app, intro video, etc.); 147.3 MB to 75.3 MB OS file after shrinking.
    8-wipe device, 507 error message; pray for the best at this moment!
    9-reload shrunk OS via BBSAK/ App Loader. Took 5 minutes to load, device did a reset by itself, 4 more minutes until Setup screen appeared.
    10-remove BBID CODs using BBSAK. They still loaded even using the new BDHP
    installer.
    11-performed other tasks like creating email addresses again, restoring my BBM contacts, etc.
    12-selectively restored some databases like memos, etc.
    13-test for memory leak and battery life in progress.
    04-19-11 03:42 PM
  23. Guatiao's Avatar
    As an update, the ".net.rim.device.internal.system.BridgeNativeProvi derInterface' not found" error appeared again, this time opening an app called AppLock.
    04-19-11 05:39 PM
  24. ya3idy's Avatar
    can this be use for bold 9000??
    04-19-11 08:57 PM
  25. etul's Avatar
    As an update, the ".net.rim.device.internal.system.BridgeNativeProvi derInterface' not found" error appeared again, this time opening an app called AppLock.
    I'm getting the same error message with Dish Remote Access app. It was working fine with just the base .534 on my 9700. Any ideas?

    Posted from my CrackBerry at wapforums.crackberry.com
    Guatiao likes this.
    04-20-11 03:21 AM
214 ... 45678 ...
LINK TO POST COPIED TO CLIPBOARD