09-27-13 11:28 PM
109 1234 ...
tools
  1. wu-wei's Avatar
    I'm on Rogers and have the phone set to 3G only, and since I have loaded a fresh install of Xarles I am dropping calls like mad where as I did not have any issues with BL6 running 706 SFI.

    I am also noticing that the device will now power off at around 20% battery, whereas on BL6 I was able to run it to about 5% before power down which was really nice.
    Xarles will also run over 706 - perhaps that base OS is better suited for your network. I've tried several different bases and settled on 723 as what works best for me.

    I ran my device down to 3% battery on the second day I had this build installed. Radio turned off at 5% as usual, but the device was still usable for everything not radio-dependent. Not sure what's going on there with yours.
    03-09-12 09:04 AM
  2. SheeB's Avatar
    Xarles will also run over 706 - perhaps that base OS is better suited for your network. I've tried several different bases and settled on 723 as what works best for me.

    I ran my device down to 3% battery on the second day I had this build installed. Radio turned off at 5% as usual, but the device was still usable for everything not radio-dependent. Not sure what's going on there with yours.
    Ok, I will try .706 SFI and see how the radio works. Thanks for the idea.

    Not sure what the story is on the battery except that the percentage value shown in the battery icon via the theme I have installed is not working properly. I will monitor the battery via Meterberry instead and see how that works after the next battery charge cycle.
    03-09-12 12:16 PM
  3. SheeB's Avatar
    Ok, I will try .706 SFI and see how the radio works. Thanks for the idea.

    Not sure what the story is on the battery except that the percentage value shown in the battery icon via the theme I have installed is not working properly. I will monitor the battery via Meterberry instead and see how that works after the next battery charge cycle.
    Ok, have installed Xarles with the .706 SFI and that went well. I did notice that when I had .723 installed I had the network set to 3G ONLY, so I'm wondering if that could have been my dropped call issue even though I was traveling within 3G coverage?

    I also noticed not long after install that the battery % is actually NOT an issue. It seems the battery % as reported within the stock battery icon via the theme I have installed is inaccurately reporting the battery at least 15-20% higher than what Meterberry is reporting and as such thus why I thought I had the battery issue. I'm glad that was an easy fix and happy to report its NOT the hybrid
    wu-wei likes this.
    03-09-12 03:28 PM
  4. retomex's Avatar
    Wow, great hybrid so far. Battery life makes me wanna stay w/my 9780 forever!

    I'm looking forward to upgrading to a 9790, but Telcel (Mexico) seems to be in a perpetual feud w/RIM and nobody knows when it'll actually get to them. So I hope Wu upgrades to a 9790 as well to keep enjoying the hybrids
    03-10-12 12:19 PM
  5. SheeB's Avatar
    So I hope Wu upgrades to a 9790 as well to keep enjoying the hybrids
    If he's like me with a 9700 or 9780, I'm holding out for a BB10 device this Fall (crossing my fingers they'll arrive on time). For me its not worth spending money on the 9790 (I did think about it before using hybrid OSes) and then upgrade again in 6 months to a what should be a far superior device and OS. Thanks again Wu-Wei for the hybrids!
    wu-wei and UnderBerry like this.
    03-10-12 04:56 PM
  6. knight862's Avatar
    i didn't istall it over base .723 OS. I was using Wu-Wei's previous hybrid and I installed Xarles over that build. Is it OK to use like that or should I install base OS first and then install Xarles?
    03-12-12 07:31 AM
  7. kaizersoze1987's Avatar
    Installed on my 9700 since 5 days now.

    Everythink works like a charm, almost no memory leak (about 5Mb in two days), browser much fastier than in official OS, and battery is just fine.

    So, I would like to say : thanks Wu-Wei !!!
    wu-wei likes this.
    03-12-12 12:36 PM
  8. undertrip's Avatar
    I m running this hybrid from 3 days but I have a problem:
    -everytime I reboot the memory free is 40mb so I did a memory clean with meterberry so its was 80 mb left(and its still not enough cause you have 100 mb left) but after 1-2 hours its again 40-50 ,,
    And I'm not useing anything except BBM

    How to make the memory just like yours and not drop off so fast ??


    BTW I'm using bold 9700 and I did install over .723

    Thanxs in advance
    Last edited by undertrip; 03-12-12 at 12:50 PM.
    03-12-12 12:45 PM
  9. kev23m's Avatar
    Strange problem after a few days. Flash stopped working , always said battery too low. Tried reloading , same problem. Have rolled back and all good. Which cod file needs to be changed?
    03-13-12 02:14 AM
  10. d9ny's Avatar
    Did it works for 9650?using the original sfi?
    03-13-12 02:54 AM
  11. Sator's Avatar
    Strange problem after a few days. Flash stopped working , always said battery too low. Tried reloading , same problem. Have rolled back and all good. Which cod file needs to be changed?
    I just want to share my experience, I think it's the net_rim_bb_phone_dc_resources cod., phone dc resources cod. from OS 7 oftens give false battery reading to OS 5/6, you can inject net_rim_bb_phone_dc_resources from the stock OS(723), I hope it will solve your problem.
    kev23m and wu-wei like this.
    03-13-12 03:53 AM
  12. Slayohslay's Avatar
    Mind telling me whats ze font name ? neways , trying this one now
    03-13-12 03:53 AM
  13. kev23m's Avatar
    Did not work.

    I just want to share my experience, I think it's the net_rim_bb_phone_dc_resources cod., phone dc resources cod. from OS 7 oftens give false battery reading to OS 5/6, you can inject net_rim_bb_phone_dc_resources from the stock OS(723), I hope it will solve your problem.
    03-13-12 07:17 AM
  14. dalej88's Avatar
    I have tried to install this three times on a Torch 9800. Twice over the supplied link for base operating systems and once over the Rogers base OS. It will do the update and when it comes to reboot the phone, the phone will not boot up no matter how long it is left. Wouldn't work for me.
    Last edited by dalej88; 03-13-12 at 12:57 PM.
    03-13-12 09:10 AM
  15. Sator's Avatar
    Did not work.
    To be sure which cod. that cause the problem, I think it's better for you to give Wu your event logs.
    03-13-12 09:53 AM
  16. BerryBeast's Avatar
    This is the first hybrid I've installed onto my newly acquired Bold 9700 and things seem to be going great with this Xarles hybrid! I got the 9700 with OS5.0.0.351 initially and learned alot from these forums in the last 3 days. I was reluctant at first to install OS6 because I read so many people having issues with it on the 9700; memory problems/leaks, uber slowness/transitioning/hourglass loading, etc. due to it only having 256MB memory and etc. and that people recommend sticking to OS5 for 9700.

    Basically I learned that OS5 is beast on 9700, and if you want to use OS6 on 9700 you should use a hybrid build.. and that's what I've done.. Thanks Wu-Wei, and I thought I was happy with OS5 running beastly on my 9700, this hybrid runs superbly if I might say.

    By the way, the 9700 is a pretty solid smartphone considering its 3+ years old.. This is my first BlackBerry device and I'm very happy with it. Like I said, it is pretty old, but damn, not bad for a first BB!

    And last but not least, a big thanks to wu-wei for providing the hybrids, thanks for your time and energy used in providing these to the community.
    wu-wei and UnderBerry like this.
    03-13-12 01:44 PM
  17. kaizersoze1987's Avatar
    I just want to share my experience, I think it's the net_rim_bb_phone_dc_resources cod., phone dc resources cod. from OS 7 oftens give false battery reading to OS 5/6, you can inject net_rim_bb_phone_dc_resources from the stock OS(723), I hope it will solve your problem.
    Hi,
    I have the same problem with my 9700. The battery indicator give false battery number. I tried you method, but the problem is still there.
    Is anyone now which OS7 cod is risponsible?
    03-14-12 02:30 AM
  18. ench18's Avatar
    Hi,
    I have the same problem with my 9700. The battery indicator give false battery number. I tried you method, but the problem is still there.
    Is anyone now which OS7 cod is risponsible?
    In my experience of this build its a small thing. Not actually a problem. You could always check out the right details of your battery on "Device and Status Information" Or if you have MeterBerry installed.. it should show the right status of your battery percentage. I have MeterBerry installed and its showing the same percentage.
    kaizersoze1987 and UnderBerry like this.
    03-14-12 02:43 AM
  19. Sator's Avatar
    Hi,
    I have the same problem with my 9700. The battery indicator give false battery number. I tried you method, but the problem is still there.
    Is anyone now which OS7 cod is risponsible?
    Change net_rim_bb_phone_dc_resources cod. , net_rim_bb_phone_resource cod. and net_rim_bb_phone_model_cod. with OS .723 cods. (do a few battery pulls after that), if your problem still there than it might be your battery is getting old.
    Last edited by Sator; 03-14-12 at 03:01 AM.
    kev23m, kaizersoze1987 and wu-wei like this.
    03-14-12 02:53 AM
  20. kev23m's Avatar
    Changing these 3 files sorted the problem for me.

    Change net_rim_bb_phone_dc_resources cod. , net_rim_bb_phone_resource cod. and net_rim_bb_phone_model_cod. with OS .723 cods. (do a few battery pulls after that), if your problem still there than it might be your battery is getting old.
    wu-wei and UnderBerry like this.
    03-14-12 04:09 AM
  21. kaizersoze1987's Avatar
    Change net_rim_bb_phone_dc_resources cod. , net_rim_bb_phone_resource cod. and net_rim_bb_phone_model_cod. with OS .723 cods. (do a few battery pulls after that), if your problem still there than it might be your battery is getting old.
    Thanks ! I will try that and let you know if it works. Maybe my battery is getting old too.
    03-14-12 07:53 AM
  22. wu-wei's Avatar
    Mind telling me whats ze font name ? neways , trying this one now
    Perspective Sans - I use Font Collection, btw.
    Slayohslay likes this.
    03-14-12 09:41 AM
  23. Slayohslay's Avatar
    Perspective Sans - I use Font Collection, btw.
    Yeah , im using Font Collection too . Neways , nice build wu , running now and the mem leak is better than before / comparing others too So far so good , batt slightly better as well
    wu-wei likes this.
    03-14-12 11:00 AM
  24. UnderBerry's Avatar
    I'm using this hybrid on my 9700 and so far it's been pretty sweet. It's the first hybrid I've tried actually. I experienced the "break-in period" on the first day of installation, but on the second day my 9700 was "sipping at the battery again" normally - thanks wu-wei!

    My BB crashed a few times while accessing the camera (BB just turned off and had to do a battery pull/plug to turn back on) not sure if this is related perhaps one of the apps I'm using caused it.

    Is it okay to shrink this hybrid? Is there anything I shouldn't shrink out?
    Last edited by UnderBerry; 03-14-12 at 12:44 PM. Reason: forgot to thank
    wu-wei likes this.
    03-14-12 12:41 PM
  25. drinkingbird's Avatar
    Is it necessary to shrink the "hybridized" install in order to get the 100+ megs of memory available or just not install anything extra during the apploader process?
    03-14-12 01:29 PM
109 1234 ...
LINK TO POST COPIED TO CLIPBOARD