10-27-12 04:41 AM
173 12345 ...
tools
  1. Sojaysings@gmail.com's Avatar
    This build has been great on my 9700. Only issue that I've had was with the camera a couple of times, screen goes all technicolor snowy and you can't take pictures. Closing the camera app and restarting it returns things to normal. Has anyone else had this happen?
    I believe this has nothing to do with the hybrid. its from the device.
    10-01-12 10:02 PM
  2. adoy's Avatar
    Was using .668 on my 9700 with maximum shrinking, didn't have any problem except for few lags & browser shutting down buh battery life was really excellent. This is my first hybrid try out, did a complete wipe before installing & i must say am impressed. Buh didn't fix the browser though so i re-installed UCweb browser. There was a significant change in boot time, a little less than 30secs to the white screen buh that was before i re-installed applications i can't do without such as Doc To go, Pdf2go, chopper, swap it, what's app, tiny meter, app world, KJV bible, oxford dictionary, pix mix, munch screen, opera mini, caro and twitter. Boot time is now roughly 2mins. Yea! Lots of app, I know. Got abt 86mb free mem left. Still trying to figure out if the battery life is even better than before. Will let you guys know my findings.
    Last edited by adoy; 10-02-12 at 05:41 AM.
    wu-wei likes this.
    10-02-12 03:20 AM
  3. bmercer94's Avatar
    Was using .668 on my 9700 with maximum shrinking, didn't have any problem except for few lags & browser shutting down buh battery life was really excellent. This is my first hybrid try out, did a complete wipe before installing & i must say am impressed. Buh didn't fix the browser though so i re-installed UCweb browser. There was a significant change in boot time, a little less than 30secs to the white screen buh that was before i re-installed applications i can't do without such as Doc To go, Pdf2go, chopper, swap it, what's app, tiny meter, app world, KJV bible, oxford dictionary, pix mix, munch screen, opera mini, caro and twitter. Boot time is now roughly 2mins. Yea! Lots of app, I know. Got abt 86mb free mem left. Still trying to figure out if the battery life is even better than before. Will let you guys know my findings.
    I'd recommend dropping screen muncher and grabbing "vScreenshot". It's on appworld, and takes up only 52kb. Plus it allows you to set your own path, and has no watermark. But if you've purchased screen muncher, then keep it.
    10-02-12 08:03 AM
  4. adoy's Avatar
    @bmercer94;
    I actually have the full version of the screen muncher with no watermarks, size is about 668kb so if this vScreenshot is just 52kb, I think I'll prefer to go for it. Thanks for the help, really appreciate.
    10-02-12 02:47 PM
  5. bmercer94's Avatar
    @bmercer94;
    I actually have the full version of the screen muncher with no watermarks, size is about 668kb so if this vScreenshot is just 52kb, I think I'll prefer to go for it. Thanks for the help, really appreciate.
    No problem. To change the settings for vScreenshot you go into options>third party applications>vScreenshot. Personally I set all to "no", and then the path can be set to the same as screen muncher so you don't have multiple folders full of screenshots. Makes finding those screens when you want them easier.

    Edit; I made the entire post without corrections on an iPod and only made one mistake "findingthose" instead of finding those .


    Sent from my iPod touch using Tapatalk
    10-02-12 03:00 PM
  6. lordnorms's Avatar
    No problem. To change the settings for vScreenshot you go into options>third party applications>vScreenshot. Personally I set all to "no", and then the path can be set to the same as screen muncher so you don't have multiple folders full of screenshots. Makes finding those screens when you want them easier.

    Edit; I made the entire post without corrections on an iPod and only made one mistake "findingthose" instead of finding those .


    Sent from my iPod touch using Tapatalk

    lol brad got new toys :P
    10-04-12 09:00 AM
  7. bmercer94's Avatar
    lol brad got new toys :P

    Not new -_- just never used it for anything but QR codes before.

    Sent from my BlackBerry 9300 using Tapatalk
    10-04-12 09:35 AM
  8. CristhianHC's Avatar
    Got a question. (I'll try to be clear, I'm spanish)
    My Blackberry starts to get a little hot when the battery it's on 40%, then the discharge per hour changes from 4.5% to 6, then 8. (The temperature changes too. From 21, to 40 - 41) What could be the problem? Battery? I'm using a 9780 right now.
    10-04-12 11:33 AM
  9. xtremez's Avatar
    On my sister's 9800....the chinese input seem to have some problem reading. And can't seem to receive or send any smses....

    Anyone facing similar problems?
    10-04-12 12:48 PM
  10. deathbearry's Avatar
    On my sister's 9800....the chinese input seem to have some problem reading. And can't seem to receive or send any smses....

    Anyone facing similar problems?
    maybe you have shrunk it. i get the same problem too, by the way not the Chinese input, but the Japanese. then i start from all over, and it's back to normal again, including the Arabic.
    10-04-12 01:47 PM
  11. bmercer94's Avatar
    Got a question. (I'll try to be clear, I'm spanish)
    My Blackberry starts to get a little hot when the battery it's on 40%, then the discharge per hour changes from 4.5% to 6, then 8. (The temperature changes too. From 21, to 40 - 41) What could be the problem? Battery? I'm using a 9780 right now.
    I get the same thing, lower charge = hotter battery.
    bintaro_gw likes this.
    10-05-12 10:58 AM
  12. CristhianHC's Avatar
    I get the same thing, lower charge = hotter battery.
    Did yours go off at 20% of battery? (When this happens, I put on charge my bb, it goes on but with 2% of battery) Then it's a problem with Akimbo? Or what?
    10-05-12 11:11 AM
  13. bmercer94's Avatar
    Did yours go off at 20% of battery? (When this happens, I put on charge my bb, it goes on but with 2% of battery) Then it's a problem with Akimbo? Or what?
    It did originally, you swap in phone_model.cod, phone_resources.cod and phone_dc_resources.cod from 6.0.0.723 and it fixes it, i can run down to 1% battery.

    Edit:
    9780 Power Cods: http://db.tt/cfYfHy3Z
    9700 Power Cods: http://db.tt/LIsoPSl9
    9300 Power Cods: http://db.tt/hXRIjNyf
    9800 Power Cods (747 base): http://db.tt/pGn8kUHS


    To install just copy them in on top of akimbo and "replace"
    Last edited by bmercer94; 10-05-12 at 07:01 PM.
    10-05-12 03:16 PM
  14. CristhianHC's Avatar
    It did originally, you swap in phone_model.cod, phone_resources.cod and phone_dc_resources.cod from 6.0.0.723 and it fixes it, i can run down to 1% battery.

    Edit:
    9780 Power Cods: http://db.tt/cfYfHy3Z
    9700 Power Cods: http://db.tt/LIsoPSl9
    9300 Power Cods: http://db.tt/hXRIjNyf
    9800 Power Cods (747 base): http://db.tt/pGn8kUHS


    To install just copy them in on top of akimbo and "replace"
    Really? What about the hotter battery? Does this fix it too? Cause it's really annoying. I thought it was my battery (I was going to buy a new one) I'm using right now another hybrid and I'm not getting the hot battery problem anymore.
    10-05-12 10:19 PM
  15. bmercer94's Avatar
    Really? What about the hotter battery? Does this fix it too? Cause it's really annoying. I thought it was my battery (I was going to buy a new one) I'm using right now another hybrid and I'm not getting the hot battery problem anymore.
    It fixed it for me, I don't think I've hit 30C all day.

    Attached screen of last 3 days.
    The reason it says 31/33/30 is because the battery heats up when it's charging(of course) but actual use it hasn't went above 30

    Sent from my BlackBerry 9300 using Tapatalk
    Attached Thumbnails B@stard - Akimbo (20120922)-tapaupload0.jpg  
    10-05-12 10:38 PM
  16. CristhianHC's Avatar
    It fixed it for me, I don't think I've hit 30C all day.

    Attached screen of last 3 days.
    The reason it says 31/33/30 is because the battery heats up when it's charging(of course) but actual use it hasn't went above 30

    Sent from my BlackBerry 9300 using Tapatalk
    What's the name of that app? And, btw, how do you see the % of discharge there? I'm using Barracuda Crysis right now. Do u recommend me to return to Akimbo?
    10-05-12 10:42 PM
  17. awq's Avatar
    It did originally, you swap in phone_model.cod, phone_resources.cod and phone_dc_resources.cod from 6.0.0.723 and it fixes it, i can run down to 1% battery.

    Edit:
    9780 Power Cods: http://db.tt/cfYfHy3Z
    9700 Power Cods: http://db.tt/LIsoPSl9
    9300 Power Cods: http://db.tt/hXRIjNyf
    9800 Power Cods (747 base): http://db.tt/pGn8kUHS


    To install just copy them in on top of akimbo and "replace"


    9650 power cods please..
    10-05-12 11:49 PM
  18. prashob619's Avatar
    Feels smoother than 723 base with Aikido.

    Akimbo2 (723 base) after 20hours since installation (last reboot 14hr24min):
    http://i1262.photobucket.com/albums/...mbo2_20hrs.jpg

    Great performance and no complains up till now

    Thanks Wu for cranking out this build.
    which app is this?
    please reply
    10-06-12 04:54 AM
  19. kev23m's Avatar
    The app is tiny meter and its free.
    10-06-12 05:23 AM
  20. bmercer94's Avatar
    What's the name of that app? And, btw, how do you see the % of discharge there? I'm using Barracuda Crysis right now. Do u recommend me to return to Akimbo?
    That's Advance OS and LED 15.4(appworld/alsooz.com), turn on battery monitoring, and then open iLaunch and hit "m"

    I have no experience with barracuda hybrids.

    9650 power cods please..
    I'm having trouble downloading the latest software for the 9650, weird verizon website.

    Edit: Here you go 9650 power cods: http://db.tt/BuOkMEvh
    Sent from my BlackBerry 9300 using Tapatalk
    Last edited by bmercer94; 10-06-12 at 08:33 AM.
    10-06-12 07:57 AM
  21. Sojaysings@gmail.com's Avatar
    after 24hrs with Akimbo, (with 6-7 reboot) this is what i got. this is 5 hours after last battery pull reboot. gotta love this. thank Wu!
    Thats a wonderful result. How many apps u got installed?
    10-06-12 10:33 AM
  22. CristhianHC's Avatar
    That's Advance OS and LED 15.4(appworld/alsooz.com), turn on battery monitoring, and then open iLaunch and hit "m"

    I have no experience with barracuda hybrids.

    Sent from my BlackBerry 9300 using Tapatalk
    How do you see the % of discharge there? Reinstalling Akimbo, thanks for your help. Hope those files fix the hotter battery.
    10-06-12 11:59 AM
  23. awq's Avatar
    That's Advance OS and LED 15.4(appworld/alsooz.com), turn on battery monitoring, and then open iLaunch and hit "m"

    I have no experience with barracuda hybrids.


    I'm having trouble downloading the latest software for the 9650, weird verizon website.

    Edit: Here you go 9650 power cods: http://db.tt/BuOkMEvh
    Sent from my BlackBerry 9300 using Tapatalk
    once more bmercer94...
    9330 power cods please
    thnx
    10-06-12 12:28 PM
  24. bmercer94's Avatar
    once more bmercer94...
    9330 power cods please
    thnx
    What base os did you use? Need to know to get them.


    Sent from my iPod touch using Tapatalk
    10-06-12 01:53 PM
  25. BullMarket's Avatar
    Alright...my Akimbo report on a t mobile 9700.

    Battery is the Boss on this hybrid...i have the entire dashboard of apps lit up and it drains much slower than previous builds.

    I have javascript turned off on the browser...i been opening webpages many webpages...multiple tabs...and have yet to get a too big error using Akimbo and before that Akido. In fact, I have opened pages where is just loads and loads and is taking forever...and i just close it down after getting tired of waiting. The point is the browser would not force shut down on error...even when loading large blog pages...pages with many photos...etc. Its a big, big improvement.

    My impression is that the memory leak is not as well contained as it was with Akido...however, the battery is so smooth that i have gotten lazy and not been shutting down all my apps when not using them. So my memory drain is likely linked to that.

    Been reading about these power cods...have not injected them, but will hold them for the next hybrid release.

    Everything is fast and smooth. minimal lags. Good user experience. Thanks for testing and sharing.

    Cheers!
    wu-wei likes this.
    10-06-12 05:47 PM
173 12345 ...
LINK TO POST COPIED TO CLIPBOARD