08-22-12 07:45 AM
100 ... 234
tools
  1. lickwidice's Avatar
    @Wu-Wei: One more question... When you remove the "COD" Files from your Java folder do you just remove the "COD" files or do you edit your BlackBerry.alx file as well? I have a few cod files that I know I don't need... what is my best way to shrink the OS, do I just remove them or do I have to go search for them in each ALX file and remove them from there too?
    08-10-12 07:51 AM
  2. wu-wei's Avatar
    @Wu-Wei: One more question... When you remove the "COD" Files from your Java folder do you just remove the "COD" files or do you edit your BlackBerry.alx file as well? I have a few cod files that I know I don't need... what is my best way to shrink the OS, do I just remove them or do I have to go search for them in each ALX file and remove them from there too?
    If you remove the cod file from the java folder, that should be enough.

    Personally, I have whipped up my own edited alx files which remove references to cod files that are not installed.

    But editing the alx files is not a requirement.
    08-10-12 03:25 PM
  3. shynepapin's Avatar
    I noticed some odd issues in this build, I think the browser lags, it stops loading when you let it run underneath, if it's loading it stays stuck at the point it was when loading, until you switch application to it again it continues from where it was, I noticed this several times but thought it was my network but it wasn't, noticed it on a fully loaded page that has timer, the timer stayed stuck when I switch application.
    08-12-12 05:00 AM
  4. shynepapin's Avatar
    Also stays stuck when backlight dims or goes out.
    08-12-12 05:02 AM
  5. bmercer94's Avatar
    I noticed some odd issues in this build, I think the browser lags, it stops loading when you let it run underneath, if it's loading it stays stuck at the point it was when loading, until you switch application to it again it continues from where it was, I noticed this several times but thought it was my network but it wasn't, noticed it on a fully loaded page that has timer, the timer stayed stuck when I switch application.
    So you're saying that if you drop the browser to background it stops loading? I'm fairly sure that that happens to us all, but it's not something I've noticed. And what do you mean when the backlight dims?

    just Confirmed with the others, this is an OS6 issue, not an issue with Ahead
    Last edited by bmercer94; 08-12-12 at 08:26 AM.
    08-12-12 08:06 AM
  6. wu-wei's Avatar
    I noticed some odd issues in this build, I think the browser lags, it stops loading when you let it run underneath, if it's loading it stays stuck at the point it was when loading, until you switch application to it again it continues from where it was, I noticed this several times but thought it was my network but it wasn't, noticed it on a fully loaded page that has timer, the timer stayed stuck when I switch application.
    This is hardly an issue with my hybrid. What you're just now noticing is how the OS6 browser has ALWAYS functioned. It is NOT a problem caused by my hybrid.
    08-12-12 08:25 AM
  7. shynepapin's Avatar
    Ok Bmercer and WuWei, thanks for the update.
    08-12-12 02:28 PM
  8. wu-wei's Avatar
    Apologies if my response seemed terse...I had *just* woken up and was a wee bit grouchy.
    08-12-12 02:32 PM
  9. lickwidice's Avatar
    This is hardly an issue with my hybrid. What you're just now noticing is how the OS6 browser has ALWAYS functioned. It is NOT a problem caused by my hybrid.
    I can vouch for this. On OS6 my browser has always stopped loading the page when multi-tasking. This even happens with the stock standard os6.

    @Wu-Wei I'm getting a different issue. I get an warning when I use my camera on my 9780 saying "Battery too low to use camera" even though im at 90% batterylife.
    08-13-12 07:14 AM
  10. malwayne66's Avatar
    Just realized this today and not sure if it due to the Hybrid or not.
    For a few seconds after i plug in my phone (9800) to charge, the phone freezes. i have a bad cable and sometime the charge will shift, stopping then starting charging, but this allowed me to realize that for a about 2 seconds the phone stops taking input from the keyboard and screen.
    one reason i dont think its a momentary freeze is due to the fact that usually when the phone freezes while i'm typing, it will continue to type where i left off.

    Also in BBM, the taskbar icons become inactive for the same brief period, giving some indication that it may be cause by the OS.

    Did anyone else experience this?
    08-13-12 08:23 PM
  11. bmercer94's Avatar
    Just realized this today and not sure if it due to the Hybrid or not.
    For a few seconds after i plug in my phone (9800) to charge, the phone freezes. i have a bad cable and sometime the charge will shift, stopping then starting charging, but this allowed me to realize that for a about 2 seconds the phone stops taking input from the keyboard and screen.
    one reason i dont think its a momentary freeze is due to the fact that usually when the phone freezes while i'm typing, it will continue to type where i left off.

    Also in BBM, the taskbar icons become inactive for the same brief period, giving some indication that it may be cause by the OS.

    Did anyone else experience this?
    I have never experienced this, it could be due to your bad cable, or a hardware issue.
    08-14-12 11:50 AM
  12. malwayne66's Avatar
    I have never experienced this, it could be due to your bad cable, or a hardware issue.

    i doubt the hardware issue, it has only occurred with this hybrid, but i am gonna try a new charger to see
    08-14-12 09:27 PM
  13. caquito07's Avatar
    does this build fixes the Picture Library lag?
    08-15-12 01:00 PM
  14. jedi214's Avatar
    i doubt the hardware issue, it has only occurred with this hybrid, but i am gonna try a new charger to see

    9800 user here never had this issue and the error ive been getting from last build when installing theme also gone in this build

    Sent from my BlackBerry 9800 using Tapatalk
    08-15-12 10:40 PM
  15. malwayne66's Avatar
    9800 user here never had this issue and the error ive been getting from last build when installing theme also gone in this build

    Sent from my BlackBerry 9800 using Tapatalk

    yes i saw ur previous problem regarding themes and i was a bit hesitant to install the hybrid because i'm a theme developer. But all my themes so far run fine on Ahead.
    08-16-12 04:02 PM
  16. bmercer94's Avatar
    It was an error that had no effect other than a message(assuming he meant the "java.nullpointer exception" error)
    08-16-12 04:58 PM
  17. prashob619's Avatar
    I'm completely new to this process.. Want to try it..

    I've a doubt.. I've already shrinked my OS (6.0.0.546)

    and i wanted to install this hybrid.. can we do it like that? are there any problems?
    please reply
    thanks
    08-20-12 12:28 AM
  18. radi33idar's Avatar
    Basically alright to do that but, when you copy & paste the hybrid java files some apps that you shrinked might be re-introduced if those are included again in the hybrid java files.

    I would normally copy-paste-overwrite hybrid java files before shrinking OS. In your case, you may want to unshrink again (if you used BBH tool to shrink), then copy-paste-overwrite java files then shrink once again.
    08-20-12 01:06 AM
  19. wu-wei's Avatar
    I'm completely new to this process.. Want to try it..

    I've a doubt.. I've already shrinked my OS (6.0.0.546)

    and i wanted to install this hybrid.. can we do it like that? are there any problems?
    please reply
    thanks
    In general terms, that process should work fine for my hybrids. My builds include files that are necessary to basic OS operation and (unless you're a VERY aggressive shrinker) there should not be any problems with files you've removed being replaced my copying in my builds.

    I will caution you, though, that I have not tested Ahead on 6.0.0.546. You may encounter errors using .546 as a base OS. I personally use .723 and I've been quite happy with it's performance (especially maintaining 3G lock during a call - a big difference from earlier OS versions).
    08-20-12 01:51 AM
  20. leontam's Avatar
    Word of caution: using hybrids is extremely addictive when you know that your phone's performance can be greatly improved.
    08-20-12 11:46 AM
  21. Raptor.xD's Avatar
    7.1.0.649 has been released new os = new hybrid :P
    08-20-12 12:29 PM
  22. wu-wei's Avatar
    It's in initial testing right now. Will be seeded to team shortly for additional tests.
    leontam likes this.
    08-20-12 12:58 PM
  23. BullMarket's Avatar
    Been running Ahead on the 9700 for the past few weeks.

    Still have some photo rendering issues, but it is improved since i deleted the system thumb cache files.

    Importantly, the memory leak has, in my view, been mitigated, as it does not continue to degrade as up time progresses. In fact, it seems to find a steady state at about -25 MB from start up. I have noticed it drop to about -35MB during heavy/multiple apps usage, but then climbs back toward -25 MB when apps are closed and device has been idled for some time.

    Excellent work...Cheers!
    08-21-12 01:14 PM
  24. bigdee94's Avatar
    We-wei...plz i nid help...am usin a 9650 and i installed ahead with d .719 base os...buh ma fone'z boot time haz worstened...it now takes a close to 10minutes to boot...and if i may add...
    I did nt shrink the os cuz i don't know how to do that...i don't know if that is the problem
    08-22-12 05:23 AM
  25. xtremez's Avatar
    Wu-Wei can't wait for your next hybrid! Guessing it'll be called Aikkido
    08-22-12 07:45 AM
100 ... 234
LINK TO POST COPIED TO CLIPBOARD