1. caquito07's Avatar
    @wu-wei: great work!

    one suggestion, please include BBM 6.2 on the upcoming builds.
    wu-wei likes this.
    05-28-12 08:38 AM
  2. lordnorms's Avatar
    As always, happy with the performance. Smooth, responsive, no lag at all, better memory management. Keep up the good work wu.
    wu-wei likes this.
    05-28-12 09:08 AM
  3. Slayohslay's Avatar
    Wu , what about this cod file ? "net_rim_bb_ribbon_skin_svg_DelayedInitializer ", regarding the bb bullets
    Last edited by Slayohslay; 05-28-12 at 10:23 AM.
    05-28-12 10:21 AM
  4. moniza's Avatar
    Hehe. Already done that.. Swapping the net_rim_bb_ skin_svg_delayedinitializer .. Problem still persist. I'll try find what seems to be the prob..
    05-28-12 10:26 AM
  5. Slayohslay's Avatar
    Hehe. Already done that.. Swapping the net_rim_bb_ skin_svg_delayedinitializer .. Problem still persist. I'll try find what seems to be the prob..
    Oh okay nice . Sigh , ive been looking the solution that caused the problem too -_-
    05-28-12 10:31 AM
  6. caquito07's Avatar
    I will start saying that I have not clue if it has anything to do with the hybrid, so, here I go.

    Since I loaded Aardvark (20120522) I've been having some issues with my phone calls, I am talking and then I start hearing noise, like cracking/scratching, it could be heard on both sides of the call.

    Any idea?
    05-29-12 08:24 AM
  7. lordnorms's Avatar
    Nothing here on my side.
    05-29-12 08:53 AM
  8. radi33idar's Avatar
    Thanks Wu Wei!

    Abalone works perfectly well on my 9300 with .668 as base OS. Battery drain is the least of all the hybrids I ever tested.
    wu-wei likes this.
    05-31-12 10:11 AM
  9. wu-wei's Avatar
    I will start saying that I have not clue if it has anything to do with the hybrid, so, here I go.

    Since I loaded Aardvark (20120522) I've been having some issues with my phone calls, I am talking and then I start hearing noise, like cracking/scratching, it could be heard on both sides of the call.

    Any idea?
    Are you still having the same problems? I haven't experienced anything like what you described, and I'm wondering whether it was a carrier issue.
    05-31-12 11:27 AM
  10. caquito07's Avatar
    Are you still having the same problems? I haven't experienced anything like what you described, and I'm wondering whether it was a carrier issue.
    It only happens from time to time, but has not happened again, probably just a carrier issue.
    wu-wei likes this.
    05-31-12 11:30 AM
  11. wu-wei's Avatar
    It only happens from time to time, but has not happened again, probably just a carrier issue.
    OK - I am pretty sure it's not down to my build, but do let me know if it persists and I'll do some dissection.
    caquito07 likes this.
    05-31-12 11:38 AM
  12. wu-wei's Avatar
    I want to know why the 3G sign is adjacent to the blackberry logo. Only happens to me with this hybrid

    Click to view quoted image
    rizz0r, can you tell me whether you have tried other hybrids and not seen the 3G bullet issue? If so, can you tell me which hybrid doesn't have that problem? If I can get a control set (that's not all base OS files) then I should be able to track and squash this bug.
    06-01-12 12:04 PM
  13. Diok_Mhf's Avatar
    rizz0r, can you tell me whether you have tried other hybrids and not seen the 3G bullet issue? If so, can you tell me which hybrid doesn't have that problem? If I can get a control set (that's not all base OS files) then I should be able to track and squash this bug.
    i also have this problem and before updating to your hybrid i had soulfull hybrid and the 3g sign wasnt adjacent to the bb logo. heres the link to the hybrid

    http://forums.crackberry.com/hybrid-...os-6-a-715625/
    wu-wei likes this.
    06-01-12 10:32 PM
  14. moniza's Avatar
    Wu wei.. You can try Barracuda crysis hybrid series 723 plus..
    http://forums.crackberry.com/hybrid-...0-97x0-713436/

    I'm pretty sure barracuda hybrid doesn't have that 3G bullet problem
    wu-wei likes this.
    06-01-12 10:32 PM
  15. Sator's Avatar
    Wu wei.. You can try Barracuda crysis hybrid series 723 plus..
    http://forums.crackberry.com/hybrid-...0-97x0-713436/

    I'm pretty sure barracuda hybrid doesn't have that 3G bullet problem
    Try injecting net_rim_bb_applicationdelivery cod from OS .723. I hope it will solve the problem...
    06-02-12 01:11 AM
  16. HuwSy's Avatar
    Have you any later maps or lbs services as one of the hybrids I tried recognised full uk postal codes when searching in maps but iv not found it in any other hybrid or remembered which hybrid i was using when it did work unfortunately. Thanks
    06-02-12 05:19 AM
  17. wu-wei's Avatar
    i also have this problem and before updating to your hybrid i had soulfull hybrid and the 3g sign wasnt adjacent to the bb logo. heres the link to the hybrid

    http://forums.crackberry.com/hybrid-...os-6-a-715625/
    Wow. This was an interesting exercise. I identified 49 major version differences (where I used 7.x and this build used 6.x) and many many other very curious differences.

    Thanks for the info.
    06-02-12 05:36 AM
  18. wu-wei's Avatar
    Try injecting net_rim_bb_applicationdelivery cod from OS .723. I hope it will solve the problem...
    Sator, did that fix the issue for you? I'll be curious whether that's the file.
    06-02-12 05:37 AM
  19. wu-wei's Avatar
    Have you any later maps or lbs services as one of the hybrids I tried recognised full uk postal codes when searching in maps but iv not found it in any other hybrid or remembered which hybrid i was using when it did work unfortunately. Thanks
    I use a few newer lbs files, but those are tricky to change in hybrids. I've seen plenty of errors if I change the wrong ones.
    06-02-12 05:38 AM
  20. wu-wei's Avatar
    Wow. This was an interesting exercise. I identified 49 major version differences (where I used 7.x and this build used 6.x) and many many other very curious differences.

    Thanks for the info.
    I was quite surprised to find that this build only used 298 of the 348 files I typically include. Intriguing. There was plenty of other stuff in their build though, above and beyond what I include.
    06-02-12 05:42 AM
  21. Sator's Avatar
    Sator, did that fix the issue for you? I'll be curious whether that's the file.
    Wu, personally I also use .437 cods for my wife's 9700, just a lil bit different from yours. I also use applicationdelivery and ribbon skin svg delayedintializer from .437 and I don't have any issue with it (I use stock theme and bb_ribbon app from .723) or with my wife's 3rd apps, but for public use, some Indonesian hybriders use applicationdelivery and app manager console from .723 to prevent errors/conflicts (sounds, UI etc.) that caused by 3rd apps.
    wu-wei likes this.
    06-02-12 07:33 AM
  22. wu-wei's Avatar
    I just did a comparison with BerryLicious VI and I have things narrowed down to 24 possible files, but some of those are not very likely candidates.

    If anyone wants to try swapping those out for base OS versions, let me know and I'll PM the list.
    06-02-12 12:59 PM
  23. rizz0r's Avatar
    rizz0r, can you tell me whether you have tried other hybrids and not seen the 3G bullet issue? If so, can you tell me which hybrid doesn't have that problem? If I can get a control set (that's not all base OS files) then I should be able to track and squash this bug.
    Sup bro. Try with Sphink Multiple Hybrid v3 Multiple Hybrid Os.6 this hybrid works well about the 3G "Problem"

    PD: I send you the link in inbox
    wu-wei likes this.
    06-02-12 05:22 PM
  24. wu-wei's Avatar
    Anyone who is having issues with the 3G bullet placement should replace net_rim_bb_resource.cod with the base version. That will resolve the problem.
    rizz0r likes this.
    06-03-12 04:53 AM
  25. anon(3685609)'s Avatar
    This is my first time using a hybrid. I followed the instructions posted and installed all fine, but im getting 130mb of memory usage from the system software, when i notice a lot of other people getting below 100mb? Have I missed something that has caused the much larger size? Also I dont know if its because the phone is still indexing but none of my images (wallpapers, camera pictures) have icons and only show when i select them.
    06-03-12 05:14 AM
111 12345
LINK TO POST COPIED TO CLIPBOARD