05-26-12 03:19 AM
132 ... 3456
tools
  1. sgesang's Avatar
    It may have something to do with the quality of the battery. I used to have that kind of problem with sudden drop of battery life. I purchase a new battery and it has been normal since then.
    05-11-12 07:40 AM
  2. gyandeep.jolly's Avatar
    The build is great, Have found no problems but just one ::
    I m not able to recieve any MMS. All emails/webpages seem to work fine. Not the MMS's.

    I m clueless. The settings are to recieve all multimedia messages.

    Any help please

    *Edit* : This is on a 9780 Handset
    05-12-12 04:49 AM
  3. caquito07's Avatar
    The build is great, Have found no problems but just one ::
    I m not able to recieve any MMS. All emails/webpages seem to work fine. Not the MMS's.

    I m clueless. The settings are to recieve all multimedia messages.

    Any help please

    *Edit* : This is on a 9780 Handset
    Try sending one, and then retry receiving
    05-12-12 05:15 PM
  4. wu-wei's Avatar
    The build is great, Have found no problems but just one ::
    I m not able to recieve any MMS. All emails/webpages seem to work fine. Not the MMS's.

    I m clueless. The settings are to recieve all multimedia messages.

    Any help please

    *Edit* : This is on a 9780 Handset
    I've had a similar problem, and I thought it was a service book issue. I wiped device (which I almost never do) and reloaded...but still had the same issue. I am investigating which files might be causing this issue. So far, I can't figure it out and I'm a bit frustrated.
    05-12-12 05:45 PM
  5. EVERED78's Avatar
    I've had a similar problem, and I thought it was a service book issue. I wiped device (which I almost never do) and reloaded...but still had the same issue. I am investigating which files might be causing this issue. So far, I can't figure it out and I'm a bit frustrated.

    I wiped my phone with bbsak reloaded and did a factory reset via bbsak and it fixed batt issues and all others, Hope this helps

    Sent from my BlackBerry 9700 using Tapatalk
    05-12-12 09:46 PM
  6. xterrie's Avatar
    Could u giv me the 'only .402 changed files' from your hybrid pls?
    Trying to use .284 with some .402 on my 9900. The .402 seems not very stable..
    Thanks in advance.

    Regards
    05-13-12 04:06 AM
  7. caquito07's Avatar
    I can Send/Receive MMS
    05-13-12 06:34 AM
  8. wu-wei's Avatar
    The build is great, Have found no problems but just one ::
    I m not able to recieve any MMS. All emails/webpages seem to work fine. Not the MMS's.

    I m clueless. The settings are to recieve all multimedia messages.

    Any help please

    *Edit* : This is on a 9780 Handset
    Try sending one, and then retry receiving
    I've had a similar problem, and I thought it was a service book issue. I wiped device (which I almost never do) and reloaded...but still had the same issue. I am investigating which files might be causing this issue. So far, I can't figure it out and I'm a bit frustrated.
    I wiped my phone with bbsak reloaded and did a factory reset via bbsak and it fixed batt issues and all others, Hope this helps

    Sent from my BlackBerry 9700 using Tapatalk
    I can Send/Receive MMS
    Solved my problem. It had nothing to do with my hybrid.

    Make sure Browser Push is enabled (Options > Device > Advanced System Settings > Browser Push).

    I read a rather high-profile person's suggestions on improving battery life. Changed a few settings he recommended, and promptly forgot that I should be watching out for any odd issues as a result.

    I tried several things, including going to a pure stock OS, wiping, factory resets, tinkering with service books, triple-checking all network settings, etc etc etc. Not quite how I had planned to spend a good part of my weekend, but oh well.

    So, for the time being I'm sticking with Xarles - only because that's the build I had installed when I figured out my problem and I am really tired of installing OSes for the moment. In the event we ever see new leaks, I'll build and test something new.
    05-13-12 02:20 PM
  9. wu-wei's Avatar
    A few weeks ago, I was trying out builds over the 6.0.0.615 base and I had actually managed to get the System Software even lower - I think it was 93.6 MB. But I didn't grab a screenshot. So here's one of my current Xarles installation. It's 93.9, but I'm convinced there are ways to get it even lower.

    05-13-12 02:26 PM
  10. EVERED78's Avatar
    Will xarles work over 706

    Sent from my BlackBerry 9700 using Tapatalk
    05-13-12 06:18 PM
  11. wu-wei's Avatar
    Will xarles work over 706

    Sent from my BlackBerry 9700 using Tapatalk
    Yes, Xarles will work over 706 (or 668, 666, even 615).
    05-13-12 07:58 PM
  12. wu-wei's Avatar
    Same is true for later builds like Yvon and ZigZag too. ZigZag is a solid build, I've just had a hellacious weekend tracking down the solution to my MMS problems - which was a simple network setting and nothing to do with hybrid cods or service books. Ugh.
    Soulja Boy likes this.
    05-13-12 08:00 PM
  13. lordnorms's Avatar
    Thanks wu wei. You never failed to satisfy my needs.
    wu-wei likes this.
    05-14-12 05:39 AM
  14. phoreoneone's Avatar
    Thanks wu wei. You never failed to satisfy my needs.
    Last edited by phoreoneone; 05-17-12 at 12:08 PM.
    05-17-12 12:06 PM
  15. Raptor.xD's Avatar
    Waiting for a new version
    05-17-12 02:37 PM
  16. ofird's Avatar
    I replaced the battery and the problem persisted:

    see -


    note the time - I charge my phone every night, this is for a normal usage from 7 AM

    Frustrated :-(
    05-18-12 10:04 AM
  17. moniza's Avatar
    I replaced the battery and the problem persisted:

    see -
    Click to view quoted image


    note the time - I charge my phone every night, this is for a normal usage from 7 AM

    Frustrated :-(
    Did you replaced the 3 cod's ? And by the way. After wiping your device, and reload the bb with zig zag. Did you security wipe the bb ? Under options>security>security wipe. Tick the emails, contacts & etc and users installed apps.. I've always done that. After security wipe. Pull the battery, and after the boot up.. Then restore your data. Give it a try. I faced that battery prob before. But it never occured to me again.. By the way, is the problem persist on zig zag.. Or any other hybrid OS?
    Last edited by moniza; 05-19-12 at 02:54 AM.
    05-19-12 02:50 AM
  18. EVERED78's Avatar
    Did you replaced the 3 cod's ? And by the way. After wiping your device, and reload the bb with zig zag. Did you security wipe the bb ? Under options>security>security wipe. Tick the emails, contacts & etc and users installed apps.. I've always done that. After security wipe. Pull the battery, and after the boot up.. Then restore your data. Give it a try. I faced that battery prob before. But it never occured to me again.. By the way, is the problem persist on zig zag.. Or any other hybrid OS?
    Due to the batt issue Ive reverted back to 668 with xarles and the batt has stabilized
    05-19-12 08:07 AM
  19. moniza's Avatar
    ^ that's weird , coz the time I got that batt problem is when I use yvon with 723 base.. But I never get a problem using 723 with zig zag.
    05-19-12 09:07 AM
  20. ofird's Avatar
    i tried the cods, probably the issue was that I used bbSAK to role out my upgrades, and didnt wipe / factory reset

    I tried now to wipe+factory reset and I will follow in the next days to see if the issue is behind me

    How do you do security wipe?

    It happened to me on all Hybrids
    05-19-12 10:55 AM
  21. moniza's Avatar
    Okay, this is how I do . No guarantee that this will solve your batt prob.

    1) Install base OS .723. ( You can shrink if you want to, ) , go to (program files/common files/research in motion/ apploader) delete the *vendor.xml* files)
    2) Extract zigzag files in the java folder, it will asked you to replace the cods. Just click yes. ( program files/common files/research in motion/shared/loader files/base os*/java)
    3) Extract the 3 cods file into java folder, it will ask you to replace the cods too,
    4) Backup your blackberry using BB dekstop manager
    5) Factory reset using BBSAK. (Under the Misc tab)
    6) Wipe your BB using BBSAK.
    7) After booting up and showing the error *reload sofware* . Open Loader and proceed with installation.
    8) Wait for the BB to boot up, and then go to options>security>security wipe. Tick email, contacts & user installed app.( As you can here, i don't install any third party app when lnstalling the hybrid.)
    9) Wait for the bb to finish wipe. After the boot up , I pull the batt.
    10) Wait the bb to boot up, after that, restore you data using BB destop manager.( I install my third party app right now, via ota offline from my SD card.) . After Installing all your app. Pull batt.
    11) Wait the bb to boot up, and then check your app 1 by 1.. Check your data. Bbm contacts After all that, pull the batt.
    12) After the boot up, restore the connection. Install appworld. Install BBID if appworld prompt you too. After that pull bat.
    13) Wait fit the boot up. Voila, you're ready.

    I know its a complicates.. But I never have any problem with the battery. Any question, just ask me.
    ofird likes this.
    05-19-12 02:03 PM
  22. EVERED78's Avatar
    Okay, this is how I do . No guarantee that this will solve your batt prob.

    1) Install base OS .723. ( You can shrink if you want to, ) , go to (program files/common files/research in motion/ apploader) delete the *vendor.xml* files)
    2) Extract zigzag files in the java folder, it will asked you to replace the cods. Just click yes. ( program files/common files/research in motion/shared/loader files/base os*/java)
    3) Extract the 3 cods file into java folder, it will ask you to replace the cods too,
    4) Backup your blackberry using BB dekstop manager
    5) Factory reset using BBSAK. (Under the Misc tab)
    6) Wipe your BB using BBSAK.
    7) After booting up and showing the error *reload sofware* . Open Loader and proceed with installation.
    8) Wait for the BB to boot up, and then go to options>security>security wipe. Tick email, contacts & user installed app.( As you can here, i don't install any third party app when lnstalling the hybrid.)
    9) Wait for the bb to finish wipe. After the boot up , I pull the batt.
    10) Wait the bb to boot up, after that, restore you data using BB destop manager.( I install my third party app right now, via ota offline from my SD card.) . After Installing all your app. Pull batt.
    11) Wait the bb to boot up, and then check your app 1 by 1.. Check your data. Bbm contacts After all that, pull the batt.
    12) After the boot up, restore the connection. Install appworld. Install BBID if appworld prompt you too. After that pull bat.
    13) Wait fit the boot up. Voila, you're ready.

    I know its a complicates.. But I never have any problem with the battery. Any question, just ask me.

    3) Extract the 3 cods file into java folder, it will ask you to replace the cods too?
    05-19-12 04:51 PM
  23. moniza's Avatar
    Yeah. The 3 cods that supposed to fix the batt issue.. Download it somewhere in this thread or yvon thread.. Extract it into java folder.. It will ask you to overwrite. Just click yes..


    But, I think wu wei already change the 3 cods on the zig zag. Better safe than never right.
    05-20-12 04:42 AM
  24. Sator's Avatar
    Yeah. The 3 cods that supposed to fix the batt issue.. Download it somewhere in this thread or yvon thread.. Extract it into java folder.. It will ask you to overwrite. Just click yes..


    But, I think wu wei already change the 3 cods on the zig zag. Better safe than never right.
    Yes, Wu Wei already changed the 3 cods, so no need to inject the 3 cods.
    05-21-12 02:05 AM
  25. Raptor.xD's Avatar
    New OS 7.1.0.428 Waiting for the new [email protected] Hybrid ^^
    05-22-12 09:35 PM
132 ... 3456
LINK TO POST COPIED TO CLIPBOARD