06-13-12 12:34 AM
79 123 ...
tools
  1. wu-wei's Avatar
    [email protected] Hybrid 20111102

    Created by wu-wei (theme developer ordinaire and former BDHP member/beta-tester)

    The new build....

    This hybrid has been through minimal testing on the Bold 9700 platform. I have received reports that my builds work well on 9300, 9780 and 9800 devices, too.

    Recommended base OS versions:

    9300: 6.0.0.668
    9700: 6.0.0.615
    9780: 6.0.0.668
    9800: 6.0.0.668

    I STRONGLY recommend using Bell Mobility's official 6.0.0.615 as a base OS for this hybrid on the 9700. The build can be loaded over 6.0.0.666 or 6.0.0.668 on the 9700, but 6.0.0.615 has given me the most reliable performance.

    I will note that I have seen several users noticing a "break-in" period. That is, the first day or so has atrocious battery life, but then things stabilize and we start sipping at the battery again. Battery life is critically important to me, so I am always mindful of those issues (and reluctant to leave my beloved 9700 for some shiny new OS7 device).

    Change Log:
    • Includes 7.1.0.58 files
    • Boot time is, um, very quick
    • Browser is also, um, very quick
    • I've tweaked a few minor things to improve stability


    I have not personally tested this hybrid on any other devices, or on any other OS versions as a base install; however it should work on other devices without issue.

    I will not be providing any support for this hybrid. I have not encountered any bugs with this build, but I have not run it through extensive testing either.

    To install this hybrid, extract the contents of this zip file into the Java folder of the base OS you choose to use. On my system, these files were extracted into C:\Program Files\Common Files\Research In Motion\Shared\Loader Files\9700AllLang_v6.0.0.615_P6.6.0.223\Java.

    When you extract the cod files into the folder listed above, you should be prompted to confirm that you want to replace existing files. If you are not prompted, then you are probably trying to extract to the wrong directory and the hybrid files will not be installed on your device.

    If you do not know exactly what you're doing, then you should choose one of the following options:

    1. DO NOT ATTEMPT TO INSTALL THIS HYBRID.
    2. Read my guide on the CrackBerry forums, available here: Hybrid OS Installation Guide
    3. Read any How To posts by elite1 in practically any hybrid or leaked OS thread on CrackBerry.com
    4. Search the CrackBerry forums and read as much as you can find about how the BlackBerry OS loader process works.


    Again, I will not provide any support for the installation or operation of this hybrid. It is intended for experienced users.

    This package does NOT include any third party applications at all. I build hybrid OSes. I do not promote any apps or force users to choose whether they want to install apps they may or may not want. If you are looking for a particular third party app, I probably have an opinion about it and may be able to tell you where to find it (I'm talking free or paid versions, NOT WAREZ).

    Download [email protected] Hybrid 20111102

    And the Email Setup Application files are still the same as last build.

    The hybrid linked above does NOT include any different Email Setup Application files. If you install it as-is, you will have the same Setup files as included in your base OS.

    If you want to try a different version, they are linked below.

    Personally, I was running the newer version for over a month with zero issues. However I have reverted to the version that T-Mobile pushed down to me when they updated their system.

    Email Setup Application 7.11.0619.1924

    If you want to run the Email Setup Application that is included in the 6.0.0.650 OS, then you can use this link:

    Email Setup Application (from 6.0.0.650)

    Keep in mind that if you try the new version and it does not function properly, you can install the 650 version and it should work with no issues at all.

    So we have a "fallback" option now.

    Many thanks to ench18 for the assistance in testing this build.
    Last edited by wu-wei; 11-06-11 at 01:51 PM. Reason: Updated to include recommended OS versions for other devices.
    11-04-11 10:07 AM
  2. Raptor.xD's Avatar
    If I want to use in my 9780, what base i have to use ?
    11-04-11 10:29 AM
  3. wu-wei's Avatar
    If I want to use in my 9780, what base i have to use ?
    I believe I had positive feedback from users running 6.0.0.650 for the base on the 9780. 6.0.0.668 should work fine, too.
    11-04-11 11:04 AM
  4. ench18's Avatar
    If I want to use in my 9780, what base i have to use ?
    9780 .668 as base for this build will be just fine.
    11-04-11 12:09 PM
  5. Raptor.xD's Avatar
    This has only 7.1 cods or is a combination of 7.1 with 7.0 ?
    11-04-11 12:30 PM
  6. wu-wei's Avatar
    combination
    11-04-11 01:49 PM
  7. Raptor.xD's Avatar
    Ok, i'm going to test at night, i'm using Berrylicious Hybrid with 7.1 cods but i have a problem with the browser, i can make it works so i give up, i hope this won't have the same problem.
    11-04-11 01:58 PM
  8. Slayohslay's Avatar
    Ok, i'm going to test at night, i'm using Berrylicious Hybrid with 7.1 cods but i have a problem with the browser, i can make it works so i give up, i hope this won't have the same problem.
    Raptor , do tell about your findings when youre using this on your 9780 cause i encounter the same problem as you which is cant open the browser when using Berrylicious 7.1 Version .
    11-04-11 02:33 PM
  9. Raptor.xD's Avatar
    Raptor , do tell about your findings when youre using this on your 9780 cause i encounter the same problem as you which is cant open the browser when using Berrylicious 7.1 Version .
    So we have the same problem, the creator is fixing it i think, now i'm installing this hybrid.
    11-04-11 03:00 PM
  10. Slayohslay's Avatar
    So we have the same problem, the creator is fixing it i think, now i'm installing this hybrid.
    Yeah , i think so too . But i wont be using that Berrylicious nomore , maybe later . Now , im waiting for you with your findings with this build on your 9780 , do update me aye ?
    11-04-11 03:52 PM
  11. Raptor.xD's Avatar
    Installed, is very fast and this doesn't have the browser problem, i like it

    Update: Restart Me doesn't work, when I used it, this error appeared "Error starting restarme: Module 'net_rim_bb_fumoPokeLib' attempts to access a secure API.

    It's not important but it's something.
    Last edited by RaptorxD; 11-04-11 at 04:51 PM.
    wu-wei likes this.
    11-04-11 04:47 PM
  12. wu-wei's Avatar
    Installed, is very fast and this doesn't have the browser problem, i like it

    Update: Restart Me doesn't work, when I used it, this error appeared "Error starting restarme: Module 'net_rim_bb_fumoPokeLib' attempts to access a secure API.

    It's not important but it's something.
    Thank you for that feedback - I actually just changed that one file this time around to a different version, so I'll be changing it back. Guess that one didn't work.
    11-04-11 05:38 PM
  13. wu-wei's Avatar
    I am updating the build now so any future installs don't have the same problem.

    Meanwhile, here is the cod file that needs to be replaced. Injecting via BBSAK or BBMCP should work just fine. Let me know if you have any issues.
    Laura Knotek likes this.
    11-04-11 05:48 PM
  14. wu-wei's Avatar
    20111102 is updated to include a newer version of fumoPokeLib.

    Thanks again to RaptorxD.
    11-04-11 05:52 PM
  15. henxui25's Avatar
    Can u upload rom via others web? mediafire? i can't download from your link
    11-04-11 08:13 PM
  16. anon1937793's Avatar
    Geeeze I want to try this so badly but have to get up early... guess it must wait another day or 2.
    11-04-11 09:02 PM
  17. anon1937793's Avatar
    Any major changes / differences to 20111022?
    11-04-11 09:03 PM
  18. wu-wei's Avatar
    Any major changes / differences to 20111022?
    Um, 7.1.0.58 files.

    Yes, many changes.
    11-04-11 09:22 PM
  19. wu-wei's Avatar
    Can u upload rom via others web? mediafire? i can't download from your link
    Try it again....you may have caught me in the midst of updating the build because of the fumoPokeLib change.

    Link is working here.
    11-04-11 09:23 PM
  20. henxui25's Avatar
    Try it again....you may have caught me in the midst of updating the build because of the fumoPokeLib change.

    Link is working here.
    try n try again but i still can't download it
    11-04-11 09:33 PM
  21. wu-wei's Avatar
    try n try again but i still can't download it
    Just sent you a PM.
    11-04-11 09:40 PM
  22. Laura Knotek's Avatar
    Thanks a lot! Running this now, after just noticing the fumo poke fix after I loaded it. It works fine now.
    wu-wei likes this.
    11-04-11 10:09 PM
  23. phoreoneone's Avatar
    ok so a couple of problems off the bat.

    I first installed it and almost all the apps had this error "Error starting poynt: Module 'net_rim_bb_fumoPokeLib' attempts to access a secure API".

    So i later saw that you made an update with the new cod injected so i downloaded that one.

    Now most of the apps work but poynt still has the same error popping up

    and also when i tried to play my music, a sign pops up that displays "unable to play content"

    i will try reinstalling the os again and i will come back and leave an update
    11-04-11 11:50 PM
  24. Laura Knotek's Avatar
    ok so a couple of problems off the bat.

    I first installed it and almost all the apps had this error "Error starting poynt: Module 'net_rim_bb_fumoPokeLib' attempts to access a secure API".

    So i later saw that you made an update with the new cod injected so i downloaded that one.

    Now most of the apps work but poynt still has the same error popping up

    and also when i tried to play my music, a sign pops up that displays "unable to play content"

    i will try reinstalling the os again and i will come back and leave an update
    Are you sure you injected the fumo poke COD properly?

    I am currently playing music and running Poynt. Both work fine.
    phoreoneone and wu-wei like this.
    11-05-11 01:32 AM
  25. ench18's Avatar
    Are you sure you injected the fumo poke COD properly?

    I am currently playing music and running Poynt. Both work fine.
    I agree. I just downloaded Poynt to check out the problem and I don't see anything wrong. Everything is working just flawless. Try loding everything again (including the new cods that wu just posted) and you'll be fine. Hope this helps.

    Posted from my CrackBerry at wapforums.crackberry.com
    phoreoneone and wu-wei like this.
    11-05-11 01:42 AM
79 123 ...
LINK TO POST COPIED TO CLIPBOARD