1. ankitrn's Avatar
    Alright, I recently bought this new bb 3g and a few days later its os crashed and is now giving me a blank screen with a flashing led when I connect it to my laptop. Now, I saw crackberry's post on how to fix a nuked blackberry and tried opening up the apploader file after doing what was instructed in the post. However, my apploader file doesnt seem to display the COM 1 port in the first place. I tried connecting my device to all available USB ports on my computer and nothing happened. The bar in which the COM1 thing was supposed to be displayed was just blank and I couldn't proceed.

    Can someone please help me out as soon as possible?
    01-12-11 10:03 AM
  2. pcgizmo#IM's Avatar
    Did you try :

    Tip: The USB-PIN:UNKNOWN option will display for a few seconds when the BlackBerry is first connected/flashing its LED in red. With a Nuked BlackBerry, That occurs when the device is in the initial start-up part of it's reboot sequence. The easiest way to get that to happen (vs. waiting for that step in the reboot sequence where you have a tenth of a second to hit Next before you lose your chance) is to simply pull the battery from the BlackBerry. With the battery pulled, connect the BlackBerry to the USB connector and as SOON as you see USB-PIN:UNKNOWN hit Next. You have to be quick still, but using this method you are in control of the timing. From there you can put the battery back in and battery cover back on (Make Sure you install the battery or else when the OS update is completing and the device disconnects from the computer to reboot, it will lose the power provided by the USB connection and you will get an error and have to do it all over again!).

    ** If you don't get it right the first time, try again (unplug from USB, pull battery, connect and hit Next while USB-PIN:Unknown is showing). You have to be fast and the timing is key, so it may take you three or four tries.
    01-12-11 10:08 AM
  3. ankitrn's Avatar
    no, there is nothing showing up in that bar. No COM 1, no USB-PIN: Unknown, nothing. Due to this, I can't even proceed with the next button.
    01-12-11 10:13 AM
  4. pcgizmo#IM's Avatar
    reboot your pc and keep trying
    01-12-11 10:17 AM
  5. ankitrn's Avatar
    I tried rebooting it like 4 times now.. its still not working.
    01-13-11 01:06 AM
  6. ankitrn's Avatar
    does anyone know what to do?? I still need help
    01-15-11 05:41 PM
  7. bastibast's Avatar
    anktrn - did you find any solution with your problem? i have the same issue with my BB torch 9860, read lots of tutorials regarding on how to fix a nuked BB and found some but whenever im on 2nd window of the Apploader, i cant find any options for my port connection. exactly same as your problem man!


    Any help please!
    11-01-11 06:15 AM
  8. alwidanakehna's Avatar
    guys,,, could u solve this issue ??????
    03-14-13 09:45 AM
  9. Darvin Palado's Avatar
    Got the same problem T.T
    06-30-13 09:02 AM
LINK TO POST COPIED TO CLIPBOARD