1. Lurch81#AC's Avatar
    I've tried installing 5.0 on my 8330 and follow all the steps but when I open app loader it does the first screen with the 3 checkmarks and then it goes to the screen where it should show 5.0 and all the things its installing but instead it says no software available for my device. Any ideas on why?

    Posted from my CrackBerry at wapforums.crackberry.com
    01-08-10 10:04 AM
  2. willyboy6's Avatar
    I've tried installing 5.0 on my 8330 and follow all the steps but when I open app loader it does the first screen with the 3 checkmarks and then it goes to the screen where it should show 5.0 and all the things its installing but instead it says no software available for my device. Any ideas on why?

    Posted from my CrackBerry at wapforums.crackberry.com
    You either have more than one OS installed on your computer or you do not have any installed. That would be my diagnosis. Report back after you check that out.
    01-08-10 10:17 AM
  3. Lurch81#AC's Avatar
    No I had none installed cause I borrowed my mother in law's pc for this being that I own a mac...I installed 5.0 dm and 5.0.0.230 and then went to app loader and nothing...

    Posted from my CrackBerry at wapforums.crackberry.com
    01-08-10 10:19 AM
  4. willyboy6's Avatar
    No I had none installed cause I borrowed my mother in law's pc for this being that I own a mac...I installed 5.0 dm and 5.0.0.230 and then went to app loader and nothing...

    Posted from my CrackBerry at wapforums.crackberry.com
    Some users that experienced this problem had success when they downgraded to 4.7 DM for whatever reason. You may want to try that.
    01-08-10 10:23 AM
  5. Lurch81#AC's Avatar
    O ok ill give that a try tomorrow when I go back thanks for the help

    Posted from my CrackBerry at wapforums.crackberry.com
    01-08-10 10:24 AM
LINK TO POST COPIED TO CLIPBOARD