1. mystic84's Avatar
    Okay, big trouble here. I wiped mu 9790 to flash the battery, but now Loader.exe and BBSAK dont "see" the OS, even if it's installed. I deleted vendor.xml, I tried another OS version, I unistalled and then reinstalled both Desktop Manager and OS. But nothing. What can I do now? The device has been stuck to Error 507 since yesterday nite.
    02-03-12 06:59 AM
  2. xterrie's Avatar
    Start the loader.exe using the RIM's path eg. C:/Program Files/Common/RIM/AppLoader/Loader.exe
    Don't use bbsak's load os..
    Second.. To get the bbsak to detect ur bb, connect the bb using the usb cable, open bbsak, open task manager (ctrl+shift+esc), in the processes tab, find BbDevManager.exe or something i forgot, end it's process, and lastly reconnect the bbsak.
    02-03-12 11:52 AM
  3. mystic84's Avatar
    Hey man, thanks a lot for the reply. I started Loader.exe using Windows Command Prompt and it worked fine! Thanks again!
    xterrie likes this.
    02-03-12 12:15 PM
  4. Patatah's Avatar
    Hi i wiped my 9790 so as to upgrade to telnor Official OS, using bbsak. I downloaded and installed the os on my pc but bbsak says no OS found. please install OS for your phone.

    HELP pls!
    03-30-12 06:39 AM