02-18-13 05:03 PM
141 ... 3456
tools
  1. desta85's Avatar
    I NEED BEDSIDE MODE!!!

    Thanks!
    02-06-11 12:42 AM
  2. Dancjr's Avatar
    Thanks for the info jcporter, worked great!
    03-22-11 01:02 AM
  3. Tora58's Avatar
    It works great with the .1015 OS too...

    Thanks
    04-06-11 10:29 PM
  4. tom.imler's Avatar
    I connected mt Storm2 to the desktop software to check for updates, since then the clock no longer comes on when charging. I fired up BBSAK and downloaded the cob file, rebooted the S2 and plugged it into the wall. No clock. I check the clock options and it should come on. When I re-connect to a USB port the clock comes on. That damned BB software!!! Does anyone have any idea how to get back to when it worked right????
    06-17-11 10:07 AM
  5. tom.imler's Avatar
    I have attempted to down load the cod 5 times, when I do a Read System in BBSAK it is blank!
    06-17-11 11:32 AM
  6. SoccerRef12's Avatar
    I have attempted to down load the cod 5 times, when I do a Read System in BBSAK it is blank!
    When you download the fix is a few cods in a zipped file ('something'.rar) you need to unzip the cods then use BBSAK to install.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-17-11 12:01 PM
  7. tom.imler's Avatar
    When you download the fix is a few cods in a zipped file ('something'.rar) you need to unzip the cods then use BBSAK to install.

    Posted from my CrackBerry at wapforums.crackberry.com
    I unzipped the file per the instructions in the initial post on this thread from the site link. it opened in winzip. is there a step i might be missing??
    06-17-11 01:53 PM
  8. SoccerRef12's Avatar
    I unzipped the file per the instructions in the initial post on this thread from the site link. it opened in winzip. is there a step i might be missing??
    Drag the cods to a folder then load with BBSAK. That's all there is to it.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-17-11 01:55 PM
  9. tom.imler's Avatar
    Drag the cods to a folder then load with BBSAK. That's all there is to it.

    Posted from my CrackBerry at wapforums.crackberry.com
    G-Damn it!!! It still won't work, no matter what I do BBSAK says it's installed but a read shows nothing. This is starting to **** me off. Are there any other tweaks that I can do like a way to go back to a previous setting?
    06-17-11 05:08 PM
  10. tom.imler's Avatar
    Can someone please explain to me why BBSAK says the app is properly installed yet it still doesn't work????
    06-20-11 12:18 PM
  11. ohio_golfer's Avatar
    Can someone please explain to me why BBSAK says the app is properly installed yet it still doesn't work????
    Take a few deep breaths and start all over.

    It worked perfectly for me.
    06-21-11 09:39 AM
  12. tom.imler's Avatar
    Take a few deep breaths and start all over.

    It worked perfectly for me.
    I give up, I always have a watch
    06-21-11 08:50 PM
  13. tom.imler's Avatar
    Take a few deep breaths and start all over.

    It worked perfectly for me.
    OK here's what I have done.

    1. I followed the instructions in the initial post of this thread.
    2. I unzipped the file with Win-zip
    3. I connected up to BBSAK and it said the file was properly installed.

    4. it don't work.

    I had cleared the issue a few months ago, all this went FUBAR once I connected to the BB Desktop to check for updates.
    06-21-11 09:04 PM
  14. ohio_golfer's Avatar
    OK here's what I have done.

    1. I followed the instructions in the initial post of this thread.
    2. I unzipped the file with Win-zip
    3. I connected up to BBSAK and it said the file was properly installed.

    4. it don't work.

    I had cleared the issue a few months ago, all this went FUBAR once I connected to the BB Desktop to check for updates.
    Clearly you're doing something wrong since it's working for everyone else.
    06-23-11 11:20 AM
  15. faithlessfate's Avatar
    Forgive me if I'm wrong, but before the OS update, I SWEAR the clock would show up when the screen dimmed naturally...

    I have installed the fix, and bedside works great in the charger again(had to pull the cod and install the fix, for some reason installing the fix over the existing cod didn't do it) but when it dims naturally off-charger the screen is blank and I really remember having the clock face there before.

    Was that a glitch in and of itself? Is there a way to make that happen again?
    07-02-11 07:58 AM
  16. xpedx110's Avatar
    Great Fix ! Thanks !
    07-02-11 08:59 AM
  17. SoccerRef12's Avatar
    Forgive me if I'm wrong, but before the OS update, I SWEAR the clock would show up when the screen dimmed naturally...

    I have installed the fix, and bedside works great in the charger again(had to pull the cod and install the fix, for some reason installing the fix over the existing cod didn't do it) but when it dims naturally off-charger the screen is blank and I really remember having the clock face there before.

    Was that a glitch in and of itself? Is there a way to make that happen again?
    You're right, you should get the the clock face. Check your settings & reboot. Good luck!

    Posted from my CrackBerry at wapforums.crackberry.com
    07-02-11 09:00 AM
  18. faithlessfate's Avatar
    You're right, you should get the the clock face. Check your settings & reboot. Good luck!

    Posted from my CrackBerry at wapforums.crackberry.com
    I knew I wasn't crazy. I've rebooted several times, and checked my settings. I don't know what they SHOULD be, but they ARE:

    clock face: digital
    home time zone: eastern
    when charging: display clock
    dismiss clock automatically: no

    bedside mode:
    disable led: no
    disable radio: no
    dim screen: no
    sound profile: active profile

    it's in bedside now. doesn't show the clock either way.
    07-02-11 09:09 AM
  19. SoccerRef12's Avatar
    Only suggestions would be to change settings, save, change back, save. If that doesn't work - delete cods again with BBSAK & reinstall fix again.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-02-11 09:30 AM
  20. SoccerRef12's Avatar
    Only suggestions would be to change settings, save, change back, save. If that doesn't work - delete cods again with BBSAK & reinstall fix again. Do a system read with BBSAK to make sure all the bedside cods are the correct version.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-02-11 09:32 AM
  21. faithlessfate's Avatar
    I changed the settings and saved a couple of times... re-did the fix, too.

    *sigh*
    07-02-11 09:46 AM
  22. LCromwell's Avatar
    I have a similiar problem. I installed new desktop upgrade and I think it reinstalled OS 1015 by the time I was finished because i had to get all my Keycodes and reinstall all my BB programs. Well the bedside fix is gone too! I downloaded the fix again but upon opening BSAK the fix is still in there. I cannot seem to install it from BSAK?
    07-02-11 01:17 PM
  23. rossdm's Avatar
    How do I do this fix using a Mac? Any ideas?
    07-03-11 11:30 PM
  24. SoccerRef12's Avatar
    How do I do this fix using a Mac? Any ideas?
    You can't. The only programs that installs cods are BBSAK or BBMCP & they are PC programs.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-04-11 07:26 AM
  25. ohio_golfer's Avatar
    I knew I wasn't crazy. I've rebooted several times, and checked my settings. I don't know what they SHOULD be, but they ARE:

    clock face: digital
    home time zone: eastern
    when charging: display clock
    dismiss clock automatically: no

    bedside mode:
    disable led: no
    disable radio: no
    dim screen: no
    sound profile: active profile

    it's in bedside now. doesn't show the clock either way.
    I know this may sound crazy, but try setting "dim screen" to "yes".
    07-05-11 07:15 AM
141 ... 3456
LINK TO POST COPIED TO CLIPBOARD