01-18-10 04:39 AM
85 1234
tools
  1. swamprat96's Avatar
    yep- just worked it out thanks
    01-05-10 07:19 PM
  2. nitrile's Avatar
    battery life is great so far. i've only lost 5% after 5 hours of moderate use. those having trouble with battery life maybe you could try doing 3 battery pulls consecutively leaving the battery out for at least 60 seconds each time. definitely worked for me.
    01-05-10 09:33 PM
  3. swamprat96's Avatar
    I agree- after 8 hours I've used 20% of the battery.
    01-06-10 02:00 AM
  4. zkyevolved's Avatar
    battery life is great so far. i've only lost 5% after 5 hours of moderate use. those having trouble with battery life maybe you could try doing 3 battery pulls consecutively leaving the battery out for at least 60 seconds each time. definitely worked for me.
    I did this, letting it load up to the insert pin code, and then pulled the battery, and did it again and again. I wasn't too fond of the battery life. Maybe I'll give it another whirl at another time.
    01-06-10 05:03 AM
  5. Mrcapo's Avatar
    I agree- after 8 hours I've used 20% of the battery.
    I gotta jump on the bandwagon here. I am 100% sure battery life is better.
    01-06-10 08:38 AM
  6. teddy.it's Avatar
    Buttery life is better also for me

    Posted from my CrackBerry at wapforums.crackberry.com
    01-06-10 10:11 AM
  7. mainman1303's Avatar
    So how are people finding the os now u have been running it for a couple of days? Worth the upgrade? And problems it issues?

    Posted from my CrackBerry at wapforums.crackberry.com
    01-06-10 11:51 AM
  8. nitrile's Avatar
    So how are people finding the os now u have been running it for a couple of days? Worth the upgrade? And problems it issues?

    Posted from my CrackBerry at wapforums.crackberry.com
    definitely worth the upgrade. go for it, especially if you are upgrading from .3xx
    01-06-10 12:22 PM
  9. swamprat96's Avatar
    Ok after 24 hours 45% battery used. Thats way better. Accelerometer is quicker and the browser much improved

    This OS seems excellent
    01-06-10 05:50 PM
  10. Sii's Avatar
    The keyboard seems much more accurate in this build. With the last one, I was finding it incredibly difficult to type on forums, but it seems much better now.
    01-07-10 04:27 AM
  11. mainman1303's Avatar
    definitely worth the upgrade. go for it, especially if you are upgrading from .3xx
    Well i took the dive! lol...and so far so good...all working ok...os runs smoother then 306 defo! programs seem to load quicker but time will tell on that!

    I will report tonight on battery life! and anything else i notice!

    Liking so far!
    01-07-10 04:27 AM
  12. teddy.it's Avatar
    I have a problem: SMS cames without names of the sender, but only with the number

    Posted from my CrackBerry at wapforums.crackberry.com
    01-07-10 06:19 AM
  13. mainman1303's Avatar
    I have a problem: SMS cames without names of the sender, but only with the number

    Posted from my CrackBerry at wapforums.crackberry.com
    When you go into the sms and mms folder, can you see the names of the senders from previous sms's? or are all showing numbers?
    01-07-10 06:38 AM
  14. marcovan's Avatar
    Under options>SMS Text do you have the option to show names as yes?
    01-07-10 08:56 AM
  15. mack61's Avatar
    Hello my friends, I have a big problem as mentioned in the leak .436 post.
    Often the Bis service is unavaible and I can't use my Storm in the right way.
    I need this upgrade due the "green button" 's bug but I can't use it and it is very frustating.
    Now my question is: I tryed to swap the .341 radio in the .436 but always when I click on Swap my Radio appears this message and I can't go on.
    Any suggestion to help me?
    Thank you very much.
    01-07-10 10:44 AM
  16. teddy.it's Avatar
    When you go into the sms and mms folder, can you see the names of the sendErs from previous sms's? or are all showing numbers?
    yes, i can see previous SMS senders

    Posted from my CrackBerry at wapforums.crackberry.com
    01-07-10 12:53 PM
  17. teddy.it's Avatar
    Under options>SMS Text do you have the option to show names as yes?
    Yes

    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    01-07-10 12:53 PM
  18. mainman1303's Avatar
    teddy.it im not to sure what the problem is. it all seems to work fine for me. mayb try reinstalling the software again?

    As for an update to all:

    Installed the software last nite at 1am and all went ok.
    did the usual 3 battery pulls.
    Put it on charge over nite and took it off at 8.30 this morning, by 6.30pm i was down to 20% battery.

    i had wifi bluetooth gps all on. Ubbertwitter, simpleweather facebook and whatsapp running in the background all day. accessing them when i needed to.

    I prob made a total of an hour worth of calls, used bbm on a medium usage, about 20ish emails and a few text messages.

    Also browsing the internet using opera beta 2 for about an hour total!

    So i got to say not bad! I've had Gps turned off for the past couple wks while running 306 and thats helped alot.

    So ive turned gps off now and will test for the next 24 hours and see what difference this makes!

    I've also ordered one of the 1600mah batteries off ebay, should get that tomorrow and with .436 should be a winning combo!

    Hows everyone else getting on with .436??
    01-07-10 02:24 PM
  19. Plat33num's Avatar
    Ive had it running for a couple of days now and Its definitely running better than my previous OS (.341) but ive noticed a few differences both good and bad.
    When first installed the Message icon had disappeared but its just hidden so it was quickly retrieved.
    The keyboard is more responsive but lags every so often....could be just an issue with my handset please report if you have experiences same problem!
    I havent seen anyone else mention this problem im having so it could be just my handset or a setting....ive noticed my BB messenger is not vibrating anymore and not making any sounds which is very irritating because I use it quite a bit and never know when someone has messaged me. Only indication I have of a message alert is a flashing light. Tried to find settings to sort this out but no luck as yet! If someone can help would be much appreciated.
    I love the pop up characters on this OS which is not on v.341. ive notice some users mentioning they have not got this but to access it you have to go to - options> screen/keyboard> show key indicator.
    Battery is definitely better no question about that!
    Pressing responsive buttons like ‘ok’ or ‘Restart’ i.e. blue buttons are a bit temperamental!
    And finally the browser ive noticed is better also. Would I recommend downloading this OS...I would but hoping for an official release to smooth some little glitches up.....enjoy
    01-08-10 03:27 AM
  20. zkyevolved's Avatar
    Hey guys. I decided to give it another go. I did a wipe, leaving a 507 message. Loaded it with Loader.exe, and did a few battery pulls.

    Meterberry says I'm using around 15%/h, with only GPRS. I am using the phone, but I think it's not reading my battery life correctly. In 10-15 minutes it went down to 90%, and then I plugged it back into the wall charger and in 10 minutes it was up at 100% again! Strange. So I'm going to try and kill my battery today, see if that works, and let it charge up again, maybe I'll get a better battery life reading. .

    I like this OS too much to just let it go. It offers a lot of positives over the 306, if only battery life were better (which I'm determined to find out!).

    Guys, one question though. When you did your battery pulls, did you wait for the OS to load, and then pull again, or how did you do it?

    Thanks
    01-08-10 04:19 AM
  21. mainman1303's Avatar

    Guys, one question though. When you did your battery pulls, did you wait for the OS to load, and then pull again, or how did you do it?

    Thanks

    I gave it about 2-3 mins between pulls allowing the OS to load fully!
    01-08-10 06:47 AM
  22. Sii's Avatar
    I'm finding a big lag in closing either the email or SMS apps. It seems to freeze for 10-15 seconds before the apps will close. Anyone else?
    01-08-10 01:47 PM
  23. zkyevolved's Avatar
    Hey are you guys using meterberry? What % do you guys get for average discharge? And what level your brightness is set at and if you're on 3g or not. thanks.

    I installed the os again and yesterday I had 8-12% discharge rate with 100% brightness and 3g on. I was trying to kill the battery all right. Lol
    I killed my battery until the phone turned off on it's own and then I charged it over night. Now I'm getting between 1.7% to 4% with 10% brightness and no 3g, and not heavy usage. With constant browsing and BBM it's about 5-5.5%

    So what are you guys getting?

    Thanks

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by zkyevolved; 01-09-10 at 06:03 AM.
    01-09-10 04:50 AM
  24. KBV1's Avatar
    Been ok this leak since it came out and the battery life sucks! Havent had it this bad since Storm1. I've now downgrade to .402 which i have found the best so far
    01-09-10 12:15 PM
  25. mack61's Avatar
    Sorry, but is it possible that only on my Storm2 this update in addiction to the others (.402, .428) are there great connections problems for the Bis?
    In other words sometimes I haven't the BB logo near the 3G, sometimes I have it but in the connection in the Service status is not connected (as you can see in the shot below), and sometimes (rarely) it works.
    In this way I must downgrade my BB to the .341 firm. In this case the Bis works perfectly at every start up of my Storm2, but I have the big trouble of the "green button" that works very hard. I'm chained to the .341 firm! and I don't want it.
    If it should be a problem on my Storm no firm should work on it, why only the .341 works fine and not the others?
    Any solution? I very depressed about it...
    Please help me.
    01-09-10 12:34 PM
85 1234
LINK TO POST COPIED TO CLIPBOARD