1. vmin81's Avatar
    when i install this package the pc not recognize the package contents when i need to upgrade my blackberry 8900 and i delete also vendor.xml same problem but all old versions are workkkkkkkkkkkk perfect except this package
    01-17-10 01:33 AM
  2. VDK's Avatar
    A bad download maybe, search for another.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-17-10 07:45 AM
  3. fatboy97's Avatar
    when i install this package the pc not recognize the package contents when i need to upgrade my blackberry 8900 and i delete also vendor.xml same problem but all old versions are workkkkkkkkkkkk perfect except this package
    How do you know it does not recognize it??? Using DM???

    Try deleting the Vendor.xml... then starting the Loader.exe in the same location as the Vendor.xml... we've discussed this over and over again in the http://forums.crackberry.com/f100/ne...8900-a-400282/... try looking for a couple of my postings on page 4.
    01-17-10 10:04 AM
  4. anon(823957)'s Avatar
    When I went to upgrade, I had wiped my phone and when I ran loader.exe, it said that the package did not contain software for my device. I ran the setup wizard again to install the OS on the PC and that seemed to fix it.
    01-17-10 01:44 PM
  5. xRicardoTubbsx's Avatar
    try opening it from another PC perhaps.
    01-19-10 03:30 PM
LINK TO POST COPIED TO CLIPBOARD