12-30-12 08:44 AM
380 ... 56789 ...
tools
  1. jpr28056's Avatar
    BES means Blackberry Enterprise Service which is for business. Can't answer about crackmem because I don't use it. I have had some issues with the gps but I can usually stop and then restart the gps and it will lock onto satellites and work fine.
    08-02-09 10:39 AM
  2. esalonia's Avatar
    I am trying this on a spare 8830 I have, yet I am unable to load the theme alx's... they all tell me they are not compatible with my device. I am doing this through apploader > add > selecting the alx.

    Am I missing something here?

    The 5.0.x modules appear to be loaded properly on the phone.
    08-02-09 12:22 PM
  3. Frankie Figs's Avatar
    BES means Blackberry Enterprise Service which is for business. Can't answer about crackmem because I don't use it. I have had some issues with the gps but I can usually stop and then restart the gps and it will lock onto satellites and work fine.
    So, I dont need to worry about BES?
    08-02-09 02:35 PM
  4. Frankie Figs's Avatar
    Another thing, whats in the Vendor.xml file?
    08-02-09 03:23 PM
  5. Frankie Figs's Avatar
    Got it loaded and figured everything out lol Thanks!!!!
    Last edited by Frankie Figs; 08-03-09 at 05:42 PM.
    08-03-09 05:35 PM
  6. anon(160997)'s Avatar
    I know where you got the theme now where did you get that wallpaper you had on that 8830 you were sellin in marketplace.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-06-09 05:34 PM
  7. Nex_Gen's Avatar
    I'm trying load themes on a 8830 Im giving to friend. It's not activated so I cant do the OTA. When I try to load it via Loader or DM it keeps saying that it's incompatible. what am i doing wrong?
    08-07-09 03:38 AM
  8. Nex_Gen's Avatar
    Oh and by the way. The new hybrid OS is awesome. Thanks!
    08-07-09 03:39 AM
  9. Frankie Figs's Avatar
    Ive been running this OS since Monday with 0 problems! File free stays pretty solid and BBMaps works perfectly!
    08-07-09 01:17 PM
  10. Xopher's Avatar
    I like the Today theme look, and having more than two calendar entries on the screen is great. They just don't seem to be in chronological order. My appointments for the next few days don't show up on the list, but my November entries do.... odd.

    I'm just sticking to my other themes for now.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-08-09 01:40 AM
  11. Flimmy's Avatar
    SO i installed .160 ahile back, but can't figure out where i go to install the 5.0 files on desktop manager :S

    edit: forgot its under the add/remove apps, lol
    Last edited by Flimmy; 08-08-09 at 05:59 PM.
    08-08-09 05:56 PM
  12. z0mbi3#CB's Avatar
    hi, i'm new here and already tried the 8830 hybrid, quite nice and no problem so far

    however, when I open or access SMS, there's no "Reply" entry???

    anyone or thread starter care to explain, maybe I'm missing something...
    08-10-09 12:43 AM
  13. cariduros's Avatar
    I was able to get BB 5.0 running on my 8830 (OS 4.5.160,) but the text is white so I can't see what I'm typing or receiving. It's really annoying. Anybody know why this is happening?
    08-14-09 07:31 PM
  14. Xopher's Avatar
    I was able to get BB 5.0 running on my 8830 (OS 4.5.160,) but the text is white so I can't see what I'm typing or receiving. It's really annoying. Anybody know why this is happening?
    It could depend on the theme you are using (or not using). You might want to try a different theme setting.
    08-14-09 09:51 PM
  15. cardriver's Avatar
    Hey everyone. new BB user and Member!

    First Thanks to the man that created this OS great job!

    just wondering. has anyone had an issue with their phones randomly rebooting with this rom/OS?

    it also appears that when the reboot occurs i lose all my theme settings and i have to set it back once im back up.
    Last edited by cardriver; 08-17-09 at 04:42 AM.
    08-17-09 04:18 AM
  16. luilu's Avatar
    Can you fellas help a newb out...i downloaded PocketMac but have no clue on how to install the Hybrid OS.

    Any help would be greatly appreciated.
    08-17-09 09:49 PM
  17. rawvega's Avatar
    Unfortunately, until RIM releases their Desktop Manager for Mac, you'll need to do this on a windows machine. If you have an Intel Mac, you can use desktop manager on windows via Bootcamp, VMWare Fusion or Parallels and it should work just fine.
    08-17-09 11:50 PM
  18. Statman's Avatar
    Unfortunately, until RIM releases their Desktop Manager for Mac, you'll need to do this on a windows machine. If you have an Intel Mac, you can use desktop manager on windows via Bootcamp, VMWare Fusion or Parallels and it should work just fine.
    Yes the only way is using windows...I have not had any luck using parallels, but have heard some have luck with VMWare....I do mine with bootcamp. Actually I did load OS with parallels once, but that was not using desktop manager...just using the loader.exe. Although I had another OS load go south using parallels as well.
    08-18-09 03:59 PM
  19. JoeyCole's Avatar
    I'm new to crackberry but I'm very familiar with blackberry phones. But I seem to be having an issue that I can't resolve, trying to get this hybrid os installed onto my phone. I am currently running OS 4.5.0.135 under Sprint...I followed all the instructions to a tee, and for some reason my desktop manager and loader.exe don't recognize that there is an update...I deleted the vendor.xml file, I copied everything over the way you said to do so, and I even disconnected from the internet, but nothing works...I am using Desktop Manager v5.0. Can you please help me out, or somebody else who might be able to tell me what I'm doing wrong?
    Thanks in advance
    08-20-09 04:12 PM
  20. ffemt121's Avatar
    EDIT: sorry I'm an *****.....I apologize for typing before I read your whole post

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by ffemt121; 08-20-09 at 05:36 PM.
    08-20-09 05:33 PM
  21. ffemt121's Avatar
    LOL.... I D 10 T is a star word!!!! LOLLOL

    Posted from my CrackBerry at wapforums.crackberry.com
    08-20-09 05:37 PM
  22. Xopher's Avatar
    I'm new to crackberry but I'm very familiar with blackberry phones. But I seem to be having an issue that I can't resolve, trying to get this hybrid os installed onto my phone. I am currently running OS 4.5.0.135 under Sprint...I followed all the instructions to a tee, and for some reason my desktop manager and loader.exe don't recognize that there is an update...I deleted the vendor.xml file, I copied everything over the way you said to do so, and I even disconnected from the internet, but nothing works...I am using Desktop Manager v5.0. Can you please help me out, or somebody else who might be able to tell me what I'm doing wrong?
    Thanks in advance
    Make sure this is the only OS loaded in the Common Files directory. If you have a vendor-specific version, plus this one, DM might just think you are running the current version, even with removing the vendor.xml file.

    Another thing to try is the Swiss Arm Knife software to load the OS.
    08-20-09 06:18 PM
  23. ffemt121's Avatar
    Try having OS .160 installed first, then adding the hybrid

    Posted from my CrackBerry at wapforums.crackberry.com
    08-20-09 08:29 PM
  24. JoeyCole's Avatar
    Make sure this is the only OS loaded in the Common Files directory. If you have a vendor-specific version, plus this one, DM might just think you are running the current version, even with removing the vendor.xml file.

    Another thing to try is the Swiss Arm Knife software to load the OS.
    I really don't get it...the hybrid is the only OS loaded in The Common Files Directory..it's the only one I see under the Shared folder in the RIM folder in Common Files. I'm good with computers and software, but this I am not getting this. I don't know what I'm doing wrong. Any help will be appreciated.
    08-20-09 11:33 PM
  25. JoeyCole's Avatar
    Alright...i looked at the step by step instructions once again, i started all over and uninstalled my DM and the device software. I followed the instructions to a tee, installed DM, installed .160, deleted the Vendor xml file, copied everything over from the Java folder, and copied the alx files outside the java folder...then i ran loader.exe and it still did not recognize that there was new device software...i tried to load it myself by clicking on 'Add'...when i tried to load it i get a message saying 'This application is not compatible with your device and cannot be loaded.' I then tried to load the hybrid with the DM, again it did not show up as a device update, tried to load it manually and got the same message. Now, i believe i have done everything correctly...but i still can't get this to work. I really would appreciate if someone can help me out with this, cause it's driving me crazy. This shouldn't be this hard...and its driving me crazy that i can't figure it out. So please some help, lol.
    08-21-09 02:29 AM
380 ... 56789 ...
LINK TO POST COPIED TO CLIPBOARD