12-30-12 08:44 AM
380 ... 23456 ...
tools
  1. codemaker's Avatar
    I installed the hybird this morning because I got tired of doing battery pulls to get media playback working. I have stripped out some things I don't need (ptt and some themes) and I installed the precision bottom dock theme, but it does not show up in my themes list. Anyone know what the problem is here?

    Posted from my CrackBerry at wapforums.crackberry.com
    06-25-09 11:35 AM
  2. skunkd's Avatar
    U need the factory themes for aftermarket ones to work. Try installing it with all original themes in place and report back

    Posted from my CrackBerry at wapforums.crackberry.com
    06-25-09 11:47 AM
  3. codemaker's Avatar
    I have the zen theme. Do I need the L theme, the today theme, and the sprint theme (my carrier theme)?

    Posted from my CrackBerry at wapforums.crackberry.com
    06-25-09 11:50 AM
  4. skunkd's Avatar
    For the most compatibility with aftermarket themes, its best to leave them all installed. Some themes use resources from original themes even if its zen, it may use an L resource or a today resource.

    I wish this weren't the case cause it would be nice to have the extra mem but I just leave them all so I won't have issues with any themes

    Posted from my CrackBerry at wapforums.crackberry.com
    06-25-09 11:53 AM
  5. codemaker's Avatar
    The device media processor busy bug is still present in this hybird.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-25-09 11:59 AM
  6. codemaker's Avatar
    For the most compatibility with aftermarket themes, its best to leave them all installed. Some themes use resources from original themes even if its zen, it may use an L resource or a today resource.

    I wish this weren't the case cause it would be nice to have the extra mem but I just leave them all so I won't have issues with any themes

    Posted from my CrackBerry at wapforums.crackberry.com
    Good to know. Extra memory is more important to me than cool themes.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-25-09 12:23 PM
  7. greatcasa's Avatar
    I was just wondering if you've updated they hybrid at all from the original posting. Just want to make sure I haven't missed any updates. Also have you thought about encorporating any 4.6 and 4.7 files into the hybrid?
    06-25-09 03:12 PM
  8. Ricktye's Avatar
    So, is it a big job to make a hybrid with BB Maps 4.5 instead? No, I don't have to have them, but nice to have everything working..............

    R...

    Hmm I don't use maps so I never really tested it, but my suggestion would be to uninstall maps and use google maps which is a lot better anyway

    if you really dont like that suggestion, then i will make one with the 4.5 bb maps for you

    Posted from my CrackBerry at wapforums.crackberry.com
    06-25-09 11:29 PM
  9. skunkd's Avatar
    I already made it I'm in the process of testing it.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-26-09 08:17 AM
  10. jpr28056's Avatar
    I have verified that my install did work, at least partially becaise I see the 5.0 files in the modules. But I don't see any 5.0 modules that relate to the media player and I'm still having the issue with the player media processor. Any ideas?

    Posted from my CrackBerry at wapforums.crackberry.com
    06-26-09 10:21 AM
  11. tcrew12's Avatar
    Will this work on verizon? The telus throws me off a bit..
    06-26-09 12:04 PM
  12. skunkd's Avatar
    Yea it will

    Posted from my CrackBerry at wapforums.crackberry.com
    06-26-09 12:37 PM
  13. codemaker's Avatar
    I have verified that my install did work, at least partially becaise I see the 5.0 files in the modules. But I don't see any 5.0 modules that relate to the media player and I'm still having the issue with the player media processor. Any ideas?

    Posted from my CrackBerry at wapforums.crackberry.com
    I am having this problem too. I am going to try and load the media player from .135 to fix this in a few days. I'll post an update here and let everyone know how it goes when I am done.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-26-09 12:50 PM
  14. tcrew12's Avatar
    Wow. Just completed the OS upgrade (my first upgrade on my 8830) and am so impressed and appreciative.

    Thank you so very much for the great themes as well.
    06-26-09 02:03 PM
  15. spimoles's Avatar
    I've been running this OS for about 3 days now and so far no real problems. My free file memory shot up from about 9mb with Sprint's 4.5 to around 16mb after a batt pull. I'm getting a pretty big leak somewhere though, as by the middle of the day my FF will dip to 8mb. I have a bit.lify program constantly running and ‹berTwitter so they might be the cause.

    Thanks for the work, keep it up.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-27-09 05:35 PM
  16. TuRtZiLLa's Avatar
    works good so far...
    06-28-09 04:23 AM
  17. fierywater's Avatar
    So far so good! Thanks a lot. This'll make the wait for the Tour slightly less painful. Maybe.
    06-28-09 01:17 PM
  18. eddiek's Avatar
    I already made it I'm in the process of testing it.

    Posted from my CrackBerry at wapforums.crackberry.com
    What's the status of the BBmaps inclusion in this hybrid?
    06-30-09 07:37 AM
  19. codemaker's Avatar
    I am having this problem too. I am going to try and load the media player from .135 to fix this in a few days. I'll post an update here and let everyone know how it goes when I am done.

    Posted from my CrackBerry at wapforums.crackberry.com
    Using the media player from .135 didn't fix it. There must be something else involved in generating that error.
    06-30-09 08:59 AM
  20. Ricktye's Avatar
    I went back to 4.5 BB Maps and all seems well. I'm going to try reloading 5.0 and see what happens. It may just have been a glitch............... I'll let you know.

    R...


    What's the status of the BBmaps inclusion in this hybrid?
    06-30-09 07:10 PM
  21. codemaker's Avatar
    RE: the media playback problem. Maybe loading the browser from .135 will fix it. I seem to recall youtube still working after everything else stops playing audio. No idea though.
    06-30-09 07:41 PM
  22. geek2009's Avatar
    I just installed this hybrid, and wanted to say thanks! Everything works perfectly, and is much snappier than .160.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-30-09 11:21 PM
  23. renisen's Avatar
    hey newb question but wouldnt this be able to work on a regular 8330...so does the .100 files give an edge or is it whatever?..what about the bb messager?is it the new one or old one?
    07-06-09 01:17 AM
  24. J0nAthAn0001's Avatar
    I just installed, and awesome, thanks, my memory is much more stable now.
    07-06-09 12:39 PM
  25. Ricktye's Avatar
    Skunkd.......... Check your PMs
    07-07-09 08:05 PM
380 ... 23456 ...
LINK TO POST COPIED TO CLIPBOARD