12-30-12 08:44 AM
380 12345 ...
tools
  1. ffemt121's Avatar
    Hold ALT and type EACE from the home screen. Your app version should read 4.5.0.160(253) if the upgrade worked....

    Posted from my CrackBerry at wapforums.crackberry.com
    06-21-09 01:27 PM
  2. blackmannx's Avatar
    This looks rather interesting.. the 8830 is my main work device and anything to speed the ole girl up is a good thing.. Love this device and I can use it in the data center unlike my storm..
    06-21-09 02:41 PM
  3. wojtas25's Avatar
    I would like to see the Hybrid OS pictures (mediaplayer and browser etc.), and if this possible to get/make hybrid OS for BB 8800? Anyone can help with this?
    06-21-09 03:56 PM
  4. skunkd's Avatar
    I can put it together for the 8800 I just cannot test it to make sure it works since I don't have an 8800. If your willing to try I'll go ahead and throw a 5.0 hybrid together for you.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-21-09 04:49 PM
  5. jpr28056's Avatar
    I seem to have lost all my ringtones other than Ringo tones. All factory and crackberry downloaded tones do not work at all. Don't know if it has to do with 160 or the hybrid part.
    06-21-09 08:23 PM
  6. skunkd's Avatar
    During the upgrade process please be sure to be disconnected from the internet since newer versions of desktop manager will overide any changes
    06-21-09 10:56 PM
  7. cut3b0yz's Avatar
    after instalation i lost my blackberry messenger, how can i get it back? can anyone help me please
    06-21-09 10:58 PM
  8. skunkd's Avatar
    did you make sure you had messenger checked to be installed before the upgrade?

    just do the upgrade over and make sure its checked in the list of files to install/upgrade
    06-21-09 10:59 PM
  9. 2000 Man's Avatar
    Hold ALT and type EACE from the home screen. Your app version should read 4.5.0.160(253) if the upgrade worked....

    Posted from my CrackBerry at wapforums.crackberry.com
    Not true. That's the standard .160 app version. I haven't loaded the hybrid on my phone yet and my app version is already 4.5.0.160(253)
    06-23-09 04:42 AM
  10. skunkd's Avatar
    to check u really need to look at the details-->modules screen in loader/DM while selecting whats being installed (the checkbox screen) hit details on 4.5 core

    i forget how to check them on the phone after the upgrade but I forget the key sequence for the modules screen
    06-23-09 07:53 AM
  11. skunkd's Avatar
    To check if it worked goto: Options, Advanced Options, Applications, Menu (blackberry button), Modules. Check to see if ur 5.0 files made it to your phone after the install.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by skunkd; 06-23-09 at 09:48 PM.
    06-23-09 11:31 AM
  12. beri's Avatar
    Wow, this works pretty great, after upgrade had a few issues provisioning but got that fixed and after, I noticed a lot more memory and no leaks!! Also the media, WOW images load like that!! And phone overall a lot more speedy......

    .....Thanks for this!!

    Posted from my CrackBerry at wapforums.crackberry.com
    06-23-09 02:12 PM
  13. buzzinhornets's Avatar
    To check if it worked goto: Options, Advanced Options, Applications, Menu, Modules. Check to see if ur 5.0 files made it to your phone after the install.

    Posted from my CrackBerry at wapforums.crackberry.com
    when i go into applications, browser still says 4.5... so i guess it didn't work. I did have the internet connection on, mind you. can you explain what happens with the 'net on? Desktop manager, what, check the web secretly and overrides the 5.0 files? I didn't see anything download? Or it just checks the web and skips those 5.0 files?
    06-23-09 04:07 PM
  14. skunkd's Avatar
    Once in the applications menu u have to hit the blackberry button, then click modules to see all the modules. Not all browser files are compatible u did it correctly if some 5.0.0.100 files showed up as those are the compatible files as of now

    Posted from my CrackBerry at wapforums.crackberry.com
    06-23-09 04:14 PM
  15. Ricktye's Avatar
    Anyone else notice their BB Maps acting differently after the upgrade? My BB Maps module is now 5 (along with the Brower etc.)

    What mine is now doing is capturing the satellites, searching for satellites, finding them, searching for them, finding them etc etc every couple of seconds.......... I wonder if there is a way to go back to 4.5 for the BB Maps??
    R...
    06-23-09 08:59 PM
  16. skunkd's Avatar
    Hmm I don't use maps so I never really tested it, but my suggestion would be to uninstall maps and use google maps which is a lot better anyway

    if you really dont like that suggestion, then i will make one with the 4.5 bb maps for you

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by skunkd; 06-23-09 at 09:49 PM.
    06-23-09 09:26 PM
  17. Ricktye's Avatar
    Awesome if you can do one with 4.5 BB Maps! I'd really appreciate it........... Let me know when it's ready!

    Ricktye@gmail.com

    PS......... Yes, Google Maps seems to work fine, so I think it might be the 5.0 doing it.

    Hmm I don't use maps so I never really tested it, but my suggestion would be to uninstall maps and use google maps which is a lot better anyway

    if you really dont like that suggestion, then i will make one with the 4.5 bb maps for you

    Posted from my CrackBerry at wapforums.crackberry.com
    06-23-09 10:47 PM
  18. eddiek's Avatar
    Anyone else notice their BB Maps acting differently after the upgrade? My BB Maps module is now 5 (along with the Brower etc.)

    What mine is now doing is capturing the satellites, searching for satellites, finding them, searching for them, finding them etc etc every couple of seconds.......... I wonder if there is a way to go back to 4.5 for the BB Maps??
    R...
    I'm not sure this is a quirk in the hybrid. I haven't installed the hybrid, and my BB maps just searched for satellites about 6-8 times on a 2 mile trip.
    06-24-09 12:08 PM
  19. Ricktye's Avatar
    Your's sounds a bit different. Mine is "cycling" every couple of seconds since I did the upgrade. Never used to, so if Skunkd can do up a hybrid with 4.5 maps for me, I'll report any difference......... I don't always use BB Maps, but nice to have and right now it doesn't stay online long enough to even allow for route calculations.

    R...


    I'm not sure this is a quirk in the hybrid. I haven't installed the hybrid, and my BB maps just searched for satellites about 6-8 times on a 2 mile trip.
    06-24-09 12:29 PM
  20. eddiek's Avatar
    Understood. I just didn't want to jump to the conclusion that the issue is with they hybrid. If it is with the hybrid, and skunkd can work with it, I would appreciate it, too. I love BB maps. It is so much more accurate for me than Google maps was.
    06-24-09 12:39 PM
  21. cbuck's Avatar
    Skunkd.... this hybrid rocks!! Thanks a million!! (double thanks for the free themes!)

    Runnin' your setup since last night, and lovin' it!!
    06-24-09 01:18 PM
  22. cbuck's Avatar
    I have noticed that the Hybrid somehow fixed the "in call chirp" issue that i had with the .160 leak!!
    06-24-09 01:28 PM
  23. buzzinhornets's Avatar
    hey, is Mass Storage working for you after this 'upgrade'? I can't seem to get my media card to enabled as a mass storage device now... Usually, as soon as i plug in the USB, my 8830 asks for my password to enable mass storage, but now nothing happens.
    06-24-09 04:18 PM
  24. ace587's Avatar
    Awesome mate

    Posted from my CrackBerry at wapforums.crackberry.com
    06-24-09 05:27 PM
  25. skunkd's Avatar
    hey, is Mass Storage working for you after this 'upgrade'? I can't seem to get my media card to enabled as a mass storage device now... Usually, as soon as i plug in the USB, my 8830 asks for my password to enable mass storage, but now nothing happens.

    works for me, make sure in options--> media card, mass storage mode is enabled and set it to prompt. sometimes just messing with the settings and saving it will fix issues like that
    06-24-09 06:05 PM
380 12345 ...
LINK TO POST COPIED TO CLIPBOARD