12-30-12 08:44 AM
380 ... 1112131415 ...
tools
  1. Frankie Figs's Avatar
    The .169 hybrid rocks EXCEPT, the phone locks up once in a while. Ill have it in my pocket with the key lock on and when I try to use it, it wont light up or anything. None of the buttons work at all. I know its still on cuz today I received a BBM while it was in this state and the alert went off and the LED was flashing. The only thing to do is a battery pull.

    Has anyone else experienced this?
    10-10-09 10:57 PM
  2. Statman's Avatar
    Has anyone else experienced this?
    Yes, once.
    10-10-09 11:33 PM
  3. simpleaudio's Avatar
    The .169 hybrid rocks EXCEPT, the phone locks up once in a while. Ill have it in my pocket with the key lock on and when I try to use it, it wont light up or anything. None of the buttons work at all. I know its still on cuz today I received a BBM while it was in this state and the alert went off and the LED was flashing. The only thing to do is a battery pull.

    Has anyone else experienced this?
    been fine for me
    10-11-09 12:44 AM
  4. VICODAN's Avatar
    I just completely wiped my handheld, deleted all 3rd party apps and did not restore and ended up with 20MB of file free. I'm elated about having double the file free I usually have when just starting up the phone fresh.

    I'm loading up all my apps again and will post any issues I have. So far smooth sailing.
    10-11-09 03:35 AM
  5. Merlin1111's Avatar
    Hi I just bought a new 8830 and want to install the most stable Hybrid OS. What do you guys think the best ver would be to learn on? I didnt even knows you could do this stuff? This is sooooo cool!!
    10-11-09 02:09 PM
  6. Frankie Figs's Avatar
    The .169 hybrid rocks EXCEPT, the phone locks up once in a while. Ill have it in my pocket with the key lock on and when I try to use it, it wont light up or anything. None of the buttons work at all. I know its still on cuz today I received a BBM while it was in this state and the alert went off and the LED was flashing. The only thing to do is a battery pull.

    Has anyone else experienced this?
    More to add....

    Today, it happened twice within 15mins. The first time I got a phone call & it wouldn't let me answer it. After it went to vmail, I tried to unlock the phone & it acted as if I wasn't pushing any buttons. I did a battery pull & then I attempted to BBM my gf & it wouldn't unlock so I had to pull the battery again. I'm just gonna use the mute key to put it to standby instead of locking it. If it happens while its in standby, I'm gonna have to swith back to .160+5.0.

    I got a question for skunkd, could I do everything I did with .169 but use .160? I had this same problem a couple times while on straight .169 but never on .160.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-11-09 10:44 PM
  7. simpleaudio's Avatar
    i would try wiping your phone and reflashing...i use my phone A LOT and have had no issues at all
    10-11-09 11:39 PM
  8. Merlin1111's Avatar
    I guess you guys dont like noobs around here? I cant say I blame you but I have read and read and the more I read the more I read about this problem or that problem with these Hybrid OS so not knowing anything (at least I know I dont know) about this stuff I thought I would ask those who have gone before lol. My bad ill leave you in the know guys alone and see if I can find a site that has no problem helping out the noob. (if there is such a site) Then maybe I can ask questions that will get a answer? Later.
    10-12-09 11:22 AM
  9. the_elf's Avatar
    I guess you guys dont like noobs around here? I cant say I blame you but I have read and read and the more I read the more I read about this problem or that problem with these Hybrid OS so not knowing anything (at least I know I dont know) about this stuff I thought I would ask those who have gone before lol. My bad ill leave you in the know guys alone and see if I can find a site that has no problem helping out the noob. (if there is such a site) Then maybe I can ask questions that will get a answer? Later.
    We like noobs fine. Just please consider that this section is for a phone that a lot of people have moved on from, and the activity is not so high that you'll get an immediate same-day response.

    I guess I would suggest that you read the thread. Allegedly, Skunkd's Hybrid is VERY STABLE, and a lot of people are quite pleased with it. There is a pros/cons list on the first page, and it is technically still "beta." So, you might find a problem that someone else hasn't tripped on yet.

    Personally, I intend to give the hybrid a whirl here soon.
    10-12-09 12:44 PM
  10. JJW_ND's Avatar
    I have been running the 160 Hybrid since it was first posted. It is rock solid. Is there anything to gain moving to 169??? I do lots of PC OS beta testing so I like to update software....when I know there is something to gain.

    jjw
    ND
    10-12-09 12:56 PM
  11. Statman's Avatar
    I have been running the 160 Hybrid since it was first posted. It is rock solid. Is there anything to gain moving to 169??? I do lots of PC OS beta testing so I like to update software....when I know there is something to gain.

    jjw
    ND
    I used to have the .160 beta, but went to the latest skunkd hybrid (post #243). better memory and very stable.
    10-12-09 01:17 PM
  12. Statman's Avatar
    I guess you guys dont like noobs around here? I cant say I blame you but I have read and read and the more I read the more I read about this problem or that problem with these Hybrid OS so not knowing anything (at least I know I dont know) about this stuff I thought I would ask those who have gone before lol. My bad ill leave you in the know guys alone and see if I can find a site that has no problem helping out the noob. (if there is such a site) Then maybe I can ask questions that will get a answer? Later.
    My suggestion is to not embed your specific question (and introduction) into a long existing thread. It is easy to go over a new post which is kind of like hijacking the thread's intention. Start your own thread with your specific questions and you will probably get a response...and be patient
    10-12-09 01:19 PM
  13. ediggity's Avatar
    Just want to make sure, the app version shown should be 4.6.1.305? Because mine is lol
    10-12-09 03:00 PM
  14. Statman's Avatar
    Just want to make sure, the app version shown should be 4.6.1.305? Because mine is lol
    yes, and if you want to check the version of any app, go to: options>advanced options>applications...menu>modules
    10-12-09 03:14 PM
  15. ediggity's Avatar
    yes, and if you want to check the version of any app, go to: options>advanced options>applications...menu>modules
    Oh I know where to search, you can also alt+right shift+H in the help screen as well. I was just wondering if it correct cuz I haven't used a hybrid in a while, thanks Stat
    10-12-09 03:22 PM
  16. the_elf's Avatar
    I just loaded the .169 Hybrid from post #249. So far so good. I'm not happy with my Shrink-An-OS config, but that is easy enough to redo.

    I tried going to Options-> About, and the version info will not load from there. I wasn't sure if this was to be expected, or not. I checked in some other place, and it said predominantly 4.6.x. The ringer is super loud, and I can't really find anything else to remark on at this point. Some of my apps need fixing/reloading, but that's easy enough to do.

    Thank you Skunkd for a wonderful alternative OS!
    10-13-09 09:23 AM
  17. ediggity's Avatar
    Standard knowledge that if you remove the VAD files, the about screen becomes not accessible.

    As far the rest of it, so far so good. Mem loss is actually @ a minimum. Thanks skunkd.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-13-09 09:34 AM
  18. the_elf's Avatar
    Standard knowledge that if you remove the VAD files, the about screen becomes not accessible.

    As far the rest of it, so far so good. Mem loss is actually @ a minimum. Thanks skunkd.

    Posted from my CrackBerry at wapforums.crackberry.com
    Gotcha. That was not standard knowledge for me, since I'm new to OS upgrades and hybrids. I'm guessing "VAD files" is the vendor xml thingy?

    I've owned the phone for two years, and I just now linked up with a satellite using the GPS via BlackBerry Maps. I feel like I just got a brand new phone!
    10-13-09 11:27 AM
  19. Statman's Avatar
    Gotcha. That was not standard knowledge for me, since I'm new to OS upgrades and hybrids. I'm guessing "VAD files" is the vendor xml thingy?
    No, VAD is voice activated dialing. If you don't use it, removing it from the device frees up a fair amount of memory....But those .cod files are included in skunkd's hybrid...just some of us choose to remove them ourselves....
    10-13-09 11:30 AM
  20. the_elf's Avatar
    Ahhh.

    Yeah, I removed that mess.
    10-13-09 11:42 AM
  21. the_elf's Avatar
    I have experienced a "crash" using the .169 Hybrid. I was going into Kla-Glom, a Magmic game, and it appeared to lock up when I would normally select whether to run the game with or without sound. It would not let me choose the "speaker" or the "mute" indicator, and after about 20 seconds the screen blanked and the red LED came on. It looked like it was a "reboot," but it was not prompted by me or any other software installation.

    I have not been able to reproduce the problem yet.
    10-15-09 12:02 PM
  22. bluedragon1971's Avatar
    I have experienced a "crash" using the .169 Hybrid. I was going into Kla-Glom, a Magmic game, and it appeared to lock up when I would normally select whether to run the game with or without sound. It would not let me choose the "speaker" or the "mute" indicator, and after about 20 seconds the screen blanked and the red LED came on. It looked like it was a "reboot," but it was not prompted by me or any other software installation.

    I have not been able to reproduce the problem yet.
    This happens to me as well, but I am not running the hybrid OS. I am running the current Verizon OS.
    10-15-09 12:20 PM
  23. the_elf's Avatar
    This happens to me as well, but I am not running the hybrid OS. I am running the current Verizon OS.
    Perhaps just a fluke with the game, then, and nothing relating to the hybrid OS.
    10-15-09 12:32 PM
  24. the_elf's Avatar
    Seriously...this thread got moved after 22 pages? I honestly think it would be better suited in the forum it was in previously where people come seeking assistance for their 8830s.
    10-20-09 09:34 AM
  25. landiscarrier's Avatar
    I lost my spell check in the process......is there anyway to get it back?
    10-20-09 04:07 PM
380 ... 1112131415 ...
LINK TO POST COPIED TO CLIPBOARD